probs mit lite-on dvd lw

Diskutiere probs mit lite-on dvd lw im Laufwerke, Festplatten & Speichermedien Forum im Bereich Hardware Forum, PC Komponenten; hi, wollte gestern zusätzlich zu meinem dvd-brenner (lg 4163) noch mein "altes" lite-on dvd-laufwerk einbauen und in betrieb nehmen. folgendes problem taucht auf: das dvd-lw ...



 
  1. probs mit lite-on dvd lw #1
    Foren-Guru Avatar von Gipse

    Mein System
    Gipse's Computer Details
    CPU:
    AMD x2 3800+ @ 2700MHz (Wakü)
    Mainboard:
    DFI Lanparty Ultra-D nF4
    Arbeitsspeicher:
    2048MB Samsung UCCC @ 245MHz
    Festplatte:
    2 x Seagate Barracuda 7200.10 250GB 16MB SATA II Raid0
    Grafikkarte:
    Nvidia 7950 GX2
    Soundkarte:
    Creative Sound Blaster X-Fi XtremeMusic
    Monitor:
    Daewoo 19" CRT
    Gehäuse:
    Chieftec Big Mesh
    Netzteil:
    be quiet! StraightPower 600W
    3D Mark 2005:
    ???
    Betriebssystem:
    XP Pro SP2, Vista Business, Ubuntu 7.04

    Standard probs mit lite-on dvd lw

    hi,
    wollte gestern zusätzlich zu meinem dvd-brenner (lg 4163) noch mein "altes" lite-on dvd-laufwerk einbauen und in betrieb nehmen.
    folgendes problem taucht auf: das dvd-lw wird im bios richtig erkannt und wird auch angesprochen.
    wenn ich den rechner hochfahre klappt alles bis zum loading-screen von windows, dann bleibt aber alles stehen
    folgendes habe ich versucht: diverse bios-versionen, master/slave und cable-select, nur mit lite-on lw etc., leider ohne erfolg...
    seltsam ist, dass ich mit ner live-cd von knoppix von dem lite-on booten kann...
    ist das ein fehler von windows oder was läuft hier falsch? achja, abgesicherter modus geht auch nicht .
    kann mir jemand helfen?
    mfg
    Gipse

  2. Standard

    Hallo Gipse,

    schau Dir mal Diesen Ratgeber. an. Dort wirst du bestimmt fündig.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. probs mit lite-on dvd lw #2
    Hardware Vernichter Avatar von Tufix

    Mein System
    Tufix's Computer Details
    CPU:
    X2 3800+ | XP-90 C
    Mainboard:
    DFI nF4 Ultra-D
    Arbeitsspeicher:
    Speedliner 2 GB
    Festplatte:
    Hitachi T7K250 SATA II
    Grafikkarte:
    Sapphire X800 GTO²
    Soundkarte:
    Onboard
    Monitor:
    EIZO FlexScan F77S
    Gehäuse:
    Thermaltake XaserII
    Netzteil:
    Seasonic S12-600
    Betriebssystem:
    WIN-XP Pro

    Standard

    hi alder

    sehr komisches prob, ich würde das laufwerk mal in einem anderen rechner testen
    ansonsten würde ich auch auf ein windows prob tippen

  4. probs mit lite-on dvd lw #3
    Foren-Guru
    Threadstarter
    Avatar von Gipse

    Mein System
    Gipse's Computer Details
    CPU:
    AMD x2 3800+ @ 2700MHz (Wakü)
    Mainboard:
    DFI Lanparty Ultra-D nF4
    Arbeitsspeicher:
    2048MB Samsung UCCC @ 245MHz
    Festplatte:
    2 x Seagate Barracuda 7200.10 250GB 16MB SATA II Raid0
    Grafikkarte:
    Nvidia 7950 GX2
    Soundkarte:
    Creative Sound Blaster X-Fi XtremeMusic
    Monitor:
    Daewoo 19" CRT
    Gehäuse:
    Chieftec Big Mesh
    Netzteil:
    be quiet! StraightPower 600W
    3D Mark 2005:
    ???
    Betriebssystem:
    XP Pro SP2, Vista Business, Ubuntu 7.04

    Standard

    hi,
    kann mir das echt nicht erklären, gerade die sache mit der live-cd macht mich stutzig
    das lw scheint also keine macke zu haben, teste das ding mach nachher mal im server.
    @ tufix: schau mal hier rein: http://www.teccentral.de/forum/showthread.php?t=40865

    mfg
    Gipse


probs mit lite-on dvd lw

Besucher kamen mit folgenden Begriffen auf die Seite:

Stichworte


Guides, Tipps und Mitspieler zu Citadel: Forged with Fire findest du auf Citadel Forum - Forged with Fire.
-
Trete der Nintendo Community bei und besuche das Nintendo Switch Forum.