RAID 0

Diskutiere RAID 0 im Laufwerke, Festplatten & Speichermedien Forum im Bereich Hardware Forum, PC Komponenten; Hi Leute! Ich hab mir gestern eine zweite WD Raptor gekauft und will die nun im RAID 0 laufen lassen. Ich hab allerdings von dem ...



Thema geschlossen + Neues Thema erstellen
Seite 1 von 2 12 LetzteLetzte
Ergebnis 1 bis 8 von 11
 
  1. RAID 0 #1
    Newbie Standardavatar

    Standard RAID 0

    Hi Leute!

    Ich hab mir gestern eine zweite WD Raptor gekauft und will die nun im RAID 0 laufen lassen.
    Ich hab allerdings von dem Thema gar keine Ahnung und wollte mal fragen was ihr da so vorschlagt. Brauch ich noch extra Software um die Platten zuverbinden und so weiter.

    Schon mal vielen Dank!

  2. Standard

    Hallo PillePalle,

    schau Dir mal Diesen Ratgeber. an. Dort wirst du bestimmt fündig.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. RAID 0 #2
    Hardware - Experte Avatar von Ownly

    Mein System
    Ownly's Computer Details
    CPU:
    Intel C2D E6300 @2,8Ghz @WaKü
    Mainboard:
    Gigabyte P35-DS3 @1600Mhz @ WaKü
    Arbeitsspeicher:
    3072Mb OCZ XTC Gold 800er @ 800Mhz
    Festplatte:
    2x 160Gb Samsung, 2x 500Gb Western Digital
    Grafikkarte:
    Zotac 9600GT @ 775Mhz @ WaKü
    Soundkarte:
    Realtek onboard
    Monitor:
    24" Acer X243WD
    Gehäuse:
    Cooler Master Centurion 5 @WaKü
    Netzteil:
    Enermax Liberty 500W
    Betriebssystem:
    XP Professional
    Laufwerke:
    Samsung
    Sonstiges:
    Eheim 1048,360 Radi, Nexxos 3x, LüSt, HD's entkoppelt

    Standard

    Du machst folgendes:

    1. Stell sicher, dass beide Platten formatiert sind

    2. Schließe beide Platten an die SATA/RAID Controller Anschlüsse auf dem Mainboard an.

    3. Du gehst ins BIOS deines PC's und stellst unter Advanced Settings (kann bei anderen BIOS auch anders heißen) ein, dass der Controller als Raid Controller arbeiten soll.

    4. Du legst deine Windows-CD ein und startest von der CD.

    5. Wenn im Setup erscheint "Zur Installation von Raidgeräten" bitte F6 drücken" drückst du F6.

    6. Das Setup wird dann in eine Routine kommen, wo du aufgefordert wirst, die Treiberdiskette für den Raidcontroller einzulegen.

    7. Du wählst den entsprechenden Treiber aus

    8. Dann sollte alles funktionieren. (Bedenke aber, dass ein Raid 0 nicht die sicherste Kombination ist - wichtige Daten UNBEDINGT mirror'n!)

    Hoffe ich konnte mit dem kleinen Tut helfen ;)

  4. RAID 0 #3
    Hardware Vernichter Avatar von Jeck-G

    Mein System
    Jeck-G's Computer Details
    CPU:
    Athlon64 X2 5000+ Black, TR XP90C
    Mainboard:
    Gigabyte GA-MA790FX-DS5 (AMD 790FX)
    Arbeitsspeicher:
    4GB OCZ DDR2-1066 (OCZ2P10664GK) @3,25GB
    Festplatte:
    VelociRaptor 300GB, Hitachi T7K250 250GB + T7K500 500GB SATA
    Grafikkarte:
    Sapphire HD4870 512
    Soundkarte:
    X(treme)-Fi(delity) ESI Maya44
    Monitor:
    Viewsonic VX924
    Gehäuse:
    Chieftec LCX-01SL Mesh
    Netzteil:
    Enermax Liberty 500
    3D Mark 2005:
    ?
    Betriebssystem:
    Windows NT5.1 SP3
    Laufwerke:
    LG GSA-4167B, Toshiba SDM-1612
    Sonstiges:
    TechnoTrend S-1500 (DVB-S)

    Standard

    Willkommen im Forum!

    Bedenke aber, dass die vorhandenen Daten auf der ersten Platte flöten sind.

    Beide Platten brauche nicht vorher formatiert zu werden.

  5. RAID 0 #4
    Hardware - Experte Avatar von Ownly

    Mein System
    Ownly's Computer Details
    CPU:
    Intel C2D E6300 @2,8Ghz @WaKü
    Mainboard:
    Gigabyte P35-DS3 @1600Mhz @ WaKü
    Arbeitsspeicher:
    3072Mb OCZ XTC Gold 800er @ 800Mhz
    Festplatte:
    2x 160Gb Samsung, 2x 500Gb Western Digital
    Grafikkarte:
    Zotac 9600GT @ 775Mhz @ WaKü
    Soundkarte:
    Realtek onboard
    Monitor:
    24" Acer X243WD
    Gehäuse:
    Cooler Master Centurion 5 @WaKü
    Netzteil:
    Enermax Liberty 500W
    Betriebssystem:
    XP Professional
    Laufwerke:
    Samsung
    Sonstiges:
    Eheim 1048,360 Radi, Nexxos 3x, LüSt, HD's entkoppelt

    Standard

    Echt? Als ich das letzte mal n Raid eingerichtet hab (Raid 1 mit 500er Samsung platten) wollte er das Array nich einrichten, als noch was drauf war o.O

    Naja, dann lags wohl an was anderem..

  6. RAID 0 #5
    Computer Doktor Avatar von Twin_Four

    Mein System
    Twin_Four's Computer Details
    CPU:
    Kentsfield Q6600 G0 @3,6Ghz(400Mhzx9) CuplexEvo1.1
    Mainboard:
    Asus P5B Deluxe WiFi; 400Mhz FSB; NB Watercooled
    Arbeitsspeicher:
    2 x 2GB Mushkin Sp2-6400 CL5
    Festplatte:
    320GB @Raid0 2*160GB SATA-II HDT22516DLA380 // 500GB @Raid0 2*250GB SATA-II HDT22525DLA380
    Grafikkarte:
    MSI 8800GT OC // aquagrafx // 760mhz/1860mhz/1000mhz
    Soundkarte:
    Creative X-Fi Extreme Music & Teufel Concept G THX 7.1
    Monitor:
    Samsung PS 50 B 679 50" Plasma TV FullHD
    Gehäuse:
    Gehäuse mit Volldämmung/ 240er & 2x360er AirplexEvo extern/ Aquastream-XT Ultra/ Tank-O-Matic PLUGON
    Netzteil:
    be quiet! Dark Power Pro 530W
    Betriebssystem:
    XP Professional // Vista Home 64Bit
    Laufwerke:
    LG BE06LU10 Super Multi Blue Blu-ray Disc Rewriter & HD DVD-ROM Drive
    Sonstiges:
    G11 Tastatur // MX518 Maus

    Standard

    Zitat Zitat von Ownly Beitrag anzeigen
    Du machst folgendes:

    1. Stell sicher, dass beide Platten formatiert sind

    2. Schließe beide Platten an die SATA/RAID Controller Anschlüsse auf dem Mainboard an.

    3. Du gehst ins BIOS deines PC's und stellst unter Advanced Settings (kann bei anderen BIOS auch anders heißen) ein, dass der Controller als Raid Controller arbeiten soll.

    4. Du legst deine Windows-CD ein und startest von der CD.

    5. Wenn im Setup erscheint "Zur Installation von Raidgeräten" bitte F6 drücken" drückst du F6.

    6. Das Setup wird dann in eine Routine kommen, wo du aufgefordert wirst, die Treiberdiskette für den Raidcontroller einzulegen.

    7. Du wählst den entsprechenden Treiber aus

    8. Dann sollte alles funktionieren. (Bedenke aber, dass ein Raid 0 nicht die sicherste Kombination ist - wichtige Daten UNBEDINGT mirror'n!)

    Hoffe ich konnte mit dem kleinen Tut helfen ;)
    zwischen Punkt 3 und 4 musst du aber erst noch ins Raid-Controller Menü und das Array(raid0laufwerk) erstellen.

  7. RAID 0 #6
    Hardware - Experte Avatar von Ownly

    Mein System
    Ownly's Computer Details
    CPU:
    Intel C2D E6300 @2,8Ghz @WaKü
    Mainboard:
    Gigabyte P35-DS3 @1600Mhz @ WaKü
    Arbeitsspeicher:
    3072Mb OCZ XTC Gold 800er @ 800Mhz
    Festplatte:
    2x 160Gb Samsung, 2x 500Gb Western Digital
    Grafikkarte:
    Zotac 9600GT @ 775Mhz @ WaKü
    Soundkarte:
    Realtek onboard
    Monitor:
    24" Acer X243WD
    Gehäuse:
    Cooler Master Centurion 5 @WaKü
    Netzteil:
    Enermax Liberty 500W
    Betriebssystem:
    XP Professional
    Laufwerke:
    Samsung
    Sonstiges:
    Eheim 1048,360 Radi, Nexxos 3x, LüSt, HD's entkoppelt

    Standard

    hast recht, bin irgendwie von nem standart raid1 array ausgegangen..
    bitte um entschuldigung, ich schlaf noch ;)

  8. RAID 0 #7
    Newbie
    Threadstarter
    Standardavatar

    Standard

    Zitat Zitat von Ownly Beitrag anzeigen
    3. Du gehst ins BIOS deines PC's und stellst unter Advanced Settings (kann bei anderen BIOS auch anders heißen) ein, dass der Controller als Raid Controller arbeiten soll.

    5. Wenn im Setup erscheint "Zur Installation von Raidgeräten" bitte F6 drücken" drückst du F6.

    6. Das Setup wird dann in eine Routine kommen, wo du aufgefordert wirst, die Treiberdiskette für den Raidcontroller einzulegen.

    zu 3.: Da liegt schon das erste Problem. Dieses BIOS is das beschi**enste das ich je gesehen hab. Ich kann da fast nix einstellen. Unter Advanced kann ich noch folgende Menüpunkte auswählen: "CPU Configuration", "Chipset" , "Onboard Devices Configuration" ,"PCI PnP" ,"USB Configuration"

    Ich würde es ja unter "Chipset" versuchen da der RAID-Controller ja in der Southbridge (Intel ICH5) integriert ist aber da find ich nix passendes.

    zu 5.: Hatte ich schon gemacht...

    zu 6.: Da liegt dann schon das nächste Problem, ich find auf ASUSTeK Computer Inc. keine Treiber für mein Board (P4P800-VM) - nicht lachen !!

    Das mit dem mirror´n is nicht so wichtig da ich den Rechner eh nur zum zocken verwende...

  9. RAID 0 #8
    Hardware - Experte Avatar von Ownly

    Mein System
    Ownly's Computer Details
    CPU:
    Intel C2D E6300 @2,8Ghz @WaKü
    Mainboard:
    Gigabyte P35-DS3 @1600Mhz @ WaKü
    Arbeitsspeicher:
    3072Mb OCZ XTC Gold 800er @ 800Mhz
    Festplatte:
    2x 160Gb Samsung, 2x 500Gb Western Digital
    Grafikkarte:
    Zotac 9600GT @ 775Mhz @ WaKü
    Soundkarte:
    Realtek onboard
    Monitor:
    24" Acer X243WD
    Gehäuse:
    Cooler Master Centurion 5 @WaKü
    Netzteil:
    Enermax Liberty 500W
    Betriebssystem:
    XP Professional
    Laufwerke:
    Samsung
    Sonstiges:
    Eheim 1048,360 Radi, Nexxos 3x, LüSt, HD's entkoppelt

    Standard

    War beim Board keine Diskette mitgeliefert?

    Schau mal im BIOS unter Onboard Devices..


RAID 0

Besucher kamen mit folgenden Begriffen auf die Seite:

Stichworte


Guides, Tipps und Mitspieler zu Citadel: Forged with Fire findest du auf Citadel Forum - Forged with Fire.
-
Trete der Nintendo Community bei und besuche das Nintendo Switch Forum.