RAID 0 beim spielen zu langsam

Diskutiere RAID 0 beim spielen zu langsam im Laufwerke, Festplatten & Speichermedien Forum im Bereich Hardware Forum, PC Komponenten; Grüße zusammen, bräuchte mal eure Hilfe. Problem: Habe 2 80er Samsung im RAID 0 mit Win XP und en paar Spielen wie CoD2. Allerdings laufen ...



Thema geschlossen + Neues Thema erstellen
Seite 1 von 2 12 LetzteLetzte
Ergebnis 1 bis 8 von 15
 
  1. RAID 0 beim spielen zu langsam #1
    Hardware - Junkie Avatar von heuchler

    Mein System
    heuchler's Computer Details
    CPU:
    AMD X2 4200+
    Mainboard:
    MSI K9N Sli Platinum
    Arbeitsspeicher:
    2 GB Kit G.Skill DC
    Festplatte:
    7x Samsung, 1,05TB
    Grafikkarte:
    Leadtek 7900GTX
    Soundkarte:
    onBoard
    Monitor:
    BenQ FP937s
    Gehäuse:
    Chieftec LCX
    Netzteil:
    Enermax 550W
    3D Mark 2005:
    0,24821
    Betriebssystem:
    SuSE 9.3 Prof 64 Bit / Win XP Prof SP2
    Laufwerke:
    NEC DVD Brenner

    Standard RAID 0 beim spielen zu langsam

    Grüße zusammen,

    bräuchte mal eure Hilfe.

    Problem: Habe 2 80er Samsung im RAID 0 mit Win XP und en paar Spielen wie CoD2.

    Allerdings laufen diese seeeehr träge und ich habe keine Ahnung mehr woran es noch liegen kann. Auch BF2 läuft alles andere als gut und an der GraKa liegts wohl NICHT da es vorher auch lief.

    Kann mir dat vielleicht mal einer erklären? Ich hatte eh vor das Ganze wieder nur auf eine Platte zu installieren, dann fliegt RAID raus und alles ist besser... aber rhein theoretisch sollte es ja schneller laufen gell?

    Grüße,

    Daniel

  2. Standard

    Hallo heuchler,

    schau Dir mal Diesen Ratgeber. an. Dort wirst du bestimmt fündig.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. RAID 0 beim spielen zu langsam #2
    Computer - Papst Avatar von Iopodx

    Mein System
    Iopodx's Computer Details
    CPU:
    X2 6000+
    Mainboard:
    ASUS M2N-SLI
    Arbeitsspeicher:
    4x 1024MB G.Skill
    Festplatte:
    4x 250GB SP2504C Raid 5
    Grafikkarte:
    1x 4870
    Soundkarte:
    Audigy 2ZS
    Monitor:
    BenQ FP93GS + ASUS 21"
    Gehäuse:
    CS-901 Silber
    Netzteil:
    465Watt Enermax
    Betriebssystem:
    Vista =(
    Laufwerke:
    Ricoh MP5240A
    Sonstiges:
    Technisat DVB-S

    Standard

    S-ATA Raid? Mal mit HDTach die Datendurchsatzraten überprüft?

    MfG
    Iopodx

  4. RAID 0 beim spielen zu langsam #3
    Hardware - Junkie
    Threadstarter
    Avatar von heuchler

    Mein System
    heuchler's Computer Details
    CPU:
    AMD X2 4200+
    Mainboard:
    MSI K9N Sli Platinum
    Arbeitsspeicher:
    2 GB Kit G.Skill DC
    Festplatte:
    7x Samsung, 1,05TB
    Grafikkarte:
    Leadtek 7900GTX
    Soundkarte:
    onBoard
    Monitor:
    BenQ FP937s
    Gehäuse:
    Chieftec LCX
    Netzteil:
    Enermax 550W
    3D Mark 2005:
    0,24821
    Betriebssystem:
    SuSE 9.3 Prof 64 Bit / Win XP Prof SP2
    Laufwerke:
    NEC DVD Brenner

    Standard

    Jo hab max 90MB/s Datendurchsatz... zwar nicht spitzenmäßig aber ich finds noch "im Rahmen"... zumindest schneller als single hdd (60MB/s).

  5. RAID 0 beim spielen zu langsam #4
    Computer - Papst Avatar von Iopodx

    Mein System
    Iopodx's Computer Details
    CPU:
    X2 6000+
    Mainboard:
    ASUS M2N-SLI
    Arbeitsspeicher:
    4x 1024MB G.Skill
    Festplatte:
    4x 250GB SP2504C Raid 5
    Grafikkarte:
    1x 4870
    Soundkarte:
    Audigy 2ZS
    Monitor:
    BenQ FP93GS + ASUS 21"
    Gehäuse:
    CS-901 Silber
    Netzteil:
    465Watt Enermax
    Betriebssystem:
    Vista =(
    Laufwerke:
    Ricoh MP5240A
    Sonstiges:
    Technisat DVB-S

    Standard

    Zitat Zitat von heuchler
    Jo hab max 90MB/s Datendurchsatz... zwar nicht spitzenmäßig aber ich finds noch "im Rahmen"... zumindest schneller als single hdd (60MB/s).
    Hast du die Platte zufällig nach der Installation von den Spielen defragmentiert?

    MfG
    Iopodx

  6. RAID 0 beim spielen zu langsam #5
    Hardware - Junkie
    Threadstarter
    Avatar von heuchler

    Mein System
    heuchler's Computer Details
    CPU:
    AMD X2 4200+
    Mainboard:
    MSI K9N Sli Platinum
    Arbeitsspeicher:
    2 GB Kit G.Skill DC
    Festplatte:
    7x Samsung, 1,05TB
    Grafikkarte:
    Leadtek 7900GTX
    Soundkarte:
    onBoard
    Monitor:
    BenQ FP937s
    Gehäuse:
    Chieftec LCX
    Netzteil:
    Enermax 550W
    3D Mark 2005:
    0,24821
    Betriebssystem:
    SuSE 9.3 Prof 64 Bit / Win XP Prof SP2
    Laufwerke:
    NEC DVD Brenner

    Standard

    nee hab ich noch nich, die installation ist eine woche her...

  7. RAID 0 beim spielen zu langsam #6
    Hardware - Junkie
    Threadstarter
    Avatar von heuchler

    Mein System
    heuchler's Computer Details
    CPU:
    AMD X2 4200+
    Mainboard:
    MSI K9N Sli Platinum
    Arbeitsspeicher:
    2 GB Kit G.Skill DC
    Festplatte:
    7x Samsung, 1,05TB
    Grafikkarte:
    Leadtek 7900GTX
    Soundkarte:
    onBoard
    Monitor:
    BenQ FP937s
    Gehäuse:
    Chieftec LCX
    Netzteil:
    Enermax 550W
    3D Mark 2005:
    0,24821
    Betriebssystem:
    SuSE 9.3 Prof 64 Bit / Win XP Prof SP2
    Laufwerke:
    NEC DVD Brenner

    Standard

    na weiß denn keiner mehr wat?!

  8. RAID 0 beim spielen zu langsam #7
    TecCentral - Ehrenmitglied Avatar von Roland von Gilead

    Standard

    Zitat Zitat von heuchler
    na weiß denn keiner mehr wat?!
    Halte ich irgendwie für unwahrscheinlich das es mit dem Raid zu tun hat.

    Poste am besten mal nen Screenshot von HD-Tach...

  9. RAID 0 beim spielen zu langsam #8
    Mitglied Avatar von eXaByte

    Mein System
    eXaByte's Computer Details
    CPU:
    AMD X2 4400+
    Mainboard:
    Asus A8N-E
    Arbeitsspeicher:
    2x1024MB
    Festplatte:
    Samsung SP2504C 250GB S-ATAII
    Grafikkarte:
    Ausus Extreme 7800GTX
    Soundkarte:
    Audigy 2ZS
    Monitor:
    15" Medion :-(
    Gehäuse:
    AeroCool AeroEngineII Silber
    Netzteil:
    NoName 550W
    3D Mark 2005:
    7586
    Betriebssystem:
    Win XP Prof.
    Laufwerke:
    LG GSA-4167

    Standard

    hm glaub net dasses an den festplatten liegt, ich habe mit meiner ide platte 50mb/s durchsatz un die spiele laufen trotzdem alle perfekt....


RAID 0 beim spielen zu langsam

Besucher kamen mit folgenden Begriffen auf die Seite:

Stichworte


Guides, Tipps und Mitspieler zu Citadel: Forged with Fire findest du auf Citadel Forum - Forged with Fire.
-
Trete der Nintendo Community bei und besuche das Nintendo Switch Forum.