RAM kaputt?? > BAD_POOL_HEADER 0x19

Diskutiere RAM kaputt?? > BAD_POOL_HEADER 0x19 im Laufwerke, Festplatten & Speichermedien Forum im Bereich Hardware Forum, PC Komponenten; Weil Datenfehler ja nich nur durch fehlerhafte Verarbeitung, sonder auch durch fehlerhaft gespeicherte Daten kommen können......



Thema geschlossen + Neues Thema erstellen
Seite 3 von 6 ErsteErste 12345 ... LetzteLetzte
Ergebnis 17 bis 24 von 48
 
  1. RAM kaputt?? > BAD_POOL_HEADER 0x19 #17
    CO² Schleuder Avatar von boidsen

    Mein System
    boidsen's Computer Details
    CPU:
    Brain 1.0, Multi-Core, multi-HT-fähig
    Mainboard:
    Knochengerüst mit allen erforderlichen Anbaumöglichkeiten
    Arbeitsspeicher:
    ca. 5 PB, Kurzzeitgedächtnis
    Festplatte:
    ca. 500 PB, Langzeitgedächtnis
    Grafikkarte:
    Sehzentrum, Dual Head, voll 3D-fähig, OpenReality-kompatibel
    Soundkarte:
    Hörzentrum, Rundum-Surroundsound
    Monitor:
    zwei Augen, brillenlos
    Gehäuse:
    vollbewegliches Bio-Case aus Haut, Muskeln, Sehnen, Fett, Bindegewebe - Mod: Bierbauch
    Netzteil:
    Zweikammerherz mit zwei Vorstufen
    3D Mark 2005:
    ???
    Betriebssystem:
    God 1.0, catholic Edition, modded by my own (siehe CPU!)
    Laufwerke:
    Zwei elektro-biochemo-mechanische Laufwerke zum Gehen/Rennen/Klettern/Schwimmen

    Standard

    Weil Datenfehler ja nich nur durch fehlerhafte Verarbeitung, sonder auch durch fehlerhaft gespeicherte Daten kommen können...

  2. Standard

    Hallo Icefox,

    schau Dir mal Diesen Ratgeber. an. Dort wirst du bestimmt fündig.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. RAM kaputt?? > BAD_POOL_HEADER 0x19 #18
    Senior Mitglied
    Threadstarter
    Avatar von Icefox

    Mein System
    Icefox's Computer Details
    CPU:
    AMD AthlonXP 2700+ @ SI-97 @ NB USF 92mm
    Mainboard:
    Asus A7N8X Deluxe Rev. 2.0
    Arbeitsspeicher:
    2x 512MB Geil PC3200
    Festplatte:
    Maxtor 6Y080L0 (80GB) Samsung SV1604N (160GB)
    Grafikkarte:
    Gainward FX5700 Ultra + Zalman VF700 AlCu-LED
    Soundkarte:
    Onboard (Soundstorm)
    Monitor:
    Hyndai L50S
    Gehäuse:
    3RS AIR Design Case, Anthrazit, mini-modded (look@HP)
    Netzteil:
    NorthQ 4001 "King Kong"
    3D Mark 2005:
    naja...
    Betriebssystem:
    ...nix produktives
    Laufwerke:
    LG GSA-H12N (DVD-RW), Lite-On SOHW-832S (DVD-Rom *degradiert*:)

    Standard

    Aha, is eigentlich logisch. Die HDD läuft eigentlich und sonst keine Probleme. Das einzige was manchma komisch ist, das sie "klickt". Das lässt sich schwer beschreiben, das is wie so ein spannen einer Feder und dann loslassen > dieser "klick". Könnte das damit was zu tun haben, eher nicht ?!?!? (Macht sie aber auch nur wenn sie nicht so viel zu tun hat)

  4. RAM kaputt?? > BAD_POOL_HEADER 0x19 #19
    Newbie Avatar von olleglock

    Standard

    Mahlzeit

    also probier mal den Windows Memory Diagnostic guck hier
    du musst dann bloß noch am anfang des testes "T" drücken damit ein vollständiger Test durchgeführt wird.
    Was das tool angeht: es ist zwar von Microsoft aber trotzdem besser als Memtest.
    ich hab's jetzt schon öfter erlebt das es fehler findet die memtest nich erkennt.

    probiers einfach mal aus.
    ansonsten versuch mal jeden Riegel einzeln durch zu testen oder um zustecken manchmal hilft das.


    cu

  5. RAM kaputt?? > BAD_POOL_HEADER 0x19 #20
    Hardware Vernichter Avatar von Tufix

    Mein System
    Tufix's Computer Details
    CPU:
    X2 3800+ | XP-90 C
    Mainboard:
    DFI nF4 Ultra-D
    Arbeitsspeicher:
    Speedliner 2 GB
    Festplatte:
    Hitachi T7K250 SATA II
    Grafikkarte:
    Sapphire X800 GTO²
    Soundkarte:
    Onboard
    Monitor:
    EIZO FlexScan F77S
    Gehäuse:
    Thermaltake XaserII
    Netzteil:
    Seasonic S12-600
    Betriebssystem:
    WIN-XP Pro

    Standard

    um das mit den festplatten ausschließen zu können würde ich die auch noch gründlich überprüfen
    für samsung gibt es das tool "HUTIL" und für maxtor "PowerMax"

  6. RAM kaputt?? > BAD_POOL_HEADER 0x19 #21
    Senior Mitglied
    Threadstarter
    Avatar von Icefox

    Mein System
    Icefox's Computer Details
    CPU:
    AMD AthlonXP 2700+ @ SI-97 @ NB USF 92mm
    Mainboard:
    Asus A7N8X Deluxe Rev. 2.0
    Arbeitsspeicher:
    2x 512MB Geil PC3200
    Festplatte:
    Maxtor 6Y080L0 (80GB) Samsung SV1604N (160GB)
    Grafikkarte:
    Gainward FX5700 Ultra + Zalman VF700 AlCu-LED
    Soundkarte:
    Onboard (Soundstorm)
    Monitor:
    Hyndai L50S
    Gehäuse:
    3RS AIR Design Case, Anthrazit, mini-modded (look@HP)
    Netzteil:
    NorthQ 4001 "King Kong"
    3D Mark 2005:
    naja...
    Betriebssystem:
    ...nix produktives
    Laufwerke:
    LG GSA-H12N (DVD-RW), Lite-On SOHW-832S (DVD-Rom *degradiert*:)

    Standard

    @olleglock: Windows Memory Diagnostic lief jetzt 5 Durchläufe (extended Tests), keine Fehler.
    EDIT:
    @Tufix: Der 90 Sekunden Schnelltest wie auch der ausführliche Lesetest haben keine Probleme zu Tage gefördert > alle Tests bestanden. (PowerMax)

  7. RAM kaputt?? > BAD_POOL_HEADER 0x19 #22
    Newbie Avatar von olleglock

    Standard

    moin

    hast du mal probiert nur mit einem Speicher hochzufahren und die speicherriegel mal in allen möglichen variationen stecken.
    ansonsten könnt es auch das board sein.
    hast du seit der fehler auftritt mal ein BIOS update gemacht?
    vielleicht das falsche oder fehlerhaft.

  8. RAM kaputt?? > BAD_POOL_HEADER 0x19 #23
    Senior Mitglied
    Threadstarter
    Avatar von Icefox

    Mein System
    Icefox's Computer Details
    CPU:
    AMD AthlonXP 2700+ @ SI-97 @ NB USF 92mm
    Mainboard:
    Asus A7N8X Deluxe Rev. 2.0
    Arbeitsspeicher:
    2x 512MB Geil PC3200
    Festplatte:
    Maxtor 6Y080L0 (80GB) Samsung SV1604N (160GB)
    Grafikkarte:
    Gainward FX5700 Ultra + Zalman VF700 AlCu-LED
    Soundkarte:
    Onboard (Soundstorm)
    Monitor:
    Hyndai L50S
    Gehäuse:
    3RS AIR Design Case, Anthrazit, mini-modded (look@HP)
    Netzteil:
    NorthQ 4001 "King Kong"
    3D Mark 2005:
    naja...
    Betriebssystem:
    ...nix produktives
    Laufwerke:
    LG GSA-H12N (DVD-RW), Lite-On SOHW-832S (DVD-Rom *degradiert*:)

    Standard

    Bios ist das c1006 und das hab ich kurz nach dem Zusammenbau geflasht (Oktober 2k3). Die letzten drei Tage kam kein Bluescreen mehr, ich vermute langsam das das nur ein Fehler von Windows war (Bluescreens kamen nur über 4-5 Tage, 1er pro Tag), denn alle Tests waren negativ und es wurden keine Fehler gefungen.

  9. RAM kaputt?? > BAD_POOL_HEADER 0x19 #24
    Hardware Vernichter Avatar von Tufix

    Mein System
    Tufix's Computer Details
    CPU:
    X2 3800+ | XP-90 C
    Mainboard:
    DFI nF4 Ultra-D
    Arbeitsspeicher:
    Speedliner 2 GB
    Festplatte:
    Hitachi T7K250 SATA II
    Grafikkarte:
    Sapphire X800 GTO²
    Soundkarte:
    Onboard
    Monitor:
    EIZO FlexScan F77S
    Gehäuse:
    Thermaltake XaserII
    Netzteil:
    Seasonic S12-600
    Betriebssystem:
    WIN-XP Pro

    Standard

    ist der fehler nur beim booten oder auch im windowsbetrieb aufgetreten ?
    ca. 2 x pro woche ist schon ein sehr sporadischer fehler..
    naja vllt issser ja wirklich weg


RAM kaputt?? > BAD_POOL_HEADER 0x19

Besucher kamen mit folgenden Begriffen auf die Seite:

bad pool header 0x19

0x19
bad pool header beheben
0x19 bad pool header
bad_pool_header 0x19
dateityp 0x19
0x19 bad_pool_header
bad pool header windows 7 0x19
bad pool header ram
bad pool header 0x19 windows 7
bad_pool_header 0x19 windows 7
bad pool header
windows 7 bad pool header 0x19
bad pool header arbeitsspeicher
fehler 0x19
vista 0x19
jpg header defekt
was bedeutet bad pool header beseitigen
stop 0x00000019 beheben
bad pool header 0x19 ram ssd
bad pool header windows neu installieren
bad pool header vista 0x19
bluescreen bad pool header vista speedfan
0
bluescreen bad pool header ram defekt

Stichworte


Guides, Tipps und Mitspieler zu Citadel: Forged with Fire findest du auf Citadel Forum - Forged with Fire.
-
Trete der Nintendo Community bei und besuche das Nintendo Switch Forum.