S-ATA = SCH....-ATA

Diskutiere S-ATA = SCH....-ATA im Laufwerke, Festplatten & Speichermedien Forum im Bereich Hardware Forum, PC Komponenten; Hi, Muss mir mal den Frust über Scheiss-ATA von der Seele schreiben: Es hat knapp 2 Monate gedauert, bis meine SATA-Platten endlich stabil zu laufen ...



 
  1. S-ATA = SCH....-ATA #1
    Junior Mitglied Standardavatar

    Standard S-ATA = SCH....-ATA

    Hi,

    Muss mir mal den Frust über Scheiss-ATA von der Seele schreiben:
    Es hat knapp 2 Monate gedauert, bis meine SATA-Platten endlich stabil zu laufen scheinen.

    Zuerst gab's einen schwer zu entlarvenden (weil für Win XP undokumentierten) Fehler in der Installationsroutine für den Intel ICH8 Raid-Treiber. Dadurch fiel ständig die eine oder andere Platte im RAID-Verbund aus.

    Nachdem das behoben war (durch Rumpfuschen in der Registry), liefen die Platten stabiler, aber trotzdem fiel ab und zu mal wieder eine aus, um gleich anschließend wieder zu funktionieren. Der Nachteil im RAID-Verbund ist dann halt, dass es immer eine ganze Weile dauert, bis das RAID-Array repariert ist. Absolut nervig!

    In meiner Verzweiflung hab ich dann die Kabel nochmal alle abgezogen, und wieder gaaaanz sorgfältig draufgesteckt, begleitet von Stoßgebeten, die Platten dabei ein bisschen gestreichelt und gut zugeredet, das Gehäuse dann wieder geschlossen und hochgefahren: Super, alles funktioniert, und zwar jetzt schon seit über einer Woche ohne Probleme.

    Da alle Kabel und auch die Platten neu sind, kann es nur an den Steckverbindungen liegen, die bei S-ATA zwar niedlich aussehen, aber leider ziemlich wackelig und unzuverlässig sind. Jetzt wage ich es nicht mehr, die Dinger überhaupt anzuschauen, geschweige denn zu berühren. So ein Glumpp!!!

  2. Standard

    Hallo kjuu,

    schau Dir mal Diesen Ratgeber. an. Dort wirst du bestimmt fündig.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. S-ATA = SCH....-ATA #2
    Hardware - Experte Avatar von Ownly

    Mein System
    Ownly's Computer Details
    CPU:
    Intel C2D E6300 @2,8Ghz @WaKü
    Mainboard:
    Gigabyte P35-DS3 @1600Mhz @ WaKü
    Arbeitsspeicher:
    3072Mb OCZ XTC Gold 800er @ 800Mhz
    Festplatte:
    2x 160Gb Samsung, 2x 500Gb Western Digital
    Grafikkarte:
    Zotac 9600GT @ 775Mhz @ WaKü
    Soundkarte:
    Realtek onboard
    Monitor:
    24" Acer X243WD
    Gehäuse:
    Cooler Master Centurion 5 @WaKü
    Netzteil:
    Enermax Liberty 500W
    Betriebssystem:
    XP Professional
    Laufwerke:
    Samsung
    Sonstiges:
    Eheim 1048,360 Radi, Nexxos 3x, LüSt, HD's entkoppelt

    Standard

    Ich würd diese Art von Kritik eher gegen RAID als gegen S-ATA richten, frag doch mal rum wieviele Leute hier außer dir ncoh Probleme mit S-ATA Anschlüssen haben


    edit:
    BTW gibt es auch idiotensichere S-ATA Kabel, anders als die Standartkabel gibt es auf dem Prinzip von RJ45 Steckern basierende Sicherungen an den Steckern, welche ein rausrutschen verhindern ;)

  4. S-ATA = SCH....-ATA #3
    Junior Mitglied
    Threadstarter
    Standardavatar

    Standard

    RAID hatte ich zuerst auch in Verdacht, war ja auch nicht ganz falsch, wegen Fehlern in der Registry.

    Aber die letzte Aktion war dann eindeutig: Eine der Platten war plötzlich permanent ausgefallen, wurde im BIOS gar nicht mehr gefunden, auch nach mehreren Reboots nicht, sonst waren sie jeweils nach ein- zwei Reboots wieder auferstanden.

    Nach dem neuen Anschließen der Datenkabel aber läuft alles stabil wie nie zuvor. Die Logik sagt mir also: Die Anschlüsse sind's gewesen! Wackelkontakte oder so, und das wundert einen auch nicht wirklich bei diesen labbrigen Steckverbindungen.

    Werde totzdem mal eine Umfrage starten. Danke für den Tipp.

  5. S-ATA = SCH....-ATA #4
    Hardware - Experte Avatar von Ownly

    Mein System
    Ownly's Computer Details
    CPU:
    Intel C2D E6300 @2,8Ghz @WaKü
    Mainboard:
    Gigabyte P35-DS3 @1600Mhz @ WaKü
    Arbeitsspeicher:
    3072Mb OCZ XTC Gold 800er @ 800Mhz
    Festplatte:
    2x 160Gb Samsung, 2x 500Gb Western Digital
    Grafikkarte:
    Zotac 9600GT @ 775Mhz @ WaKü
    Soundkarte:
    Realtek onboard
    Monitor:
    24" Acer X243WD
    Gehäuse:
    Cooler Master Centurion 5 @WaKü
    Netzteil:
    Enermax Liberty 500W
    Betriebssystem:
    XP Professional
    Laufwerke:
    Samsung
    Sonstiges:
    Eheim 1048,360 Radi, Nexxos 3x, LüSt, HD's entkoppelt

    Standard

    Ich empfehle dir dringend:

    S-ATA SATA Kabel Datenkabel Sicherungslasche 0,75m bei eBay S-ATA, Kabel Adapter, Computer (endet 25.08.07 00:03:11 MESZ)

    Ich weiß nicht, wie du an deinen PC bastelst, aber wenn man Sata Kabel vernünftig verlegt sind die auch nicht wackelig oder fallen raus ;)

    Lass mich raten, die Rede ist von nem Raid0?

  6. S-ATA = SCH....-ATA #5
    Junior Mitglied
    Threadstarter
    Standardavatar

    Standard

    Lass mich raten, die Rede ist von nem Raid0?
    Ja hauptsächlich, aber auch RAID1 und RAID5 waren manchmal betroffen.
    Wieso tippst du auf RAID0?

    Den RAID-Controller hab ich ziemlich ausgereizt:
    1. Zwei WD 80GB Platten, davon
    – 64 GB als RAID1 mit dem Betriebssytem
    – der Rest als RAID0 (wird wieder entfernt, da unnötig)
    2. Drei Seagate 400MB Platten, davon
    – 160GB als RAID0
    – der Rest als RAID5

    Ziemlich heftig für einen onboard-Controller, ich weiß, bitte nicht hauen...

    Edit: Vernünftig verlegt sind die Kabel schon, schon allein deshalb, weil das Gehäuse 3 große Schaufenster hat. Da will man natürlich ein sauberes Bild drin sehen, also alles fein säuberlich mit Kabelbindern ohne Zugbelastung oder so verbaut.

  7. S-ATA = SCH....-ATA #6
    Hardware - Experte Avatar von Ownly

    Mein System
    Ownly's Computer Details
    CPU:
    Intel C2D E6300 @2,8Ghz @WaKü
    Mainboard:
    Gigabyte P35-DS3 @1600Mhz @ WaKü
    Arbeitsspeicher:
    3072Mb OCZ XTC Gold 800er @ 800Mhz
    Festplatte:
    2x 160Gb Samsung, 2x 500Gb Western Digital
    Grafikkarte:
    Zotac 9600GT @ 775Mhz @ WaKü
    Soundkarte:
    Realtek onboard
    Monitor:
    24" Acer X243WD
    Gehäuse:
    Cooler Master Centurion 5 @WaKü
    Netzteil:
    Enermax Liberty 500W
    Betriebssystem:
    XP Professional
    Laufwerke:
    Samsung
    Sonstiges:
    Eheim 1048,360 Radi, Nexxos 3x, LüSt, HD's entkoppelt

    Standard

    Hab deswegen auf Raid 0 getippt, weil es IMHO am unzuverlässigsten ist. Schon oft Ausfälle erlebt..

    Bei der Kombination, die du an RAID's im Einsatz hast sind Fehler absolut vorprogrammiert. (Oh, Wortspiel ;D )

    Bei solchen abenteuerlichen Kombinationen leg ich dir nen PCI-Raidcontroller ans Herz!


S-ATA = SCH....-ATA

Besucher kamen mit folgenden Begriffen auf die Seite:

Stichworte


Guides, Tipps und Mitspieler zu Citadel: Forged with Fire findest du auf Citadel Forum - Forged with Fire.
-
Trete der Nintendo Community bei und besuche das Nintendo Switch Forum.