S ata2 platte nur als ata133 erkant!!

Diskutiere S ata2 platte nur als ata133 erkant!! im Laufwerke, Festplatten & Speichermedien Forum im Bereich Hardware Forum, PC Komponenten; Zitat von Adonay komisch meine läuft als S-ata2?! Haste die mit dem Feature Tool umgestellt? die platte läuft ab werk im sata 1 (sata 150) ...



Thema geschlossen + Neues Thema erstellen
Seite 3 von 3 ErsteErste 123
Ergebnis 17 bis 24 von 24
 
  1. S ata2 platte nur als ata133 erkant!! #17
    Hardware Vernichter Avatar von Tufix

    Mein System
    Tufix's Computer Details
    CPU:
    X2 3800+ | XP-90 C
    Mainboard:
    DFI nF4 Ultra-D
    Arbeitsspeicher:
    Speedliner 2 GB
    Festplatte:
    Hitachi T7K250 SATA II
    Grafikkarte:
    Sapphire X800 GTO²
    Soundkarte:
    Onboard
    Monitor:
    EIZO FlexScan F77S
    Gehäuse:
    Thermaltake XaserII
    Netzteil:
    Seasonic S12-600
    Betriebssystem:
    WIN-XP Pro

    Standard

    Zitat Zitat von Adonay
    komisch meine läuft als S-ata2?! Haste die mit dem Feature Tool umgestellt?
    die platte läuft ab werk im sata 1 (sata 150) modus, zumindest war das bei mir so
    wenn denn will, kann man das mit dem feature tool auf sata 2 umstellen
    was aber überhaupt nichts bringt

    @mezzo, kann man bei samsung den sata-modus denn nicht per jumper umstellen?
    aber das umstellen auf sata 2 bringt wie gesagt nix, ich lass meine auch auf sata 1

  2. Standard

    Hallo mezzo,

    schau Dir mal Diesen Ratgeber. an. Dort wirst du bestimmt fündig.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. S ata2 platte nur als ata133 erkant!! #18
    PC Schrauber Avatar von Adonay

    Mein System
    Adonay's Computer Details
    CPU:
    i7-4770K @stock
    Mainboard:
    AsRock Z87 Extreme 4
    Arbeitsspeicher:
    2x 8GB Crucial Ballistix Sport 9-9-9-24
    Festplatte:
    2x Samsung Evo 500GB
    Grafikkarte:
    Zotac GTX780 Amp! Edition
    Soundkarte:
    Realtek Alc1150
    Monitor:
    LG 24EB23PY-B / Hanns G HL195
    Gehäuse:
    Corsair Carbide 540 Air
    Netzteil:
    bequiet Dark Power Pro 650W
    Betriebssystem:
    Windows 8.1 x64

    Standard

    Zitat Zitat von Tufix
    die platte läuft ab werk im sata 1 (sata 150) modus, zumindest war das bei mir so
    wenn denn will, kann man das mit dem feature tool auf sata 2 umstellen
    was aber überhaupt nichts bringt
    Das stimmt bringen tut es nichts (außer vielleciht NCQ???)!

  4. S ata2 platte nur als ata133 erkant!! #19
    Hardware Vernichter Avatar von Tufix

    Mein System
    Tufix's Computer Details
    CPU:
    X2 3800+ | XP-90 C
    Mainboard:
    DFI nF4 Ultra-D
    Arbeitsspeicher:
    Speedliner 2 GB
    Festplatte:
    Hitachi T7K250 SATA II
    Grafikkarte:
    Sapphire X800 GTO²
    Soundkarte:
    Onboard
    Monitor:
    EIZO FlexScan F77S
    Gehäuse:
    Thermaltake XaserII
    Netzteil:
    Seasonic S12-600
    Betriebssystem:
    WIN-XP Pro

    Standard

    command queuing funzt auch im sata 1 modus

  5. S ata2 platte nur als ata133 erkant!! #20
    PC Schrauber Avatar von Adonay

    Mein System
    Adonay's Computer Details
    CPU:
    i7-4770K @stock
    Mainboard:
    AsRock Z87 Extreme 4
    Arbeitsspeicher:
    2x 8GB Crucial Ballistix Sport 9-9-9-24
    Festplatte:
    2x Samsung Evo 500GB
    Grafikkarte:
    Zotac GTX780 Amp! Edition
    Soundkarte:
    Realtek Alc1150
    Monitor:
    LG 24EB23PY-B / Hanns G HL195
    Gehäuse:
    Corsair Carbide 540 Air
    Netzteil:
    bequiet Dark Power Pro 650W
    Betriebssystem:
    Windows 8.1 x64

    Standard

    Zitat Zitat von Tufix
    command queuing funzt auch im sata 1 modus
    War mir nicht sicher deshalb die ???
    hab mir aber gedacht wenn ichs hab kann ichs auch einschalten spricht ja nix dagegen, oder?

  6. S ata2 platte nur als ata133 erkant!! #21
    Hardware Vernichter Avatar von Tufix

    Mein System
    Tufix's Computer Details
    CPU:
    X2 3800+ | XP-90 C
    Mainboard:
    DFI nF4 Ultra-D
    Arbeitsspeicher:
    Speedliner 2 GB
    Festplatte:
    Hitachi T7K250 SATA II
    Grafikkarte:
    Sapphire X800 GTO²
    Soundkarte:
    Onboard
    Monitor:
    EIZO FlexScan F77S
    Gehäuse:
    Thermaltake XaserII
    Netzteil:
    Seasonic S12-600
    Betriebssystem:
    WIN-XP Pro

    Standard

    Zitat Zitat von Adonay
    War mir nicht sicher deshalb die ???
    hab mir aber gedacht wenn ichs hab kann ichs auch einschalten spricht ja nix dagegen, oder?
    ne es spricht nichts dagegen, vorausgesetzt das mobo hat sata2 controller, und der chipsatz verträgt sich mit sata2
    wie man weiß haben diverse via-chipsätze damit probs, da wird dann der sata1 modus empfohlen

  7. S ata2 platte nur als ata133 erkant!! #22
    Newbie
    Threadstarter
    Standardavatar

    Standard

    Hab nen nforce4 chipsatz!

  8. S ata2 platte nur als ata133 erkant!! #23
    PC Schrauber Avatar von Adonay

    Mein System
    Adonay's Computer Details
    CPU:
    i7-4770K @stock
    Mainboard:
    AsRock Z87 Extreme 4
    Arbeitsspeicher:
    2x 8GB Crucial Ballistix Sport 9-9-9-24
    Festplatte:
    2x Samsung Evo 500GB
    Grafikkarte:
    Zotac GTX780 Amp! Edition
    Soundkarte:
    Realtek Alc1150
    Monitor:
    LG 24EB23PY-B / Hanns G HL195
    Gehäuse:
    Corsair Carbide 540 Air
    Netzteil:
    bequiet Dark Power Pro 650W
    Betriebssystem:
    Windows 8.1 x64

    Standard

    Zitat Zitat von mezzo
    Hab nen nforce4 chipsatz!
    Das wissen wir doch bereits! Was ist denn jetzt mit dem Jumper nach dem Tufix gefragt hat?

  9. S ata2 platte nur als ata133 erkant!! #24
    Newbie
    Threadstarter
    Standardavatar

    Ausrufezeichen

    Hi wie ich schon schrieb ist der jumper richtig gesetzt.
    (in meinem fall muss der jumper enfernt werden)


S ata2 platte nur als ata133 erkant!!

Besucher kamen mit folgenden Begriffen auf die Seite:

Stichworte


Guides, Tipps und Mitspieler zu Citadel: Forged with Fire findest du auf Citadel Forum - Forged with Fire.
-
Trete der Nintendo Community bei und besuche das Nintendo Switch Forum.