Samsung SATAII?!

Diskutiere Samsung SATAII?! im Laufwerke, Festplatten & Speichermedien Forum im Bereich Hardware Forum, PC Komponenten; Hi, Ich hab heut meinen neuen PC bekommen und ihn zusammengeschraubt. Alles funzt einwandfrei...bis auf die Festplatte! Es ist eine Samsung Spinpoint 250GB SATAII! Aber ...



Thema geschlossen + Neues Thema erstellen
Seite 1 von 4 123 ... LetzteLetzte
Ergebnis 1 bis 8 von 26
 
  1. Samsung SATAII?! #1
    Senior Mitglied Avatar von sL4y3rs

    Mein System
    sL4y3rs's Computer Details
    CPU:
    AMD Athlon x²3800+
    Mainboard:
    Gigabyte K8NF9 Ultra
    Arbeitsspeicher:
    1GB Kit MDT PC3500
    Festplatte:
    250GB Samsung SP2504C
    Grafikkarte:
    ATi Sapphire x800GTO²
    Soundkarte:
    onboard Sound AC'97
    Monitor:
    Samsung SyncMaster700IFT
    Netzteil:
    Enermax
    Betriebssystem:
    Windows XP
    Laufwerke:
    LG DVD Brenner

    Standard Samsung SATAII?!

    Hi,
    Ich hab heut meinen neuen PC bekommen und ihn zusammengeschraubt. Alles funzt einwandfrei...bis auf die Festplatte! Es ist eine Samsung Spinpoint 250GB SATAII! Aber es werden nur 130GB erkannt, wenn ich sie auf SATAII Jumpere! Auf SATA hab ich sie noich net gekumpert weil ich vllt gedacht hab ihr könnt mir nun Hilfe dazu geben, da ihr auch sonst immer Hilfe wisst
    THX schonmal
    MFG

    Ciao

  2. Standard

    Hallo sL4y3rs,

    schau Dir mal Diesen Ratgeber. an. Dort wirst du bestimmt fündig.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. Samsung SATAII?! #2
    Foren-Guru Standardavatar

    Mein System
    Moddingnuss's Computer Details
    CPU:
    Intel Core 2 Duo E6750@3,7GHz
    Mainboard:
    Gigabyte GA-X38-DQ6
    Arbeitsspeicher:
    2x2048MB DDR2-1066 Corsair Dominator
    Festplatte:
    Samsung HD103LJ
    Grafikkarte:
    Sapphire HD3870@935/1250@EK waterblock
    Soundkarte:
    Creative Soundblaster Audigy 2ZS
    Monitor:
    Samsung 223BW
    Gehäuse:
    LianLi PC7 Plus II B
    Netzteil:
    Seasonic M12-600W
    3D Mark 2005:
    aaaalt
    Betriebssystem:
    Windows Vista Ultimate x64
    Laufwerke:
    Samsung SH183L

    Standard

    Welches Betriebssystem? Wenn Windows XP, dann Service Pack 1 aufspielen, sonst nur 130GB...

  4. Samsung SATAII?! #3
    seb
    seb ist offline
    Hardware - Experte Avatar von seb

    Mein System
    seb's Computer Details
    CPU:
    Athlon 64 3200+ Venice @ 250*10
    Mainboard:
    DFI Lanparty NF4 SLI-DR
    Arbeitsspeicher:
    2*512 Crucial Ballistix @250 @ 2,5-2-2-8
    Festplatte:
    2*120GB Samsung SP1213C
    Grafikkarte:
    MSI Geforce 6600GT PCI-e @ 590/1170MHz
    Monitor:
    LG Flatron L1710S
    Gehäuse:
    Antec P160 + diverses Modding
    Netzteil:
    Tagan Easycon TG430-U15
    Betriebssystem:
    Windows XP mit SP1, Linux MANDRIVA
    Laufwerke:
    Nec ND-3520AW DVD-Toaster

    Standard

    hast sicher Windows XP oder!?
    installier mal das SP1 oder SP2. sollte das Problem beheben..
    ansonsten:
    > Start > Ausführen >regedit > HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Servic es\Atapi\Parameters



    -> Neu -> DWORD-Wert >

    EnableBigLba


    Neustart und fertig

  5. Samsung SATAII?! #4
    Senior Mitglied
    Threadstarter
    Avatar von sL4y3rs

    Mein System
    sL4y3rs's Computer Details
    CPU:
    AMD Athlon x²3800+
    Mainboard:
    Gigabyte K8NF9 Ultra
    Arbeitsspeicher:
    1GB Kit MDT PC3500
    Festplatte:
    250GB Samsung SP2504C
    Grafikkarte:
    ATi Sapphire x800GTO²
    Soundkarte:
    onboard Sound AC'97
    Monitor:
    Samsung SyncMaster700IFT
    Netzteil:
    Enermax
    Betriebssystem:
    Windows XP
    Laufwerke:
    LG DVD Brenner

    Standard

    Ich hab Windowa XP. Komisch ich hab Service Pack1 drauf, hab des neue noch gar net geladen! Was jetzt? SP2 laden?

  6. Samsung SATAII?! #5
    seb
    seb ist offline
    Hardware - Experte Avatar von seb

    Mein System
    seb's Computer Details
    CPU:
    Athlon 64 3200+ Venice @ 250*10
    Mainboard:
    DFI Lanparty NF4 SLI-DR
    Arbeitsspeicher:
    2*512 Crucial Ballistix @250 @ 2,5-2-2-8
    Festplatte:
    2*120GB Samsung SP1213C
    Grafikkarte:
    MSI Geforce 6600GT PCI-e @ 590/1170MHz
    Monitor:
    LG Flatron L1710S
    Gehäuse:
    Antec P160 + diverses Modding
    Netzteil:
    Tagan Easycon TG430-U15
    Betriebssystem:
    Windows XP mit SP1, Linux MANDRIVA
    Laufwerke:
    Nec ND-3520AW DVD-Toaster

    Standard

    versuch erstmal das:
    > Start > Ausführen >regedit > HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Servic es\Atapi\Parameters



    -> Neu -> DWORD-Wert >

    EnableBigLba

  7. Samsung SATAII?! #6
    PC Schrauber Avatar von DreamCatcher

    Mein System
    DreamCatcher's Computer Details
    CPU:
    Intel C2D E6400 @ 3200MHz
    Mainboard:
    ABIT AW9D-MAX
    Arbeitsspeicher:
    2048MB Cellshock PC2-6400 4-4-4-12
    Festplatte:
    1x WD Raptor 150GB SATA | 1x Hitachi T7K250 250GB
    Grafikkarte:
    MSI Geforce 8800 GTX
    Soundkarte:
    onboard Realtek ALC 882
    Monitor:
    Hyundai L90D+ TFT
    Gehäuse:
    Antec P160 Alu Midi-Tower
    Netzteil:
    Tagan EasyCon 580W
    3D Mark 2005:
    kommt
    Betriebssystem:
    Win XP Pro SP2
    Laufwerke:
    LG GSA-H22N DVD-Multi-RW

    Standard

    Das Problem kenne ich nur, wenn Windows XP bei der Installation die unzertifizierten Treiber von NVidia nicht erkennt. Hast du schon das aktuelle NForce Treiberpaket installiert?
    Versuche das mal, danach sollte die komplette HD erkannt werden.

  8. Samsung SATAII?! #7
    Senior Mitglied
    Threadstarter
    Avatar von sL4y3rs

    Mein System
    sL4y3rs's Computer Details
    CPU:
    AMD Athlon x²3800+
    Mainboard:
    Gigabyte K8NF9 Ultra
    Arbeitsspeicher:
    1GB Kit MDT PC3500
    Festplatte:
    250GB Samsung SP2504C
    Grafikkarte:
    ATi Sapphire x800GTO²
    Soundkarte:
    onboard Sound AC'97
    Monitor:
    Samsung SyncMaster700IFT
    Netzteil:
    Enermax
    Betriebssystem:
    Windows XP
    Laufwerke:
    LG DVD Brenner

    Standard

    Wo bekomme ich das neue NForce Packet? Ich hab nur die nVidia Treiber die beim Mainboard dabei waren installiert!

    Edit: Hab sie per Google gefunden^^

  9. Samsung SATAII?! #8
    Computer Doktor Avatar von fRaNkLiN

    Mein System
    fRaNkLiN's Computer Details
    CPU:
    Core i5-3570K @4.2GHz
    Mainboard:
    ASUS P8Z77-V Deluxe
    Arbeitsspeicher:
    32GB GeIL Black Dragon DDR3-1333
    Festplatte:
    Samsung SSD 840 Pro 256GB, 2x Seagate Barracuda 1TB (RAID1)
    Grafikkarte:
    PowerColor HD7970 LCS
    Soundkarte:
    Asus Xonar Essence STX
    Monitor:
    DELL Ultrasharp U2410
    Gehäuse:
    Cooler Master ATCS840
    Netzteil:
    Seasonic M12II-620
    Betriebssystem:
    Windows 7 Professional x64
    Laufwerke:
    Samsung SH-B123L

    Standard

    Tjo, wie wärs mit www.nvidia.de ?


Samsung SATAII?!

Besucher kamen mit folgenden Begriffen auf die Seite:

Stichworte


Guides, Tipps und Mitspieler zu Citadel: Forged with Fire findest du auf Citadel Forum - Forged with Fire.
-
Trete der Nintendo Community bei und besuche das Nintendo Switch Forum.