SATA Festplatte langsam / SATA-Port defekt?

Diskutiere SATA Festplatte langsam / SATA-Port defekt? im Laufwerke, Festplatten & Speichermedien Forum im Bereich Hardware Forum, PC Komponenten; Hallo! In den letzten Monaten habe ich bemerkt, dass die 2. von 2 SATA-Festplatten in meinem PC beim Zugriff des öfteren eine Art Wartezeit einlegt. ...



 
  1. SATA Festplatte langsam / SATA-Port defekt? #1
    Newbie Standardavatar

    Standard SATA Festplatte langsam / SATA-Port defekt?

    Hallo!

    In den letzten Monaten habe ich bemerkt, dass die 2. von 2 SATA-Festplatten in meinem PC beim Zugriff des öfteren eine Art Wartezeit einlegt. Wenn ich diese im Arbeitsplatz angesprochen habe, dauerte es 10 Sek. oder länger, bis das Verzeichnis angezeigt wurde.

    Heute war mein PC beim Booten (nicht overclockt) auf einmal gähnend langsam. Windows kam nach dem 2. oder 3 Startversuch erst nach 5 Min. hoch. Daraufhin habe ich die 2. Platte abgezogen und das System bootete wieder schnell.

    Sobald ich die 2.Platte wieder angeschlossen habe, bootete der PC, aber beim Zugriff auf die 2.Platte stand erstmal alles. Wenn ich dann versucht habe, irgendetwas anzuklicken bzw. zu starten, fror das System ein.

    Nun habe ich auf dem Bord (Gigabyte GA-965 DS4) den Stecker dieser Platte in einen anderen SATA-Steckplatz (es gibt dort insgesamt 8) gesteckt.

    Jetzt läuft alles wieder besten, die Platte ist wieder so schnell wie ursprünglich mal.

    Woran liegt das? Ist der Controller, ein Kanal oder ein Steckplatz defekt???

    Grüße
    Harry

  2. Standard

    Hallo Harry1976,

    schau Dir mal Diesen Ratgeber. an. Dort wirst du bestimmt fündig.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. SATA Festplatte langsam / SATA-Port defekt? #2
    Tastatur Quäler Avatar von usch65

    Mein System
    usch65's Computer Details
    CPU:
    Intel C2D E8400 @ 3500MHz w/Xigmatek HDT-S1283
    Mainboard:
    Gigabyte GA-EP45-UD3R Rev.1 @ F10f
    Arbeitsspeicher:
    2 x A-DATA Vitesta Extreme Edition DIMM Kit 2048MB DDR2-800 @ 975MHz@2,1V
    Festplatte:
    Samsung HD252KJ 250GB + Samsung SP2504C 250GB
    Grafikkarte:
    Elitegroup N8800GT-512MX @ Arctic Cooling Accelero S1 inkl. Turbo Module
    Soundkarte:
    OnBoard Realtek HD-Audio Chip
    Monitor:
    Samsung SyncMaster1100p Plus 21"
    Gehäuse:
    Antec P180 Silber
    Netzteil:
    X-Spice Croon BF 850 Watt
    3D Mark 2005:
    24367
    Betriebssystem:
    WindowsXP Pro. SP3 & Win7 64bit
    Laufwerke:
    LG Electronics GSA-H66N DVD-Brenner
    Sonstiges:
    Hauppauge Nexus DVB-S

    Rotes Gesicht Noch mehr Fehler?!

    Na da kommt ja immer mehr zu Tage bei dir...
    Da soll man vernünftig bei helfen können!
    Du hast auf dem Board zwei unterschiedliche S-ATA Controllerchips! Einen mit den violetten Anschlüssen von JMicron (Schei* Teil - nicht nutzen!) und die orangen Anschlüsse vom Intel-ICH Chip - stecke deine HDDs bitte nur an diesen! Der Treiber vom GBT/JMicron ist noch immer murks und verursacht teils sogar Datenverlust und deine genannten "Pausen" beim Zugriff!
    Schau mal in die Ereignissanzeige - dort sollte eigentlich etwas über eine Zeitüberschreitung stehen - kenne jetzt nicht genau mehr den Wortlaut.

  4. SATA Festplatte langsam / SATA-Port defekt? #3
    Newbie
    Threadstarter
    Standardavatar

    Standard

    Ich verwende nur die gelben Intel-ICH Chip Anschlüsse.

    Im der Ereignisanzeige des Systems gibt es eine Reihe von Meldungen:

    - Der Treiber hat einen Controllerfehler auf \Device\Harddisk1\D gefunden.
    - Ein Paritätsfehler wurde auf \Device\Ide\IdePort1 gefunden.

    Ein neues Kabel hatte ich auch bereits probiert. Das war's aber nicht.

    Zuvor waren SATAII0 und SATAII1 in Betrieb. An SATAII1 treten die Probleme auf. Daher habe ich diesen auf SATAII2 umgesteckt. Das funktioniert bestens.

  5. SATA Festplatte langsam / SATA-Port defekt? #4
    Tastatur Quäler Avatar von usch65

    Mein System
    usch65's Computer Details
    CPU:
    Intel C2D E8400 @ 3500MHz w/Xigmatek HDT-S1283
    Mainboard:
    Gigabyte GA-EP45-UD3R Rev.1 @ F10f
    Arbeitsspeicher:
    2 x A-DATA Vitesta Extreme Edition DIMM Kit 2048MB DDR2-800 @ 975MHz@2,1V
    Festplatte:
    Samsung HD252KJ 250GB + Samsung SP2504C 250GB
    Grafikkarte:
    Elitegroup N8800GT-512MX @ Arctic Cooling Accelero S1 inkl. Turbo Module
    Soundkarte:
    OnBoard Realtek HD-Audio Chip
    Monitor:
    Samsung SyncMaster1100p Plus 21"
    Gehäuse:
    Antec P180 Silber
    Netzteil:
    X-Spice Croon BF 850 Watt
    3D Mark 2005:
    24367
    Betriebssystem:
    WindowsXP Pro. SP3 & Win7 64bit
    Laufwerke:
    LG Electronics GSA-H66N DVD-Brenner
    Sonstiges:
    Hauppauge Nexus DVB-S

    Standard

    OK, wie hast du die Controller im BIOS eingestellt?!
    "SATA RAID/AHCI Mode" und "SATA Port0-3 Native Mode"
    Erster sollte ohne RAID-System immer auf "Disabled" stehen, den zweiten kannst du auch erstmal auf "Disabled" - wenn dieser Enabled ist brauchst du noch den Intel ICH Treiber unter Windows.

  6. SATA Festplatte langsam / SATA-Port defekt? #5
    Newbie
    Threadstarter
    Standardavatar

    Standard

    @Uwe:

    Alles ist, wie Du beschrieben hast "disabled".

  7. SATA Festplatte langsam / SATA-Port defekt? #6
    Tastatur Quäler Avatar von usch65

    Mein System
    usch65's Computer Details
    CPU:
    Intel C2D E8400 @ 3500MHz w/Xigmatek HDT-S1283
    Mainboard:
    Gigabyte GA-EP45-UD3R Rev.1 @ F10f
    Arbeitsspeicher:
    2 x A-DATA Vitesta Extreme Edition DIMM Kit 2048MB DDR2-800 @ 975MHz@2,1V
    Festplatte:
    Samsung HD252KJ 250GB + Samsung SP2504C 250GB
    Grafikkarte:
    Elitegroup N8800GT-512MX @ Arctic Cooling Accelero S1 inkl. Turbo Module
    Soundkarte:
    OnBoard Realtek HD-Audio Chip
    Monitor:
    Samsung SyncMaster1100p Plus 21"
    Gehäuse:
    Antec P180 Silber
    Netzteil:
    X-Spice Croon BF 850 Watt
    3D Mark 2005:
    24367
    Betriebssystem:
    WindowsXP Pro. SP3 & Win7 64bit
    Laufwerke:
    LG Electronics GSA-H66N DVD-Brenner
    Sonstiges:
    Hauppauge Nexus DVB-S

    Standard

    Nun, es kann natürlich immer mal sein das ein S-ATA Steckplatz mal einen abbekommt, besonders wenn das angeschlossene HDD-Kabel etwas "verdreht" drauf sitzt.
    Wenn es am anderen Steckplatz ohne Probleme funktioniert und auch nicht mehr "langsamer" ist, würde ich mir keine großen Gedanken mehr drum machen. (eine evtl Garantieabwicklung kann schon etwas dauern und währe für mich nur nötig wenn's bei mehreren Anschlüssen Probleme gäb)

    PS:
    Ich würde dir mal anraten dein Gesamtes System als Sig oder hier unter dem Kontrollzentrum (siehe "Mein System"!) einzugeben - so muss man nicht immer raten was du im Rechner alles hast!


SATA Festplatte langsam / SATA-Port defekt?

Besucher kamen mit folgenden Begriffen auf die Seite:

langsamer zugriff auf festplatte

zugriff auf festplatte langsam

festplatte immer wieder langsame zugriffe

sata kabel defekt

pc langsam sata defekt?
sata iii festplatte langsamer zugriff
datenzugriff auf zweiter festplatte zu langsam
sata 1 port defekt
zugriff festplatte sata langsam
extrem langsamer zugriff auf sata festplatte
sata platte langsam
festplatte extrem langsam sata
festplatte extrem langsam defekt
sata-platte defekt
die zweite fesplatte zugriff ist lanksammer
sata port extrem langsam
ein sata port langsam
sata kabel defekt langsam
sata hdd festplatte immer langsamer
langer zugriff auf festplatte
fesplatte zu langsam sata kabel defekt

Stichworte


Guides, Tipps und Mitspieler zu Citadel: Forged with Fire findest du auf Citadel Forum - Forged with Fire.
-
Trete der Nintendo Community bei und besuche das Nintendo Switch Forum.