Sata auf IDE?

Diskutiere Sata auf IDE? im Laufwerke, Festplatten & Speichermedien Forum im Bereich Hardware Forum, PC Komponenten; hmm eine PCIe karte in einen pci platz? Sag das doch :p Lol -- könnte auch das Kabel oder ein Veralteter Treiber oder ein veraltetes ...



Thema geschlossen + Neues Thema erstellen
Seite 3 von 4 ErsteErste 1234 LetzteLetzte
Ergebnis 17 bis 24 von 27
 
  1. Sata auf IDE? #17
    Foren-Guru Avatar von revealed

    Mein System
    revealed's Computer Details
    CPU:
    Intel Core 2 Duo E6600 (F6;B2) (nix OC)
    Mainboard:
    ASUS P5B (P/G965) (1803) (nix OC)
    Arbeitsspeicher:
    2048 MB Corsair PC2-800 6400C4 Pro 4-4-4-12 (nix OC)
    Festplatte:
    2x Seagate 80 GB Sata II (ST3808110AS) <- reicht
    Grafikkarte:
    ASUS EAX 1950 XTX (nix OC); Hauppauge WinTV-PVR 150;)
    Soundkarte:
    Soundmax 8-channel HD Audio
    Monitor:
    Image Quest Q995 und Medion MD19980B
    Gehäuse:
    3D Mark 06 -- |6935 3D Marks|
    Netzteil:
    BeQuiet 530 Watt (BQT P6-Pro)
    3D Mark 2005:
    12336
    Betriebssystem:
    Windows Vista Ultimate SB 32 bit Deutsch; openSUSE 10.3 32 bit
    Laufwerke:
    Toshiba DvD "SD-M1912" (TM01); PLEXTOR "PX-712A" (1.09)
    Sonstiges:
    Mein Schweiss!

    Standard

    hmm eine PCIe karte in einen pci platz?
    Sag das doch :p

    Lol -- könnte auch das Kabel oder ein Veralteter Treiber oder ein veraltetes BIOS sein.

    Hast du darauf geachtet, dass du Mast/Slave 0 - 1 richtig gejumpert hast?

    Könnte ganz klar am Kabel liegen.

    Aber deaktiviere trotzdem mal die Onboard Sound und onboard LAN zum Testen, wenns mit Kabel auch nicht gehen sollte.

    Und ganz wichtig: Die Festplatte nicht lose rumliegen lassen, oder gar schief oder irgendsowas.

    Festplatte in anderem Rechner getestet?
    Karte in anderem Rechner getestet?

    *chipscola*

    Gruss

    R

  2. Standard

    Hallo xblaster,

    schau Dir mal Diesen Ratgeber. an. Dort wirst du bestimmt fündig.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. Sata auf IDE? #18
    Volles Mitglied
    Threadstarter
    Avatar von xblaster

    Mein System
    xblaster's Computer Details
    CPU:
    E4300 @2,7
    Mainboard:
    ASUS P5N E 650sli
    Arbeitsspeicher:
    2GB G.SKILL DDR2-800
    Festplatte:
    250GB sata Seagate
    Grafikkarte:
    Connect 3D 1950xt
    Soundkarte:
    onboard
    Monitor:
    Acer AL2216W
    Gehäuse:
    A XClio
    Netzteil:
    Be Quiet 450 watt
    Betriebssystem:
    xp bald windows 7
    Laufwerke:
    Dvd Brenner

    Standard

    hmm mast/slave richtig gejumpert?
    was heißt das^^
    die kabel sind alle richtig gesteckt falls du das meinst
    mfg

  4. Sata auf IDE? #19
    Foren-Guru Avatar von revealed

    Mein System
    revealed's Computer Details
    CPU:
    Intel Core 2 Duo E6600 (F6;B2) (nix OC)
    Mainboard:
    ASUS P5B (P/G965) (1803) (nix OC)
    Arbeitsspeicher:
    2048 MB Corsair PC2-800 6400C4 Pro 4-4-4-12 (nix OC)
    Festplatte:
    2x Seagate 80 GB Sata II (ST3808110AS) <- reicht
    Grafikkarte:
    ASUS EAX 1950 XTX (nix OC); Hauppauge WinTV-PVR 150;)
    Soundkarte:
    Soundmax 8-channel HD Audio
    Monitor:
    Image Quest Q995 und Medion MD19980B
    Gehäuse:
    3D Mark 06 -- |6935 3D Marks|
    Netzteil:
    BeQuiet 530 Watt (BQT P6-Pro)
    3D Mark 2005:
    12336
    Betriebssystem:
    Windows Vista Ultimate SB 32 bit Deutsch; openSUSE 10.3 32 bit
    Laufwerke:
    Toshiba DvD "SD-M1912" (TM01); PLEXTOR "PX-712A" (1.09)
    Sonstiges:
    Mein Schweiss!

    Standard

    was heißt das^^
    Stell dich halt an -

    du hast am IDE Controller 1 oder 2 Anschlüsse.

    Wenn am controller 2 Anschlüsse sind, dann ist der erste "0" der Zweite "1".

    An gängigen IDE Kabeln sind 2 Abgriffe.

    Die Adressierung an den Abgriffen findet bei IDE durch sogenannte Jumper statt.

    Du kannst die Geräte wahlweise auf

    "CS" (Cableselect)
    Master
    Slave

    Jumpern. Weil die sich das 1 Kabel mit 2 Abgriffen Teilen.

    Empfehlungsweise greift man zu "Master Slave" weil bei cableselect Probleme auftreten könnten.

    Du solltest aber keinesfalls cableselect und "master-slave" vermischen.

    Also jumpere, wenn mehrere Geräte an einem Kabel hängen eines auf "master" das andere auf "slave".

    Wenn ein Gerät allein an einem Kabel hängt, beispielsweise als Master.

    Die Jumper findest du an den IDE Festplatten.

    Und ein Jumper ist eine viel zu kleine Brücke, die 2 Pins miteinanderverbindet und ein ähnliche Funktion wie ein Schalter hat. Je nachdem wie die Pins überbrückt werden, erreichst du durch gezieltes Stecken dann bestimmte Funktionsweisen.

    In diesem Fall:
    Master/Slave oder was ich nicht empfehlen würde: "Cableselect".

    Achte aber darauf, dass immer nur einer seiner Klasse vertreten ist, bei 2 Abgriffen:

    Also 1 Anschluss: =1 Kabel =2 Abgriffe =1 Master und 1 Slave.

    Gruss

    R

  5. Sata auf IDE? #20
    Volles Mitglied
    Threadstarter
    Avatar von xblaster

    Mein System
    xblaster's Computer Details
    CPU:
    E4300 @2,7
    Mainboard:
    ASUS P5N E 650sli
    Arbeitsspeicher:
    2GB G.SKILL DDR2-800
    Festplatte:
    250GB sata Seagate
    Grafikkarte:
    Connect 3D 1950xt
    Soundkarte:
    onboard
    Monitor:
    Acer AL2216W
    Gehäuse:
    A XClio
    Netzteil:
    Be Quiet 450 watt
    Betriebssystem:
    xp bald windows 7
    Laufwerke:
    Dvd Brenner

    Standard

    danke für die gute erklärung, ich glaube ich bin da im BIOS auf was wichtiges gestoßen.Bei master steht da seine laufwerk, bei slave steht nichts.ICh habe schon versucht die festplatte bei master/slave einzustellen, es scheint jedoch als ob es sie nicht gäbe.ICh versuche gleich nochmal das kabel etwas ordentlicher zu legen...
    mfg

  6. Sata auf IDE? #21
    Tastatur Quäler Avatar von Sceals

    Mein System
    Sceals's Computer Details
    CPU:
    AMD64 Opteron 170 @ 8x250 @ 1,008 VCore
    Mainboard:
    DFI nF4 UT SLi-DR eXpert @ TR HR-05 SLI
    Arbeitsspeicher:
    2GB G.Skill PC4000 @ 3-4-3-0
    Festplatte:
    2x Hitachi 250GB SATA-II
    Grafikkarte:
    PowerColor HD3850 PCS
    Soundkarte:
    Creative X-Fi Xtreme Music
    Monitor:
    IBM P260 21"; Eizo F520 17"<- für LAN
    Gehäuse:
    Antec P160
    Netzteil:
    Seasonic M12 500 Watt
    Betriebssystem:
    Windows 7
    Laufwerke:
    NEC ND-4550; Toshiba 1612

    Standard

    Wie schon geschrieben musste die Jumper an den IDE-Festplatten auf Master bzw. Slave setzen... erst dann laufen beide IDE-Festplatten richtig an einem IDE-Kabel ;)

    Oder habe ich jetzt dich falsch verstanden?

  7. Sata auf IDE? #22
    Volles Mitglied
    Threadstarter
    Avatar von xblaster

    Mein System
    xblaster's Computer Details
    CPU:
    E4300 @2,7
    Mainboard:
    ASUS P5N E 650sli
    Arbeitsspeicher:
    2GB G.SKILL DDR2-800
    Festplatte:
    250GB sata Seagate
    Grafikkarte:
    Connect 3D 1950xt
    Soundkarte:
    onboard
    Monitor:
    Acer AL2216W
    Gehäuse:
    A XClio
    Netzteil:
    Be Quiet 450 watt
    Betriebssystem:
    xp bald windows 7
    Laufwerke:
    Dvd Brenner

    Standard

    aalso 2 neue kabel sind da..
    Jetzt wird jedoch nur die festplatte im bios erkannt.Diese steht jetzt bi ide master.Bei ide slave sollte eigentlich das cdlaufwerk stehen.tut es aber nicht.Wenn der pc jedoch hochfährt, zeigt er mir meinen controller sammt laufwerk an-also nicht kapput, oder?Wenn ich bei slave auf automatisch suchen gehe, findet er kein laufwerk.Was ist zu tun?Aufgehen tut es, jedoch kann ich von keiner cd aus booten, was ist da faul?
    Ein mainboard handbuch gibt es nicht, müsste ich mal im i-net gucken ob es da eins gibt.
    Würde mich freuen wenn jemand rat wüsste.

    PS:ich hoffe nicht das ich einen ganz dummen fehler gemacht habe, und ein kabel vergessen hab.Stromkabel uns IDE kabel sind die einzigen die ans laufwerk müssen oder?
    MFG

  8. Sata auf IDE? #23
    Foren-Guru Avatar von revealed

    Mein System
    revealed's Computer Details
    CPU:
    Intel Core 2 Duo E6600 (F6;B2) (nix OC)
    Mainboard:
    ASUS P5B (P/G965) (1803) (nix OC)
    Arbeitsspeicher:
    2048 MB Corsair PC2-800 6400C4 Pro 4-4-4-12 (nix OC)
    Festplatte:
    2x Seagate 80 GB Sata II (ST3808110AS) <- reicht
    Grafikkarte:
    ASUS EAX 1950 XTX (nix OC); Hauppauge WinTV-PVR 150;)
    Soundkarte:
    Soundmax 8-channel HD Audio
    Monitor:
    Image Quest Q995 und Medion MD19980B
    Gehäuse:
    3D Mark 06 -- |6935 3D Marks|
    Netzteil:
    BeQuiet 530 Watt (BQT P6-Pro)
    3D Mark 2005:
    12336
    Betriebssystem:
    Windows Vista Ultimate SB 32 bit Deutsch; openSUSE 10.3 32 bit
    Laufwerke:
    Toshiba DvD "SD-M1912" (TM01); PLEXTOR "PX-712A" (1.09)
    Sonstiges:
    Mein Schweiss!

    Standard

    hast du an allen Laufwerken entsprechend dem Abgriff des Kabels an dem sie stecken. An jedem Strang das Gerät mit dem Jumper als Master oder Slave eingestellt?

    Vergiss erstmal die Software und prüf den Schalter an der Hardware.

    Gruss

    R

  9. Sata auf IDE? #24
    Volles Mitglied
    Threadstarter
    Avatar von xblaster

    Mein System
    xblaster's Computer Details
    CPU:
    E4300 @2,7
    Mainboard:
    ASUS P5N E 650sli
    Arbeitsspeicher:
    2GB G.SKILL DDR2-800
    Festplatte:
    250GB sata Seagate
    Grafikkarte:
    Connect 3D 1950xt
    Soundkarte:
    onboard
    Monitor:
    Acer AL2216W
    Gehäuse:
    A XClio
    Netzteil:
    Be Quiet 450 watt
    Betriebssystem:
    xp bald windows 7
    Laufwerke:
    Dvd Brenner

    Standard

    was heißt jumper abgriff??

    ich habe da so verstanden:Der erste stecker an dem man ein IDE gerät anstecken kann, ist der erste Abgriff.
    Wenn man ein gerät am ersten abgriff drannsteckt, ist es am 1abgriff gejumpert?!

    also ich habe jetzt die festplatte am anderm ende des kabels angeschlossen, und das laufwerk in die mitte des zweiten kabels.
    .................................................. ............................
    hast du an allen Laufwerken entsprechend dem Abgriff des Kabels an dem sie stecken. An jedem Strang das Gerät mit dem Jumper als Master oder Slave eingestellt?
    könntest du den satz bitte ohne jumper und abgriff erklären-danke


    PS:habe gerade erst am laufwerk den anschluss an dem cable select slave und master steht gefunden.
    welcher stecker kommt darein?
    kann sein das ich mich ziehmlich dumm anstelle, jedoch war das als ich meinen rechner zusammengeschraubt habe viel weniger kompliziert

    PPS: ich habe gerade hinten am laufwerk einen kleinen grünen pin entdeckt, welcher bei master steckte.Diesen habe ich jetzt bei slave reingetan.
    Tut sich trotzdem nichts.
    MFG


Sata auf IDE?

Besucher kamen mit folgenden Begriffen auf die Seite:

Stichworte


Guides, Tipps und Mitspieler zu Citadel: Forged with Fire findest du auf Citadel Forum - Forged with Fire.
-
Trete der Nintendo Community bei und besuche das Nintendo Switch Forum.