SD-M1612 nur noch PIO-Mode - warum nur? -

Diskutiere SD-M1612 nur noch PIO-Mode - warum nur? - im Laufwerke, Festplatten & Speichermedien Forum im Bereich Hardware Forum, PC Komponenten; Hi, kann mir einer erklären warum mein Toshiba DVD SD-M1612 auf einmal nur im PIO-Mode läuft? Wie ihr seht, läuft der NEC am 2. Anschluss ...



 
  1. SD-M1612 nur noch PIO-Mode - warum nur? - #1
    Hardware - Kenner Avatar von ..::]dkONE[::..

    Mein System
    ..::]dkONE[::..'s Computer Details
    CPU:
    Intel Pentium E5300
    Mainboard:
    Gigabyte GA-EP45-UD3LR
    Arbeitsspeicher:
    GEIL 4 GB DDR2-RAM PC800 CL4 2x2GB KIT ULTRA 2
    Festplatte:
    Samsung Spinpoint F3 HD103SJ
    Grafikkarte:
    ATI Radeon X800
    Soundkarte:
    Realtek ALC888 (HD-Audio)
    Monitor:
    LG Flatron L227WT
    Gehäuse:
    Chieftec 601
    Netzteil:
    beQuiet BQT P4370W
    Betriebssystem:
    Windows 7 Professional
    Laufwerke:
    Toshiba SD-M1612 @ J808 (RPC1)
    Sonstiges:
    LG GSA-4167B @ DL13 (RPC1)

    Standard SD-M1612 nur noch PIO-Mode - warum nur? -



    Hi, kann mir einer erklären warum mein Toshiba DVD SD-M1612 auf einmal nur im PIO-Mode läuft? Wie ihr seht, läuft der NEC am 2. Anschluss im UDMA-Modus. IDE 0, an dem ja die Festplatten hängen, ist auch i. O. Bin echt ratlos, selbst das Aufzwingen des UDMA-Moduses im BIOS brachte keinen Erfolg?

    Kann sein, dass mein über alles geliebtes Toshi von mir geht? Ich krieg doch nie wieder so ein schönes Teil! ! ! :crying: :0215: :002:

  2. Standard

    Hallo ..::]dkONE[::..,

    schau Dir mal Diesen Ratgeber. an. Dort wirst du bestimmt fündig.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. SD-M1612 nur noch PIO-Mode - warum nur? - #2
    Hardware Vernichter Avatar von Tufix

    Mein System
    Tufix's Computer Details
    CPU:
    X2 3800+ | XP-90 C
    Mainboard:
    DFI nF4 Ultra-D
    Arbeitsspeicher:
    Speedliner 2 GB
    Festplatte:
    Hitachi T7K250 SATA II
    Grafikkarte:
    Sapphire X800 GTO²
    Soundkarte:
    Onboard
    Monitor:
    EIZO FlexScan F77S
    Gehäuse:
    Thermaltake XaserII
    Netzteil:
    Seasonic S12-600
    Betriebssystem:
    WIN-XP Pro

    Standard

    hi

    erklären kann ich es auch nicht.. aber wirf das laufwerk mal aus dem gerätemanager
    beim neu booten wird es neu erkannt und eingerichtet, ab und an hilft der trick.. :)
    ach ja.. funktioniert das laufwerk denn noch ?
    lies mal ne dvd oder was anders aus..
    babei erkennt man recht schnell, ob das laufwerk schwächelt

  4. SD-M1612 nur noch PIO-Mode - warum nur? - #3
    Hardware - Kenner
    Threadstarter
    Avatar von ..::]dkONE[::..

    Mein System
    ..::]dkONE[::..'s Computer Details
    CPU:
    Intel Pentium E5300
    Mainboard:
    Gigabyte GA-EP45-UD3LR
    Arbeitsspeicher:
    GEIL 4 GB DDR2-RAM PC800 CL4 2x2GB KIT ULTRA 2
    Festplatte:
    Samsung Spinpoint F3 HD103SJ
    Grafikkarte:
    ATI Radeon X800
    Soundkarte:
    Realtek ALC888 (HD-Audio)
    Monitor:
    LG Flatron L227WT
    Gehäuse:
    Chieftec 601
    Netzteil:
    beQuiet BQT P4370W
    Betriebssystem:
    Windows 7 Professional
    Laufwerke:
    Toshiba SD-M1612 @ J808 (RPC1)
    Sonstiges:
    LG GSA-4167B @ DL13 (RPC1)

    Standard

    Hi,
    hab's mal zum 2. Mal "resettet", leider ohne Erfolg. DVD auslesen geht auch langsam von statten, ich glaube meine Befürchtungen werden sich bewahrheiten und ich muss mich nach einem neuen DVD-LW umsehen.

  5. SD-M1612 nur noch PIO-Mode - warum nur? - #4
    Hardware Vernichter Avatar von Jeck-G

    Mein System
    Jeck-G's Computer Details
    CPU:
    Athlon64 X2 5000+ Black, TR XP90C
    Mainboard:
    Gigabyte GA-MA790FX-DS5 (AMD 790FX)
    Arbeitsspeicher:
    4GB OCZ DDR2-1066 (OCZ2P10664GK) @3,25GB
    Festplatte:
    VelociRaptor 300GB, Hitachi T7K250 250GB + T7K500 500GB SATA
    Grafikkarte:
    Sapphire HD4870 512
    Soundkarte:
    X(treme)-Fi(delity) ESI Maya44
    Monitor:
    Viewsonic VX924
    Gehäuse:
    Chieftec LCX-01SL Mesh
    Netzteil:
    Enermax Liberty 500
    3D Mark 2005:
    ?
    Betriebssystem:
    Windows NT5.1 SP3
    Laufwerke:
    LG GSA-4167B, Toshiba SDM-1612
    Sonstiges:
    TechnoTrend S-1500 (DVB-S)

    Standard

    UDMA für "Secondary Master" im Bios auch aktiviert? Wenn man aus Versehen im Bios "rumgepfuscht" hat, dann verändert die Windows-Einstellung auch nichts. Standardmäßig sind die Einstellungen für UDMA auf "Auto".

  6. SD-M1612 nur noch PIO-Mode - warum nur? - #5
    TecCentral - Ehrenmitglied Avatar von Roland von Gilead

    Standard

    Irgendwelche Programme installier die virtuelle Laufwerke installieren oder evtl. die Mickeysoft Treiber überschrieben haben?

    Installier mal die neusten ASPI Treiber...

  7. SD-M1612 nur noch PIO-Mode - warum nur? - #6
    Hardware - Kenner
    Threadstarter
    Avatar von ..::]dkONE[::..

    Mein System
    ..::]dkONE[::..'s Computer Details
    CPU:
    Intel Pentium E5300
    Mainboard:
    Gigabyte GA-EP45-UD3LR
    Arbeitsspeicher:
    GEIL 4 GB DDR2-RAM PC800 CL4 2x2GB KIT ULTRA 2
    Festplatte:
    Samsung Spinpoint F3 HD103SJ
    Grafikkarte:
    ATI Radeon X800
    Soundkarte:
    Realtek ALC888 (HD-Audio)
    Monitor:
    LG Flatron L227WT
    Gehäuse:
    Chieftec 601
    Netzteil:
    beQuiet BQT P4370W
    Betriebssystem:
    Windows 7 Professional
    Laufwerke:
    Toshiba SD-M1612 @ J808 (RPC1)
    Sonstiges:
    LG GSA-4167B @ DL13 (RPC1)

    Standard

    Hi,
    ich habe weder was installiert noch im BIOS eingestellt. Selbst hat das Einstellen von UDMA für IDE2 nichts bewirkt. Da steht alles auf AUTO. Komischerweise läuft der NEC-Brenner ebenfalls auf IDE2, aber im UDMA-Modus, siehe Bild im ersten Post. Echt komisch. Habe grade eine große Datei kopiert, surfen war da unmöglich. Ich glaube echt, dass mein LW bald komplett den Geist aufgibt. Nun ja, die DVD-LWs gibt es mittlerweile für fast lau, aber leider kein SD-M1612 mehr.

  8. SD-M1612 nur noch PIO-Mode - warum nur? - #7
    Hardware Vernichter Avatar von Jeck-G

    Mein System
    Jeck-G's Computer Details
    CPU:
    Athlon64 X2 5000+ Black, TR XP90C
    Mainboard:
    Gigabyte GA-MA790FX-DS5 (AMD 790FX)
    Arbeitsspeicher:
    4GB OCZ DDR2-1066 (OCZ2P10664GK) @3,25GB
    Festplatte:
    VelociRaptor 300GB, Hitachi T7K250 250GB + T7K500 500GB SATA
    Grafikkarte:
    Sapphire HD4870 512
    Soundkarte:
    X(treme)-Fi(delity) ESI Maya44
    Monitor:
    Viewsonic VX924
    Gehäuse:
    Chieftec LCX-01SL Mesh
    Netzteil:
    Enermax Liberty 500
    3D Mark 2005:
    ?
    Betriebssystem:
    Windows NT5.1 SP3
    Laufwerke:
    LG GSA-4167B, Toshiba SDM-1612
    Sonstiges:
    TechnoTrend S-1500 (DVB-S)

    Standard

    Dann würde sich ja die Frage stellen: "Welches DVD-ROM ist heute emphehlenswert, da Toshiba keine gescheiten Geräte mehr baut?"...

    Würde mich auch interessieren.

  9. SD-M1612 nur noch PIO-Mode - warum nur? - #8
    Hardware - Kenner
    Threadstarter
    Avatar von ..::]dkONE[::..

    Mein System
    ..::]dkONE[::..'s Computer Details
    CPU:
    Intel Pentium E5300
    Mainboard:
    Gigabyte GA-EP45-UD3LR
    Arbeitsspeicher:
    GEIL 4 GB DDR2-RAM PC800 CL4 2x2GB KIT ULTRA 2
    Festplatte:
    Samsung Spinpoint F3 HD103SJ
    Grafikkarte:
    ATI Radeon X800
    Soundkarte:
    Realtek ALC888 (HD-Audio)
    Monitor:
    LG Flatron L227WT
    Gehäuse:
    Chieftec 601
    Netzteil:
    beQuiet BQT P4370W
    Betriebssystem:
    Windows 7 Professional
    Laufwerke:
    Toshiba SD-M1612 @ J808 (RPC1)
    Sonstiges:
    LG GSA-4167B @ DL13 (RPC1)

    Standard

    Zitat Zitat von Jeck-G
    Dann würde sich ja die Frage stellen: "Welches DVD-ROM ist heute emphehlenswert, da Toshiba keine gescheiten Geräte mehr baut?"...

    Würde mich auch interessieren.
    Das ist ja die Sc.§$ߧ! Tja, welches nehm ich nun, es müsste halt "hackbar" sein, denn ab und zu muss ich ausländische Filme "schauen" und das mehr als nur fünf Mal.


SD-M1612 nur noch PIO-Mode - warum nur? -

Besucher kamen mit folgenden Begriffen auf die Seite:

sdm-m1612 konfiguration

Stichworte


Guides, Tipps und Mitspieler zu Citadel: Forged with Fire findest du auf Citadel Forum - Forged with Fire.
-
Trete der Nintendo Community bei und besuche das Nintendo Switch Forum.