SP2504C Performance Problem

Diskutiere SP2504C Performance Problem im Laufwerke, Festplatten & Speichermedien Forum im Bereich Hardware Forum, PC Komponenten; Zitat von sL4y3rs . Auserdem wird recht neben der Uhrzeit immer Hardware sicher entfernen angezeigt, und wenn ich draufgeh wird die HDD angezeigt. Ist das ...



Thema geschlossen + Neues Thema erstellen
Seite 3 von 4 ErsteErste 1234 LetzteLetzte
Ergebnis 17 bis 24 von 30
 
  1. SP2504C Performance Problem #17
    Hardware Vernichter Avatar von Tufix

    Mein System
    Tufix's Computer Details
    CPU:
    X2 3800+ | XP-90 C
    Mainboard:
    DFI nF4 Ultra-D
    Arbeitsspeicher:
    Speedliner 2 GB
    Festplatte:
    Hitachi T7K250 SATA II
    Grafikkarte:
    Sapphire X800 GTO²
    Soundkarte:
    Onboard
    Monitor:
    EIZO FlexScan F77S
    Gehäuse:
    Thermaltake XaserII
    Netzteil:
    Seasonic S12-600
    Betriebssystem:
    WIN-XP Pro

    Standard

    Zitat Zitat von sL4y3rs
    . Auserdem wird recht neben der Uhrzeit immer Hardware sicher entfernen angezeigt, und wenn ich draufgeh wird die HDD angezeigt. Ist das bei euch auch so?
    sata ist "hot-plugin fähig" von daher dürfte die anzeige im tray normal sein
    läuft deine sata-platte jetzt ohne die nvidia-sw treiber besser ?
    also ich mein diese hänger beim booten.. weil ich mir auch diese platte holen will
    oder ne vergleichbare hitachi..

  2. Standard

    Hallo eXaByte,

    schau Dir mal Diesen Ratgeber. an. Dort wirst du bestimmt fündig.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. SP2504C Performance Problem #18
    Mitglied
    Threadstarter
    Avatar von eXaByte

    Mein System
    eXaByte's Computer Details
    CPU:
    AMD X2 4400+
    Mainboard:
    Asus A8N-E
    Arbeitsspeicher:
    2x1024MB
    Festplatte:
    Samsung SP2504C 250GB S-ATAII
    Grafikkarte:
    Ausus Extreme 7800GTX
    Soundkarte:
    Audigy 2ZS
    Monitor:
    15" Medion :-(
    Gehäuse:
    AeroCool AeroEngineII Silber
    Netzteil:
    NoName 550W
    3D Mark 2005:
    7586
    Betriebssystem:
    Win XP Prof.
    Laufwerke:
    LG GSA-4167

    Standard

    Zitat Zitat von Tufix
    sata ist "hot-plug fähig" von daher dürfte die anzeige im tray normal sein
    wenn man die IDE treiber deinstalliert verschwindet auch das hardware sicher entfernen symbol.

    läuft deine sata-platte jetzt ohne die nvidia-sw treiber besser ?
    also ich mein diese hänger beim booten.. weil ich mir auch diese platte holen will
    oder ne vergleichbare hitachi..
    klick
    hier hatten welche das selbe problem, da hat es überall gefunzt.....

  4. SP2504C Performance Problem #19
    Hardware Vernichter Avatar von Tufix

    Mein System
    Tufix's Computer Details
    CPU:
    X2 3800+ | XP-90 C
    Mainboard:
    DFI nF4 Ultra-D
    Arbeitsspeicher:
    Speedliner 2 GB
    Festplatte:
    Hitachi T7K250 SATA II
    Grafikkarte:
    Sapphire X800 GTO²
    Soundkarte:
    Onboard
    Monitor:
    EIZO FlexScan F77S
    Gehäuse:
    Thermaltake XaserII
    Netzteil:
    Seasonic S12-600
    Betriebssystem:
    WIN-XP Pro

    Standard

    also einfach die nvidia sw-treiber weg lassen dann lüppts auch mit der sata
    und da denkt man die treiber sind endlich ausgereift..
    danke für den tipp

  5. SP2504C Performance Problem #20
    Senior Mitglied Avatar von sL4y3rs

    Mein System
    sL4y3rs's Computer Details
    CPU:
    AMD Athlon x²3800+
    Mainboard:
    Gigabyte K8NF9 Ultra
    Arbeitsspeicher:
    1GB Kit MDT PC3500
    Festplatte:
    250GB Samsung SP2504C
    Grafikkarte:
    ATi Sapphire x800GTO²
    Soundkarte:
    onboard Sound AC'97
    Monitor:
    Samsung SyncMaster700IFT
    Netzteil:
    Enermax
    Betriebssystem:
    Windows XP
    Laufwerke:
    LG DVD Brenner

    Standard

    Also von ausgereift kann nicht die rede sein, aber nachdem ich den IDE Treiber wie ExaByte beschrieben hat deinstalliert hab gings :D

  6. SP2504C Performance Problem #21
    Foren-Guru Standardavatar

    Standard

    sagt mal leute, war bei euren Mainboard ne treiber diskette auf der stand s-ata driver disk?
    Wenn ja, bei einer Neuinstall kommt ziemlich am Anfang ob man nen scsi treiber von drittanbietern installieren will und da muss man halt F6 klicken !

    Dann die Disk drin lassen und dann kommt nen Menü wo man den Treiber für den Sata-Controller aufm Mainboard installiert.

    So hab ich es jedenfalls heute gemacht bei meiner neuen SATA Platte, hab auch die ganzen nForce Treiber drauf (IDE SW usw.) und habe keine Probleme. Bei mir wird auch kein Symbol "Hardware sicher entfernen" angezeigt.

  7. SP2504C Performance Problem #22
    Mitglied
    Threadstarter
    Avatar von eXaByte

    Mein System
    eXaByte's Computer Details
    CPU:
    AMD X2 4400+
    Mainboard:
    Asus A8N-E
    Arbeitsspeicher:
    2x1024MB
    Festplatte:
    Samsung SP2504C 250GB S-ATAII
    Grafikkarte:
    Ausus Extreme 7800GTX
    Soundkarte:
    Audigy 2ZS
    Monitor:
    15" Medion :-(
    Gehäuse:
    AeroCool AeroEngineII Silber
    Netzteil:
    NoName 550W
    3D Mark 2005:
    7586
    Betriebssystem:
    Win XP Prof.
    Laufwerke:
    LG GSA-4167

    Standard

    @ BadSoldier
    Welche Platte hast du denn? Normalerweise ist das einbinden per F6 nicht nötig(außer halt bei RAID), funktioniert ja auch normalerweise alles mit den nVidia Treibern, außer halt bei dieser Samsung S-ATAII Platte.

  8. SP2504C Performance Problem #23
    Foren-Guru Standardavatar

    Standard

    aso, das hab ich net gewusst. Ist auch meine erste SATA platte *g*
    Hab eine Seagate Barracuda ST3120026AS (120GB, SATA) lümpt wunderbar.

    Edit: hast dus chon probiert die HDD mit SATA I zu betreiben ?

  9. SP2504C Performance Problem #24
    Senior Mitglied Avatar von sL4y3rs

    Mein System
    sL4y3rs's Computer Details
    CPU:
    AMD Athlon x²3800+
    Mainboard:
    Gigabyte K8NF9 Ultra
    Arbeitsspeicher:
    1GB Kit MDT PC3500
    Festplatte:
    250GB Samsung SP2504C
    Grafikkarte:
    ATi Sapphire x800GTO²
    Soundkarte:
    onboard Sound AC'97
    Monitor:
    Samsung SyncMaster700IFT
    Netzteil:
    Enermax
    Betriebssystem:
    Windows XP
    Laufwerke:
    LG DVD Brenner

    Standard

    Wir haben doch jetzt die Lösung, also muss er sie auch nicht mi SATA 1 betreiben, ne? ;)


SP2504C Performance Problem

Besucher kamen mit folgenden Begriffen auf die Seite:

Stichworte


Guides, Tipps und Mitspieler zu Citadel: Forged with Fire findest du auf Citadel Forum - Forged with Fire.
-
Trete der Nintendo Community bei und besuche das Nintendo Switch Forum.