USB-HD defekt?

Diskutiere USB-HD defekt? im Laufwerke, Festplatten & Speichermedien Forum im Bereich Hardware Forum, PC Komponenten; Ich hab letztlich meine USB-HD angesteckt und festgestellt, das mir nur noch leere Ordner angezeigt wurden. Nach der ersten Schrecksekunde habe ich gemerkt, das eigentlich ...



 
  1. USB-HD defekt? #1
    Senior Mitglied Avatar von larac4

    Standard USB-HD defekt?

    Ich hab letztlich meine USB-HD angesteckt und festgestellt, das mir nur noch leere Ordner angezeigt wurden.
    Nach der ersten Schrecksekunde habe ich gemerkt, das eigentlich die Daten nur so langsam eingelesen wurden, dass im endefekkt das System fast gar nichts außer die Ordnerstruktur erkannt hat.
    Nun hab ich festgestellt, das bei mehrmaligen starten (mind.2x) der HD die Daten einwandfrei gelesen werden konnten.

    Der Verdacht es handelt sich um den Kontroller, hab ich schon ausgeschlossen. Ich hab die HD in ein anderes (einwandfreies) Gehäuse eingebaut und die HD hat die gleichen Probs. (Die einwandfreie HD läuft auch im alten Gehäuse ohne Probs).
    Eigentlich eher keine Frage das es wohl die HD ist. Was fehlt ihr? Geräusche macht Sie keine.
    Es handelt sich um eine 250GB WD.

  2. Standard

    Hallo larac4,

    schau Dir mal Diesen Ratgeber. an. Dort wirst du bestimmt fündig.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. USB-HD defekt? #2
    Computer - Papst Avatar von Iopodx

    Mein System
    Iopodx's Computer Details
    CPU:
    X2 6000+
    Mainboard:
    ASUS M2N-SLI
    Arbeitsspeicher:
    4x 1024MB G.Skill
    Festplatte:
    4x 250GB SP2504C Raid 5
    Grafikkarte:
    1x 4870
    Soundkarte:
    Audigy 2ZS
    Monitor:
    BenQ FP93GS + ASUS 21"
    Gehäuse:
    CS-901 Silber
    Netzteil:
    465Watt Enermax
    Betriebssystem:
    Vista =(
    Laufwerke:
    Ricoh MP5240A
    Sonstiges:
    Technisat DVB-S

    Standard

    Scheint ein schleichender defekt zu sein. Unbedingt die Daten sichern und dann am besten zurück zum Hersteller.

    MfG
    Iopodx

  4. USB-HD defekt? #3
    PC Schrauber Avatar von DreamCatcher

    Mein System
    DreamCatcher's Computer Details
    CPU:
    Intel C2D E6400 @ 3200MHz
    Mainboard:
    ABIT AW9D-MAX
    Arbeitsspeicher:
    2048MB Cellshock PC2-6400 4-4-4-12
    Festplatte:
    1x WD Raptor 150GB SATA | 1x Hitachi T7K250 250GB
    Grafikkarte:
    MSI Geforce 8800 GTX
    Soundkarte:
    onboard Realtek ALC 882
    Monitor:
    Hyundai L90D+ TFT
    Gehäuse:
    Antec P160 Alu Midi-Tower
    Netzteil:
    Tagan EasyCon 580W
    3D Mark 2005:
    kommt
    Betriebssystem:
    Win XP Pro SP2
    Laufwerke:
    LG GSA-H22N DVD-Multi-RW

    Standard

    Eventuell auch mal mit dem WD-HD Tool checken.
    Ich bin mir nicht sicher, aber ich glaube der DFT von Hitachi kann auch deren HDs über USB erkennen...

  5. USB-HD defekt? #4
    Senior Mitglied
    Threadstarter
    Avatar von larac4

    Standard

    ich weiß jetzt nicht mehr genau welcher Hersteller das war (wer war gleich nochmal der Vorgänger von Hitachi? )
    Gab glaub ich mit dem doch mal Probs wenn seine HD´s länger nicht in Benutzung waren und die Lager ??verharzten?? oder so ähnlich. Aber von WD ist kein solcher oder ein anderer Defekt einer Baureihe bekannt?

    Daten wurden natürlich schon gesichert, es handelt sich eigentlich um meine "Hauptdatensicherungspladde" und die 250GB wurden jetzt auf 5 andere HD´s aufgeteilt.
    Brennen ist bei der Datenmenge schon fast sinnlos (mir ist klar, das HD´s als Datensicherungsmedium nicht unbedingt das Sicherste ist)


USB-HD defekt?

Besucher kamen mit folgenden Begriffen auf die Seite:

Stichworte


Guides, Tipps und Mitspieler zu Citadel: Forged with Fire findest du auf Citadel Forum - Forged with Fire.
-
Trete der Nintendo Community bei und besuche das Nintendo Switch Forum.