USB-HDD beim Hochfahren nicht erkannt

Diskutiere USB-HDD beim Hochfahren nicht erkannt im Laufwerke, Festplatten & Speichermedien Forum im Bereich Hardware Forum, PC Komponenten; Hallo! Ich habe eine USB-Festplatte, die beim Hochfahren jedoch nicht erkannt wird. deswegen muss ich sie jedesmal erst Austecken und wieder Anstecken, bis sie im ...



Thema geschlossen + Neues Thema erstellen
Seite 1 von 2 12 LetzteLetzte
Ergebnis 1 bis 8 von 12
 
  1. USB-HDD beim Hochfahren nicht erkannt #1
    Junior Mitglied Standardavatar

    Standard USB-HDD beim Hochfahren nicht erkannt

    Hallo!

    Ich habe eine USB-Festplatte, die beim Hochfahren jedoch nicht erkannt wird. deswegen muss ich sie jedesmal erst Austecken und wieder Anstecken, bis sie im Explorer angezeigt wird. Macht zwar eigentlich keine Umstände, aber es wäre trotzdem bequemer, wenn sie gleich beim Start erkannt werden würde.
    An was könnte das liegen?

    MFG,
    Starlight

  2. Standard

    Hallo starlight,

    schau Dir mal Diesen Ratgeber. an. Dort wirst du bestimmt fündig.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. USB-HDD beim Hochfahren nicht erkannt #2
    LoQ
    LoQ ist offline
    Hardware Freak Standardavatar

    Mein System
    LoQ's Computer Details
    CPU:
    AMD Athlon 64 X2 4200+ non overclocked
    Mainboard:
    gigabyte k8nsc
    Arbeitsspeicher:
    2x 1GB Kingston Hyper X DDR 400
    Festplatte:
    2x Samsung SP1614N
    Grafikkarte:
    Asus Ax800pro
    Soundkarte:
    Terratec Auron 5.1 fun
    Monitor:
    BenQ FP937s
    Gehäuse:
    Avance Airliner
    Netzteil:
    Antec Neo Power 480W
    Betriebssystem:
    windoof xp SP2 etc.
    Laufwerke:
    das übliche, also 1x DVD Brenner und CD Brenner

    Standard

    wie wäre es wenn du uns mitteilen würdest mit welchem system du dein unwesen treibst, was du da angesteckt hast usw usf.
    leider kann hier noch keiner aus dem kaffeesatz lesen....
    und hirn woanders hin regnen lassen auch nicht....

  4. USB-HDD beim Hochfahren nicht erkannt #3
    Junior Mitglied
    Threadstarter
    Standardavatar

    Standard

    dann erzähl ich halt mal etwas mehr...

    ich habe windows xp professional, meine anderen USB-Geräte sind noch Scanner und ein Card-Reader.

    Wenn ich meinen PC einschalte, wird meine USB-Festplatte nirgens angezeigt. Erst wenn ich sie ausstecke und erneut anstecke, erscheint sie im Arbeitsplatz.

    Mein Mainboard: Elitegroup K7VTA3.

    Hab ich mich jetzt genauer ausgedrückt??

  5. USB-HDD beim Hochfahren nicht erkannt #4
    Hardware Vernichter Avatar von Tufix

    Mein System
    Tufix's Computer Details
    CPU:
    X2 3800+ | XP-90 C
    Mainboard:
    DFI nF4 Ultra-D
    Arbeitsspeicher:
    Speedliner 2 GB
    Festplatte:
    Hitachi T7K250 SATA II
    Grafikkarte:
    Sapphire X800 GTO²
    Soundkarte:
    Onboard
    Monitor:
    EIZO FlexScan F77S
    Gehäuse:
    Thermaltake XaserII
    Netzteil:
    Seasonic S12-600
    Betriebssystem:
    WIN-XP Pro

    Standard

    moin

    hast du auch schon das SP1 oder SP2 drauf ?
    guck auch mal in den gerätemanager, sind da vllt ausrufezeichen ?

  6. USB-HDD beim Hochfahren nicht erkannt #5
    Junior Mitglied
    Threadstarter
    Standardavatar

    Standard

    Hi,

    ich hab SP1 drauf. Nach dem Hochfahren ist die Festplatte im Geräte-Manager aufgeführt, mit keinem Ausrufezeichen, sondern mit einem grünen Fragezeichen. Wenn ich die HDD dann ausstecke, ertönt auch der Sound, dass ein USB-Gerät entfernt wurde. Und nach erneutem Anstecken funktionierts dann optimal.

    MFG,
    Starlight

  7. USB-HDD beim Hochfahren nicht erkannt #6
    Fortgeschrittenes Mitglied Avatar von Neo2005

    Mein System
    Neo2005's Computer Details
    CPU:
    AMD XP 2700+ Thermalright SLK 800 Regelbar mit Pap
    Mainboard:
    Epox 8K3A FSB 333
    Arbeitsspeicher:
    2 x PC2700 Infineon 512 DDR RAM CL2
    Festplatte:
    1 x IBM 160 GB/ 7200, 1 x IBM 320 GB/ 7200
    Grafikkarte:
    128 MB MSI Geforce 4 Ti 4800se VTD 8x
    Soundkarte:
    OnBoard
    Monitor:
    CRT Novita 17"
    Gehäuse:
    No Name Midi Tower
    Netzteil:
    550 Watt ATX Netzteil
    3D Mark 2005:
    zu weni
    Betriebssystem:
    XP mit Service Pack 3, IE7, Directx 9c
    Laufwerke:
    HL-DT-ST DVDRAM GSA-H58N , Toshiba DVDROM SD-M1612
    Sonstiges:
    2 x PCI USB 2.0 Card (5xUSB 2.0), Pinnacle AV/DV Capture Card, Technisat Skystar 2

    Standard

    Hast Du den USB 2.0 Patch installiert?

  8. USB-HDD beim Hochfahren nicht erkannt #7
    Junior Mitglied
    Threadstarter
    Standardavatar

    Standard

    ja, ich hab die Treiber installiert, die bei meinem Mainboard dabei waren. Die Festplatte funktioniert ja auch tadellos in voller 2.0 Geschwindigkeit.

  9. USB-HDD beim Hochfahren nicht erkannt #8

    Standard

    bei mir erkennt ers zwar aber stuerzt beim download der dateien der platte immer ab... passiert das bei dir auch?
    falls ja haben wir das selbe problem...
    hab auch xp prof sp1 mainboard weiss ich aber nicht auswendig.. aber igrnd ein billiges soweit ich weiss (war ein komplettsystem).


USB-HDD beim Hochfahren nicht erkannt

Besucher kamen mit folgenden Begriffen auf die Seite:

usb festplatte wird beim hochfahren nicht erkannt

usb festplatte beim hochfahren nicht erkannt

usb festplatte wird beim booten nicht erkannt

usb festplatte wird beim start nicht erkannt
usb festplatte nach neustart erst nach erneuten anstecken
usb festplatte beim start nicht erkannt
usb wird beim hochfahren falsch erkannt
usb-festplatte wird beim pc-start nicht erkannt
usb festplatte wird beim starten nicht erkannt
festplatte usb wird beim hochfahren nicht erkannt
usb-festplatte wird beim booten nicht erkannt
usb wird bei hochfahren nicht erkannt
usb platte wird beim booten nicht erkannt
usb wird beim hochfahren nicht erkannt
usb 3.0 platte wird erst nach erneutem anstecken erkannt

Stichworte


Guides, Tipps und Mitspieler zu Citadel: Forged with Fire findest du auf Citadel Forum - Forged with Fire.
-
Trete der Nintendo Community bei und besuche das Nintendo Switch Forum.