Mein Win98 erkennt meinen TeacW516 nicht!

Diskutiere Mein Win98 erkennt meinen TeacW516 nicht! im Laufwerke, Festplatten & Speichermedien Forum im Bereich Hardware Forum, PC Komponenten; Hallo habe mir einen Teac W516 Brenner gebraucht gekauft und mein System (Win98/ Fuijutzu Siemens T-Bird/ AMD-K6-400/ 4 Jahre alt) kann ihn Hardwareseitig nicht installieren. ...



Thema geschlossen + Neues Thema erstellen
Seite 1 von 2 12 LetzteLetzte
Ergebnis 1 bis 8 von 14
 
  1. Mein Win98 erkennt meinen TeacW516 nicht! #1
    Newbie Standardavatar

    Standard

    Hallo habe mir einen Teac W516 Brenner gebraucht gekauft und mein
    System (Win98/ Fuijutzu Siemens T-Bird/ AMD-K6-400/ 4 Jahre alt) kann ihn Hardwareseitig nicht installieren. Woran liegt sowas? Sehe ein Ausrufezeichen bei meinem
    IDE Dual FIFO Controller. Wäre toll wenn mir jemand weiterhelfen könnte!

    Ich habe mal ne Demoversion von Feurio und neue Aspi-Treiber installiert. Die Firmware von Teac wird nicht richtig installirt mit der Bemerkung das kein Gerät erkannt wird. Mein Brenner wird vom Bios (Award Mod v4.51PG) erkannt. Von der Installation von 4in1 Treiber wurde mir abgeraten! Ich habe ein ALADDIN5 M1541 mit einem M5229 PCI Bus Master (ich glaub 100 MHz) Chipsatz.


    Erstmal vielen Dank für die schnelle Hilfe!!..
    Die Lösung habt ihr nur Knapp verfehlt....(Romaniac hats getroffen)
    Es war der Ali Bus Master PCI To IDE Controller v356
    damit gings ganz leicht...
    :2





    Last edited by Gurgel at 6. Oct 2002, 20:47

  2. Standard

    Hallo Gurgel,

    schau Dir mal Diesen Ratgeber. an. Dort wirst du bestimmt fündig.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. Mein Win98 erkennt meinen TeacW516 nicht! #2
    Tastatur Quäler Avatar von Eclipse

    Standard

    Hi!

    Kann es sein, dass du schon mal WinOnCD oder Nero installiert hast, oder es schon mal hattest und wieder deinstalliert hast? Wenn ja, dann könnte es ein Problem mit den Filtertreibern sein. Ich kann dann ja mal den Link posten, wo der Registry-Schlüssel steht (wo war das doch gleich... :ae)


    MfG, Styler

  4. Mein Win98 erkennt meinen TeacW516 nicht! #3
    TecCentral - Ehrenmitglied Avatar von Roland von Gilead

    Standard

    Also im Dos-Modus kannst du drauf zugreifen ?

    Hast du die VIA 4in1 Treiber installiert ?

    Was für ein Mainboard hast du ?

  5. Mein Win98 erkennt meinen TeacW516 nicht! #4
    Hardware - Experte Avatar von Romaniac

    Mein System
    Romaniac's Computer Details
    CPU:
    Athlon64 3700+
    Arbeitsspeicher:
    2048 MDT
    Festplatte:
    120 GB IBM
    Grafikkarte:
    Radeon X800
    Soundkarte:
    Creative Audigy 4
    Monitor:
    Samsung SyncMaster 950p
    Gehäuse:
    NoName
    Netzteil:
    LC Power 550 Watt
    Betriebssystem:
    Windows Vista Home Premium 64 bit
    Laufwerke:
    Plextor PX 716 A; Plextor PX W 4824 A

    Standard

    Sieht mir fast so aus, als ob nur Standard Treiber , aber nicht richtig installiert wurden.
    Da müssten noch die Mainboard spezifischen Treiber vom Hersteller installiert werden.
    Wird Dein Brenner beim Booten vom Bios richtig erkannt ?

  6. Mein Win98 erkennt meinen TeacW516 nicht! #5
    Forum Stammgast Avatar von Dragan

    Standard

    Hi! Stimmt! Von der Installation eines 4in1 Treibers kann ich auch nur abraten. Jedenfalls bei dir. Bei nem System mit ALI Chipsatz ist das nicht die beste Idee. Aber es wird wohl mit den Treibern zu tun haben. Wenn der Controller (FIFO) erstmal läuft wird auch der Brenner laufen. Also schraub mal dein Gehäuse auf oder recherchier mal anderweitig was für ein Board du hast, nen Treiberdoenloadlink wirschte hier dann schon bekommen.... :bj

  7. Mein Win98 erkennt meinen TeacW516 nicht! #6
    TecCentral - Ehrenmitglied Avatar von Roland von Gilead

    Standard

    Stimmt..Via geht schief....so war meine Frage auch gemeint :bj

  8. Mein Win98 erkennt meinen TeacW516 nicht! #7
    Volles Mitglied Standardavatar

    Standard

    Sieht mir eher nach Boot-Sektor Virus aus ...
    Wenn Du im Dos-Modus "mem" schreibst, wieviel kb gibt der Computer als gesamten konventionellen Speicher an ?
    Wenn Du einen anderen Wert als 640K dort stehen hast, hast Du Dir aller Wahrscheinlichkeit einen Virus gefangen.
    Dieser ist in der Regel recht simpel zu beseitigen.
    Einfach im Dos-Modus "fdisk /mbr" schreiben und danach den Computer ausschalten und ca. 1 Minute auslassen.
    Dann müßte eigentlich auch Dein Brenner funktionieren ...

  9. Mein Win98 erkennt meinen TeacW516 nicht! #8
    TecCentral - Ehrenmitglied Avatar von Roland von Gilead

    Standard

    öhm :2


Mein Win98 erkennt meinen TeacW516 nicht!

Besucher kamen mit folgenden Begriffen auf die Seite:

Stichworte


Guides, Tipps und Mitspieler zu Citadel: Forged with Fire findest du auf Citadel Forum - Forged with Fire.
-
Trete der Nintendo Community bei und besuche das Nintendo Switch Forum.