XP will nicht von HD booten

Diskutiere XP will nicht von HD booten im Laufwerke, Festplatten & Speichermedien Forum im Bereich Hardware Forum, PC Komponenten; Hallo liebe Teccentral Gemeinde Es geht um eine Maxtor 6V200E0 200GB an SATA. Bin so langsam am verzweifeln. Hatte nach Boardwechsel das berühmte ntldr fehlt ...



Thema geschlossen + Neues Thema erstellen
Seite 1 von 2 12 LetzteLetzte
Ergebnis 1 bis 8 von 12
 
  1. XP will nicht von HD booten #1
    Newbie Avatar von Ralle69

    Mein System
    Ralle69's Computer Details
    CPU:
    Athlon 3000+ 64
    Mainboard:
    Gigabyte K8NS 936 Ultra
    Arbeitsspeicher:
    4*256MB Corsair ValveSelect
    Festplatte:
    1* 160GB SATA Maxtor
    Grafikkarte:
    Asus V9999 (6800GT 256MB)
    Soundkarte:
    On Board
    Monitor:
    19" TFT Siemens
    Gehäuse:
    Sharcoon recht groß:-)
    Netzteil:
    LC Power 550Watt--noch!!
    3D Mark 2005:
    5978
    Betriebssystem:
    Win XP Home
    Laufwerke:
    1 CD/DVD Brenner von LG

    Standard XP will nicht von HD booten

    Hallo liebe Teccentral Gemeinde

    Es geht um eine Maxtor 6V200E0 200GB an SATA. Bin so langsam am verzweifeln.
    Hatte nach Boardwechsel das berühmte ntldr fehlt Problem. Habe zuerst mit xp Boardmitteln dem MBR neu schreiben lassen --fixMBR und fixboot - ohne Erfolg. Danach mit Testdisc den MBR gelöscht und neu schreiben lassen aber auch das brachte keine Besserung.
    Ich kann XP zwar installieren aber sobald der Rechner neu startet (auch wärend der Installation)fährt er nicht mehr hoch und bleibt im Ladebildschirm. Die Leiste läuft sich sozusagen einen Wolf. Schalte ich den Rechner aus und wieder an geht die Installation weiter
    Mit einer IDE Platte geht die Installation reibungslos und das Booten klappt.

  2. Standard

    Hallo Ralle69,

    schau Dir mal Diesen Ratgeber. an. Dort wirst du bestimmt fündig.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. XP will nicht von HD booten #2
    Kegonen
    Besucher Standardavatar

    Standard

    liegt warscheinlich an der Sata HD wird beim einschalten erkannt und dann verliert das System die HD wieder.
    Hab erst vor ein paar tagen meine maxtor 320GB raus geworfen, wurde beim einschalten erkannt und wenn dann XP gebootet hat war sie wieder weg und hat dann jedesmal eine Ewigkeit gedauert bis ich in XP war. Habe aber mein XP aber auf einer anderen HD.
    Oder manchmal war sie in XP da (bootet auch in der zeit wie sonst) wenn ich aber dann drauf zugreifen wollte um die Daten zu retten gab es eine Fehlermeldung "Gerät nicht bereit" und die Maxtor war wieder verschwunden im Arbeitsplatz und Datenträgerverwaltung.

  4. XP will nicht von HD booten #3
    Tastatur Quäler Avatar von usch65

    Mein System
    usch65's Computer Details
    CPU:
    Intel C2D E8400 @ 3500MHz w/Xigmatek HDT-S1283
    Mainboard:
    Gigabyte GA-EP45-UD3R Rev.1 @ F10f
    Arbeitsspeicher:
    2 x A-DATA Vitesta Extreme Edition DIMM Kit 2048MB DDR2-800 @ 975MHz@2,1V
    Festplatte:
    Samsung HD252KJ 250GB + Samsung SP2504C 250GB
    Grafikkarte:
    Elitegroup N8800GT-512MX @ Arctic Cooling Accelero S1 inkl. Turbo Module
    Soundkarte:
    OnBoard Realtek HD-Audio Chip
    Monitor:
    Samsung SyncMaster1100p Plus 21"
    Gehäuse:
    Antec P180 Silber
    Netzteil:
    X-Spice Croon BF 850 Watt
    3D Mark 2005:
    24367
    Betriebssystem:
    WindowsXP Pro. SP3 & Win7 64bit
    Laufwerke:
    LG Electronics GSA-H66N DVD-Brenner
    Sonstiges:
    Hauppauge Nexus DVB-S

    Standard

    Hast du die SATA HDD im BIOS als AHCI oder IDE laufen?! (Stell diese bei der Install. mal auf IDE-Mode um. Mit AHCI/RAID musst du eine "F6" Bootdiskette haben)
    Wie ist wenn die SATA angeschlossen ist die Bootreihenfolge eingestellt?!

  5. XP will nicht von HD booten #4
    Newbie
    Threadstarter
    Avatar von Ralle69

    Mein System
    Ralle69's Computer Details
    CPU:
    Athlon 3000+ 64
    Mainboard:
    Gigabyte K8NS 936 Ultra
    Arbeitsspeicher:
    4*256MB Corsair ValveSelect
    Festplatte:
    1* 160GB SATA Maxtor
    Grafikkarte:
    Asus V9999 (6800GT 256MB)
    Soundkarte:
    On Board
    Monitor:
    19" TFT Siemens
    Gehäuse:
    Sharcoon recht groß:-)
    Netzteil:
    LC Power 550Watt--noch!!
    3D Mark 2005:
    5978
    Betriebssystem:
    Win XP Home
    Laufwerke:
    1 CD/DVD Brenner von LG

    Standard

    Zitat Zitat von usch65 Beitrag anzeigen
    Hast du die SATA HDD im BIOS als AHCI oder IDE laufen?! (Stell diese bei der Install. mal auf IDE-Mode um. Mit AHCI/RAID musst du eine "F6" Bootdiskette haben)
    Wie ist wenn die SATA angeschlossen ist die Bootreihenfolge eingestellt?!
    Ja das habe ich auch schon gesucht, kanns aber nicht finden in meinem Bios; MSI K8n neo2 Platinum/Phönix/Award
    Gibts dafür wohl noch andere Bezeichnungen? Oder brauch ich ne Brille??

  6. XP will nicht von HD booten #5
    Tastatur Quäler Avatar von usch65

    Mein System
    usch65's Computer Details
    CPU:
    Intel C2D E8400 @ 3500MHz w/Xigmatek HDT-S1283
    Mainboard:
    Gigabyte GA-EP45-UD3R Rev.1 @ F10f
    Arbeitsspeicher:
    2 x A-DATA Vitesta Extreme Edition DIMM Kit 2048MB DDR2-800 @ 975MHz@2,1V
    Festplatte:
    Samsung HD252KJ 250GB + Samsung SP2504C 250GB
    Grafikkarte:
    Elitegroup N8800GT-512MX @ Arctic Cooling Accelero S1 inkl. Turbo Module
    Soundkarte:
    OnBoard Realtek HD-Audio Chip
    Monitor:
    Samsung SyncMaster1100p Plus 21"
    Gehäuse:
    Antec P180 Silber
    Netzteil:
    X-Spice Croon BF 850 Watt
    3D Mark 2005:
    24367
    Betriebssystem:
    WindowsXP Pro. SP3 & Win7 64bit
    Laufwerke:
    LG Electronics GSA-H66N DVD-Brenner
    Sonstiges:
    Hauppauge Nexus DVB-S

    Standard

    Scheint es wirklich nicht so bei dem Board zu geben, nur eben unter "Onboard Device" - "SATA1/SATA2" und"SATA3/SATA4" eben auf "[Enabled]" zu stellen und noch unter "Advanced BIOS Features" die "Hard Disk Boot Priority" zu kontrollieren ob die S-ATA da dann als erste steht. (Evtl. ist beim umstellen vorher ein Reboot nötig um dann die S-ATA HDD zu finden.)

  7. XP will nicht von HD booten #6
    Newbie
    Threadstarter
    Avatar von Ralle69

    Mein System
    Ralle69's Computer Details
    CPU:
    Athlon 3000+ 64
    Mainboard:
    Gigabyte K8NS 936 Ultra
    Arbeitsspeicher:
    4*256MB Corsair ValveSelect
    Festplatte:
    1* 160GB SATA Maxtor
    Grafikkarte:
    Asus V9999 (6800GT 256MB)
    Soundkarte:
    On Board
    Monitor:
    19" TFT Siemens
    Gehäuse:
    Sharcoon recht groß:-)
    Netzteil:
    LC Power 550Watt--noch!!
    3D Mark 2005:
    5978
    Betriebssystem:
    Win XP Home
    Laufwerke:
    1 CD/DVD Brenner von LG

    Standard

    Zitat Zitat von usch65 Beitrag anzeigen
    Scheint es wirklich nicht so bei dem Board zu geben, nur eben unter "Onboard Device" - "SATA1/SATA2" und"SATA3/SATA4" eben auf "[Enabled]" zu stellen und noch unter "Advanced BIOS Features" die "Hard Disk Boot Priority" zu kontrollieren ob die S-ATA da dann als erste steht. (Evtl. ist beim umstellen vorher ein Reboot nötig um dann die S-ATA HDD zu finden.)
    ist echt ein PC Nirvana was hier schon seit einer Woche abläuft.
    Die Platte kanns nicht mehr sein die hat erst vor 2 Std ne komplette XP Inst mitgemacht ohne Probs aber auf dem Gigabyte k8 ns ultra mit gleichem Chipsatz. Allerdings erst nachdem ich den MBR gelöscht hatte. Da allerdings muss ich XP den Sata Treiber geben sonst findets gar keine Platte. bei dem Neo scheinbar nicht; win zeigt die Plattengröße aber bleibt entweder beim überprüfen stehen oder, wenn der Rechner zwischendurch stromlos gemacht wird komm ich weiter aber spätestens beim nächsten reboot geht er wieder in eine Endlosschleife. Ich muss auch ehrlich sagen das ich nicht sicher bin welcher schei.. sata treiber von der msi Seite jetzt der richtige ist. Hab jetzt 2 verschiedene ausprobiert die beide auf für xp sind und beide auf eine Diskette passen. Um die Verwirrung komplett zu machen habe ich aber hier ne xp Version liegen die sp3 mitbringt und somit, so hab ich mir sagen lassen doch eigentlich von haus aus sata kennen muss. Ich frag mich aber ob dieser Treiber, der ja woh ein universaltreiber sein muss kompatiebel ist mit allen sata controllern?

  8. XP will nicht von HD booten #7
    Foren-Guru Avatar von Azzo

    Mein System
    Azzo's Computer Details
    CPU:
    AMD Phenom II X4 810
    Mainboard:
    Asus M3A78-T
    Arbeitsspeicher:
    4 GB DDR2 1066@800 Kingston HyperX
    Festplatte:
    3 * 1 TB Samsung HD103SI RAID0+5
    Grafikkarte:
    ASUS EAH4850
    Soundkarte:
    onboard RTL888
    Monitor:
    Samsung Syncmaster 2493HM
    Gehäuse:
    YeongYang 5604
    Netzteil:
    beQuiet Dark Power Pro
    Betriebssystem:
    Win XP Pro SP3 / Server 2008
    Laufwerke:
    Samsung SH-223F
    Sonstiges:
    nix

    Standard

    Auch SP3 bingt keine native Unterstützung für den AHCI-Modus mit. Der Treiber muß nachträglich/oder während des Setup installiert werden.
    Die Fehlermeldung, daß der NTLDR fehlt deutet meist darauf hin, das während der Installation 2 Festplatten im Rechner waren und die Platte mit dem Loader danach entfernt wurde. Oder die Reihenfolge der Laufwerke/Partitionen sich ändert, z.B. das sich der Partitionstyp ändert und so eine neue primäre vor den restlichen erweiterten Partitionen einsortiert wird.

    MfG

  9. XP will nicht von HD booten #8
    Kegonen
    Besucher Standardavatar

    Standard

    Bitte mal den AHCI modus ausschalten (falls er im BIOS an ist), Satakabel wechseln und auf dem MB anderen SATA Steckplatz benutzen.


XP will nicht von HD booten

Besucher kamen mit folgenden Begriffen auf die Seite:

fixmbr xp phoenix nach reboot mbr weg

6v200e0 computer bleibt stehen

boardwechsel sata s-ata

Stichworte


Guides, Tipps und Mitspieler zu Citadel: Forged with Fire findest du auf Citadel Forum - Forged with Fire.
-
Trete der Nintendo Community bei und besuche das Nintendo Switch Forum.