Der Einstieg

Diskutiere Der Einstieg im Linux, BSD, Mac OS X & freie Betriebssysteme Forum im Bereich Software Fragen, Probleme, Support; naja, ich hab mir ja knoppix schon angeschaut, suse 9.2 mal installiert und mir in der ct einiges durchgelesen, ich werd mich jetzt die tage ...



Thema geschlossen + Neues Thema erstellen
Seite 2 von 4 ErsteErste 1234 LetzteLetzte
Ergebnis 9 bis 16 von 32
 
  1. Der Einstieg #9
    tsu
    tsu ist offline
    Fortgeschrittenes Mitglied
    Threadstarter
    Avatar von tsu

    Mein System
    tsu's Computer Details
    CPU:
    AMD Athlon 64 X2 4200+
    Mainboard:
    Foxconn C51XEM2AA
    Arbeitsspeicher:
    2048MB DDR2 MDT, PC6400/800
    Festplatte:
    500GB Samsung HD501LJ + 160 GB Samsung Spinpoint (Extern @ 5400)
    Grafikkarte:
    EVGA e-Geforce 8800GTS, 512MB
    Soundkarte:
    on board
    Monitor:
    22" Acer AL2216W
    Gehäuse:
    Lian Li Midi Tower PC-7 SE-B II
    Netzteil:
    Seasonic S12II-430
    Betriebssystem:
    Windows XP Professional SP2
    Laufwerke:
    LG GSA - H66N
    Sonstiges:
    Scythe Mine Rev. B

    Standard

    naja, ich hab mir ja knoppix schon angeschaut, suse 9.2 mal installiert und mir in der ct einiges durchgelesen, ich werd mich jetzt die tage mal anfangen schlau zu machen ;)

  2. Standard

    Hallo tsu,

    schau Dir mal Diesen Ratgeber. an. Dort wirst du bestimmt fündig.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. Der Einstieg #10
    Foren-Guru Avatar von revealed

    Mein System
    revealed's Computer Details
    CPU:
    Intel Core 2 Duo E6600 (F6;B2) (nix OC)
    Mainboard:
    ASUS P5B (P/G965) (1803) (nix OC)
    Arbeitsspeicher:
    2048 MB Corsair PC2-800 6400C4 Pro 4-4-4-12 (nix OC)
    Festplatte:
    2x Seagate 80 GB Sata II (ST3808110AS) <- reicht
    Grafikkarte:
    ASUS EAX 1950 XTX (nix OC); Hauppauge WinTV-PVR 150;)
    Soundkarte:
    Soundmax 8-channel HD Audio
    Monitor:
    Image Quest Q995 und Medion MD19980B
    Gehäuse:
    3D Mark 06 -- |6935 3D Marks|
    Netzteil:
    BeQuiet 530 Watt (BQT P6-Pro)
    3D Mark 2005:
    12336
    Betriebssystem:
    Windows Vista Ultimate SB 32 bit Deutsch; openSUSE 10.3 32 bit
    Laufwerke:
    Toshiba DvD "SD-M1912" (TM01); PLEXTOR "PX-712A" (1.09)
    Sonstiges:
    Mein Schweiss!

    Standard

    Hio

    also wenn es dein Laptop aus "mein System" sein soll, dass du mit einer Distri ausstatten möchtest, dann empfehle ich dir diese Seite:

    Linux on Toshiba Laptops & Notebooks

    Dort findest du Teils Guides und Howtos oder sachen zum Abstraktieren für diverse Distris.

    Toshiba Satellite M30-262 [Debian] (in German)
    Toshiba Satellite M30-344 [Gentoo]
    Toshiba Satellite M30-801 [Debian]
    Toshiba Satellite M30-841 [Generic] (in French)
    Toshiba Satellite M30-951 [Fedora Core 2]
    Toshiba Satellite M30 [Generic]
    Toshiba Satellite M30 [Mandrake9.2]
    Toshiba Satellite M30 [gentoo]
    Toshiba Satellite M30 [Debian]
    Toshiba Satellite M30 [Mandrake 10.1] (in Spanish)
    Toshiba Satellite M30 [Gentoo]
    Toshiba Satellite M30X-113 [Debian] (in Italian)
    Toshiba Satellite M30X-113 [Slackware 10.0] (in italiano)
    Toshiba Satellite M30X-115 [Gentoo Linux 2005.0]
    Toshiba Satellite M30X-122 [SuSE9.2]
    Toshiba Satellite m30x-130 [suse 9.2]
    Toshiba Satellite m30x-130 [ubuntu dapper drake flight cd 5]
    Ich weiss jetzt nicht, was davon eventuell für dich zutreffend währe. Aber ich bin grad von der SUSE 10.1 auf die SUSE 10.2 rauf. Und ich muss sagen die 10.1 ans Laufen zu bekommen mit meinem Sys ist ne Qual und die 10.2 schon echt stressfrei.

    Wobei hoffentlich bald der ATI Treiber so weit ist, das er meine Karte rocken kann.

    gruss

    R

  4. Der Einstieg #11
    Gelöscht
    Besucher Standardavatar

    Standard

    Zitat Zitat von revealed Beitrag anzeigen
    Wobei hoffentlich bald der ATI Treiber so weit ist, das er meine Karte rocken kann.

    gruss

    R
    Ja, man soll die Hoffnung nie aufgeben...lol....ATI und LinuX...das ist wie NPD und Intelligenz.....

    Aber, mit viel viel Geduld sind die derzeitigen Treiber zu installieren....auch, wenn bei mehr als 90% erstmal der Xserver crascht und das ATI-eigene "Configtool" sich nicht starten lässt....daher auch wieder zurück nach NVidia....Installer starten im Runlevel 3, abwarten, sax2 starten, Konfig übernehmen, fertig....den Dreck, den ATI da fabriziert....echt, die hätten mit MSI fusionieren sollen...

  5. Der Einstieg #12
    Foren-Guru Avatar von revealed

    Mein System
    revealed's Computer Details
    CPU:
    Intel Core 2 Duo E6600 (F6;B2) (nix OC)
    Mainboard:
    ASUS P5B (P/G965) (1803) (nix OC)
    Arbeitsspeicher:
    2048 MB Corsair PC2-800 6400C4 Pro 4-4-4-12 (nix OC)
    Festplatte:
    2x Seagate 80 GB Sata II (ST3808110AS) <- reicht
    Grafikkarte:
    ASUS EAX 1950 XTX (nix OC); Hauppauge WinTV-PVR 150;)
    Soundkarte:
    Soundmax 8-channel HD Audio
    Monitor:
    Image Quest Q995 und Medion MD19980B
    Gehäuse:
    3D Mark 06 -- |6935 3D Marks|
    Netzteil:
    BeQuiet 530 Watt (BQT P6-Pro)
    3D Mark 2005:
    12336
    Betriebssystem:
    Windows Vista Ultimate SB 32 bit Deutsch; openSUSE 10.3 32 bit
    Laufwerke:
    Toshiba DvD "SD-M1912" (TM01); PLEXTOR "PX-712A" (1.09)
    Sonstiges:
    Mein Schweiss!

    Standard

    ATI und LinuX...das ist wie NPD und Intelligenz.....
    # 0o; cat |get quote;think;sleep;split;less;whatis;wall;talk;echo

    LOL!

    Ich hoff das wird was :D Ich bekomm halt nichmal Bigdesktop hin. Darum hab ich vorerst rmmod fglrx und sax2 framebuffer gemacht.

    Ich hatte den ATI treiber schon geinstet aber der erkennt meine x1950 als 1900er series und aticonfig heult mit segmentation fault rum und das Panel hat nicht sauber compiliert. Das Makefile hat anscheinend einen Fehler.

    Ich will halt nicht riskieren, dass die Karte irgendwie falsch angesteuert werden könnte.

    Wobei mich schon irritiert, dass trotz der eindeutigen PCI ID die karte als 1900er Series erkannt wird und auch gewisse Funktionen bietet, wenn der Treiber druff is.

    edit: naja die neue OpenGL ähnliche implementation (xgl?) Währe vorerst sowieso nur Spielerei. Ich will ja eigendlich nur wieder mal UT 2004 Installieren und die Üblichen Spielereien machen. Vielleicht auch mal wieder nen anderes Spiel. Ich brauch keinen Wobbelnden und blobbenden Desktop, der sich wie nen Würfel virturell auf dem Monitor drehen lässt. Und Nvidia hat in dem Bereich ähnliche bis gleiche probleme ... beryl usw../edit

    Gruss

    R

  6. Der Einstieg #13
    Gelöscht
    Besucher Standardavatar

    Standard

    Zitat Zitat von revealed Beitrag anzeigen
    Und Nvidia hat in dem Bereich ähnliche bis gleiche probleme ... beryl usw../edit

    Gruss

    R
    Also ich kann nur sagen, auf der NVidia rennt es wie Sau ohne Probleme...schnell und cool...;-)...SO stelle ich mir meinen Desktop vor...und nicht mit der albernen Zeitverschwendung, die ATI da begeht...;-/....ich mein, wenn die selbst keine bis nur halbherzige "Lust" haben, da etwas für die entsprechenden Leute zu machen, dann sollen die doch die Infos weitergeben an die Community und gut ist...aber dafür haben die dann auch wieder nicht den nötigen *****....also für mich ist das Thema ATI unter LinuX endgültig durch....ATI hat bei mir verschissen bis in die Steinzeit und drei Steine weiter....

  7. Der Einstieg #14
    Foren-Guru Avatar von revealed

    Mein System
    revealed's Computer Details
    CPU:
    Intel Core 2 Duo E6600 (F6;B2) (nix OC)
    Mainboard:
    ASUS P5B (P/G965) (1803) (nix OC)
    Arbeitsspeicher:
    2048 MB Corsair PC2-800 6400C4 Pro 4-4-4-12 (nix OC)
    Festplatte:
    2x Seagate 80 GB Sata II (ST3808110AS) <- reicht
    Grafikkarte:
    ASUS EAX 1950 XTX (nix OC); Hauppauge WinTV-PVR 150;)
    Soundkarte:
    Soundmax 8-channel HD Audio
    Monitor:
    Image Quest Q995 und Medion MD19980B
    Gehäuse:
    3D Mark 06 -- |6935 3D Marks|
    Netzteil:
    BeQuiet 530 Watt (BQT P6-Pro)
    3D Mark 2005:
    12336
    Betriebssystem:
    Windows Vista Ultimate SB 32 bit Deutsch; openSUSE 10.3 32 bit
    Laufwerke:
    Toshiba DvD "SD-M1912" (TM01); PLEXTOR "PX-712A" (1.09)
    Sonstiges:
    Mein Schweiss!

    Standard

    :p Zeitlose Antwort.

    Naja ich komm gut klar mit de ATI´s. Wenns auch mal - bissl länger mit die Treiber dauert.

    Ich hatte unter 10.1 ne NX6200 mit Compiz und XGL konfiguriert aber von stabilem X war da bei weitem nicht die Rede.

    /edit: Also mit und ohne Xgl mal 2 Probs die ich mit dem NVidia Treiber hatte, die wurden aber anscheinend behoben also ohne compiz mit der alten Grundlage liess sich Google Earth dann wieder anschaun und die Schriften lesen:

    Vorher:
    http://www.pic-upload.de/view_27.11.06/r5j3t.jpg.html
    Nachher:
    http://www.pic-upload.de/view_28.11.06/bxsp3h.jpg.html

    dazu ist der X halt immer in gewissen Abständen mit XGL und Compiz einfach weggecrasht.

    /edit

    Von der 10.2 könnt ich da jetzt ins sachen NVidia garnichts berichten.

    Ausser das ich selber immerwieder vom Support und der Qualität bei Neuware enttäuscht bin. Bei mir kommt immer der *Mist* an.
    Ich bin sowas von froh und glücklich mit meiner ATI in meinem eigenen Rechenwerkchen im vergleich zur NVidia. In meine lieblingskiste kommt mir nach möglichkeit keine NVidia mehr.

    Andere wieder haben selbes prob mit ATI.

    Aber bei mir wirds wieder ATI bleiben.

    gruss

    R

  8. Der Einstieg #15
    Gelöscht
    Besucher Standardavatar

    Standard

    Mit NVidia ist es klompliziertlos möglich, beryl ohne Composite, XGL oder AIGLX zu nutzen. Das ganze stabil, wie ich unterschreiben kann...zumindest für NVidia und beryl in Verbindung mit KDE 3.5 unter SuSE 10.2....

  9. Der Einstieg #16
    Foren-Guru Avatar von revealed

    Mein System
    revealed's Computer Details
    CPU:
    Intel Core 2 Duo E6600 (F6;B2) (nix OC)
    Mainboard:
    ASUS P5B (P/G965) (1803) (nix OC)
    Arbeitsspeicher:
    2048 MB Corsair PC2-800 6400C4 Pro 4-4-4-12 (nix OC)
    Festplatte:
    2x Seagate 80 GB Sata II (ST3808110AS) <- reicht
    Grafikkarte:
    ASUS EAX 1950 XTX (nix OC); Hauppauge WinTV-PVR 150;)
    Soundkarte:
    Soundmax 8-channel HD Audio
    Monitor:
    Image Quest Q995 und Medion MD19980B
    Gehäuse:
    3D Mark 06 -- |6935 3D Marks|
    Netzteil:
    BeQuiet 530 Watt (BQT P6-Pro)
    3D Mark 2005:
    12336
    Betriebssystem:
    Windows Vista Ultimate SB 32 bit Deutsch; openSUSE 10.3 32 bit
    Laufwerke:
    Toshiba DvD "SD-M1912" (TM01); PLEXTOR "PX-712A" (1.09)
    Sonstiges:
    Mein Schweiss!

    Standard

    jo :) Sorry mir ist der Edit wieder durchgegangen. Bis ich wieder alles zusammengesucht hatte... sry

    Also die 2 Screens zeugen von SUSE 10.1 1x ohne XGL/Compiz wie der Treiber Fehler macht beim Rendern von GoogleEarth.

    und der 2. Sreen zeugt davon, das die Darstellung im Google Earth zwar passt aber dass XGL/compiz derzeit instabil war und es mit GTK themes Probleme mit XGL/compiz gab.

    Mit einem neuen Treiber ging es dann zumindest wie bisher gewohnt ohne Fehler im GoogleEarth (etc) aber eben ohne das unnötige - zwar schöne und lustige - wobbeln und Würfeln und blobben vom XGL/compiz. Weil ich das dann nicht mehr probiert hab. Ich empfinds erstmal als Spielerei.

    Und mir ist halt sehr wichtig, dass ich Fenster in gewohnter Geschwindigkeit umherschieben kann. Und dazu meine 2 Monitore benutzen kann. Und oben drein noch ab und zu wenigstens gewisse Spiele und 3D Animationen ans Laufen bekomm.

    Und früher oder später hatte das bei ATI immer geklappt und ich hoffe wieder drauf.

    gruss

    R


Der Einstieg

Besucher kamen mit folgenden Begriffen auf die Seite:

bsd einstieg

kleiner ankreuzkasten

frozen bubble links und rechts schwarze balken

frozen bubble an den seiten schwarze balken

Stichworte


Guides, Tipps und Mitspieler zu Citadel: Forged with Fire findest du auf Citadel Forum - Forged with Fire.
-
Trete der Nintendo Community bei und besuche das Nintendo Switch Forum.