Linux fährt nicht hoch !

Diskutiere Linux fährt nicht hoch ! im Linux, BSD, Mac OS X & freie Betriebssysteme Forum im Bereich Software Fragen, Probleme, Support; Hallo Gemeinde, seit kurzem fährt mein Suse Linux 8.1 Prof nicht mehr hoch. Als letztes habe ich meine Platte vom Sekunderem IDE Kanal (Slave) auf ...



 
  1. Linux fährt nicht hoch ! #1
    Volles Mitglied Avatar von Aron

    Mein System
    Aron's Computer Details
    CPU:
    Pentium 4 2,8Ghz 28°C-45°C
    Mainboard:
    MSI 648 Max
    Arbeitsspeicher:
    1024 MB DDR PC333 CL2,5
    Festplatte:
    300 GB
    Grafikkarte:
    MSI GeForce4 Ti 4800 SE 128MB
    Soundkarte:
    Avance AC'97 On Board
    Monitor:
    AL1731M
    Gehäuse:
    GEX XaserII CS-A5000D-BM Black
    Netzteil:
    TSP 450 P5 Ultra Silent Rev. 2
    Betriebssystem:
    MS Windows XP Prof.

    Standard

    Hallo Gemeinde,

    seit kurzem fährt mein Suse Linux 8.1 Prof nicht mehr hoch.
    Als letztes habe ich meine Platte vom Sekunderem IDE Kanal (Slave) auf den Primären (Slave) gehängt und habe versucht zu Booten.
    Das endete mit einem "Kernel Panic" :ae
    Nach dem ich das jetzt rückgängig gemacht habe, bleibt er beim hochfahren, beim Eintrag "Starting hotplagging services [net pci usb" hängen.
    Windows auf der anderen Platte funktioniert wunderbar.

    Wer kann mir helfen?

    Gibt es eine Reparatur funktion wie bei Windoof ? :8

    Aron

  2. Standard

    Hallo Aron,

    schau Dir mal Diesen Ratgeber. an. Dort wirst du bestimmt fündig.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. Linux fährt nicht hoch ! #2
    Hardware - Experte Avatar von tiberius16

    Standard

    Hi!

    Gibt es eine Reparatur funktion wie bei Windoof ?
    Bei meinem Mandrake gibts im Bootmenü die Option "Failsave" mit der man in den Konfigurationsmodus kommt. Gibts so eine Option nicht beim LiLo von Suse?


    Zum Problem:
    Was war das letzte, was du mit dem Linux-System gemacht hast, bevor der Fehler auftrat? Hast du eventuell etwas an der Hardwarekonfiguration geändert?

    Das beim Wechsel der Platten der Kernel-Panic (ich find die Fehlermeldung geil, erinnert mich an die "Guru-Meditation" vom guten alten Amiga" :-)) liegt IHMO an den dann völlig falschen Mountpoints der einzelnen Laufwerke/Partitionen und hängt nicht mit dem sonstigen Problem zusammen.

  4. Linux fährt nicht hoch ! #3
    Volles Mitglied
    Threadstarter
    Avatar von Aron

    Mein System
    Aron's Computer Details
    CPU:
    Pentium 4 2,8Ghz 28°C-45°C
    Mainboard:
    MSI 648 Max
    Arbeitsspeicher:
    1024 MB DDR PC333 CL2,5
    Festplatte:
    300 GB
    Grafikkarte:
    MSI GeForce4 Ti 4800 SE 128MB
    Soundkarte:
    Avance AC'97 On Board
    Monitor:
    AL1731M
    Gehäuse:
    GEX XaserII CS-A5000D-BM Black
    Netzteil:
    TSP 450 P5 Ultra Silent Rev. 2
    Betriebssystem:
    MS Windows XP Prof.

    Standard

    Originally posted by tiberius16@8. May 2003, 16:24
    Zum Problem:
    Was war das letzte, was du mit dem Linux-System gemacht hast, bevor der Fehler auftrat? Hast du eventuell etwas an der Hardwarekonfiguration geändert?
    Das ist ja das was mich so verwundert.
    Eigentlich habe ich nur mein Gehäuse ausgetauscht.
    Habe jetzt Xaser II :4 , Geiles teil sag ich dir :bj.


    Das mit der Option "Failsave" habe ich versucht, bleibt an der selben Stelle hängen. :8

    Aron

  5. Linux fährt nicht hoch ! #4
    Hardware - Experte Avatar von tiberius16

    Standard

    Hi!

    Habe jetzt Xaser II  , Geiles teil sag ich dir!
    Ja schade auch: Für das Xaser II gibts keine Linux-Treiber!!

    :2 :2

    Nee, quatsch bei Seite. :-)

    Hast du alle Karten, Anschlüsse (USB) beim Gehäusewechsel wieder in den ursprünglichen Steckplätzen untergebracht oder hat sich beispielsweise bei der USB-Belegung was geändert?

    Im Gegensatz zu Windows ist es Linux nicht wirklich egal, wenn beispielsweise die Soundkarte nun in einem anderen PCI-Port sitzt (anderer IRQ) da Linux Plug and Play nicht wirklich kennt. Bei USB-Geräten stimmt dann z.B. die Zuordnung in der fstab nicht mehr.

    Wenns daran nicht liegen sollte, bin ich ehrlich gesagt etwas überfragt.
    Zumindest sollte das System soweit starten, dass zumindest ein rudimentäres System mit Konsole da ist.

    Versuch doch mal bei www.linuxforen.de, ob da jemanden das schon passiert ist und welche Lösung er hatte.

  6. Linux fährt nicht hoch ! #5
    Volles Mitglied
    Threadstarter
    Avatar von Aron

    Mein System
    Aron's Computer Details
    CPU:
    Pentium 4 2,8Ghz 28°C-45°C
    Mainboard:
    MSI 648 Max
    Arbeitsspeicher:
    1024 MB DDR PC333 CL2,5
    Festplatte:
    300 GB
    Grafikkarte:
    MSI GeForce4 Ti 4800 SE 128MB
    Soundkarte:
    Avance AC'97 On Board
    Monitor:
    AL1731M
    Gehäuse:
    GEX XaserII CS-A5000D-BM Black
    Netzteil:
    TSP 450 P5 Ultra Silent Rev. 2
    Betriebssystem:
    MS Windows XP Prof.

    Standard

    Mein linux lebt wieder :al !

    Es lag tatsächlich an dem Frontpanal am Gehäuse.
    Sobald ich die Stecker vom Mobo runter hatte, ist er sofort wieder hochgefahren.

    Wie kann es möglich sein, durch den austausch eines USB Frontpanals, sein Betriebssystem Boot unfähig zu machen?

    Ich verstehe das nicht. Es ist doch nur Leitungen. :ae
    Das heißt doch nicht etwa, dass wenn ich mein FP benutzen will, mein OS neu installieren muss? :af

    Aron :7

  7. Linux fährt nicht hoch ! #6
    Hardware - Experte Avatar von tiberius16

    Standard

    Hey!

    Ich glaube nicht, dass du Linux neu installieren musst.

    Warum hier was schiefläuft könnte daran liegen, dass der Anschluss des FP (welche Anschlüsse sind denn da eigentlich integriert? Nur USB?) nicht korrekt erfolgte. Oder läufts bei einem parallel installierten Windows?

    Naja, was USB-Probleme angeht, bin ich der falsche Ansprechpartner. Ich bekomme ja nicht mal meinen USB-Drucker ans laufen. :ac


Linux fährt nicht hoch !

Besucher kamen mit folgenden Begriffen auf die Seite:

Stichworte


Guides, Tipps und Mitspieler zu Citadel: Forged with Fire findest du auf Citadel Forum - Forged with Fire.
-
Trete der Nintendo Community bei und besuche das Nintendo Switch Forum.