Mal wieder Probleme mit ATI Radeon X700 und Linux

Diskutiere Mal wieder Probleme mit ATI Radeon X700 und Linux im Linux, BSD, Mac OS X & freie Betriebssysteme Forum im Bereich Software Fragen, Probleme, Support; Ich habe ja vor kurzem schon mal geschrieben, dass ich unter SuSe 9.1 Darstellungsfehler habe und dass die Grafik miserabel ist. Da ich unter KNOPPIX ...



Thema geschlossen + Neues Thema erstellen
Seite 1 von 2 12 LetzteLetzte
Ergebnis 1 bis 8 von 11
 
  1. Mal wieder Probleme mit ATI Radeon X700 und Linux #1
    Senior Mitglied Avatar von Sebastian Brandt

    Standard Mal wieder Probleme mit ATI Radeon X700 und Linux

    Ich habe ja vor kurzem schon mal geschrieben, dass ich unter SuSe 9.1 Darstellungsfehler habe und dass die Grafik miserabel ist.

    Da ich unter KNOPPIX keinerlei Probleme hatte, habe ich mir gedacht, probiere ich es doch mal mit ner anderen Distribrution.

    Ich wollte also Mandrake installieren, Version 10.1. Ich habe bei der Installation meine Grafikkarte gewählt, einfach nur Radeon, da es die X700 dort nicht gibt. Aber egal welche ich da auswähle, beim Test kommt schon immer ein Fehler. Ich habe eingestellt, dass die grafische Benutzeroberfläche automatisch starten soll.

    Nach der Installation und einem Neustart saß ich dann vor einem Konsolenbildschirm mit einer Login Aufforderung. Nach dem Einloggen habe ich "startx" eingegeben, doch da kommt folgender Fehler:

    XIO: fatal IO error 104 (connection reset by peer) on X server ":0.0" after 0 requests (0 known processed) with 0 events remaining.

    Kann mir jemand sagen, was ich jetzt machen soll? (außer neue Grafikkarte kaufen)

  2. Standard

    Hallo Sebastian Brandt,

    schau Dir mal Diesen Ratgeber. an. Dort wirst du bestimmt fündig.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. Mal wieder Probleme mit ATI Radeon X700 und Linux #2
    Forum Stammgast Avatar von BastiKiller27

    Mein System
    BastiKiller27's Computer Details
    CPU:
    AMD64 3000+
    Mainboard:
    Asus A8N-Sli
    Arbeitsspeicher:
    2GB MDT PC-400
    Festplatte:
    2x 160GB Hitachi
    Grafikkarte:
    Albatron 7800gt
    Soundkarte:
    Audigy 4
    Monitor:
    Samsung SyncMaster 172x
    Betriebssystem:
    Debian/Etch

    Standard

    schaumal hier bei www-linux-club.de die können dir sicherlich helfen

  4. Mal wieder Probleme mit ATI Radeon X700 und Linux #3
    Volles Mitglied Avatar von [CREED]

    Standard How to Do

    Hier
    findest du eine Anleitung.

    MfG

    Creed

  5. Mal wieder Probleme mit ATI Radeon X700 und Linux #4
    Senior Mitglied
    Threadstarter
    Avatar von Sebastian Brandt

    Standard

    Die Anleitung richtet sich an Leute, die die 3D Beschleunigung nutzen und aktivieren wollen (mit Treibern). Bei mir startet bei Mandrake aber gar keine grafische Benutzerobefläche und bei SuSe kommt es zu Darstellungsfehlern.

  6. Mal wieder Probleme mit ATI Radeon X700 und Linux #5
    Volles Mitglied Avatar von [CREED]

    Standard

    Hi,
    Unter Knoppix hast du keine Probleme gehabt? Hast du Knoppix installiert oder von Live CD gestartet.

  7. Mal wieder Probleme mit ATI Radeon X700 und Linux #6
    Senior Mitglied
    Threadstarter
    Avatar von Sebastian Brandt

    Standard

    Von LiveCD, und ich will dass auch nicht installieren, ich will nen vernüftige Linux Version. Am liebsten wäre mir ja SuSe gewesen, aber das geht ja schon nicht,

    Von Mandrake habe ich so ne LiveCD, die nennt sich Mandrake Move, damit geht es; daher wundert es mich so dass es mit Mandrake 10.1 nicht geht.

  8. Mal wieder Probleme mit ATI Radeon X700 und Linux #7
    Computer Doktor Avatar von michl

    Mein System
    michl's Computer Details
    CPU:
    C2D 6750@3,2Ghz
    Mainboard:
    ASUS P5N-D
    Arbeitsspeicher:
    4 x 1024 Samsung PC 800
    Festplatte:
    320 GB Samsung
    Grafikkarte:
    Point of View 570 GTX
    Soundkarte:
    Audigy x-Fi
    Monitor:
    Samsung LED 23"
    Gehäuse:
    Sharkoon
    Netzteil:
    B-Quiet 500 W
    3D Mark 2005:
    k.a
    Betriebssystem:
    VISTA Ultimate 64- bit
    Laufwerke:
    LG DVD Brenner
    Sonstiges:
    WAKÜ Inovatec

    Standard

    Also ich weiss ja nicht ob es was hilft aber unter nachfolgendem Link gibts ein Video mit Step by Step anleitung zum OpenGL fähig machen von ATI Karten! http://www.about-linux.com/

    Berrichte wenn es dir was gebracht hat.

    Gruß Michl :)

  9. Mal wieder Probleme mit ATI Radeon X700 und Linux #8
    Gelöscht
    Besucher Standardavatar

    Standard

    Hi,

    da würde ich mir das basteln lieber sparen, was anderes lernen und mal warten, WAS ATI so macht mit dem aufgestockten TEAM........habe im WEB munkeln gehört, das diesen Monat noch NEUE BETA-TREIBER rauskommen sollen.....;-)....und DAS hat der Chefentwickler selbst in einem Forum kund getan.....gesucht wurden dort auch BETATESTER...PROBANTEN....;-))....aber, "leider" habe ich ja nix mehr von ATI.....den, solche Versprechungen gab es da ja schon öfters....

    MfG
    Fetter IT


Mal wieder Probleme mit ATI Radeon X700 und Linux

Besucher kamen mit folgenden Begriffen auf die Seite:

Stichworte


Guides, Tipps und Mitspieler zu Citadel: Forged with Fire findest du auf Citadel Forum - Forged with Fire.
-
Trete der Nintendo Community bei und besuche das Nintendo Switch Forum.