Multimedia-Problem mit Ubuntu 6.06

Diskutiere Multimedia-Problem mit Ubuntu 6.06 im Linux, BSD, Mac OS X & freie Betriebssysteme Forum im Bereich Software Fragen, Probleme, Support; also ich bin mal in den konqueror browser gegangen und bin in das verzeichnis wo die datei ist. dann auf F4 und dann den befehl ...



Thema geschlossen + Neues Thema erstellen
Seite 2 von 4 ErsteErste 1234 LetzteLetzte
Ergebnis 9 bis 16 von 31
 
  1. Multimedia-Problem mit Ubuntu 6.06 #9
    Hardware - Junkie
    Threadstarter
    Avatar von brianleetch

    Mein System
    brianleetch's Computer Details
    CPU:
    AMD Athlon64 X2 3800+
    Mainboard:
    DFI LANParty UT nF4 Ultra-D
    Arbeitsspeicher:
    2x1024MB Samsung UCCC@275MHz
    Festplatte:
    2x160GB Hitachi SATA@Raid0
    Grafikkarte:
    MSI 7900GTO@GTX
    Soundkarte:
    Creative Labs Audigy 2 ZS
    Monitor:
    BenQ FP937s (19"TFT)
    Gehäuse:
    Zirco AX B (black)
    Netzteil:
    Enermax Liberty 500W
    Betriebssystem:
    Mac OS X @ WinXP Pro SP1
    Laufwerke:
    Plextor PX-130 + NEC ND-4551A

    Standard

    also ich bin mal in den konqueror browser gegangen und bin in das verzeichnis wo die datei ist. dann auf F4 und dann den befehl in die konsole eingegeben.
    jetzt will er aber ein passwort, welches ich nicht eingeben kann

  2. Standard

    Hallo brianleetch,

    schau Dir mal Diesen Ratgeber. an. Dort wirst du bestimmt fündig.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. Multimedia-Problem mit Ubuntu 6.06 #10
    Gelöscht
    Besucher Standardavatar

    Standard

    Zitat Zitat von brianleetch
    jetzt will er aber ein passwort, welches ich nicht eingeben kann
    Nimm die Tastatur....;-)....Spaß beiseite...nimm dein Userkennwort....

    EDIT:

    Noch einfacher....:

    Befehl

    sudo su eingeben, dann DEIN Userkennwort, danach das ROOTKENNWORT und evola, hat Root ein Passwort...ändern kannst Du das wenn Du als root angemeldet bist dann auch jederzeit wieder mit passwd ....

  4. Multimedia-Problem mit Ubuntu 6.06 #11
    Hardware - Junkie
    Threadstarter
    Avatar von brianleetch

    Mein System
    brianleetch's Computer Details
    CPU:
    AMD Athlon64 X2 3800+
    Mainboard:
    DFI LANParty UT nF4 Ultra-D
    Arbeitsspeicher:
    2x1024MB Samsung UCCC@275MHz
    Festplatte:
    2x160GB Hitachi SATA@Raid0
    Grafikkarte:
    MSI 7900GTO@GTX
    Soundkarte:
    Creative Labs Audigy 2 ZS
    Monitor:
    BenQ FP937s (19"TFT)
    Gehäuse:
    Zirco AX B (black)
    Netzteil:
    Enermax Liberty 500W
    Betriebssystem:
    Mac OS X @ WinXP Pro SP1
    Laufwerke:
    Plextor PX-130 + NEC ND-4551A

    Standard

    hatte ich auch gedacht
    aber wenn ich was hinter passwort eingeben will funktioniert das nicht. als ob die tastatur tot ist.

  5. Multimedia-Problem mit Ubuntu 6.06 #12
    Gelöscht
    Besucher Standardavatar

    Standard

    Sorry, das Kleingekaute vergessen...es "kann" durchaus sein, das KEINE EINGABE ERSCHEINT....weil wegen der Sicherheit.....;-/....

  6. Multimedia-Problem mit Ubuntu 6.06 #13
    CO² Schleuder Avatar von boidsen

    Mein System
    boidsen's Computer Details
    CPU:
    Brain 1.0, Multi-Core, multi-HT-fähig
    Mainboard:
    Knochengerüst mit allen erforderlichen Anbaumöglichkeiten
    Arbeitsspeicher:
    ca. 5 PB, Kurzzeitgedächtnis
    Festplatte:
    ca. 500 PB, Langzeitgedächtnis
    Grafikkarte:
    Sehzentrum, Dual Head, voll 3D-fähig, OpenReality-kompatibel
    Soundkarte:
    Hörzentrum, Rundum-Surroundsound
    Monitor:
    zwei Augen, brillenlos
    Gehäuse:
    vollbewegliches Bio-Case aus Haut, Muskeln, Sehnen, Fett, Bindegewebe - Mod: Bierbauch
    Netzteil:
    Zweikammerherz mit zwei Vorstufen
    3D Mark 2005:
    ???
    Betriebssystem:
    God 1.0, catholic Edition, modded by my own (siehe CPU!)
    Laufwerke:
    Zwei elektro-biochemo-mechanische Laufwerke zum Gehen/Rennen/Klettern/Schwimmen

    Standard

    Is das nich immer so?!? Hat mich übrigens "anno dunnemals" bei meinen ersten Linux-Gehversuchen auch verwirrt - war wohl die Sternchen von Windoof bei ner Passworteingabe noch gewohnt...

  7. Multimedia-Problem mit Ubuntu 6.06 #14
    Hardware - Junkie
    Threadstarter
    Avatar von brianleetch

    Mein System
    brianleetch's Computer Details
    CPU:
    AMD Athlon64 X2 3800+
    Mainboard:
    DFI LANParty UT nF4 Ultra-D
    Arbeitsspeicher:
    2x1024MB Samsung UCCC@275MHz
    Festplatte:
    2x160GB Hitachi SATA@Raid0
    Grafikkarte:
    MSI 7900GTO@GTX
    Soundkarte:
    Creative Labs Audigy 2 ZS
    Monitor:
    BenQ FP937s (19"TFT)
    Gehäuse:
    Zirco AX B (black)
    Netzteil:
    Enermax Liberty 500W
    Betriebssystem:
    Mac OS X @ WinXP Pro SP1
    Laufwerke:
    Plextor PX-130 + NEC ND-4551A

    Standard

    ja das stimmt. ist wirklich verwirrend weil man denkt das da kein passwort eingegeben wird.

    aber jetzt steht hier was von fehlern. wenn ich das richtig deute, konnte es nicht installiert werden, da das paket "libmad0" nicht installiert ist bzw nicht bereitsteht.

  8. Multimedia-Problem mit Ubuntu 6.06 #15
    Hardware - Junkie
    Threadstarter
    Avatar von brianleetch

    Mein System
    brianleetch's Computer Details
    CPU:
    AMD Athlon64 X2 3800+
    Mainboard:
    DFI LANParty UT nF4 Ultra-D
    Arbeitsspeicher:
    2x1024MB Samsung UCCC@275MHz
    Festplatte:
    2x160GB Hitachi SATA@Raid0
    Grafikkarte:
    MSI 7900GTO@GTX
    Soundkarte:
    Creative Labs Audigy 2 ZS
    Monitor:
    BenQ FP937s (19"TFT)
    Gehäuse:
    Zirco AX B (black)
    Netzteil:
    Enermax Liberty 500W
    Betriebssystem:
    Mac OS X @ WinXP Pro SP1
    Laufwerke:
    Plextor PX-130 + NEC ND-4551A

    Standard

    also ich werde aus dieser fehlermeldung nicht so ganz schlau
    alex@alex-laptop:~/Desktop$ sudo dpkg -i --force-architecture libxine-extracodecs_1.1.1+ubuntu1-2_i386.deb
    (Lese Datenbank ... 66805 Dateien und Verzeichnisse sind derzeit installiert.)
    Vorbereiten zum Ersetzen von libxine-extracodecs 1.1.1+ubuntu1-2 (durch libxine-extracodecs_1.1.1+ubuntu1-2_i386.deb) ...
    Entpacke Ersatz für libxine-extracodecs ...
    dpkg: Abhängigkeitsprobleme verhindern Konfiguration von libxine-extracodecs:
    libxine-extracodecs hängt ab von libmad0 (>= 0.15.1b); aber:
    Paket libmad0 bereitstellt, ist nicht installiert.
    dpkg: Fehler beim Bearbeiten von libxine-extracodecs (--install):
    Abhängigkeitsprobleme - lasse es unkonfiguriert
    Fehler traten auf beim Bearbeiten von:
    libxine-extracodecs
    alex@alex-laptop:~/Desktop$

  9. Multimedia-Problem mit Ubuntu 6.06 #16
    Gelöscht
    Besucher Standardavatar

    Standard

    Zitat Zitat von brianleetch
    also ich werde aus dieser fehlermeldung nicht so ganz schlau
    Ich auch nicht, aber die Zeile mit

    Vorbereiten zum Ersetzen von libxine-extracodecs 1.1.1+ubuntu1-2 (durch libxine-extracodecs_1.1.1+ubuntu1-2_i386.deb) ...
    sagt mir, laienhaft ausgedrückt, das Du das entsprechende Paket bereits installiert hast...???? Hast Du auch die win32codecs installiert? Wenn nicht, mach das mal...


Multimedia-Problem mit Ubuntu 6.06

Besucher kamen mit folgenden Begriffen auf die Seite:

Stichworte


Guides, Tipps und Mitspieler zu Citadel: Forged with Fire findest du auf Citadel Forum - Forged with Fire.
-
Trete der Nintendo Community bei und besuche das Nintendo Switch Forum.