Der Pinguin will nicht!!!

Diskutiere Der Pinguin will nicht!!! im Linux, BSD, Mac OS X & freie Betriebssysteme Forum im Bereich Software Fragen, Probleme, Support; Hi, ich wollte mich endlich mal mit Linux auseinandersetzen. Habe es dann auch geschaft SUSE Linux 9.3 PE (die auf der c't DVD) zu installieren ...



 
  1. Der Pinguin will nicht!!! #1
    Hardware - Kenner Avatar von mstramm

    Mein System
    mstramm's Computer Details
    CPU:
    Intel Core 2 Duo E8400
    Mainboard:
    GigaByte GA-EP45-DS3
    Arbeitsspeicher:
    8GB G.Skill DDR2 800MHz CL4
    Festplatte:
    Western Digital WD6400AAKS 640 GB
    Grafikkarte:
    Gainward GF9600GT Golden Sample
    Soundkarte:
    Onboard mit Teufel Concept E
    Monitor:
    HP w2228
    Gehäuse:
    LianLi PC60B Plus
    Netzteil:
    X-Spice Croon 750W
    Betriebssystem:
    Debian & Windows Vista
    Laufwerke:
    Plextor PX-716A & Plextor PX-130A

    Standard Der Pinguin will nicht!!!

    Hi,
    ich wollte mich endlich mal mit Linux auseinandersetzen.
    Habe es dann auch geschaft SUSE Linux 9.3 PE (die auf der c't DVD) zu installieren (war leichter als ich gedacht hatte).
    Nur leider startet Linux nicht! Folgendes:

    Wenn ich Linux ganz normal starten möchte, kommt der Ladebildschirm und nach dem, kommt ein schwarzer Bildschirm mit einem Kreuz (meinem Mauszeiger). Das Kreuz verwandelt sich dann kurze Zeit später (1-3 sekunden) in einen "normalen" Mauszeiger! Jedoch bleibt der Bildschirm schwarz!
    Habe schon 4 mal neuinstalliert, habe auf die Auflösung und Bildwiederholfrequenz geachtet, eigentlich sollte es funktionieren!

    Meine Graka wurde auch erkannt und wenn ich meine Einstellungen teste, sehe ich auch das Testbild!

    Kann mir vielleicht jemand helfen???
    Danke

  2. Standard

    Hallo mstramm,

    schau Dir mal Diesen Ratgeber. an. Dort wirst du bestimmt fündig.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. Der Pinguin will nicht!!! #2
    Gelöscht
    Besucher Standardavatar

    Standard

    Wechsel mal in eine Konsole (STRG + F1), melde Dich als root an und gib dann mal den Befehl sax2 ein. Die vorgeschlagene Config nicht übernehmen sondern weiter bearbeiten wählen.
    Hier dann Deine Graka und vor allem den Monitor einstellen, auf Frequenzen achten.
    Abspeichern und dann nochmals versuchen.
    Durch andauerndes Neuinsten wird es nicht besser...wenn es dann noch nicht funzt, nochmal melden...;-)...

  4. Der Pinguin will nicht!!! #3
    Hardware - Kenner Standardavatar

    Standard

    Hi,

    Der Pinguin und ich sind zwar keine sehr vertrauten Kumpel, aber gerade mit dieser c't Version hatte ich das gleiche( mit anderen disk's nicht)

    Und auch andere hatten mit dieser Scheibe dieses Problem!
    Wenn du mich fragst steckt da ein Wurm drin

  5. Der Pinguin will nicht!!! #4
    Hardware - Kenner
    Threadstarter
    Avatar von mstramm

    Mein System
    mstramm's Computer Details
    CPU:
    Intel Core 2 Duo E8400
    Mainboard:
    GigaByte GA-EP45-DS3
    Arbeitsspeicher:
    8GB G.Skill DDR2 800MHz CL4
    Festplatte:
    Western Digital WD6400AAKS 640 GB
    Grafikkarte:
    Gainward GF9600GT Golden Sample
    Soundkarte:
    Onboard mit Teufel Concept E
    Monitor:
    HP w2228
    Gehäuse:
    LianLi PC60B Plus
    Netzteil:
    X-Spice Croon 750W
    Betriebssystem:
    Debian & Windows Vista
    Laufwerke:
    Plextor PX-716A & Plextor PX-130A

    Standard

    Danke für eure Antworten!

    Wenn ich starte und der schwarze Bildschirm kommt und ich dann Strg + F1 drücke passiert nichts!!!
    Wenn ich in den Failsafe modus gehe und mich anmelde, gebe ich sax2 ein. Es wird dann auch gestrtet, aber wenn ich dann auf Einstellungen ändere klicke kommt ein Ladebildschirm mit "Loading CD5 data Pointers" (oder so ähnlich) und da bleibt er bei 0% stehen!

    Hast du noch weitere Ratschläge, Fetter IT? Oder ein anderer?

    Gruß

  6. Der Pinguin will nicht!!! #5
    Gelöscht
    Besucher Standardavatar

    Standard

    Ja, saug Dir die richtige Version...habe auch in einem anderen Forum von Terz mit der CT-Version gelesen...

  7. Der Pinguin will nicht!!! #6
    Hardware - Kenner
    Threadstarter
    Avatar von mstramm

    Mein System
    mstramm's Computer Details
    CPU:
    Intel Core 2 Duo E8400
    Mainboard:
    GigaByte GA-EP45-DS3
    Arbeitsspeicher:
    8GB G.Skill DDR2 800MHz CL4
    Festplatte:
    Western Digital WD6400AAKS 640 GB
    Grafikkarte:
    Gainward GF9600GT Golden Sample
    Soundkarte:
    Onboard mit Teufel Concept E
    Monitor:
    HP w2228
    Gehäuse:
    LianLi PC60B Plus
    Netzteil:
    X-Spice Croon 750W
    Betriebssystem:
    Debian & Windows Vista
    Laufwerke:
    Plextor PX-716A & Plextor PX-130A

    Standard

    OK werde ich machen!
    Melde mich dann wieder wenn es funktioniert (oder auch nicht)

    Danke


Der Pinguin will nicht!!!

Besucher kamen mit folgenden Begriffen auf die Seite:

ct pe bildschirm schwarz

betriebssystem pinguin osx

Stichworte


Guides, Tipps und Mitspieler zu Citadel: Forged with Fire findest du auf Citadel Forum - Forged with Fire.
-
Trete der Nintendo Community bei und besuche das Nintendo Switch Forum.