Sound läuft nicht unter Suse 9.2

Diskutiere Sound läuft nicht unter Suse 9.2 im Linux, BSD, Mac OS X & freie Betriebssysteme Forum im Bereich Software Fragen, Probleme, Support; Hi, also mittlerweile läuft der reguläre sound. Aber Probleme gibt's immernoch : ich kann keine *.ogg-Files wiedergeben. weder mit amarok noch mit kboodle tut sich ...



Thema geschlossen + Neues Thema erstellen
Seite 2 von 2 ErsteErste 12
Ergebnis 9 bis 12 von 12
 
  1. Sound läuft nicht unter Suse 9.2 #9
    Fortgeschrittenes Mitglied
    Threadstarter
    Avatar von rayman

    Standard

    Hi,
    also mittlerweile läuft der reguläre sound.
    Aber Probleme gibt's immernoch :

    ich kann keine *.ogg-Files wiedergeben.
    weder mit amarok noch mit kboodle tut sich da was, obwohl die Wiedergabe läuft.

    greetz rayman

  2. Standard

    Hallo rayman,

    schau Dir mal Diesen Ratgeber. an. Dort wirst du bestimmt fündig.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. Sound läuft nicht unter Suse 9.2 #10
    Gelöscht
    Besucher Standardavatar

    Standard

    Hi,

    die entsprechenden CODECS installiert...???

    MfG
    Fetter IT

  4. Sound läuft nicht unter Suse 9.2 #11
    Fortgeschrittenes Mitglied
    Threadstarter
    Avatar von rayman

    Standard

    jau ist alles installiert. diese progs wie amarok und so laufen auch ganz normal. wenn ich den codec nicht installiert hätte würden die sich ja sicherlich beschweren.
    das einzig komische ist : ich hör einfach nix. selbst wenn isch meine anlage so laut stelle, dass ich meinen prozzi hören kann.

  5. Sound läuft nicht unter Suse 9.2 #12
    Forum Stammgast Avatar von BastiKiller27

    Mein System
    BastiKiller27's Computer Details
    CPU:
    AMD64 3000+
    Mainboard:
    Asus A8N-Sli
    Arbeitsspeicher:
    2GB MDT PC-400
    Festplatte:
    2x 160GB Hitachi
    Grafikkarte:
    Albatron 7800gt
    Soundkarte:
    Audigy 4
    Monitor:
    Samsung SyncMaster 172x
    Betriebssystem:
    Debian/Etch

    Standard

    hattest du den KDE geupdatet?


Sound läuft nicht unter Suse 9.2

Besucher kamen mit folgenden Begriffen auf die Seite:

Stichworte


Guides, Tipps und Mitspieler zu Citadel: Forged with Fire findest du auf Citadel Forum - Forged with Fire.
-
Trete der Nintendo Community bei und besuche das Nintendo Switch Forum.