SuSE 10.0: Eindrücke...

Diskutiere SuSE 10.0: Eindrücke... im Linux, BSD, Mac OS X & freie Betriebssysteme Forum im Bereich Software Fragen, Probleme, Support; Also! ich hab nen Sil 3112 (A) SUSE 9.3 den Standard Kernel von der SUSE installation mit Quellen "nicht geupdatet" den alten Kernel und den ...



Thema geschlossen + Neues Thema erstellen
Seite 7 von 10 ErsteErste ... 56789 ... LetzteLetzte
Ergebnis 49 bis 56 von 73
 
  1. SuSE 10.0: Eindrücke... #49
    Senior Mitglied Standardavatar

    Standard

    Also!

    ich hab nen Sil 3112 (A)

    SUSE 9.3 den Standard Kernel von der SUSE installation mit Quellen "nicht geupdatet" den alten Kernel und den dazu gehörigen Treiber von der Silicon image HP.

    SUSE 9.3 An sich auf PATA
    Win XP auf SATA raid 0

    Unter SUSE 9.3 Die XP Parition NTFS lesemodus gemountet und kann auch daten vom raid ins linux kopieren.

    Als bootloader verwende ich GRUB welcher seinen mountpunkt auf der PATA hat von welchem aus ich nach viel getuhe mit den Einstellungen und "dd" bootsector ...> reperatur CD ---> XP MEMTEST Linux Failsafe und Linux problemlos starten kann.

    Ich poste dir die genaue Kernelversion wenn willst.

    zum vorgehen hab ich hier glaub schon ein thread offen... bissl weiter unten

    edit: die config schaut seit der 2. installation etwas anders aus weil ich zwischendurch n Kernelupdate versucht hatte, aber die installationsschritte beim Setup selber ausser "lilo" sind die selben. und "BUS ID IS EINDEUTIG"

    http://www.teccentral.de/forum/t4645...id-0-geht.html

    edit:
    ich pack dir noch paar bilder in den thread rein... wenn willst n video vom bootvorgang hab ich auch allerdings knapp 8 MB.. (hab kein passenden webspace)

    "TAINTS KERNEL BUT WORKS"

    mfg

  2. Standard

    Hallo Gelöscht,

    schau Dir mal Diesen Ratgeber. an. Dort wirst du bestimmt fündig.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. SuSE 10.0: Eindrücke... #50
    Fortgeschrittenes Mitglied Avatar von piumer

    Reden Interessant

    Ich glaub ich werd mir auch mal Linux 10 besorgen, hört sich ja alles sehr vielversprechend an. Hab ja vor kurzem Suse 9.3 (ct-edition) auf mein Notebook installiiert und bekomme Sound und W-LAN nicht zum laufen. Warum sollte es mit der 10er Version anders sein aber versuchen kann ich es ja.

    Wie lösche ich das alte und installiere das neue denn am besten so, dass der Bootloader auch die Windows-Partition (WinXP Pro) wieder ordentlich einbindet. Hab kein Bock dass ich Windows nachher auch neu installieren muss, weil ich es nicht mehr booten kann. So ein Fall hatt ich nämlich schon.

    Vielen Dank und
    MfG Piumer

  4. SuSE 10.0: Eindrücke... #51
    Gelöscht
    Besucher Standardavatar

    Standard

    Wenn linux wieder gelöscht werden soll, einfach in der Datenträgerverwaltung unter XP die entsprechenden Partitionen killen und NICHT wieder neu einrichten geschweige den, formatieren oder sonstwas.

    Danach DIREKT, ohne Neustart "DOS-Box" aufrufen.

    Hier den Befehl

    fdisk /mbr

    eintippen und schon ist auch der bootloader wech...sollte das nicht funzen, XP mit der CD starten, Rettungskonsole und dann

    fixboot

    und danach

    fixmbr

    eintippen. Fertig. Generell braucht man KEIN Windows neu insten, "nur" weil der Bootloader nicht mehr da ist...wer sowas macht....naja, lassen wir das....

    Der Unterschied zwischen 9.3 und 10.0 ist "eigentlich" nur der Kernel...und die Tatsache, das ALLES ein "wenig" geschmeidiger funktioniert dank preload und prelinks...thats all....hast Du Hardware unter 9.3 nicht ans rennen bekommen, DANN kann Dir das auch mit 10.0 passieren....allerdings ist mir bis dato noch KEINE Hardware aus dem Bereich Sound oder WLAN untergekommen, die nicht irgendwie mit LinuX rennt....

  5. SuSE 10.0: Eindrücke... #52
    Fortgeschrittenes Mitglied Avatar von piumer

    Reden Danke

    Vielen Dank Fetter.

    Tja find das auch komisch mit dem Sound und W-LAN. Bei den meisten höre ich immer, es funktionierte auf Anhieb, auch schon bei älteren Versionen.

    Ich habe auch schon stunden lang im Netz gegoogelt, aber hab keine konkreten Hilfen dazu gefunden. Hier im Forum und bei www.suse-forum.de bekomme ich auch keine Hilfen.

    Aber ich hatte es schon mal mit Suse 9.1 und dem Sound, dass der erst nicht funktionierte, und als ich mal die gleiche Version neu installiert habe (aus einem anderen Grund), da funktionierte es automatisch, muss wohl was bei der Installation nicht geklappt zu haben. Hoffe deswegen, dass diesmal auch irgend sowas ähnliches ist und das es bei der nächsten Installation klappt.

    Naja.......werd mir mal Suse 10 die Tage besorgen und dann mal schauen.

    Danke für die Tips nochmal.

    Mfg Piumer

  6. SuSE 10.0: Eindrücke... #53
    Mitglied Avatar von h4Te`

    Standard

    @Fetter: Vielen Dank!
    Installieren mit apt kann richtig Spaß machen

    Dann werde ich mich jetzt mal dran setzen und das als cronjob einrichten.
    Bei eventuellen Fragen werde ich mich dann nochmal melden

  7. SuSE 10.0: Eindrücke... #54
    Volles Mitglied Avatar von P.K.

    Mein System
    P.K.'s Computer Details
    CPU:
    AMD Athlon LE-1640 (Single-Core, 2,6 Ghz)
    Mainboard:
    Biostar A740G M2+
    Arbeitsspeicher:
    2 GB
    Festplatte:
    WD 160 GB
    Grafikkarte:
    Onboard
    Soundkarte:
    Onboard
    Monitor:
    Benq FP567s
    Netzteil:
    Ultron UN-380PFC
    Betriebssystem:
    Windows XP
    Laufwerke:
    Ricoh MP5240A
    Sonstiges:
    TV-Karte: Leadtek Winfast TV 2000 XP Expert

    Standard

    Ich saug mir auch gerade das neue Suse!
    Aber kann mir jemand erklären, was es mit dieser Eval-Version auf sich hat? Nicht, dass ich mir dann was falsches runterlade...

  8. SuSE 10.0: Eindrücke... #55
    Senior Mitglied Avatar von Icefox

    Mein System
    Icefox's Computer Details
    CPU:
    AMD AthlonXP 2700+ @ SI-97 @ NB USF 92mm
    Mainboard:
    Asus A7N8X Deluxe Rev. 2.0
    Arbeitsspeicher:
    2x 512MB Geil PC3200
    Festplatte:
    Maxtor 6Y080L0 (80GB) Samsung SV1604N (160GB)
    Grafikkarte:
    Gainward FX5700 Ultra + Zalman VF700 AlCu-LED
    Soundkarte:
    Onboard (Soundstorm)
    Monitor:
    Hyndai L50S
    Gehäuse:
    3RS AIR Design Case, Anthrazit, mini-modded (look@HP)
    Netzteil:
    NorthQ 4001 "King Kong"
    3D Mark 2005:
    naja...
    Betriebssystem:
    ...nix produktives
    Laufwerke:
    LG GSA-H12N (DVD-RW), Lite-On SOHW-832S (DVD-Rom *degradiert*:)

    Standard

    Meines erachtens ist die Eval-DVD dasselbe wie die vorherigen Suse-Live-CD's die nur von CD/DVD liefen, sich aber nicht fest installieren lassen.

  9. SuSE 10.0: Eindrücke... #56
    Computer - Papst Avatar von BassBoXX

    Standard

    Sagt mal, wieso verdammt kann ich weder Videos noch MP3s abspielen? Fehlen komplett die Codecs, wo sind die hin??? Mit 9.1 ging das alles. Wie installier ich die denn am einfachsten nach?


SuSE 10.0: Eindrücke...

Besucher kamen mit folgenden Begriffen auf die Seite:

Stichworte


Guides, Tipps und Mitspieler zu Citadel: Forged with Fire findest du auf Citadel Forum - Forged with Fire.
-
Trete der Nintendo Community bei und besuche das Nintendo Switch Forum.