Suse 10.1 Langsam wie sau! Bitte Hilfe!

Diskutiere Suse 10.1 Langsam wie sau! Bitte Hilfe! im Linux, BSD, Mac OS X & freie Betriebssysteme Forum im Bereich Software Fragen, Probleme, Support; Moin Leute Mein Windoof...äähhh Linux ist lahm wie sau... hatte den rechner ne Zeit lang nicht genutzt, da ich erst ein neues NT brauchte. Nach ...



 
  1. Suse 10.1 Langsam wie sau! Bitte Hilfe! #1
    Hardware - Kenner Avatar von Tweed

    Mein System
    Tweed's Computer Details
    CPU:
    2500+ Barton unlocked
    Mainboard:
    ASUS A7N8X
    Arbeitsspeicher:
    2X512 DRR400 Kingston
    Festplatte:
    1x 120 Maxtor 1x 300 Seagate
    Grafikkarte:
    X800pro
    Soundkarte:
    soundstorm von Asus
    Monitor:
    19" TFT
    Gehäuse:
    Cooler MAster Stacker
    Netzteil:
    430 Watt
    Betriebssystem:
    Win XP SP2

    Standard Suse 10.1 Langsam wie sau! Bitte Hilfe!

    Moin Leute

    Mein Windoof...äähhh Linux ist lahm wie sau... hatte den rechner ne Zeit lang nicht genutzt, da ich erst ein neues NT brauchte. Nach dieser Standzeit ist das Linux "super" lahm geworden Die Netzwerkeinstellungen fehlen auch alle. Komme also auch nicht mehr ins Windowsnetzwerk, Internet und kann auch keine Rechner anpiingen. Wenn ich da mich durchs Yast kämpfe brauch das Hundert Jahre, bis da mal nen Fenster kommt. Vom Hochfahren wollen wir erst garnich reden....

    was könnte da sein? Warum sind die Einstellungen weg und warum is das Ding so langsam?


  2. Standard

    Hallo Tweed,

    schau Dir mal Diesen Ratgeber. an. Dort wirst du bestimmt fündig.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. Suse 10.1 Langsam wie sau! Bitte Hilfe! #2
    Gelöscht
    Besucher Standardavatar

    Standard

    Schalt mal die Unterstützung für IPv6 aus...einmal unter Yast und einmal, falls Du KDE nutzt, hierfür auch nochmal....

    Dann schau Dir mal an, was der Rechner so macht....in einer Console mal den Befehl

    top

    eingeben und schau Dir an, welcher Prozeß an oberster Stelle steht.

    Desweiteren könnte es diese verfickte beagle-Index-Kacke sein...DEINSTALLIEREN...vor allem auch, wenn Du nicht willst, das Dein Kram bei Google und Konsorten als Ergebnis einer Suche ausgespuckt wird.

    Dann mal schauen, ob die Pakete locate bzw. findutils installiert sind...die machen nach langer Pause ne neue DB für die Suche nach Dateien....

    EDIT: Das mit den Einstellungen kenne ich nur aus einer anderen Welt...und da ist LinuX verhasst....;-/....

  4. Suse 10.1 Langsam wie sau! Bitte Hilfe! #3
    Hardware - Kenner
    Threadstarter
    Avatar von Tweed

    Mein System
    Tweed's Computer Details
    CPU:
    2500+ Barton unlocked
    Mainboard:
    ASUS A7N8X
    Arbeitsspeicher:
    2X512 DRR400 Kingston
    Festplatte:
    1x 120 Maxtor 1x 300 Seagate
    Grafikkarte:
    X800pro
    Soundkarte:
    soundstorm von Asus
    Monitor:
    19" TFT
    Gehäuse:
    Cooler MAster Stacker
    Netzteil:
    430 Watt
    Betriebssystem:
    Win XP SP2

    Standard

    Schalt mal die Unterstützung für IPv6 aus...einmal unter Yast und einmal, falls Du KDE nutzt, hierfür auch nochmal....
    ... öhm wie mach ich das für KDE und YAST?

    Desweiteren könnte es diese verfickte beagle-Index-Kacke sein...DEINSTALLIEREN...vor allem auch, wenn Du nicht willst, das Dein Kram bei Google und Konsorten als Ergebnis einer Suche ausgespuckt wird.

    Dann mal schauen, ob die Pakete locate bzw. findutils installiert sind...die machen nach langer Pause ne neue DB für die Suche nach Dateien....
    puhh... mit dem Install und deinstall unter Linux steig ich noch kaum durch...

  5. Suse 10.1 Langsam wie sau! Bitte Hilfe! #4
    Gelöscht
    Besucher Standardavatar

    Standard

    Guckst Du unter google, Suse + ipv6 abschalten ....habs auch nicht im Kopf, wo genau das bei YAST ist....

    Deinstallieren kannst Du ebenfalls über YAST....einfach das Paket suchen und deinstallieren...fertig....oder Du nutzt bereits SMART, dann eben mit der smart-gui deinstallieren...ist doch "eigentlich" mehr als einfach, unter SuSE Programme zu insten bzw. zu deinstallieren....also, KOPF HOCH...;-)...wird schon....

  6. Suse 10.1 Langsam wie sau! Bitte Hilfe! #5
    Hardware - Kenner
    Threadstarter
    Avatar von Tweed

    Mein System
    Tweed's Computer Details
    CPU:
    2500+ Barton unlocked
    Mainboard:
    ASUS A7N8X
    Arbeitsspeicher:
    2X512 DRR400 Kingston
    Festplatte:
    1x 120 Maxtor 1x 300 Seagate
    Grafikkarte:
    X800pro
    Soundkarte:
    soundstorm von Asus
    Monitor:
    19" TFT
    Gehäuse:
    Cooler MAster Stacker
    Netzteil:
    430 Watt
    Betriebssystem:
    Win XP SP2

    Standard

    Zitat Zitat von Fetter IT

    Desweiteren könnte es diese verfickte beagle-Index-Kacke sein...DEINSTALLIEREN...vor allem auch, wenn Du nicht willst, das Dein Kram bei Google und Konsorten als Ergebnis einer Suche ausgespuckt wird.

    Dann mal schauen, ob die Pakete locate bzw. findutils installiert sind...die machen nach langer Pause ne neue DB für die Suche nach Dateien....
    .
    ok... das hab ich gemacht

    geht trotzdem noch nicht. Aber das ging doch mal alles.... warum nu nich mehr?! zu diesem IP-Dings Abschalten hab ich nix gefunden...

    kann man eigentlich auch defragmentieren oder sowas? Das Hochfahren dauert auch ne riesen ewigkeit! War vorher auch nicht!

  7. Suse 10.1 Langsam wie sau! Bitte Hilfe! #6
    Gelöscht
    Besucher Standardavatar

    Standard

    Werden den alle Dienste gestartet...??? Und, tut mir leid, das schreiben zu müssen, aber wer bei google zum Thema Suse + ipv6 abschalten nix findet....der sollte nochmal über entsprechende Fördermaßnahmen nachdenken...;-/....da gibt es ca. ne Trillionen Artikel zu.....

    Ist die Kiste auf DHCP getrimmt und nur das Kabel nicht drin? Starten so Dienste wie NTP? Samba als Domänenmitglied?

    Poste doch mal die LOG-Dateien im Ordner /var/log....dann schauen wir mal, wo es hackt...;-)....

  8. Suse 10.1 Langsam wie sau! Bitte Hilfe! #7
    Hardware - Kenner
    Threadstarter
    Avatar von Tweed

    Mein System
    Tweed's Computer Details
    CPU:
    2500+ Barton unlocked
    Mainboard:
    ASUS A7N8X
    Arbeitsspeicher:
    2X512 DRR400 Kingston
    Festplatte:
    1x 120 Maxtor 1x 300 Seagate
    Grafikkarte:
    X800pro
    Soundkarte:
    soundstorm von Asus
    Monitor:
    19" TFT
    Gehäuse:
    Cooler MAster Stacker
    Netzteil:
    430 Watt
    Betriebssystem:
    Win XP SP2

    Standard

    also ich hab ja nochmal bissel rum gewürgt und nachdem ich die Netzwerkkarte in einen anderen PCI-Slot gesteckt hab, rennt die Kiste wieder wie zuvor.... :)


Suse 10.1 Langsam wie sau! Bitte Hilfe!

Besucher kamen mit folgenden Begriffen auf die Seite:

verfickte sau

Stichworte


Guides, Tipps und Mitspieler zu Citadel: Forged with Fire findest du auf Citadel Forum - Forged with Fire.
-
Trete der Nintendo Community bei und besuche das Nintendo Switch Forum.