SuSE 9.1 Problem Internet

Diskutiere SuSE 9.1 Problem Internet im Linux, BSD, Mac OS X & freie Betriebssysteme Forum im Bereich Software Fragen, Probleme, Support; Hi, dann schmeiß die Karte per YAST mal raus und boote neu....danach die Karte wieder einbinden. Hast Du extra-Treiber für den Chipsatz installiert...??? Im BIOS ...



Thema geschlossen + Neues Thema erstellen
Seite 2 von 2 ErsteErste 12
Ergebnis 9 bis 12 von 12
 
  1. SuSE 9.1 Problem Internet #9
    Gelöscht
    Besucher Standardavatar

    Standard

    Hi,

    dann schmeiß die Karte per YAST mal raus und boote neu....danach die Karte wieder einbinden. Hast Du extra-Treiber für den Chipsatz installiert...??? Im BIOS vielleicht Plug&Pray aktiviert (sollte deaktiviert sein, wenn LinuX auf einem PC laufen soll...).

    Was sagt die Ausgabe des Kommandos "ifconfig" auf einem Root-Terminal ?

    MfG
    Fetter IT

  2. Standard

    Hallo heuchler,

    schau Dir mal Diesen Ratgeber. an. Dort wirst du bestimmt fündig.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. SuSE 9.1 Problem Internet #10
    Hardware - Junkie
    Threadstarter
    Avatar von heuchler

    Mein System
    heuchler's Computer Details
    CPU:
    AMD X2 4200+
    Mainboard:
    MSI K9N Sli Platinum
    Arbeitsspeicher:
    2 GB Kit G.Skill DC
    Festplatte:
    7x Samsung, 1,05TB
    Grafikkarte:
    Leadtek 7900GTX
    Soundkarte:
    onBoard
    Monitor:
    BenQ FP937s
    Gehäuse:
    Chieftec LCX
    Netzteil:
    Enermax 550W
    3D Mark 2005:
    0,24821
    Betriebssystem:
    SuSE 9.3 Prof 64 Bit / Win XP Prof SP2
    Laufwerke:
    NEC DVD Brenner

    Standard

    Es klappt net Des regt mich mal voll auf verdammt!


    SambaServer:/home/Daniel # ifconfig
    eth0 Protokoll:Ethernet Hardware Adresse 00:02:3F:81:0C:28
    inet Adresse:192.168.0.181 Bcast:192.168.0.255 Maske:255.255.255.0
    inet6 Adresse: fe80::202:3fff:fe81:c28/64 Gültigkeitsbereich:Verbindung
    UP BROADCAST NOTRAILERS RUNNING MULTICAST MTU:1500 Metric:1
    RX packets:744 errors:0 dropped:0 overruns:0 frame:0
    TX packets:925 errors:0 dropped:0 overruns:0 carrier:0
    Kollisionen:0 Sendewarteschlangenlänge:1000
    RX bytes:226464 (221.1 Kb) TX bytes:98680 (96.3 Kb)
    Interrupt:10 Basisadresse:0xc800

    lo Protokoll:Lokale Schleife
    inet Adresse:127.0.0.1 Maske:255.0.0.0
    inet6 Adresse: ::1/128 Gültigkeitsbereich:Maschine
    UP LOOPBACK RUNNING MTU:16436 Metric:1
    RX packets:630 errors:0 dropped:0 overruns:0 frame:0
    TX packets:630 errors:0 dropped:0 overruns:0 carrier:0
    Kollisionen:0 Sendewarteschlangenlänge:0
    RX bytes:34734 (33.9 Kb) TX bytes:34734 (33.9 Kb)

    SambaServer:/home/Daniel # ifconfig
    eth0 Protokoll:Ethernet Hardware Adresse 00:02:3F:81:0C:28
    inet Adresse:192.168.0.181 Bcast:192.168.0.255 Maske:255.255.255.0
    inet6 Adresse: fe80::202:3fff:fe81:c28/64 Gültigkeitsbereich:Verbindung
    UP BROADCAST NOTRAILERS RUNNING MULTICAST MTU:1500 Metric:1
    RX packets:819 errors:0 dropped:0 overruns:0 frame:0
    TX packets:1015 errors:0 dropped:0 overruns:0 carrier:0
    Kollisionen:0 Sendewarteschlangenlänge:1000
    RX bytes:258197 (252.1 Kb) TX bytes:108122 (105.5 Kb)
    Interrupt:10 Basisadresse:0xc800

    lo Protokoll:Lokale Schleife
    inet Adresse:127.0.0.1 Maske:255.0.0.0
    inet6 Adresse: ::1/128 Gültigkeitsbereich:Maschine
    UP LOOPBACK RUNNING MTU:16436 Metric:1
    RX packets:688 errors:0 dropped:0 overruns:0 frame:0
    TX packets:688 errors:0 dropped:0 overruns:0 carrier:0
    Kollisionen:0 Sendewarteschlangenlänge:0
    RX bytes:37888 (37.0 Kb) TX bytes:37888 (37.0 Kb)


    eldung der D-Link Router Firewall:


    11/10/2004 04:41:51 Unrecognized attempt blocked from 80.146.20.151:1442 to TCP port 445

  4. SuSE 9.1 Problem Internet #11
    Gelöscht
    Besucher Standardavatar

    Standard

    Hi,

    welchen DNS-Server benutzt Du...??? Schau mal direkt in die Datei /etc/resolv.conf

    MfG
    Fetter IT

  5. SuSE 9.1 Problem Internet #12
    Hardware - Junkie
    Threadstarter
    Avatar von heuchler

    Mein System
    heuchler's Computer Details
    CPU:
    AMD X2 4200+
    Mainboard:
    MSI K9N Sli Platinum
    Arbeitsspeicher:
    2 GB Kit G.Skill DC
    Festplatte:
    7x Samsung, 1,05TB
    Grafikkarte:
    Leadtek 7900GTX
    Soundkarte:
    onBoard
    Monitor:
    BenQ FP937s
    Gehäuse:
    Chieftec LCX
    Netzteil:
    Enermax 550W
    3D Mark 2005:
    0,24821
    Betriebssystem:
    SuSE 9.3 Prof 64 Bit / Win XP Prof SP2
    Laufwerke:
    NEC DVD Brenner

    Standard

    Hi,

    hat sich schon erledigt! Hab den Rechner verkauft... nein nicht wegen dem Problem :D
    MIm neuen funzts, hab nu noch Probleme mit XFree86 und der Radeon 9800Pro.

    Bin nu schon zum dritten mal dabei alles neu zu machen :-/

    Vielleicht weißt du es ja: gibts da Probleme zw SuSE 9.1, AGP8x und dem nForce 3??
    Ich bekomms net hin ...

    Edit: Das ATI Treiber Prob ist gelöst durch.. ne NVidia Karte :D


SuSE 9.1 Problem Internet

Besucher kamen mit folgenden Begriffen auf die Seite:

Stichworte


Guides, Tipps und Mitspieler zu Citadel: Forged with Fire findest du auf Citadel Forum - Forged with Fire.
-
Trete der Nintendo Community bei und besuche das Nintendo Switch Forum.