SuSE 9.1 Problem Internet

Diskutiere SuSE 9.1 Problem Internet im Linux, BSD, Mac OS X & freie Betriebssysteme Forum im Bereich Software Fragen, Probleme, Support; Hallo, mal ne Frage. Seit Monaten läuft Linux ohne Probleme und Internet geht auch und heute treten Probleme auf. Hab nen Router, DHCP (192.168.0.1) IP ...



Thema geschlossen + Neues Thema erstellen
Seite 1 von 2 12 LetzteLetzte
Ergebnis 1 bis 8 von 12
 
  1. SuSE 9.1 Problem Internet #1
    Hardware - Junkie Avatar von heuchler

    Mein System
    heuchler's Computer Details
    CPU:
    AMD X2 4200+
    Mainboard:
    MSI K9N Sli Platinum
    Arbeitsspeicher:
    2 GB Kit G.Skill DC
    Festplatte:
    7x Samsung, 1,05TB
    Grafikkarte:
    Leadtek 7900GTX
    Soundkarte:
    onBoard
    Monitor:
    BenQ FP937s
    Gehäuse:
    Chieftec LCX
    Netzteil:
    Enermax 550W
    3D Mark 2005:
    0,24821
    Betriebssystem:
    SuSE 9.3 Prof 64 Bit / Win XP Prof SP2
    Laufwerke:
    NEC DVD Brenner

    Standard SuSE 9.1 Problem Internet

    Hallo,

    mal ne Frage.

    Seit Monaten läuft Linux ohne Probleme und Internet geht auch und heute treten Probleme auf.

    Hab nen Router, DHCP (192.168.0.1)
    IP wird auch vergeben an den Linux Rechner (192.168.0.181)
    Verbindung zum INet wird auch vom Router aufgebaut, ABER ich kann weder mit Browser noch mit Programmen ins Netz. KA warum.

    Woran kanns wohl liegen? Sitz grad an nem anderen Rechner deswegen kann ich mit weiteren Infos wie ifconfig net dienen, aber steht eh nichts besonderes drin finde ich. Ausserdem wird ja ne IP vergeben... hm

  2. Standard

    Hallo heuchler,

    schau Dir mal Diesen Ratgeber. an. Dort wirst du bestimmt fündig.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. SuSE 9.1 Problem Internet #2
    Gelöscht
    Besucher Standardavatar

    Standard

    Hi,

    kannst Du nen PING absetzen an eine www-Adresse..??? Wenn auch das nicht geht, mal checken, welches Default-GW eingetragen ist und welcher DNS....

    MFG
    Fetter IT

  4. SuSE 9.1 Problem Internet #3
    Hardware - Junkie
    Threadstarter
    Avatar von heuchler

    Mein System
    heuchler's Computer Details
    CPU:
    AMD X2 4200+
    Mainboard:
    MSI K9N Sli Platinum
    Arbeitsspeicher:
    2 GB Kit G.Skill DC
    Festplatte:
    7x Samsung, 1,05TB
    Grafikkarte:
    Leadtek 7900GTX
    Soundkarte:
    onBoard
    Monitor:
    BenQ FP937s
    Gehäuse:
    Chieftec LCX
    Netzteil:
    Enermax 550W
    3D Mark 2005:
    0,24821
    Betriebssystem:
    SuSE 9.3 Prof 64 Bit / Win XP Prof SP2
    Laufwerke:
    NEC DVD Brenner

    Standard

    Ja DNS und Gateway ist alles i.O.! Dat is ja dat komische.
    Die Cfg ist auch i.O. und da hat sich nichts eingeschlichen.
    smb hat auch nichts damit zu tun.
    Suspekt... mh

  5. SuSE 9.1 Problem Internet #4
    Gelöscht
    Besucher Standardavatar

    Standard

    Hi,

    lokaler PING ist aber möglich oder...????? Vielleicht ein Kernel-Update....und die Treiber nicht neu installiert..??

    MfG
    Fetter IT

  6. SuSE 9.1 Problem Internet #5
    Hardware - Junkie
    Threadstarter
    Avatar von heuchler

    Mein System
    heuchler's Computer Details
    CPU:
    AMD X2 4200+
    Mainboard:
    MSI K9N Sli Platinum
    Arbeitsspeicher:
    2 GB Kit G.Skill DC
    Festplatte:
    7x Samsung, 1,05TB
    Grafikkarte:
    Leadtek 7900GTX
    Soundkarte:
    onBoard
    Monitor:
    BenQ FP937s
    Gehäuse:
    Chieftec LCX
    Netzteil:
    Enermax 550W
    3D Mark 2005:
    0,24821
    Betriebssystem:
    SuSE 9.3 Prof 64 Bit / Win XP Prof SP2
    Laufwerke:
    NEC DVD Brenner

    Standard

    nee war ja nichts an updates bezüglich hard oder software. hab nichts verändert, office gearbeitet, gesurft und bissl gespielt. dann aus gemacht... hm..

  7. SuSE 9.1 Problem Internet #6
    Hardware - Junkie
    Threadstarter
    Avatar von heuchler

    Mein System
    heuchler's Computer Details
    CPU:
    AMD X2 4200+
    Mainboard:
    MSI K9N Sli Platinum
    Arbeitsspeicher:
    2 GB Kit G.Skill DC
    Festplatte:
    7x Samsung, 1,05TB
    Grafikkarte:
    Leadtek 7900GTX
    Soundkarte:
    onBoard
    Monitor:
    BenQ FP937s
    Gehäuse:
    Chieftec LCX
    Netzteil:
    Enermax 550W
    3D Mark 2005:
    0,24821
    Betriebssystem:
    SuSE 9.3 Prof 64 Bit / Win XP Prof SP2
    Laufwerke:
    NEC DVD Brenner

    Standard mmmh

    Kann mir denn keiner weiterhelfen?

    :-(

  8. SuSE 9.1 Problem Internet #7
    Hardware - Experte Avatar von tiberius16

    Standard

    Hey!

    Check mal das Kabel. Blinken die LEDs an NIC und Router? Möglicherweise ist die NIC nicht mehr in Ordnung?

    Cu

  9. SuSE 9.1 Problem Internet #8
    Hardware - Junkie
    Threadstarter
    Avatar von heuchler

    Mein System
    heuchler's Computer Details
    CPU:
    AMD X2 4200+
    Mainboard:
    MSI K9N Sli Platinum
    Arbeitsspeicher:
    2 GB Kit G.Skill DC
    Festplatte:
    7x Samsung, 1,05TB
    Grafikkarte:
    Leadtek 7900GTX
    Soundkarte:
    onBoard
    Monitor:
    BenQ FP937s
    Gehäuse:
    Chieftec LCX
    Netzteil:
    Enermax 550W
    3D Mark 2005:
    0,24821
    Betriebssystem:
    SuSE 9.3 Prof 64 Bit / Win XP Prof SP2
    Laufwerke:
    NEC DVD Brenner

    Standard

    Ist alles i.O. Hab aufm selben Rechner noch Win druff un dat lüppt... also ist Kabel, und NW Karte in Ordnung... hm


SuSE 9.1 Problem Internet

Besucher kamen mit folgenden Begriffen auf die Seite:

Stichworte


Guides, Tipps und Mitspieler zu Citadel: Forged with Fire findest du auf Citadel Forum - Forged with Fire.
-
Trete der Nintendo Community bei und besuche das Nintendo Switch Forum.