suse linux 9.0 inet

Diskutiere suse linux 9.0 inet im Linux, BSD, Mac OS X & freie Betriebssysteme Forum im Bereich Software Fragen, Probleme, Support; Hab ein ähnliches PRoblem mit Suse 9.0.... Habe es gerade frisch installiert...nur da Inet wollte mal wieder nicht....dachte mir, hmm mal ne andere Netzwerkkarte rein....und ...



Thema geschlossen + Neues Thema erstellen
Seite 3 von 3 ErsteErste 123
Ergebnis 17 bis 22 von 22
 
  1. suse linux 9.0 inet #17
    Computer - Papst Avatar von BassBoXX

    Standard

    Hab ein ähnliches PRoblem mit Suse 9.0....

    Habe es gerade frisch installiert...nur da Inet wollte mal wieder nicht....dachte mir, hmm mal ne andere Netzwerkkarte rein....und tada inet verbindung....
    So, habe dann mal rebootet und bin dann kurz zu win zurückgekehrt....danach wieder reboot nach linux, nur hat er da jetzt keine Verbindung mehr. Bin alle Einsellungen nochmal durchgegegangen. Doch nix da
    Ich hab keine Ahung mehr, was ich noch machen könnte, bin auch totaler Linux-Anfänger....

    Router läuft als DHCP

    MFG

    BassBoXX

    EDIT: die sache hat sich scheinbar erldigt...werde gleich posten obs wirklich geht

  2. Standard

    Hallo Nehll,

    schau Dir mal Diesen Ratgeber. an. Dort wirst du bestimmt fündig.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. suse linux 9.0 inet #18
    Computer - Papst Avatar von BassBoXX

    Standard

    Jetzt hab ich so langsam die Schnauze voll.....also Inet funzt nach einem Linux Reboot nur, wenn ich die Netzwerkkarte lösche, und neu hinzufüge und konfiguriere....ich kriege die krise!!!!!
    Mit DHCP wills garnich funktionieren...

    Nunja, hab jetzt auch keinen bock mehr :029:

    HILFE

  4. suse linux 9.0 inet #19
    Gelöscht
    Besucher Standardavatar

    Standard

    Hi,

    also, BASSBOXX, welche Hardware nutzt Du ????
    Und schau mal bitte, ob Dein NIC auch tatsächlich eine IP per DHCP bekommt....ich kann mich schwach erinnern, das es da ein paar Probleme mit manchen NIC´s gab......einfach mal umstellen auf Statische IP.....

    MfG
    Fetter IT

  5. suse linux 9.0 inet #20
    Computer - Papst Avatar von BassBoXX

    Standard

    Im Moment hängt das Netzwerk jetzt anner Realtek Netzwerkk. MIt fester IP scheints jetzt auch zu laufen...

    Nun aber schon das nächste prob...wie krieg ich meine 4ti4200 im 3D Modus zum Laufen ?? Hab sie in Yast ausgewählt zbd 3d aktiviert, aber das bleibt nicht so.
    Treiber über yastou aktualisiert...

    *keine ahung hat*

  6. suse linux 9.0 inet #21
    Hardware - Kenner Avatar von -ecke-

    Mein System
    -ecke-'s Computer Details
    CPU:
    Intel Core 2 Duo E8400
    Mainboard:
    Gigabyte EP45-DS3L
    Arbeitsspeicher:
    2GB Corsair XMS2 DHX Series PC2-6400 CL5
    Festplatte:
    320GB + 120GB Western Digital IDE
    Grafikkarte:
    Sapphire HD3850 512MB
    Soundkarte:
    OnBoard
    Monitor:
    Hyundai ImageQuest Q17
    Gehäuse:
    Lian-Li PC-A05A silber
    Netzteil:
    Corsair HX520
    Betriebssystem:
    WinXP Professional SP3
    Laufwerke:
    LG GH-20NS SATA

    Standard

    Zitat Zitat von lolek
    das wird euch jeder linux admin, sagen, der schon mal so n richtig fettes netzwerk gemacht hat.
    Genau das wird auch jeder Linux-Anfänger machen...die denken sich: "Mensch, jetzt hab ich Linux seit 10 Minuten installiert, könnt ich eigentlich gleich ma nen richtig fettes Netzwerk aufbauen."
    :014: :006yy:

  7. suse linux 9.0 inet #22
    Gelöscht
    Besucher Standardavatar

    Standard

    Hi,

    die NVidia-Grafikkarten-Treiber....ich glaub, ich schreib da mal ein Howto.....meine, das hier schonmal gepostet zu haben...aber OK....versuchen wir das nochmal.....

    Nach der Installation der Treiber als ROOT in das Verzeichniss etc/X11 wechseln.
    Dort gibt es die Datei XF86Config .....diese mit einem Editor seiner Wahl öffnen und die Zeile "Driver" = "NV" suchen.....dann das NV gegen nvidia austauschen....abspeichern.......init 3 eingeben.......init 5 eingeben.....fertisch....das NVidia-Logo verkündet, das nun die 3-D-Unterstützung funktioniert.........zu vergessen ist hier nicht, das eventuelle Boardtreiber vorher installiert werden müssen, damit AGP auch richtig unterstützt wird....

    MfG
    Fetter IT


suse linux 9.0 inet

Besucher kamen mit folgenden Begriffen auf die Seite:

Stichworte


Guides, Tipps und Mitspieler zu Citadel: Forged with Fire findest du auf Citadel Forum - Forged with Fire.
-
Trete der Nintendo Community bei und besuche das Nintendo Switch Forum.