100% CPU beim CD-Rom-Zugriff

Diskutiere 100% CPU beim CD-Rom-Zugriff im Microsoft Windows 95, 98, ME, NT, 2000 Forum im Bereich Microsoft Betriebssysteme; Hi Leute, Bitte nicht schimpfen, aber zu diesem Prob' hab' ich im Forum nichts gefunden. Situation: Wenn ich eine CD-Rom in eines meiner Laufwerke einlege ...



Thema geschlossen + Neues Thema erstellen
Seite 1 von 2 12 LetzteLetzte
Ergebnis 1 bis 8 von 11
 
  1. 100% CPU beim CD-Rom-Zugriff #1
    Junior Mitglied Avatar von bagun

    Standard

    Hi Leute,

    Bitte nicht schimpfen, aber zu diesem Prob' hab' ich im Forum nichts gefunden.

    Situation:

    Wenn ich eine CD-Rom in eines meiner Laufwerke einlege und dann der Autostart losgeht geht meinem Winamp 5.03 :bb irgendwie der Saft (sprich die CPU-Zeit) aus und die Musik wird sozusagen etwas gestreckt (hört sich an wie ungefähr die Hälfte der eigentlichen Geschwindigkeit der Musik) Kann man sich vorstellen wie Techno, der so runtergepitcht ist, dass er sich wie Hiphop anhört.

    Soundkarte:

    Creative Soundblaster 5.1 mit Treibern von der Treiber-CD die dabei war.

    Vermutung:

    Die Treiber sind's, weil..... ich hab mal die ältersten Treiber installiert gehabt die ich hatte und die machten so'n ****** nicht, wobei ich damals ein KT400 hatte

    ODER:

    Die ******-Autostartprogramme sind schuld, und daraus ergibt sich die Frage ob ich die Autostart funktion ausschalten soll?

    Im Voraus Danke fürs lesen und für eure Antworten.

    'schuldigung für die derbe Ausdrucksweise. :bp

  2. Standard

    Hallo bagun,

    schau Dir mal Diesen Ratgeber. an. Dort wirst du bestimmt fündig.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. 100% CPU beim CD-Rom-Zugriff #2
    Computer Doktor Avatar von LoneWolf

    Mein System
    LoneWolf's Computer Details
    CPU:
    AMD Athlon64 X2 4850e
    Mainboard:
    MSI K9A2GM-F V3
    Arbeitsspeicher:
    2x 1024MB DDR2-800 Qimonda/Infineon
    Festplatte:
    500GB WesternDigital WD5000AAKS
    Grafikkarte:
    Nvidia Quadro NVS 285
    Soundkarte:
    Realtek ALC888 (OnBoard)
    Monitor:
    iiyama ProLite E2710HDSD 27"Zoll & Acer AL2216W 22"TFT
    Gehäuse:
    Antec P180 mini
    Netzteil:
    Super Flower SF400P-12
    Betriebssystem:
    WinXP+SP2 (32bit)
    Laufwerke:
    LG GSA-4163B (DVD-Brenner) Pioneer DVD-106 (DVD-ROM)
    Sonstiges:
    Digittrade DVB-T USB-Stick

    Standard

    Schon mal in der Systemsteuerung im Gerätemanager nachgesehen ob bei den IDE-Controllern U-DMA für alle Laufwerke aktiviert ist?
    Hört sich nämlich ganz danach an.

  4. 100% CPU beim CD-Rom-Zugriff #3
    ☼Jesterhead☼ Avatar von Volker

    Mein System
    Volker's Computer Details
    CPU:
    Intel Core i7 930 mit NexXxoS XP@4,04 GHz
    Mainboard:
    Asus RAMPAGE III EXTREME
    Arbeitsspeicher:
    3X2048 MB GeIL DDR3 2000 EVO TWO@9-9-9-2000
    Festplatte:
    2x WD Velociraptor Enterprise Edition 150GB @RAID 0 1x OCZ Vertex 3 SSD 240GB
    Grafikkarte:
    PointOfView GTX580 Beast 2 by TGT G110 Fermi 1536MB Wassergekühlt
    Soundkarte:
    Auzentech X-Fi Home Theater
    Monitor:
    LG Flatron 245WP+ LG Flatron M2380D @ Dual View
    Gehäuse:
    Lian Li PC-A71 schwarz
    Netzteil:
    Cougar GX800 800 Watt
    Betriebssystem:
    Windows 7 Ultimate 64 Bit
    Laufwerke:
    Pioneer BDR-205 Blu-Ray Brenner

    Standard

    ...Und teste auch mal dein IDE-Kabel auf Risse und Knicke!! :7

  5. 100% CPU beim CD-Rom-Zugriff #4
    Gast_wohtan
    Besucher Standardavatar

    Standard

    schalte auf jedenfal die autostart funktion aus ... inho macht das keinen sinn ... und wenn es nur daran liegt dann weg damit ...

  6. 100% CPU beim CD-Rom-Zugriff #5
    LoQ
    LoQ ist offline
    Hardware Freak Standardavatar

    Mein System
    LoQ's Computer Details
    CPU:
    AMD Athlon 64 X2 4200+ non overclocked
    Mainboard:
    gigabyte k8nsc
    Arbeitsspeicher:
    2x 1GB Kingston Hyper X DDR 400
    Festplatte:
    2x Samsung SP1614N
    Grafikkarte:
    Asus Ax800pro
    Soundkarte:
    Terratec Auron 5.1 fun
    Monitor:
    BenQ FP937s
    Gehäuse:
    Avance Airliner
    Netzteil:
    Antec Neo Power 480W
    Betriebssystem:
    windoof xp SP2 etc.
    Laufwerke:
    das übliche, also 1x DVD Brenner und CD Brenner

    Standard

    @bagun: kann nirgendwo ne systemspezifikation von dir sehen, d.h. ich weiß nicht wo die probs überall herkommen könnten...weiß nur, dass mein bürorechner sofort anfängt zu zicken, weil er einfach in toto zu schwach auf der brust ist, wenn ich proggies von cd holen will und im hintergrund musik höre.....
    wie betreibst du deinen winamp und was ist auf den cd´s musik oder proggies???

    @mr.sequencer: du könntest ihm dann noch sagen was er mit den udma einstellungen machen soll...er ist newbie...ich bin auch ganz gespannt auf die antwort....von einem solchen prob hab ich persönlich nämlich noch nicht gehört

    so jetzt ist bagun wieder dran...oder...
    es grüßt LoQ

  7. 100% CPU beim CD-Rom-Zugriff #6
    Computer Doktor Avatar von LoneWolf

    Mein System
    LoneWolf's Computer Details
    CPU:
    AMD Athlon64 X2 4850e
    Mainboard:
    MSI K9A2GM-F V3
    Arbeitsspeicher:
    2x 1024MB DDR2-800 Qimonda/Infineon
    Festplatte:
    500GB WesternDigital WD5000AAKS
    Grafikkarte:
    Nvidia Quadro NVS 285
    Soundkarte:
    Realtek ALC888 (OnBoard)
    Monitor:
    iiyama ProLite E2710HDSD 27"Zoll & Acer AL2216W 22"TFT
    Gehäuse:
    Antec P180 mini
    Netzteil:
    Super Flower SF400P-12
    Betriebssystem:
    WinXP+SP2 (32bit)
    Laufwerke:
    LG GSA-4163B (DVD-Brenner) Pioneer DVD-106 (DVD-ROM)
    Sonstiges:
    Digittrade DVB-T USB-Stick

    Standard

    Ob U-DMA eingeschaltet ist oder nicht, kann man ganz einfach feststellen.
    Taskmanager starten, die Ansicht davon auf Systemleistung stellen und dann irgendwas, was sehr groß ist, von CD auf die Festplatte kopieren.
    Brauch der Rechner in dem Moment 100% CPU-Last, dann ist U-DMA nicht aktiviert.

    So sollte es im Gerätemanager aussehen:



    Es kann u.a. aber auch sein, daß es im Windows richtig eingestellt ist aber im Bios falsch ist.
    Bei mit muß ich die Einstellungen im Bios zumindest auf Auto stehen lassen. Stell ich sie anders ein, egal ob Enable oder Disable, dann läuft alles nur noch im PIO-Mode

  8. 100% CPU beim CD-Rom-Zugriff #7
    Forum Stammgast Avatar von Paffi

    Mein System
    Paffi's Computer Details
    CPU:
    AMD Opteron 146 @ 3100 @ 1,6 Volt ohne IHS @ Wakü
    Mainboard:
    DFI nF4 SLI-DR @ Wakü
    Arbeitsspeicher:
    2 x 512 MB Corsair TCCD
    Festplatte:
    2 x 160 7k250 Hitachi @ Raid 0
    Grafikkarte:
    XFX 7800 GT Extreme
    Soundkarte:
    Creative Soundblaster Audigy 2 ZS
    Monitor:
    Natürlich CRT: Scott 19"
    Gehäuse:
    CS-601 ALU mit einige Mods
    Netzteil:
    Antec Truecontrol 550 Watt
    3D Mark 2005:
    8289
    Betriebssystem:
    Windows XP SP1
    Laufwerke:
    LG Electronics GSA-4167B (DVD-RAM)

    Standard

    1. im BIOS muss es aktiviert sein! Ist emistens standartmäßig so!
    2. Im Geräte-Manager (Systemsteuerung/System/Hardware/Geräte-Manager)
    nach IDE/Atapi-Controller suchen und auf Primärer IDE-Kannal drücken => erweiterte Einstellungen

    Übertragungsmodes: DMA, wenn verfügbar bei beiden, also oben und unten!

    Aktueller Übertragunsmodus, sollte wenn obiges bereits so eingestellt ist, auf Ultra-DMA-X stehen, wenn nicht -> Problem!

    Die selbe Prozedur bei Sekundärer IDE-Kannal imd Geräte-Manager!

    edit mal wieder zu lahm

  9. 100% CPU beim CD-Rom-Zugriff #8
    Junior Mitglied
    Threadstarter
    Avatar von bagun

    Standard

    Ich hab die Sig. versehentlich ausgemacht, 'schuldigung.

    Vielen herzlichen Dank, aber das währe garnicht nötig gewesen, mir auch noch ein Bild zu machen, so ein Newbie bin ich dann auch nicht mehr. :-)) Wirklich sensationell feundlich.

    So habe das UDMA eingeschaltet und starte mal neu :-(
    (wieder einen Euro für Microsuff)

    Könnte das Problem nicht and den Soundblastertreibern liegen?

    Oder an der Einstellungen des virtuellen Speichers

    (das hat schon mal bei meinem Freund geholfen, aber ich weiss nicht mehr in welche Richtung, nach oben oder nach unten stellen)


    Gruß bagun


100% CPU beim CD-Rom-Zugriff

Besucher kamen mit folgenden Begriffen auf die Seite:

Stichworte


Guides, Tipps und Mitspieler zu Citadel: Forged with Fire findest du auf Citadel Forum - Forged with Fire.
-
Trete der Nintendo Community bei und besuche das Nintendo Switch Forum.