Aktive DFÜ-Verbindung wird in Info Taskleiste nicht angezeigt, somit nicht zu trennen

Diskutiere Aktive DFÜ-Verbindung wird in Info Taskleiste nicht angezeigt, somit nicht zu trennen im Microsoft Windows 95, 98, ME, NT, 2000 Forum im Bereich Microsoft Betriebssysteme; Icon-Symbol für bestehende aktive DFÜ-Verbindung im Infobereich Taskleiste fehlt auf einmal und Netzverbindung angeblich getrennt, trotz vorhandener DFÜ-Internetverbindung und Verbindung nicht normal zu trennen??? Wer ...



 
  1. Aktive DFÜ-Verbindung wird in Info Taskleiste nicht angezeigt, somit nicht zu trennen #1
    Newbie Standardavatar

    Frage Aktive DFÜ-Verbindung wird in Info Taskleiste nicht angezeigt, somit nicht zu trennen

    Icon-Symbol für bestehende aktive DFÜ-Verbindung im Infobereich Taskleiste fehlt auf einmal und Netzverbindung angeblich getrennt, trotz vorhandener DFÜ-Internetverbindung und Verbindung nicht normal zu trennen???
    Wer kennt das Problem mit wegbleibendem Icon-Verbindungsanzeige-Symbol und falscher Verbindungsanzeige im Ordner Netzwerk? Es wird Win XP Pro SP 2-Betriebssystem und laufenden Updat´s sowie externer Firewall genutzt

    So hat sich meine Bekanntschaft mit diesem Problem gezeigt:

    1. Bei manuell erstellte DFÜ-Verbindung und einwandfrei laufendem Surfverhalten im Netz keine Anzeige der aktiven Verbindung in der Taskleiste neben der Uhr-Anzeige. Unter Modemeigenschaften ist angeklickt, daß das Symbol bei aktiver Verbindung im Infobereich der Taskleiste angezeigt werden soll.

    2. Dadurch bedingt, keine Möglichkeit über dieses Symbol die manuell erstellte Internet-Verbindung zu trennen. Es bleibt nur die Möglichkeit, den Rechner durch Ausschalten vom Netz zu trennen – nicht wirklich praktisch...

    3. Trotz aktiver und einwandfrei arbeitender DFÜ-Internetverbindung steht „Verbindung getrennt“ unter dem Status im Ordner der Netzwerkverbindungen.

    Diese leidige Erfahrung mußte ich innerhalb einer Woche auch noch auf einem weiteren Rechner machen.

    Zum ersten Mal beim PC meiner Tochter mit ISDN-Modem wurde Trend PC-cellin Security statt des abgelaufenen Bitdefender installiert. Nach einigen Zugriffen im Netz und Update´s sowohl bei Trend als auch bei Big Bill, stellte sich das oben beschriebene Problem ein. Im ersten Anlauf wurde, um das Gerät vom Netz zu schalten, der Telekomstecker vom Modem gezogen, mit dem Ergebnis, daß anschließend kein Modem vorhanden zu sein schien.

    Sämtliche Versuche mit Modem und Netzwerkkarte neu Installieren, brachten nichts um das Hauptproblem zu beseitigen, lediglich Internetzugang war wieder möglich. Als letzte Rettung wurde eine Systemwiederherstellung des kompletten Rechners über ein zum Glück vorher angelegtes System-Backup durchgeführt und der Rechner arbeitet bis jetzt einwandfrei.

    Beim zweiten, eigenen Rechner mit einem Analog-Modem wurde statt des Bitdefender, ZoneAlarm installiert und anschließend in gleicher Weise erst ZoneAlarm aktualisiert und dann noch ein Windows-Update durchgeführt.

    Auch hier trat irgendwann nach einigen Internetbesuchen der oben beschriebene Effekt ein. Leider ist für diesen PC noch kein System-Backup vorhanden gewesen, so daß ein Wiederherstellen nicht möglich ist.

    Im Nachhinein läßt sich nicht mehr sagen, ob die Probleme durch eines der Update´s der jeweils verschiedenen Internet-Security-Software, einer zu voreiligen Zustimmung auf die Vorschläge der Firewall oder durch die Win-Update´s ausgelöst wurden.

    Interessant dabei, daß ein ebenfalls installierter Discountsurfer einwandfrei in der Task-Infoleiste angezeigt wird. Wobei der jedoch, trotz gegenteiliger Behauptung von Teltarif.de, nicht wirklich immer die günstigsten Verbindungen vorschlägt, genau sowenig wie der iLCR-Router von Geizhals de, nur mit anderen Schwerpunkten. Drum die manuell eingerichteten DFÜ-Verbindungen. Hoffentlich findet sich mal ein wirklich guter, besser gesagt, ehrlicher Router für Internet Call by Call-Verbindungen!!! DSL-Flatrate scheidet leider in ländlichen Gebieten dank der ach so fortschrittlichen Telekom-Politik in beiden Fällen aus. Dies aber nur am Rande bemerkt.

    Stellt sich die Frage, wie das Problem beseitigt und nach Möglichkeit eine Wiederholung vermieden werden kann? Jedenfalls haben die bisherigen Vorschläge, genau so wie die eigenen Versuche einschließlich InternetSecurity-Neuinstalltionen einschließlich Modem und Netzwerkkarten-Neuinstallation, leider noch nicht weiter geführt.

    Hoffe auf hilfreiche Vorschläge

    Grüße @ all

    fankos

  2. Standard

    Hallo fankos,

    schau Dir mal Diesen Ratgeber. an. Dort wirst du bestimmt fündig.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren

Aktive DFÜ-Verbindung wird in Info Taskleiste nicht angezeigt, somit nicht zu trennen

Besucher kamen mit folgenden Begriffen auf die Seite:

Stichworte


Guides, Tipps und Mitspieler zu Citadel: Forged with Fire findest du auf Citadel Forum - Forged with Fire.
-
Trete der Nintendo Community bei und besuche das Nintendo Switch Forum.