"Bad Pool Caller" und ich weiß nicht mehr weiter...

Diskutiere "Bad Pool Caller" und ich weiß nicht mehr weiter... im Microsoft Windows 95, 98, ME, NT, 2000 Forum im Bereich Microsoft Betriebssysteme; Guck mal hier... http://www.teccentral.de/forum/sonst...ump-59582.html Auf der Microsoft-Seite gibts diverse Tools......



Thema geschlossen + Neues Thema erstellen
Seite 3 von 4 ErsteErste 1234 LetzteLetzte
Ergebnis 17 bis 24 von 30
 
  1. "Bad Pool Caller" und ich weiß nicht mehr weiter... #17
    Computer Doktor Avatar von fRaNkLiN

    Mein System
    fRaNkLiN's Computer Details
    CPU:
    Core i5-3570K @4.2GHz
    Mainboard:
    ASUS P8Z77-V Deluxe
    Arbeitsspeicher:
    32GB GeIL Black Dragon DDR3-1333
    Festplatte:
    Samsung SSD 840 Pro 256GB, 2x Seagate Barracuda 1TB (RAID1)
    Grafikkarte:
    PowerColor HD7970 LCS
    Soundkarte:
    Asus Xonar Essence STX
    Monitor:
    DELL Ultrasharp U2410
    Gehäuse:
    Cooler Master ATCS840
    Netzteil:
    Seasonic M12II-620
    Betriebssystem:
    Windows 7 Professional x64
    Laufwerke:
    Samsung SH-B123L

    Standard

    Guck mal hier...
    http://www.teccentral.de/forum/sonst...ump-59582.html
    Auf der Microsoft-Seite gibts diverse Tools...

  2. Standard

    Hallo LoneWolf,

    schau Dir mal Diesen Ratgeber. an. Dort wirst du bestimmt fündig.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. "Bad Pool Caller" und ich weiß nicht mehr weiter... #18
    Computer Doktor
    Threadstarter
    Avatar von LoneWolf

    Mein System
    LoneWolf's Computer Details
    CPU:
    AMD Athlon64 X2 4850e
    Mainboard:
    MSI K9A2GM-F V3
    Arbeitsspeicher:
    2x 1024MB DDR2-800 Qimonda/Infineon
    Festplatte:
    500GB WesternDigital WD5000AAKS
    Grafikkarte:
    Nvidia Quadro NVS 285
    Soundkarte:
    Realtek ALC888 (OnBoard)
    Monitor:
    iiyama ProLite E2710HDSD 27"Zoll & Acer AL2216W 22"TFT
    Gehäuse:
    Antec P180 mini
    Netzteil:
    Super Flower SF400P-12
    Betriebssystem:
    WinXP+SP2 (32bit)
    Laufwerke:
    LG GSA-4163B (DVD-Brenner) Pioneer DVD-106 (DVD-ROM)
    Sonstiges:
    Digittrade DVB-T USB-Stick

    Standard

    Ich hab da grade so einen Verdacht... ich hab mir mal in der Systemsteuerung die Ereignisanzeige angesehen und da hat ein gewisser Dienst Namens: giveio der vom Speedfan (bis eben V4.28, jetzt ist V4.32 drauf) stammt, Probleme verursacht.

    Aufgefallen ist mir schon seit einiger Zeit, daß wenn ich den Rechner hochgefahren hab, der Speedfan immer 100% CPU-Last brauchte bis er sich endlich da war.
    Die Internetverbindung, Opera und co. hab ich meist immer in dieser Zwischenzeit gestartet. Und geknallt hat es fast immer dann, sobald ich Opera gestartet hab.

    Vielleicht bringt mich die neue Version von Speedfan V4.32 ja weiter, daß eben kein Bluescreen mehr zustande kommt.

  4. "Bad Pool Caller" und ich weiß nicht mehr weiter... #19
    Mitglied Standardavatar

    Standard

    wie wäre es mit nem leiserem Lüfter als mit dem "ollen" Speedfan ? ;) Ich lass doch auch nicht M$ mein Auto lenken *g*

  5. "Bad Pool Caller" und ich weiß nicht mehr weiter... #20
    Computer Doktor
    Threadstarter
    Avatar von LoneWolf

    Mein System
    LoneWolf's Computer Details
    CPU:
    AMD Athlon64 X2 4850e
    Mainboard:
    MSI K9A2GM-F V3
    Arbeitsspeicher:
    2x 1024MB DDR2-800 Qimonda/Infineon
    Festplatte:
    500GB WesternDigital WD5000AAKS
    Grafikkarte:
    Nvidia Quadro NVS 285
    Soundkarte:
    Realtek ALC888 (OnBoard)
    Monitor:
    iiyama ProLite E2710HDSD 27"Zoll & Acer AL2216W 22"TFT
    Gehäuse:
    Antec P180 mini
    Netzteil:
    Super Flower SF400P-12
    Betriebssystem:
    WinXP+SP2 (32bit)
    Laufwerke:
    LG GSA-4163B (DVD-Brenner) Pioneer DVD-106 (DVD-ROM)
    Sonstiges:
    Digittrade DVB-T USB-Stick

    Standard

    Ich brauch gar kein leiseren Lüfter und zur Lüftersteuerung hab ich Speedfan noch nie benutzt. Der dient nur zu einem Zweck, mir die CPU-Temp. anzuzeigen.

  6. "Bad Pool Caller" und ich weiß nicht mehr weiter... #21
    Computer Doktor Avatar von fRaNkLiN

    Mein System
    fRaNkLiN's Computer Details
    CPU:
    Core i5-3570K @4.2GHz
    Mainboard:
    ASUS P8Z77-V Deluxe
    Arbeitsspeicher:
    32GB GeIL Black Dragon DDR3-1333
    Festplatte:
    Samsung SSD 840 Pro 256GB, 2x Seagate Barracuda 1TB (RAID1)
    Grafikkarte:
    PowerColor HD7970 LCS
    Soundkarte:
    Asus Xonar Essence STX
    Monitor:
    DELL Ultrasharp U2410
    Gehäuse:
    Cooler Master ATCS840
    Netzteil:
    Seasonic M12II-620
    Betriebssystem:
    Windows 7 Professional x64
    Laufwerke:
    Samsung SH-B123L

    Standard

    Wenn der dann immer noch Probleme macht, kannste das ja auch mit Everest oder MBM5 machen...

  7. "Bad Pool Caller" und ich weiß nicht mehr weiter... #22
    Computer Doktor
    Threadstarter
    Avatar von LoneWolf

    Mein System
    LoneWolf's Computer Details
    CPU:
    AMD Athlon64 X2 4850e
    Mainboard:
    MSI K9A2GM-F V3
    Arbeitsspeicher:
    2x 1024MB DDR2-800 Qimonda/Infineon
    Festplatte:
    500GB WesternDigital WD5000AAKS
    Grafikkarte:
    Nvidia Quadro NVS 285
    Soundkarte:
    Realtek ALC888 (OnBoard)
    Monitor:
    iiyama ProLite E2710HDSD 27"Zoll & Acer AL2216W 22"TFT
    Gehäuse:
    Antec P180 mini
    Netzteil:
    Super Flower SF400P-12
    Betriebssystem:
    WinXP+SP2 (32bit)
    Laufwerke:
    LG GSA-4163B (DVD-Brenner) Pioneer DVD-106 (DVD-ROM)
    Sonstiges:
    Digittrade DVB-T USB-Stick

    Standard

    Ich beobachte es jetzt erst mal mit dem neuen Speedfan V 4.32. Der brauch schon mal nicht mehr so lange bis er nach dem Hochfahren endlich da ist.
    Wenns dann immer noch ist, dann werde ich wohl mal was anderes ausprobieren müssen.
    Ich hoffe zumindest, daß das auch die Ursache des Bluescreens ist oder war.

  8. "Bad Pool Caller" und ich weiß nicht mehr weiter... #23
    Computer Doktor
    Threadstarter
    Avatar von LoneWolf

    Mein System
    LoneWolf's Computer Details
    CPU:
    AMD Athlon64 X2 4850e
    Mainboard:
    MSI K9A2GM-F V3
    Arbeitsspeicher:
    2x 1024MB DDR2-800 Qimonda/Infineon
    Festplatte:
    500GB WesternDigital WD5000AAKS
    Grafikkarte:
    Nvidia Quadro NVS 285
    Soundkarte:
    Realtek ALC888 (OnBoard)
    Monitor:
    iiyama ProLite E2710HDSD 27"Zoll & Acer AL2216W 22"TFT
    Gehäuse:
    Antec P180 mini
    Netzteil:
    Super Flower SF400P-12
    Betriebssystem:
    WinXP+SP2 (32bit)
    Laufwerke:
    LG GSA-4163B (DVD-Brenner) Pioneer DVD-106 (DVD-ROM)
    Sonstiges:
    Digittrade DVB-T USB-Stick

    Standard

    Juhu.... es hat eben mal wieder geknallt. Diesmal mitten im Betrieb... einfach *BUFF*
    Und wieder nen Bad Pool Caller.

    Der Computer ist nach einem schwerwiegenden Fehler neu gestartet. Der Fehlercode war: 0x000000c2 (0x00000007, 0x00000cd4, 0x00004ef1, 0x863d7c08). Ein volles Abbild wurde gespeichert in: C:\WINDOWS\Minidump\Mini031107-01.dmp.
    Jetzt hab ich eben mal diese Windows Support-Tools installiert und mit diesem dumpchk.exe diese minidump-datei entschlüsselt.

    Da steht irgend was drin von "Unloaded modules", wo nur der kmixer.sys zig mal genannt wird. (Schaut euch den Screen an)

    Kann das Problem nun wirklich an dieser kmixer.sys liegen?
    Was hat dieses Ding für eine Bedeutung?
    Das ganze hängt doch nicht mit dem Gameport von meiner Hercules Muse 5.1 Soundcard zusammen? Weil, der wird im Gerätemanager mit nem Ausrufezeichen gekennzeichnet, weil für den Gameport keine Resourcen mehr frei sind. Brauchen tu ich den Gameport ja eh nicht.
    Miniaturansichten angehängter Grafiken Miniaturansichten angehängter Grafiken -minidump.jpg   -minidump2.jpg  

  9. "Bad Pool Caller" und ich weiß nicht mehr weiter... #24
    Computer Doktor
    Threadstarter
    Avatar von LoneWolf

    Mein System
    LoneWolf's Computer Details
    CPU:
    AMD Athlon64 X2 4850e
    Mainboard:
    MSI K9A2GM-F V3
    Arbeitsspeicher:
    2x 1024MB DDR2-800 Qimonda/Infineon
    Festplatte:
    500GB WesternDigital WD5000AAKS
    Grafikkarte:
    Nvidia Quadro NVS 285
    Soundkarte:
    Realtek ALC888 (OnBoard)
    Monitor:
    iiyama ProLite E2710HDSD 27"Zoll & Acer AL2216W 22"TFT
    Gehäuse:
    Antec P180 mini
    Netzteil:
    Super Flower SF400P-12
    Betriebssystem:
    WinXP+SP2 (32bit)
    Laufwerke:
    LG GSA-4163B (DVD-Brenner) Pioneer DVD-106 (DVD-ROM)
    Sonstiges:
    Digittrade DVB-T USB-Stick

    Standard

    Ich klatsch diese Schei**e hier echt bald an die Wand...

    Hatte heut schon wieder nen "Bad Pool Caller".
    Hab eben mal die minidump ausgelesen und wie immer der gleiche Mist.
    Dabei dachte ich noch, daß das Problem endlich da durch behoben wäre, wenn ich mal den Patch von M$Doof aufspiele, den es für diesen kmixer.sys gibt. Aber hab mich wohl zu früh gefreut.

    Hab jetzt mal meine Hercules Muse 5.1 Soundkarte rausgeschmissen und durch ne uralte Avance Logic ALS4000 ersetzt.
    Ist zwar der totale Brüllersound aber mal sehen ob die Kiste irgendwann wieder abschmiert oder nicht.
    Kackt die Kiste dann immer noch ab, dann werd ich wohl mal den RAM von Dual Channel auf normal laufen lassen.

    Schlimm genug, daß es nur sporadisch auftaucht und absolut nicht reproduzierbar ist. -.-
    Miniaturansichten angehängter Grafiken Miniaturansichten angehängter Grafiken -bild101.jpg  


"Bad Pool Caller" und ich weiß nicht mehr weiter...

Besucher kamen mit folgenden Begriffen auf die Seite:

bad pool caller speedfan

pc schaltet sich aus bad pool caller

maya 44 usb bad pool caller

technotrend bad_pool_caller

Stichworte


Guides, Tipps und Mitspieler zu Citadel: Forged with Fire findest du auf Citadel Forum - Forged with Fire.
-
Trete der Nintendo Community bei und besuche das Nintendo Switch Forum.