"Bad Pool Caller" und ich weiß nicht mehr weiter...

Diskutiere "Bad Pool Caller" und ich weiß nicht mehr weiter... im Microsoft Windows 95, 98, ME, NT, 2000 Forum im Bereich Microsoft Betriebssysteme; Hey LoneWolf! Das Board ist vom 4. September 2005. Also 1 1/2 Jahre alt ( http://www.teccentral.de/forum/markt...en-58535.html) . Wenn es wirklich am Board liegen sollte, dann ...



Thema geschlossen + Neues Thema erstellen
Seite 4 von 4 ErsteErste ... 234
Ergebnis 25 bis 30 von 30
 
  1. "Bad Pool Caller" und ich weiß nicht mehr weiter... #25
    ☼Jesterhead☼ Avatar von Volker

    Mein System
    Volker's Computer Details
    CPU:
    Intel Core i7 930 mit NexXxoS XP@4,04 GHz
    Mainboard:
    Asus RAMPAGE III EXTREME
    Arbeitsspeicher:
    3X2048 MB GeIL DDR3 2000 EVO TWO@9-9-9-2000
    Festplatte:
    2x WD Velociraptor Enterprise Edition 150GB @RAID 0 1x OCZ Vertex 3 SSD 240GB
    Grafikkarte:
    PointOfView GTX580 Beast 2 by TGT G110 Fermi 1536MB Wassergekühlt
    Soundkarte:
    Auzentech X-Fi Home Theater
    Monitor:
    LG Flatron 245WP+ LG Flatron M2380D @ Dual View
    Gehäuse:
    Lian Li PC-A71 schwarz
    Netzteil:
    Cougar GX800 800 Watt
    Betriebssystem:
    Windows 7 Ultimate 64 Bit
    Laufwerke:
    Pioneer BDR-205 Blu-Ray Brenner

    Standard

    Hey LoneWolf!
    Das Board ist vom 4. September 2005. Also 1 1/2 Jahre alt (http://www.teccentral.de/forum/markt...en-58535.html). Wenn es wirklich am Board liegen sollte, dann schicks mir einfach wieder zurück, ich geb dir den Kaufpreis minus 10€ dafür. Ich hab das Board als funktionierend verkauft und nicht als defekt. Und ich vertraue dir in sofern, dass du es nicht mutwillig zerstört hast.

    BTW: Meine "Übertaktungsversuche" Haben das Board nie belastet, nur die VCore wurde auf maximal 1,75V erhöht. Gerade ein OC-Board wie das NF7-S sollte sowas überstehen...

  2. Standard

    Hallo LoneWolf,

    schau Dir mal Diesen Ratgeber. an. Dort wirst du bestimmt fündig.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. "Bad Pool Caller" und ich weiß nicht mehr weiter... #26
    Computer Doktor
    Threadstarter
    Avatar von LoneWolf

    Mein System
    LoneWolf's Computer Details
    CPU:
    AMD Athlon64 X2 4850e
    Mainboard:
    MSI K9A2GM-F V3
    Arbeitsspeicher:
    2x 1024MB DDR2-800 Qimonda/Infineon
    Festplatte:
    500GB WesternDigital WD5000AAKS
    Grafikkarte:
    Nvidia Quadro NVS 285
    Soundkarte:
    Realtek ALC888 (OnBoard)
    Monitor:
    iiyama ProLite E2710HDSD 27"Zoll & Acer AL2216W 22"TFT
    Gehäuse:
    Antec P180 mini
    Netzteil:
    Super Flower SF400P-12
    Betriebssystem:
    WinXP+SP2 (32bit)
    Laufwerke:
    LG GSA-4163B (DVD-Brenner) Pioneer DVD-106 (DVD-ROM)
    Sonstiges:
    Digittrade DVB-T USB-Stick

    Standard

    Mal wieder was neues....

    Gestern hats bei mir mal wieder geknallt. Wieder nen Bluescreen. Aber das ist ja eigentlich schon nix neues mehr.

    Jetzt gibts aber noch was ganz geiles...

    Letztens hab ich bei nem Kumpel auf seinem Rechner WinXP + SP2 installiert. Zuvor hatte er noch Win2000 drauf.
    Ok - alles draufgeballert, ziemlich die gleiche Konstellation wie bei mir.
    Letzte Woche hatte ich ihn dann mal angerufen und gefragt wie es dann so läuft. Er erzählte mir, daß er, wie er aus dem Internet gehen wollte mal nen Bluescreen hatte. Da bin ich schon fast abgekackt.
    Letztes Wochenende hab ich dann an seiner Kiste mal herumgdoktert und hab mal die Minidump-Dateien von den Bluescreens ausgelesen.
    Fazit - Es stehen fast alle die gleichen Dateien drin wie bei mir.
    Also kann es unmöglich ein Hardwareproblem sein.

    Jetzt bin ich die ganze Zeit am überlegen was es denn sein könnte. Ich kann mich noch im entferntesten daran erinnern, als mein Bruder WinXP + SP2 installiert hatte und ihm die integrierte Firewall auf den Sack ging, daß ich ihm Agnitum Outpost 1.0 (Freeware) vorschlug. Die hab ich bei mir ja schon seit etlichen Jahren im Einsatz.
    Ich bin mir nicht sicher aber ich meine daß da irgendwo die Schwachstelle liegt was die Kiste hin und wieder mal zum Absturz -> Bluescreen bringt.

    Kann natürlich auch an irgend nem anderen Programm liegen welches die ganze Zeit im Hintergrund herumgurkt.

    Jedenfalls die Soundkarte kann es somit schon mal definitiv nicht sein, weil mein Kumpel nen ganz anderes Board hat (AsRock K7VT4 Pro) als ich.
    Nur bringt mich diese Sache langsam zum Wahnsinn.
    Wollte bei meinem Kumpen schon fast wieder Win2000 draufkloppen aber da er halt gern zockt und sich das neue Command & Conquer 3 gekauft hat, welches ja nur unter WinXP oder Vista läuft, muß ich da wohl irgendwie durch...

  4. "Bad Pool Caller" und ich weiß nicht mehr weiter... #27
    Hardware Vernichter Avatar von Jeck-G

    Mein System
    Jeck-G's Computer Details
    CPU:
    Athlon64 X2 5000+ Black, TR XP90C
    Mainboard:
    Gigabyte GA-MA790FX-DS5 (AMD 790FX)
    Arbeitsspeicher:
    4GB OCZ DDR2-1066 (OCZ2P10664GK) @3,25GB
    Festplatte:
    VelociRaptor 300GB, Hitachi T7K250 250GB + T7K500 500GB SATA
    Grafikkarte:
    Sapphire HD4870 512
    Soundkarte:
    X(treme)-Fi(delity) ESI Maya44
    Monitor:
    Viewsonic VX924
    Gehäuse:
    Chieftec LCX-01SL Mesh
    Netzteil:
    Enermax Liberty 500
    3D Mark 2005:
    ?
    Betriebssystem:
    Windows NT5.1 SP3
    Laufwerke:
    LG GSA-4167B, Toshiba SDM-1612
    Sonstiges:
    TechnoTrend S-1500 (DVB-S)

    Standard

    Wollte bei meinem Kumpen schon fast wieder Win2000 draufkloppen aber da er halt gern zockt und sich das neue Command & Conquer 3 gekauft hat, welches ja nur unter WinXP oder Vista läuft, muß ich da wohl irgendwie durch...
    Da gibt es auch einen inoffiziellen Win2000-Patch für...

  5. "Bad Pool Caller" und ich weiß nicht mehr weiter... #28
    Computer Doktor
    Threadstarter
    Avatar von LoneWolf

    Mein System
    LoneWolf's Computer Details
    CPU:
    AMD Athlon64 X2 4850e
    Mainboard:
    MSI K9A2GM-F V3
    Arbeitsspeicher:
    2x 1024MB DDR2-800 Qimonda/Infineon
    Festplatte:
    500GB WesternDigital WD5000AAKS
    Grafikkarte:
    Nvidia Quadro NVS 285
    Soundkarte:
    Realtek ALC888 (OnBoard)
    Monitor:
    iiyama ProLite E2710HDSD 27"Zoll & Acer AL2216W 22"TFT
    Gehäuse:
    Antec P180 mini
    Netzteil:
    Super Flower SF400P-12
    Betriebssystem:
    WinXP+SP2 (32bit)
    Laufwerke:
    LG GSA-4163B (DVD-Brenner) Pioneer DVD-106 (DVD-ROM)
    Sonstiges:
    Digittrade DVB-T USB-Stick

    Standard

    Inoffiziellen Patch? Für C&C 3 ???
    Gut, wäre ne Möglichkeit, wenns so wär. Aber spätestens beim nächsten Game gibts dann wohl möglich wieder Kompartibelitätsprobleme mit Win2000.

    Außerdem denk ich mir, WinXP+SP2 is halt neuer und Treibermäßig doch nen bisschen besserer als Win2000.
    Nix gegen das Win2000, mag es immer noch sehr aber für Zocker ist es doch eher ungeeignet.

  6. "Bad Pool Caller" und ich weiß nicht mehr weiter... #29
    Hardware Vernichter Avatar von Jeck-G

    Mein System
    Jeck-G's Computer Details
    CPU:
    Athlon64 X2 5000+ Black, TR XP90C
    Mainboard:
    Gigabyte GA-MA790FX-DS5 (AMD 790FX)
    Arbeitsspeicher:
    4GB OCZ DDR2-1066 (OCZ2P10664GK) @3,25GB
    Festplatte:
    VelociRaptor 300GB, Hitachi T7K250 250GB + T7K500 500GB SATA
    Grafikkarte:
    Sapphire HD4870 512
    Soundkarte:
    X(treme)-Fi(delity) ESI Maya44
    Monitor:
    Viewsonic VX924
    Gehäuse:
    Chieftec LCX-01SL Mesh
    Netzteil:
    Enermax Liberty 500
    3D Mark 2005:
    ?
    Betriebssystem:
    Windows NT5.1 SP3
    Laufwerke:
    LG GSA-4167B, Toshiba SDM-1612
    Sonstiges:
    TechnoTrend S-1500 (DVB-S)

  7. "Bad Pool Caller" und ich weiß nicht mehr weiter... #30
    Computer Doktor
    Threadstarter
    Avatar von LoneWolf

    Mein System
    LoneWolf's Computer Details
    CPU:
    AMD Athlon64 X2 4850e
    Mainboard:
    MSI K9A2GM-F V3
    Arbeitsspeicher:
    2x 1024MB DDR2-800 Qimonda/Infineon
    Festplatte:
    500GB WesternDigital WD5000AAKS
    Grafikkarte:
    Nvidia Quadro NVS 285
    Soundkarte:
    Realtek ALC888 (OnBoard)
    Monitor:
    iiyama ProLite E2710HDSD 27"Zoll & Acer AL2216W 22"TFT
    Gehäuse:
    Antec P180 mini
    Netzteil:
    Super Flower SF400P-12
    Betriebssystem:
    WinXP+SP2 (32bit)
    Laufwerke:
    LG GSA-4163B (DVD-Brenner) Pioneer DVD-106 (DVD-ROM)
    Sonstiges:
    Digittrade DVB-T USB-Stick

    Standard

    Der Thread schimmelt zwar schon aber um das ganze hier mal zum Ende zu bringen wollte ich noch mal sagen, daß ich es, seit langem schon, gelöst hab.

    Es war nicht das RAM, nicht das Board, nicht die Soundkarte oder Treiber davon. Auch die Patches hätte ich mir sparen können.
    Es war eines der unscheinbarsten Programme überhaupt, welches ich schon seit Jahren einsetze, welches immer noch hoch gelobt wird aber welches für WinXP einfach zu alt ist. Nämlich die alte Freeware Firewall, Agnitum Outpost.
    Seit dem ich auf meinem Rechner (gut, hab ja in der Zwischenzeit schon nen neuen aber da auch...) nicht mehr die Outpost sondern wieder die Zonealarm Firewall drauf hab, seit dem ist das Problem gegessen.

    Seit dem hab ich nie mehr wieder nen Absturz bzw. Bluescreen wegen der besagten kmixer.sys gehabt.


    Wollte ich halt gerade noch mal so erwähnen weil mir gerade eben ein neuer Thread mit dem gleichen Thema aufgefallen ist


"Bad Pool Caller" und ich weiß nicht mehr weiter...

Besucher kamen mit folgenden Begriffen auf die Seite:

bad pool caller speedfan

pc schaltet sich aus bad pool caller

maya 44 usb bad pool caller

technotrend bad_pool_caller

Stichworte


Guides, Tipps und Mitspieler zu Citadel: Forged with Fire findest du auf Citadel Forum - Forged with Fire.
-
Trete der Nintendo Community bei und besuche das Nintendo Switch Forum.