Bildaufbau viel zu lagsam

Diskutiere Bildaufbau viel zu lagsam im Microsoft Windows 95, 98, ME, NT, 2000 Forum im Bereich Microsoft Betriebssysteme; Nabend Mein Computer spinnt von einem auf den anderen Tag. Seit heute hat der Computer Probleme Contextmenus oder das Startmenu darzustellen. Er baut die Menus ...



 
  1. Bildaufbau viel zu lagsam #1
    Junior Mitglied Avatar von Dr. Blast

    Standard

    Nabend

    Mein Computer spinnt von einem auf den anderen Tag.
    Seit heute hat der Computer Probleme Contextmenus oder das Startmenu darzustellen. Er baut die Menus ganz langsam auf, erst durchsichtig und langsam werden sie dann richtig erkennbar. Das Startmenu brauch 3 Sekunden zum Öffnen.
    Auch das scrollen von Internetseiten ist richtig langsam oder das ziehen von Fenster ist ruckartig.
    Mir ist aufgefallen, daß die Cpu-auslastung sofort auf 100% springt, wenn ich ein Menu öffne oder Fenster bewege.

    Ich hatte an Windows nix geändert, trotzdem habe ich mal ein älteres Festplattenbackup aufgespielt, in der Hoffnung es würde helfen. Doch es hat nichts gebracht.
    Ich habe keine Ahnung woran es liegen kann, wenn es ein neues Windows nicht bringt, muss es ja an der Hardware liegen. Doch daran hat sich auch nix geändert.

    Ich hoffe ihr habt ne Idee zur Lösung

    mfg blast :5

  2. Standard

    Hallo Dr. Blast,

    schau Dir mal Diesen Ratgeber. an. Dort wirst du bestimmt fündig.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. Bildaufbau viel zu lagsam #2
    Forum Stammgast Avatar von realnarf

    Standard

    scan mal nach Schädlingen und Spy/Adware.
    beobachte auch mal im taskmanager welcher prozess die cpu auslastet...

  4. Bildaufbau viel zu lagsam #3
    Junior Mitglied
    Threadstarter
    Avatar von Dr. Blast

    Standard

    Moin

    Ich hab schon spybot und antivir rüberlaufen lassen, die haben nix gefunden. Die cpu-last wird immer durch die programme verursacht mit den ich gerade arbeite.
    Beim scrollen ist es z.B. Opera.
    Ich hab heut morgen meine Festplatte formatiert und windows xp neuinstalliert. Das Problem habe ich aber immer noch.
    Bei mir muss ein Hardwarefehler vorliegen, aber welcher könnte es sein?

    mfg blast

  5. Bildaufbau viel zu lagsam #4
    Computer Doktor Avatar von michl

    Mein System
    michl's Computer Details
    CPU:
    C2D 6750@3,2Ghz
    Mainboard:
    ASUS P5N-D
    Arbeitsspeicher:
    4 x 1024 Samsung PC 800
    Festplatte:
    320 GB Samsung
    Grafikkarte:
    Point of View 570 GTX
    Soundkarte:
    Audigy x-Fi
    Monitor:
    Samsung LED 23"
    Gehäuse:
    Sharkoon
    Netzteil:
    B-Quiet 500 W
    3D Mark 2005:
    k.a
    Betriebssystem:
    VISTA Ultimate 64- bit
    Laufwerke:
    LG DVD Brenner
    Sonstiges:
    WAKÜ Inovatec

    Standard

    Versuche mal das

    HKEY_Current_User\ControlPanel\Desktop MenueShowDelay der Wert sollte auf 400 sein. Setze ihn mal auf 0!

    Gruß Michl :)

  6. Bildaufbau viel zu lagsam #5
    CO² Schleuder Avatar von boidsen

    Mein System
    boidsen's Computer Details
    CPU:
    Brain 1.0, Multi-Core, multi-HT-fähig
    Mainboard:
    Knochengerüst mit allen erforderlichen Anbaumöglichkeiten
    Arbeitsspeicher:
    ca. 5 PB, Kurzzeitgedächtnis
    Festplatte:
    ca. 500 PB, Langzeitgedächtnis
    Grafikkarte:
    Sehzentrum, Dual Head, voll 3D-fähig, OpenReality-kompatibel
    Soundkarte:
    Hörzentrum, Rundum-Surroundsound
    Monitor:
    zwei Augen, brillenlos
    Gehäuse:
    vollbewegliches Bio-Case aus Haut, Muskeln, Sehnen, Fett, Bindegewebe - Mod: Bierbauch
    Netzteil:
    Zweikammerherz mit zwei Vorstufen
    3D Mark 2005:
    ???
    Betriebssystem:
    God 1.0, catholic Edition, modded by my own (siehe CPU!)
    Laufwerke:
    Zwei elektro-biochemo-mechanische Laufwerke zum Gehen/Rennen/Klettern/Schwimmen

    Standard

    Wenn der Rechner plötzlich so lahm wird, würde ich zuerst auf einen Defekt im Bereich Festplatte/IDE-Kabel/Controller tippen. Schau mal, ob die Platte im DMA-Modus läuft - und zwar im Bios und im Windoof! Am besten teste mal möglichst Platte, Kabel, RAM, Prozz und Board einzeln mit jeweils anderen Komponenten. Oder steck mal so ne Diagnosekarte in einen PCI-Slot, falls an so ein Ding rankommst...
    Viel Glück! :bj

  7. Bildaufbau viel zu lagsam #6
    Computer - Papst Avatar von Iopodx

    Mein System
    Iopodx's Computer Details
    CPU:
    X2 6000+
    Mainboard:
    ASUS M2N-SLI
    Arbeitsspeicher:
    4x 1024MB G.Skill
    Festplatte:
    4x 250GB SP2504C Raid 5
    Grafikkarte:
    1x 4870
    Soundkarte:
    Audigy 2ZS
    Monitor:
    BenQ FP93GS + ASUS 21"
    Gehäuse:
    CS-901 Silber
    Netzteil:
    465Watt Enermax
    Betriebssystem:
    Vista =(
    Laufwerke:
    Ricoh MP5240A
    Sonstiges:
    Technisat DVB-S

    Standard

    Hm!
    Das ist bei mir immer nach einer windows neuinstallation! Aber wenn ich danach den ATI-Treiber installiere funktioniert das wunderbar! Du kannst ja auch nochmal den Graka Treiber installieren!

  8. Bildaufbau viel zu lagsam #7
    Junior Mitglied
    Threadstarter
    Avatar von Dr. Blast

    Standard

    Moin

    Ich hab Windows nochmal neuinstalliert und diesmal ist das Problem behoben.
    Ich habe keine Ahnung woran das lag, aber es ist jetzt weg.
    Pc funzt jetzt wieder einwandfrei.

    thx

    mfg Blast


Bildaufbau viel zu lagsam

Besucher kamen mit folgenden Begriffen auf die Seite:

Stichworte


Guides, Tipps und Mitspieler zu Citadel: Forged with Fire findest du auf Citadel Forum - Forged with Fire.
-
Trete der Nintendo Community bei und besuche das Nintendo Switch Forum.