Ich brauche dringend Hilfe!!!!

Diskutiere Ich brauche dringend Hilfe!!!! im Microsoft Windows 95, 98, ME, NT, 2000 Forum im Bereich Microsoft Betriebssysteme; Ich habe ein BNC Netzwerk mit 8 Rechner bei mir zu stehen. Seit dem ich XP auf meinem Rechner habe (nur auf meinem) ist das ...



 
  1. Ich brauche dringend Hilfe!!!! #1
    Newbie Standardavatar

    Standard

    Ich habe ein BNC Netzwerk mit 8 Rechner bei mir zu stehen. Seit dem ich XP auf meinem Rechner habe (nur auf meinem) ist das Netzwerk a....lam. Woran liegt das?
    Wenn ich auf Netzwerkumgebung klicke dauert es eine weile bis er die anderen Rechner überhaupt findet. Und wenn ich dann noch auf einen zugreife dann dauert es noch länger. er verbindet zwar, aber unter 98 ging das alles wesentlich schneller.

    Ich musste ja jetzt durch die komische Internet Verbindungsfreigabe die IP 192.168.0.1 nehmen vorher hatte ich unter 98 die IP 192.168.120.1 liegt das vielleicht daran das es kein Klasse A netzwerk mehr ist?

    Also Frage kann man das irgentwo schneller stellen oder ist da irgent etwas was das Netz ausbremmst?

    Oder 2 Möglichkeit wäre die alte IP wieder zu nehmen und dann Sygate zu benutzen.

    Würde mich sehr über Tips, und Hilfen freuen.

    Vielen Dank schonmal im voraus!

    Haste

  2. Standard

    Hallo Haste,

    schau Dir mal Diesen Ratgeber. an. Dort wirst du bestimmt fündig.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. Ich brauche dringend Hilfe!!!! #2
    Lex
    Lex ist offline
    Junior Mitglied Standardavatar

    Standard

    ich habe ähnliche probleme:

    2 pc's: 1x client (win me)
              1x server (win xp)

    früher ging das ganze ohne probleme mit 2x win me. hatte sygate laufen und alles lief traumhaft.

    doch seit win xp hab ich nur zores: auf einmal geht sygate nicht mehr. habe natürlich die neuerste version gesaugt. programm selbst rennt, aber der client hat irgenwie probleme mit dem netz! email-abfragen is kein problem aber internet explorer oder icq laufen garnicht. ich hab mich schon mit allen möglichen einstellungen rumgespielt.

    dann hab ich gelesen, dass es ein problem mit sygate und realtek-netzwerkkarten gibt.. hab eine andere version gesaugt: wieder dasgleiche.

    datei-verkehr ist intern sonst kein problem, nur halt kotzt mich die win-xp-verbindungsfreigabe an.


    was dich betrifft: die ip-adressen sollten bis auf den letzten abschnitt ident sein. mir hat die scheiss xp-freigabe nämlich auch die ip verstellt und dann ging nicht mal mehr intern was. habs dann einfach wieder auf meine einstellungen eingestellt und ging wieder...

    also irgendwie nervt mich das xp mehr und mehr ...

    greez
    lex

  4. Ich brauche dringend Hilfe!!!! #3
    Junior Mitglied Standardavatar

    Standard

    Hi Jungs übrigens ist 192.168.xxx.xxx ein Klasse C Netz
    und kein Klasse A. Also mit ICS habe ich keine Probleme
    unter W2k !!!! Das es einen Moment länger dauert als mit 98 marg normal sein Weil Xp nun mal primär mit DNS
    arbeitet und nicht mehr wie 98 eine Reine Netbios Kiste ist wie ihr euer Problem beheben könnt währe ein Eintrag in die Host.sam von euren anderen Rechnern !!
    Bei weiteren Fragen postet ruhig. Nur zur info ihr müßt wenn ihr ICS nutzt müßt ihr eure Rechner im 192.168.0.xxx Bereich haben !!!

  5. Ich brauche dringend Hilfe!!!! #4
    Lex
    Lex ist offline
    Junior Mitglied Standardavatar

    Standard

    @ tribune

    also auf dein angebot komm ich natürlich gern zurück:
    mein anliegen:
    ich hatte schon winxp drauf (wie berichtet). sygate lief nicht wunschgemäß(client konnte einfach nicht ins internet; komischerweise konnte er aber email abfragen). hab dann dieses win-verbindungsfreigabe verwendet, aber erstens konnte der client dann keine files via icq empfangen (sygate konnte das sehrwohl) und zweitens mag ich einfach nicht diese m&#36-freigabe; sondern einen anderen hersteller.
    ok, konsequent wie ich bin hab ich mir w2k (sp2) draufgehaut. läuft sehr brav, zuerst mit sygate, jetzt seit kurzem mit winroute.
    aber leider bin ich jetzt doch ein trendfi**er und will wieder das xp haben. also hab ich mir diesmal (vorsichtig!) eine partition angelegt und winxp draufgegeben. ich dachte, das neue winroute könnte mein problem lösen: fehlanzeige. ich bekomme bei start der winroute engine eine fehlermeldung, dass das programm keine verbindung herstellen konnte. entweder läuft die engine nicht, oder ich muss tcp bzw. udp ports 33444 freimachen. ahhhhh
    zunächst hab ich mal die netzwerkeinstellungen überprüft und auch geschaut, dass ich ja kein packet-filtering oder sonstiges zeug aufgedreht hab. aber da war alles in ordnung.

    dann hab ich mal so einen flüchtigen blick hinter die fassaden von win xp gemacht (dienste, sicherheitseinstellungen) und jetzt fühle ich mich noch hilfloser als zuvor.

    was kann das sein?

    flehe um hilfe
    lex

  6. Ich brauche dringend Hilfe!!!! #5
    Junior Mitglied Standardavatar

    Standard

    Hast viel geschrieben jetzt weiß ich trotzdem nicht was
    bei dir nicht läuft bei deinen Tools die du verwendest kann ich dir nicht helfen habe ich selber noch nicht genutzt ? Bei ICS kann ich dir weiterhelfen !!!
    Aber standardmäßig sind alle Ports offen !!!


    Ne sieht von vorn leicht aus aber wenn man sich ein bischen beschäftigt mit der Materie (Betriebssysteme) dann gehts ab !!!


Ich brauche dringend Hilfe!!!!

Besucher kamen mit folgenden Begriffen auf die Seite:

Stichworte


Guides, Tipps und Mitspieler zu Citadel: Forged with Fire findest du auf Citadel Forum - Forged with Fire.
-
Trete der Nintendo Community bei und besuche das Nintendo Switch Forum.