Eigenartiges Video-Abspielproblem

Diskutiere Eigenartiges Video-Abspielproblem im Microsoft Windows 95, 98, ME, NT, 2000 Forum im Bereich Microsoft Betriebssysteme; Hallo liebe Forengemeinde :) Über manche Fehler wundert man sich nur noch...und schaut ziemlich dumm aus der Wäsche, weil man nicht mal weiß wo man ...



 
  1. Eigenartiges Video-Abspielproblem #1
    Hardware - Kenner Avatar von Silent Gambit

    Mein System
    Silent Gambit's Computer Details
    CPU:
    Phenom II X6 1055T @ Xigmatek Dark Knight
    Mainboard:
    Gigabyte MA790X UD3P (BIOS v.F7a)
    Arbeitsspeicher:
    Corsair TwinX 4096 MB DDR2-800
    Festplatte:
    Samsung HD403LJ / Samsung HD103UJ / Samsung HD250HJ
    Grafikkarte:
    Asus GeForce GTX 560 Ti
    Soundkarte:
    Asus Xonar D1 @ Edifier S550
    Monitor:
    LG Flatron W2242T-DF / LG Flatron L194WT-SF
    Gehäuse:
    Antec Nine Hundred Two
    Netzteil:
    Coba Nitrox IT-7600SG
    Betriebssystem:
    Windows 7 Ultimate (32-Bit)
    Laufwerke:
    LG GH20NS15

    Frage Eigenartiges Video-Abspielproblem

    Hallo liebe Forengemeinde :)

    Über manche Fehler wundert man sich nur noch...und schaut ziemlich dumm aus der Wäsche, weil man nicht mal weiß wo man ansetzen soll...

    Folgendes:
    Ich hatte mir vor einigen Monaten einige Musik-Videos mithilfe des a-Tube-Catchers auf den PC geladen...die Videos liefen auch einwandfrei und problemlos (hatte sie danach alle einzeln getestet)
    Dann kam meine Hardware-Aufrüstung, die natürlich eine Formatierung mit sich zog...
    Heute kam es mit mal in den Sinn, sich nen paar Videos davon wieder anzuschauen...Idee war schön, scheiterte aber an der Ausführung...jedenfalls teilweise
    Sagen wir es sind 15 Videos, rund die Hälfte davon lässt sich problemlos abspielen...bei den anderen stürzt die Abspielsoftware kurz nach dem Doppelklick ab...also in dem Moment, wo das Video beginnen sollte...dazu die obligatorische Fehlermeldung "Das Programm muss beendet werden bla blubb..."

    Folgende Dinge kann man ausschließen:

    1.
    Es liegt nicht an der Abspielsoftware...DivX-Player, RealPlayer, Windows Media Player...überall das gleiche Verhalten...

    2.
    Dachte dann, vielleicht sind die Dateien durch irgendwas beschädigt worden, deshalb der Fehler...von wegen..habe die Videos auf nem anderen PC getestet, dort laufen sie genauso problemlos durch wie bei mir vor der Formatierung...

    Codec's sind soweit alle drauf, wobei ich auch nicht glaube das es damit was zu tun hat (?!)...schließlich läuft ca. die Hälfte der Dateien bei mir immer noch und die sind auch nicht anders als der Rest..
    Kann mir auf dieses merkwürdige Absturzverhalten absolut keinen Reim machen, vor allem eben weil der Fehler nur bei mir auftritt...

    Wie eingangs schon geschrieben, ich weiß nicht mal wo ich ansetzen soll...
    Und ohne Idee, keine Suchbegriffe für Google

    Hoffe Jemand hat einen Rat für mich...
    Schonmal vielen Dank im vorraus!

    Gruß
    TranceMaster

  2. Standard

    Hallo Silent Gambit,

    schau Dir mal Diesen Ratgeber. an. Dort wirst du bestimmt fündig.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. Eigenartiges Video-Abspielproblem #2
    Volles Mitglied Avatar von Bendix

    Mein System
    Bendix's Computer Details
    CPU:
    Phenom X4 9850 mit Sonic Tower Sandwich
    Mainboard:
    Asus M2N32 Sli Deluxe Wifi
    Arbeitsspeicher:
    6GB (2x 1GB G-Sklill & 2x 2GB OCZ)
    Festplatte:
    3x 320GB & 1x500GB WesternDigital (Sata)
    Grafikkarte:
    Gainward Bliss 8800GTX
    Soundkarte:
    Onboard Soundmax
    Monitor:
    Syncmaster 226BW & Syncmaster 930BF
    Gehäuse:
    A+ CS-Monolize
    Netzteil:
    Enermax Liberty 550 Watt
    Betriebssystem:
    Windows Vista Ultimate 64 und Windows 7 64Bit (Beta)
    Laufwerke:
    NEC, Samsung
    Sonstiges:
    Wlan-Onboard

    Standard

    Moin

    ich hoffe mal du hast dir kein Codec-pack auf den Rechner installiert.
    Wenn doch --> uninstall (die teile machen viel mehr probleme als das sie welche lösen)

    wie siehts aus mit VLC ? Ist ein netter kleiner Videoplayer der alles abspielt, selbst wenn die datei defekt ist (hab zumindest bis jetzt noch nix gehabt was der nicht abspielen konnte, klar n paar artefakte oder manchmal keinen ton bei einer defekten datei... aber immernoch besser als "absturz")


    zudem kannst du dir mal Gspot runterladen
    Codec-Download.com - Downloads
    Das zeigt dir an welchen codec ein Video benutzt und ob der codec installiert ist.

    Gruß
    Bendix

  4. Eigenartiges Video-Abspielproblem #3
    Hardware - Kenner
    Threadstarter
    Avatar von Silent Gambit

    Mein System
    Silent Gambit's Computer Details
    CPU:
    Phenom II X6 1055T @ Xigmatek Dark Knight
    Mainboard:
    Gigabyte MA790X UD3P (BIOS v.F7a)
    Arbeitsspeicher:
    Corsair TwinX 4096 MB DDR2-800
    Festplatte:
    Samsung HD403LJ / Samsung HD103UJ / Samsung HD250HJ
    Grafikkarte:
    Asus GeForce GTX 560 Ti
    Soundkarte:
    Asus Xonar D1 @ Edifier S550
    Monitor:
    LG Flatron W2242T-DF / LG Flatron L194WT-SF
    Gehäuse:
    Antec Nine Hundred Two
    Netzteil:
    Coba Nitrox IT-7600SG
    Betriebssystem:
    Windows 7 Ultimate (32-Bit)
    Laufwerke:
    LG GH20NS15

    Lächeln

    Hallo Bendix..
    Erstmal VIELEN DANK für deine Antwort :)

    Zu deinem Post..
    Nein, von Codec-Packs und dergleichen halte ich ebenso wenig wie du...aus den gleichen Gründen...einzige was ich wissentlich an Codecs installiert habe ist der DivX Codec (incl. Player), den AC3-Codec (Audio) und den wvc1dmo (benötigt für ein Game)

    VLC-Player hab ich hier auch irgendwo rumfliegen, werde ich mal installieren und schauen was er macht..
    Aber wie gesagt, ich bin mir fast sicher das es nicht an der Abspielsoftware liegen kann, weil sie halt allesamt abstürzen...wie gesagt, die Clips gingen vor meiner Formatierung einwandfrei und auf einem anderen PC funktionieren sie auch ohne Probleme

    Das mit dem G-Spot werde ich auch gleich mal versuchen..mal schauen ob das neue Erkenntnisse bringt...

    EDIT://
    Is ja nen Ding...
    Also mit dem VLC-Player lassen sich die Clips ohne Probleme abspielen...und zwar Alle...hab auch grad nochmal den Test gemacht...Real Player, Windows Media Player stürzen immernoch ab, während der VLC anstandslos alles wiedergibt..hätte ich jetzt nicht erwartet...dann macht der wohl doch einiges anders als der Rest ;)

    Mit dem G-Spot-Tool hab ich auch nochmal geprüft, also passende Codecs sowohl für Video, als auch für Audiospur sind reichlich vorhanden...

    Aber nagut, dann nutze ich für die markanten Files eben den VLC-Player...macht ja auch nix...
    Nur blöd für Vista...war drauf und dran es wieder neben XP zu installieren...dann zwar nur für nen paar Videoclips, aber immerhin

    Auf jeden Fall nochmal ein dickes DANKE an dich, Bendix...hast mir mal wieder enorm weitergeholfen


Eigenartiges Video-Abspielproblem

Besucher kamen mit folgenden Begriffen auf die Seite:

videoabspielprobleme auf asus

Stichworte


Guides, Tipps und Mitspieler zu Citadel: Forged with Fire findest du auf Citadel Forum - Forged with Fire.
-
Trete der Nintendo Community bei und besuche das Nintendo Switch Forum.