Fehler bei Win-Installation. Bitte um Rat

Diskutiere Fehler bei Win-Installation. Bitte um Rat im Microsoft Windows 95, 98, ME, NT, 2000 Forum im Bereich Microsoft Betriebssysteme; Hallo zusammen, folgendes Problem: Habe ne neue SATA Platte 120GB, 2 erweiterte Partitionen wurden vorher unter Win erstellt. Soweit so gut. Ich lege die Win2k3 ...



Thema geschlossen + Neues Thema erstellen
Seite 1 von 3 123 LetzteLetzte
Ergebnis 1 bis 8 von 18
 
  1. Fehler bei Win-Installation. Bitte um Rat #1
    Hardware - Junkie Avatar von heuchler

    Mein System
    heuchler's Computer Details
    CPU:
    AMD X2 4200+
    Mainboard:
    MSI K9N Sli Platinum
    Arbeitsspeicher:
    2 GB Kit G.Skill DC
    Festplatte:
    7x Samsung, 1,05TB
    Grafikkarte:
    Leadtek 7900GTX
    Soundkarte:
    onBoard
    Monitor:
    BenQ FP937s
    Gehäuse:
    Chieftec LCX
    Netzteil:
    Enermax 550W
    3D Mark 2005:
    0,24821
    Betriebssystem:
    SuSE 9.3 Prof 64 Bit / Win XP Prof SP2
    Laufwerke:
    NEC DVD Brenner

    Standard Fehler bei Win-Installation. Bitte um Rat

    Hallo zusammen,

    folgendes Problem:

    Habe ne neue SATA Platte 120GB, 2 erweiterte Partitionen wurden vorher unter Win erstellt.

    Soweit so gut.

    Ich lege die Win2k3 CD ein, er rattert da seine Meldungen runter und installiert sogar den Sil SATA Controller-Treiber.

    Dann die Meldung "Windows wird gestartet"... danach Bluescreen mit der Meldung das was evtl an der HDD oder Controller nicht stimmt und ich diese/n ausbauen sollte... ist dann logisch dass ich dann kein Win mehr installieren kann oder...?

    Naja ich bitte um eure Hilfe. DIESEN Fehler hatte ich noch NIE!

    Noch ein paar Daten:

    1x SATA an MB Controller. Der zusätzliche PCI SATA Controller wurde ausgesteckt, somit keine Beeinflussung.
    Die SATA Platte wurde allerdings als erweiterte Partition formatiert (NTFS).

    Nachtrag: also ich habe es mittlerweile probiert nur auf eine IDE Platte zu installieren, leider der Selbe Fehler.
    Es kann dann wohl doch nicht an fehlenden SATA Treibern liegen... :-/

    Grüße,

    Daniel

  2. Standard

    Hallo heuchler,

    schau Dir mal Diesen Ratgeber. an. Dort wirst du bestimmt fündig.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. Fehler bei Win-Installation. Bitte um Rat #2
    Hardware - Junkie
    Threadstarter
    Avatar von heuchler

    Mein System
    heuchler's Computer Details
    CPU:
    AMD X2 4200+
    Mainboard:
    MSI K9N Sli Platinum
    Arbeitsspeicher:
    2 GB Kit G.Skill DC
    Festplatte:
    7x Samsung, 1,05TB
    Grafikkarte:
    Leadtek 7900GTX
    Soundkarte:
    onBoard
    Monitor:
    BenQ FP937s
    Gehäuse:
    Chieftec LCX
    Netzteil:
    Enermax 550W
    3D Mark 2005:
    0,24821
    Betriebssystem:
    SuSE 9.3 Prof 64 Bit / Win XP Prof SP2
    Laufwerke:
    NEC DVD Brenner

    Standard Ich verzweifel!

    Ich verzweifel bald!
    Habe schon folgendes probiert:

    SATA PCI Controller abgemacht, IDE Platte dran gehangen, nur ein RAM Riegel, alle PCI Sachen sowie USB Geräte ab, alle bis auf die einzige HDD abgemacht.

    Und es klappt nicht! Immer was vonwegen Controller oder HDD!

    Kann mir mal einer sagen ob es vielleicht einen Sil 3112A Treiber extra für Win 2k3 gibt? Oder mal Schwierigkeiten mit Controller UND/ODER Chipsatz auftreten??

    Mit Win XP klappt die Installation übrigens
    Grüße,

    Daniel

  4. Fehler bei Win-Installation. Bitte um Rat #3
    Gelöscht
    Besucher Standardavatar

    Standard

    Es gibt RAID und IDE-Treiber für den SIL...welchen nutzt Du den? (ScheißFrage,daesjaderfalschezuseinscheint... .)....

  5. Fehler bei Win-Installation. Bitte um Rat #4
    Hardware - Junkie
    Threadstarter
    Avatar von heuchler

    Mein System
    heuchler's Computer Details
    CPU:
    AMD X2 4200+
    Mainboard:
    MSI K9N Sli Platinum
    Arbeitsspeicher:
    2 GB Kit G.Skill DC
    Festplatte:
    7x Samsung, 1,05TB
    Grafikkarte:
    Leadtek 7900GTX
    Soundkarte:
    onBoard
    Monitor:
    BenQ FP937s
    Gehäuse:
    Chieftec LCX
    Netzteil:
    Enermax 550W
    3D Mark 2005:
    0,24821
    Betriebssystem:
    SuSE 9.3 Prof 64 Bit / Win XP Prof SP2
    Laufwerke:
    NEC DVD Brenner

    Standard

    Den RAID Treiber... der, der auch auf der Diskette ist welche beim Mainboard bei lag. Das komische is eben das Win XP funzt... nur win 2k3 nicht.

  6. Fehler bei Win-Installation. Bitte um Rat #5
    Gelöscht
    Besucher Standardavatar

    Standard

    Hm...kleines Rätsel...WAS soll ein RAID-Treiber mit einer Platte machen??
    Ich hatte den Fall letzlich auch...bin dran verreckt...bis meiner einer mal dahinter kam, das die Treiber auf der DISK "einfach nur falsch beschriftet waren"...ein Hoch auf die Beschrifter (wahrscheinlich 1-Euro-Jobber direkt vom Feld in die Beschriftungsfabrik der großen IT-Hersteller...)

  7. Fehler bei Win-Installation. Bitte um Rat #6
    Hardware - Junkie
    Threadstarter
    Avatar von heuchler

    Mein System
    heuchler's Computer Details
    CPU:
    AMD X2 4200+
    Mainboard:
    MSI K9N Sli Platinum
    Arbeitsspeicher:
    2 GB Kit G.Skill DC
    Festplatte:
    7x Samsung, 1,05TB
    Grafikkarte:
    Leadtek 7900GTX
    Soundkarte:
    onBoard
    Monitor:
    BenQ FP937s
    Gehäuse:
    Chieftec LCX
    Netzteil:
    Enermax 550W
    3D Mark 2005:
    0,24821
    Betriebssystem:
    SuSE 9.3 Prof 64 Bit / Win XP Prof SP2
    Laufwerke:
    NEC DVD Brenner

    Standard

    Jut, aber warum klappts dann nicht mit den runtergeladenen Dateien?
    Wenn es wirklich am Treiber liegt (also er vollkommen falsch wäre) dann dürfte doch ein RAID Treiber auch nicht klappen, wenn man eine Platte im System hat, auf der man Win XP installiert oder?
    Ich krieg hier gleich nen Nervenzusammenbruch. Dat scheissding (sorry) muss am Samstag laufen... AHHHHH

    Wenn du einen Treiber hast, weißt wo ich ihn (nochmal) herbekomme dann würde ich mich freuen, wenn du mir einen Link gibst...

    Habe nun gelesen, dass Win Server 2003 absolut ungerne mit dem Sil 3112 zurecht kommt, wenn überhaupt. Ich denke damit hat sich das Problem rausgestellt (sowie meine Vermutung), aber WAS dagegen machen?

    :-/

  8. Fehler bei Win-Installation. Bitte um Rat #7
    Gelöscht
    Besucher Standardavatar

    Standard

    Habe keine neuen Treiber genommen...solange rumprobiert, bis ich vor lauter Wut die 2000-Treiber nahm...und evola, alles rennt...

  9. Fehler bei Win-Installation. Bitte um Rat #8
    Volles Mitglied Avatar von Ecki04

    Standard

    Gehe zu Asus . http://support.asus.com/download/dow...Language=de-deSuche Hauptplatine , Sockel A , A7N8X-E Deluxe . Da bekommst du den Treiber.


Fehler bei Win-Installation. Bitte um Rat

Besucher kamen mit folgenden Begriffen auf die Seite:

Stichworte


Guides, Tipps und Mitspieler zu Citadel: Forged with Fire findest du auf Citadel Forum - Forged with Fire.
-
Trete der Nintendo Community bei und besuche das Nintendo Switch Forum.