Gerätemanager

Diskutiere Gerätemanager im Microsoft Windows 95, 98, ME, NT, 2000 Forum im Bereich Microsoft Betriebssysteme; Hallo! Ich möchte gerne im Gerätemanager Treiber deinstallieren (IDE-Kontroller). Allerdings kann ich nicht mit Win XP starten. Gibt es irgend eine Möglichkeit dies von ausen ...



 
  1. Gerätemanager #1
    Volles Mitglied Standardavatar

    Mein System
    uli67's Computer Details
    CPU:
    AMD Athlon 64, 3200+
    Mainboard:
    Asus A8N-E
    Arbeitsspeicher:
    1024 MB MDT (2x512MB)
    Festplatte:
    160 GB, 1, Seagate, Sata2
    Grafikkarte:
    ATI Radeon 850 GTO²
    Soundkarte:
    Nvidea MCP04 Onboard
    Monitor:
    Scott CRT 17"
    Netzteil:
    Seasonic M12 350 Watt
    Betriebssystem:
    XP Home SP2

    Standard Gerätemanager

    Hallo!

    Ich möchte gerne im Gerätemanager Treiber deinstallieren (IDE-Kontroller). Allerdings kann ich nicht mit Win XP starten. Gibt es irgend eine Möglichkeit dies von ausen zu tun (Knoppix etc.)?

  2. Standard

    Hallo uli67,

    schau Dir mal Diesen Ratgeber. an. Dort wirst du bestimmt fündig.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. Gerätemanager #2
    Computer Doktor Avatar von fRaNkLiN

    Mein System
    fRaNkLiN's Computer Details
    CPU:
    Core i5-3570K @4.2GHz
    Mainboard:
    ASUS P8Z77-V Deluxe
    Arbeitsspeicher:
    32GB GeIL Black Dragon DDR3-1333
    Festplatte:
    Samsung SSD 840 Pro 256GB, 2x Seagate Barracuda 1TB (RAID1)
    Grafikkarte:
    PowerColor HD7970 LCS
    Soundkarte:
    Asus Xonar Essence STX
    Monitor:
    DELL Ultrasharp U2410
    Gehäuse:
    Cooler Master ATCS840
    Netzteil:
    Seasonic M12II-620
    Betriebssystem:
    Windows 7 Professional x64
    Laufwerke:
    Samsung SH-B123L

    Standard

    Geht der abgesicherte Modus nicht?
    Von außen kommst du jedenfalls nicht an den Gerätemanager ran...

  4. Gerätemanager #3
    Foren-Guru Avatar von Captain Future

    Mein System
    Captain Future's Computer Details
    CPU:
    athlon 64 x2 4800+
    Mainboard:
    msi k8n sli diamond (ms7100 v1.0)
    Arbeitsspeicher:
    2x1024mb corsair twinx xms (2,5-3-3-6)
    Festplatte:
    1 x 160gb samsung sp1614n (ide) - 2 x 200gb samsung sp200vc (sata-ll)
    Grafikkarte:
    leadtek px7800 gtx tdh (256mb)
    Soundkarte:
    terratec aureon universe
    Netzteil:
    be quiet p5 - 470w
    Betriebssystem:
    windows xp pro sp2 / vista ultimate
    Laufwerke:
    lesen: lg gdr8163b brenner: lg gsa-4163b

    Standard

    Möchtest du einen anderen Treiber installieren?
    Hast du Probleme mit dem jetzigen Treiber....wenn ja, welche?

  5. Gerätemanager #4
    Volles Mitglied
    Threadstarter
    Standardavatar

    Mein System
    uli67's Computer Details
    CPU:
    AMD Athlon 64, 3200+
    Mainboard:
    Asus A8N-E
    Arbeitsspeicher:
    1024 MB MDT (2x512MB)
    Festplatte:
    160 GB, 1, Seagate, Sata2
    Grafikkarte:
    ATI Radeon 850 GTO²
    Soundkarte:
    Nvidea MCP04 Onboard
    Monitor:
    Scott CRT 17"
    Netzteil:
    Seasonic M12 350 Watt
    Betriebssystem:
    XP Home SP2

    Standard

    Abgesicherter Modus geht nicht.

    Hintergrund: Bei diesem PC ist das MB abgeraucht. Normalerweise muss man ja nur den Standard-IDE Treiber installieren um das Ding auf einem andern MB wieder hochzufahren.

  6. Gerätemanager #5
    PC Schrauber Avatar von Adonay

    Mein System
    Adonay's Computer Details
    CPU:
    i7-4770K @stock
    Mainboard:
    AsRock Z87 Extreme 4
    Arbeitsspeicher:
    2x 8GB Crucial Ballistix Sport 9-9-9-24
    Festplatte:
    2x Samsung Evo 500GB
    Grafikkarte:
    Zotac GTX780 Amp! Edition
    Soundkarte:
    Realtek Alc1150
    Monitor:
    LG 24EB23PY-B / Hanns G HL195
    Gehäuse:
    Corsair Carbide 540 Air
    Netzteil:
    bequiet Dark Power Pro 650W
    Betriebssystem:
    Windows 8.1 x64

    Standard

    Könntest auch ne Reparaturinstallation machen...

  7. Gerätemanager #6
    Volles Mitglied
    Threadstarter
    Standardavatar

    Mein System
    uli67's Computer Details
    CPU:
    AMD Athlon 64, 3200+
    Mainboard:
    Asus A8N-E
    Arbeitsspeicher:
    1024 MB MDT (2x512MB)
    Festplatte:
    160 GB, 1, Seagate, Sata2
    Grafikkarte:
    ATI Radeon 850 GTO²
    Soundkarte:
    Nvidea MCP04 Onboard
    Monitor:
    Scott CRT 17"
    Netzteil:
    Seasonic M12 350 Watt
    Betriebssystem:
    XP Home SP2

    Standard

    Zitat Zitat von Adonay Beitrag anzeigen
    Könntest auch ne Reparaturinstallation machen...
    Danke. Habe ich gemacht und es funktioniert.


Gerätemanager

Besucher kamen mit folgenden Begriffen auf die Seite:

Stichworte


Guides, Tipps und Mitspieler zu Citadel: Forged with Fire findest du auf Citadel Forum - Forged with Fire.
-
Trete der Nintendo Community bei und besuche das Nintendo Switch Forum.