hab n neues probl. - dies ma win98

Diskutiere hab n neues probl. - dies ma win98 im Microsoft Windows 95, 98, ME, NT, 2000 Forum im Bereich Microsoft Betriebssysteme; hi leutz.. hab jetzt n alten rechner besorgt, weil ich mal wieder die guten alten Glide-Spiele spielen wollte und mit mein gr. rechner kommt im ...



 
  1. hab n neues probl. - dies ma win98 #1
    Senior Mitglied Avatar von eXce

    Mein System
    eXce's Computer Details
    CPU:
    AMD Phenom(tm) II X4 940 @ 3.5GHz
    Mainboard:
    ASUS Crosshair ll Formula
    Arbeitsspeicher:
    2x Corsair Dominator Kit PC1066 2GB Dual 5-5-5-15
    Festplatte:
    2x Hitachi HDS721680PLA380 (80GB), S-ATA II @ RAID 0 - 16KB
    Grafikkarte:
    2x ASUS GeForce 8800GT 512MB - SLI @ 650/1625/991MHz
    Soundkarte:
    Creative Sound Blaster X-Fi XtremeGamer Fatal1ty Pro
    Monitor:
    Samsung Syncmaster 226BW 22"
    Gehäuse:
    Thermaltake Armor+, leise..!
    Netzteil:
    Tagan TG430-U15, Mod. 1 Old 120mm vs. 2 SilenX Lüfter 120/80mm
    3D Mark 2005:
    18691
    Betriebssystem:
    Win Vista x64 SP1
    Laufwerke:
    LG GGC-H20L

    Standard hab n neues probl. - dies ma win98

    hi leutz..

    hab jetzt n alten rechner besorgt, weil ich mal wieder die guten alten Glide-Spiele spielen wollte und mit mein gr. rechner kommt im xp mit ner voodoo2 nicht klar.. da hab ich nur sone inoff. treiber gefunden und die waren alle scheisse..

    aber jetzt hab ich 1. das probl. win98 haut immer wieder das cd-rom laufwerk raus.. voll zum kotzen, mal neugestart und weg isses.. weiss nicht was ich da machen kann.. mit hardware erkennung funzt auch nix..

    und des 2. problem is, ich bekomm kein via trieber drauf.. der sagt immer, wenn ich die install wir: "registry error! please reboot computer"

    kann einer von euch helfen..?

    schade das ich kein 98se gefunden habe, wäre bestimmt besser gelaufen..
    naja egal..
    aber ich muss den hinbekommen.. wing commander 5 zoggn is voll geil :D incomming etc..
    aber halt nur im glide modus, d3d sieht voll schwul aus..


    mfg eXce

  2. Standard

    Hallo eXce,

    schau Dir mal Diesen Ratgeber. an. Dort wirst du bestimmt fündig.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. hab n neues probl. - dies ma win98 #2
    Senior Mitglied
    Threadstarter
    Avatar von eXce

    Mein System
    eXce's Computer Details
    CPU:
    AMD Phenom(tm) II X4 940 @ 3.5GHz
    Mainboard:
    ASUS Crosshair ll Formula
    Arbeitsspeicher:
    2x Corsair Dominator Kit PC1066 2GB Dual 5-5-5-15
    Festplatte:
    2x Hitachi HDS721680PLA380 (80GB), S-ATA II @ RAID 0 - 16KB
    Grafikkarte:
    2x ASUS GeForce 8800GT 512MB - SLI @ 650/1625/991MHz
    Soundkarte:
    Creative Sound Blaster X-Fi XtremeGamer Fatal1ty Pro
    Monitor:
    Samsung Syncmaster 226BW 22"
    Gehäuse:
    Thermaltake Armor+, leise..!
    Netzteil:
    Tagan TG430-U15, Mod. 1 Old 120mm vs. 2 SilenX Lüfter 120/80mm
    3D Mark 2005:
    18691
    Betriebssystem:
    Win Vista x64 SP1
    Laufwerke:
    LG GGC-H20L

    Standard

    aaaaahhhhhhhhhhh...
    ich vollhonk.. des isn amd chipsatz und kein via... toll...
    jetzt is bloß die frage, wie bekomm 3mb in den anderen rechner ohne cd-rom.. hmm..?

  4. hab n neues probl. - dies ma win98 #3
    PC Schrauber Avatar von DreamCatcher

    Mein System
    DreamCatcher's Computer Details
    CPU:
    Intel C2D E6400 @ 3200MHz
    Mainboard:
    ABIT AW9D-MAX
    Arbeitsspeicher:
    2048MB Cellshock PC2-6400 4-4-4-12
    Festplatte:
    1x WD Raptor 150GB SATA | 1x Hitachi T7K250 250GB
    Grafikkarte:
    MSI Geforce 8800 GTX
    Soundkarte:
    onboard Realtek ALC 882
    Monitor:
    Hyundai L90D+ TFT
    Gehäuse:
    Antec P160 Alu Midi-Tower
    Netzteil:
    Tagan EasyCon 580W
    3D Mark 2005:
    kommt
    Betriebssystem:
    Win XP Pro SP2
    Laufwerke:
    LG GSA-H22N DVD-Multi-RW

    Standard

    Was ist das denn für ein Sys, PIII? Das älteste was von den 4in1 Treibern unterstützt wird ist der Apollo Pro und der MVP, hier zu finden (ganz unten) http://www.viaarena.com/default.aspx...D=7&CatID=1120 .

    Aber mit Win 98 non-SE verbinde ich auch keine besonders guten Erfahrungen...
    Vielleicht hat auch der Kontroller auf dem Board mit einem neuen Laufwerk Probleme oder gar selbst einen Tacker

    EDIT: HD ausbauen und kurz in den aktuellen Rechner hengen - vorrausgesetzt, sie ist mit FAT32 formatiert. Ansonsten haste ein Problem...


hab n neues probl. - dies ma win98

Besucher kamen mit folgenden Begriffen auf die Seite:

Stichworte


Guides, Tipps und Mitspieler zu Citadel: Forged with Fire findest du auf Citadel Forum - Forged with Fire.
-
Trete der Nintendo Community bei und besuche das Nintendo Switch Forum.