langer leidensweg - keiner weiß rat

Diskutiere langer leidensweg - keiner weiß rat im Microsoft Windows 95, 98, ME, NT, 2000 Forum im Bereich Microsoft Betriebssysteme; hallo zusammen!!! also ich bin jetzt echt am verzweifeln! mein pc will nimmer, davor hatte ich nie probs doch seit 4 wochen macht er was ...



Thema geschlossen + Neues Thema erstellen
Seite 1 von 3 123 LetzteLetzte
Ergebnis 1 bis 8 von 21
 
  1. langer leidensweg - keiner weiß rat #1
    Newbie Standardavatar

    Standard langer leidensweg - keiner weiß rat

    hallo zusammen!!!
    also ich bin jetzt echt am verzweifeln!
    mein pc will nimmer, davor hatte ich nie probs doch seit 4 wochen macht er was er will!!!

    meine leidensgeschichte:
    also beim booten wird der RAM oft falsch angezeit (ich hab 1bg, es werden aber manchmal 2,4 oder 5 gb angezeigt)
    wenn der falsche ram angezeigt wird kommt fast immer ein bluescreen oder der pc geht einfach aus und booten wieder neu. Das macht er 3-4 mal, dann auf einmal wird der RAM richtig angezeit und er bootet auf den Desktop.
    Wenn er mal so weit ist (desktop) dann läuft er wie geschmiert, auch unter volllast!!!!

    so ich hab auf eigene faust ram und hdd gecheckt, nichts
    dann war auf einmal die c: partition leer, also win xp neu drauf, 2 tage ging alles, doch dann gings wieder los

    so ab zum hardwaredealer - ram (memtest) ohne fehler, hdd ohne fehler, netzteil ohne fehler, sie bahaupteten der pc sei 2 tage ohne probs im benchmark gelaufen!!!!

    kaum hab ich ihn geholt, windows bootete bei mir gar nimmer, immer beim xp screen aufgehängt, xp neu drauf, gleichen fehler, sp2 drauf, gleichen fehler + registry fehler wenns aufn desktop geht

    jetzt hab ich mit verschiedenen tools alle fehler beseitigt, aber der RAM wird beim booten immer falsche angezeigt, entweder geht alles ttrotzdem oder er schmiert beim booten ab, wie gesagt: WENN ER EINMAL AUF DEM DESKTOP IST GEHT ALLES AUCH UNTER VOLLLAST!!!!! (cs:s, benchmark Aquamark 3....)

    was kan ich noch tun?
    bios-flash?
    speicher von jmd anderes prüfen lassen?
    graka? (hat noch keiner angekuckt)
    Motherboard (aber wie testen)

    danke!!!!

    Daten System:
    Tagan Netzteil (380 Watt Tagan TG380-U01, Black Edition)
    ASrock K7S8X (SiS 748) mit AMI Bios (10/07/03)
    AMD Athlon XP-A 2600+ Barton (5.75 x 334 = 1920mhz)
    1024MB Ram (2x512 PC2700 DDR SDRAM 166mhz)
    Leadtek Winfast a 350 xt tdh (nvidia fx 5900xt treiber 78.01)
    Hdd (Western Digitag 80GB)
    DVD BRENNER LG GSA-4120B
    1 Diskettenlaufwerk
    Windows XP Prof. (mit SP2)

  2. Standard

    Hallo derbasti007,

    schau Dir mal Diesen Ratgeber. an. Dort wirst du bestimmt fündig.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. langer leidensweg - keiner weiß rat #2
    Gelöscht
    Besucher Standardavatar

    Standard

    Staub am RAM? Kondensatoren auf dem MB aufgeplatzt? NT mal ein anderes angetestet?

  4. langer leidensweg - keiner weiß rat #3
    Newbie
    Threadstarter
    Standardavatar

    Standard

    kein staub (werd aber nochmal abwischen)

    keine kondensatoren ausgebeult oder offen

    NT? das xp prof meinst du? nein kein anderes - würd home edition da ein unterschied machen?

    gruß
    danke!

  5. langer leidensweg - keiner weiß rat #4
    Gelöscht
    Besucher Standardavatar

    Standard

    NT = Netzteil....RAM abwischen = STATISCHE AUFLADUNG = DEFEKTER RAMRIEGEL..--> SCHONMAL gemacht...???

  6. langer leidensweg - keiner weiß rat #5
    Newbie
    Threadstarter
    Standardavatar

    Standard

    aso netzteil
    nein das kann nicht sein, der hardwaredealer hats getestet, ist aber auch neu und tagan ist gut genaug

    ram riegel hab ich ncoh nciht abgewischt, ich puste ;)
    hab ich aber ncoh nciht gemacht, von dem her lass ich das lieber mit dem "wischen"

    und nu?
    ;)

  7. langer leidensweg - keiner weiß rat #6
    Gelöscht
    Besucher Standardavatar

    Standard

    Ich tippe auf defektes NT oder RAMRIEGEL...und wenn ein Händler das testet, heißt das erstmal garnix...kann auch ein falsch plazierter MB-Halter sein, der im CASE nen Kurzschluß verursacht...defektes Kabel, falsch geflashtes BIOS...die Liste ist "etwas" länger...;-(...

  8. langer leidensweg - keiner weiß rat #7
    CO² Schleuder Avatar von boidsen

    Mein System
    boidsen's Computer Details
    CPU:
    Brain 1.0, Multi-Core, multi-HT-fähig
    Mainboard:
    Knochengerüst mit allen erforderlichen Anbaumöglichkeiten
    Arbeitsspeicher:
    ca. 5 PB, Kurzzeitgedächtnis
    Festplatte:
    ca. 500 PB, Langzeitgedächtnis
    Grafikkarte:
    Sehzentrum, Dual Head, voll 3D-fähig, OpenReality-kompatibel
    Soundkarte:
    Hörzentrum, Rundum-Surroundsound
    Monitor:
    zwei Augen, brillenlos
    Gehäuse:
    vollbewegliches Bio-Case aus Haut, Muskeln, Sehnen, Fett, Bindegewebe - Mod: Bierbauch
    Netzteil:
    Zweikammerherz mit zwei Vorstufen
    3D Mark 2005:
    ???
    Betriebssystem:
    God 1.0, catholic Edition, modded by my own (siehe CPU!)
    Laufwerke:
    Zwei elektro-biochemo-mechanische Laufwerke zum Gehen/Rennen/Klettern/Schwimmen

    Standard

    Bei dem Board würd ich aus Erfahrung in erster Linie auf ne kaputte Northbridge tippen... (evtl. auch defekter Bios-Chip)

  9. langer leidensweg - keiner weiß rat #8
    Newbie
    Threadstarter
    Standardavatar

    Standard

    also am bios hab ich nix geflashed

    kurzschluss kann net sein, der tower ist so wie er ist unverändert 5 monate ohne probs gelaufen

    netzteil geht ja, die power ist ja da, nur beim booten?!?! ist auch erst 4 monate alt oder so


    wie kann ich das MB testen???

    ich vermute auch den ram?
    wie kann ich den RAM 100% testen, verlässlich!!!

    danke!!!!


langer leidensweg - keiner weiß rat

Besucher kamen mit folgenden Begriffen auf die Seite:

Stichworte


Guides, Tipps und Mitspieler zu Citadel: Forged with Fire findest du auf Citadel Forum - Forged with Fire.
-
Trete der Nintendo Community bei und besuche das Nintendo Switch Forum.