Mediaplayer - nur schwarzes Bild

Diskutiere Mediaplayer - nur schwarzes Bild im Microsoft Windows 95, 98, ME, NT, 2000 Forum im Bereich Microsoft Betriebssysteme; Also ich hatte den Media Player 8 und auf einen Schlag bekommeich nur noch ein schwarzes bild zu sehen wenn ich videos abspiele, der ton ...



 
  1. Mediaplayer - nur schwarzes Bild #1
    Senior Mitglied Standardavatar

    Mein System
    SirSydom's Computer Details
    CPU:
    AMD X2 3800+
    Mainboard:
    MSI K7N-Neo4 Platinum
    Arbeitsspeicher:
    4*512MB Corsair VS PC400
    Festplatte:
    2* Samsung Spinpoint T166 500GB 2* Hitachi T7k250 250GB
    Grafikkarte:
    MSI NX7800GS-TD256
    Soundkarte:
    onboard
    Monitor:
    LG L2000CN + LG L1915SV
    Gehäuse:
    Aopen H700B
    Netzteil:
    beQuiet BQT P5 470W

    Standard

    Also ich hatte den Media Player 8 und auf einen Schlag bekommeich nur noch ein schwarzes bild zu sehen wenn ich videos abspiele, der ton is da.

    ich hab den media player 9 installiert und es geht immer noch nciht..

    weiß jemand rat?

  2. Standard

    Hallo SirSydom,

    schau Dir mal Diesen Ratgeber. an. Dort wirst du bestimmt fündig.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. Mediaplayer - nur schwarzes Bild #2
    Newbie Standardavatar

    Standard

    versuchs mal mit einem codec-packet :ad

  4. Mediaplayer - nur schwarzes Bild #3
    Gast_wohtan
    Besucher Standardavatar

    Standard

    würde microsoft fragen ob sie nun lang genug dein rechner angeschaut haben und ob du nun wieder videos abspielen kannst ... ne spass bei seite also codec und nach viren scannen .... notfalls mediaplayaer runter winamp druff

  5. Mediaplayer - nur schwarzes Bild #4
    Hardware Vernichter Avatar von Tufix

    Mein System
    Tufix's Computer Details
    CPU:
    X2 3800+ | XP-90 C
    Mainboard:
    DFI nF4 Ultra-D
    Arbeitsspeicher:
    Speedliner 2 GB
    Festplatte:
    Hitachi T7K250 SATA II
    Grafikkarte:
    Sapphire X800 GTO²
    Soundkarte:
    Onboard
    Monitor:
    EIZO FlexScan F77S
    Gehäuse:
    Thermaltake XaserII
    Netzteil:
    Seasonic S12-600
    Betriebssystem:
    WIN-XP Pro

    Standard

    ich würd auch auf codec prob tippen
    mit GSpot kannste checken welche codecs du brauchst
    übrigens können gerade diese codec-packs auch solche probs machen !!
    zur not kannste deine movies auch mit dem VLC player anguckn

    cu


Mediaplayer - nur schwarzes Bild

Besucher kamen mit folgenden Begriffen auf die Seite:

Stichworte


Guides, Tipps und Mitspieler zu Citadel: Forged with Fire findest du auf Citadel Forum - Forged with Fire.
-
Trete der Nintendo Community bei und besuche das Nintendo Switch Forum.