Nach neuinstallation Videos sehr dunkel HELP!!!

Diskutiere Nach neuinstallation Videos sehr dunkel HELP!!! im Microsoft Windows 95, 98, ME, NT, 2000 Forum im Bereich Microsoft Betriebssysteme; Hallo Leute, ich habe gerade mal eben mein Betriebssystem neu installiert. Hat auch alles gefunzt. Jetzt habe ich mir meine *.avi Dateien mal angeschaut und ...



 
  1. Nach neuinstallation Videos sehr dunkel HELP!!! #1
    Newbie Standardavatar

    Standard Nach neuinstallation Videos sehr dunkel HELP!!!

    Hallo Leute,

    ich habe gerade mal eben mein Betriebssystem neu installiert. Hat auch alles gefunzt. Jetzt habe ich mir meine *.avi Dateien mal angeschaut und habe gesehen das zu jeder *.avi Datei jetzt folgende Dateien dazugekommen sind:

    *.scn
    Index

    Naja das stört mich nicht weiter, allerdings wenn ich jetzt meine Videos anschauen will sind die total dunkel, so das man schon fast nichts mehr erkennen kann. Habe sämtliche Programme zum anschauen schon ausprobiert und auch verschiedene Codecs geladen und getestet, allerdings bleibt das Bild sehr dunkel.

    In der Miniaturansicht von Windows stellt er mich die Videos ganz klar dar.

    Hat jemand vielleicht einen Tip für mich?

    THX schonmal vorab.

    Style

  2. Standard

    Hallo Style,

    schau Dir mal Diesen Ratgeber. an. Dort wirst du bestimmt fündig.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. Nach neuinstallation Videos sehr dunkel HELP!!! #2
    Foren - Bewohner Avatar von Napsterkiller

    Mein System
    Napsterkiller's Computer Details
    CPU:
    AMD 64 X2 5000+
    Mainboard:
    Asus M2N
    Arbeitsspeicher:
    4 GB
    Festplatte:
    Sata 160GB Samsung
    Grafikkarte:
    8800 GT
    Soundkarte:
    On Board
    Monitor:
    Viewsonic VP17b
    Gehäuse:
    Ultron...
    Netzteil:
    Be Quiet 430Watt
    Betriebssystem:
    Windows Vista Home Premium
    Laufwerke:
    Plextor CD Brenner und Nec DVD Brenner

    Standard

    das Windows bild ist aber normal von den Farben her ?
    welchen Player benutzt du ?

  4. Nach neuinstallation Videos sehr dunkel HELP!!! #3
    Volles Mitglied Avatar von Noir

    Mein System
    Noir's Computer Details
    CPU:
    E6700@3,4 - 1.36V, 31/51°C / Thermalright SI-128SE
    Mainboard:
    Asus P5B Deluxe WiFi +Thermalright HR-09 / HR-05
    Arbeitsspeicher:
    4x 1 GB OCZ DDR2-800 @ 4-4-4-12 + OCZ XTC @ 6V
    Festplatte:
    250 GB Samsung SP2514N - 160 GB Hitachi T7K250 - 500 GB Seagate Barracuda 7200.11
    Grafikkarte:
    Powercolor Hd 4870 @ 840/1200
    Soundkarte:
    X-Fi Fatal1ty
    Monitor:
    Samsung Syncmaster 226CW
    Gehäuse:
    Antec P160 + Volldämmung
    Netzteil:
    BeQuiet! Dark Power Pro 530W
    Betriebssystem:
    Vista Ultimate
    Laufwerke:
    LG HL-DT-ST GSA H10N
    Sonstiges:
    OCZ XTC, Thermalright HR-05 + HR-09, Scythe Kama Meter

    Standard

    Hm, da kann ich mir ja evtl gleich nen neuen Thread sparen - ich hab das gleiche Problem, weiss aber, wie ichs behebe - und noch ein anderes dazu.

    Solltest Du ne Nvidia-Karte haben, schau mal im neuen Control Panel unter "Video-Farbeinstellungen" -> "Standard" , "RGB Gamma" und "Korrektur" . Bei mir waren da nach dem neuaufsetzen des Systems sehr niedrige Werte eingestellt, meine VIdewos waren auch dunkel wie im A*** des Propheten.

    Und das neue Control Panel bringt mich gleich zum nächsten Problem: Nach jedem Neustart sind die Einstellungen weg und ich darf das wieder neu machen.

    Wäre nicht sooo tragisch, wenn da nicht etwas wäre, was noch schlimmer ist: Das neue Control Panel ist bei mir saulangsam, wenn ich da irgendwas anklicke, vergeht erstmal ne Gedenkminute, bis was passiert (ok, keine Minute, aber unter 5 sek läuft da nix) . Fast so, als wenn das System zu 100% ausgelastet ist. Das alte (was ich lieber verwende) läuft einwandfrei, allerdings sind dort die Videoeinstellungen nicht drin. Das Problem hab ich mit jedem Treiber, der das neue CP beeinhaltet. Egal, ob original Nvidia oder gemoddete Treiber.

    Die restlichen Treiber und das BIOS sind alle aktuell, das System ist frisch aufgesetzt, alle Updates und Service-packs drauf, es gibt keine Konflikte und ausser Zonealarm, CrystalCPUID, cFosSpeed, dem Gainward ExperTool, der Logitech Mouseware und der Creative-Lautsprechersteuerung läuft nix im Hintergrund. Nehm ich das alles aus dem Autostart raus, ändert sich auch nix. War vor dem neumachen des OS auch so.

    Treiber neu installieren bringt auch nix, deinstallieren läuft über die normale Prozedur mit DriverCleaner etc.

    Hat einer ne Idee?

  5. Nach neuinstallation Videos sehr dunkel HELP!!! #4
    Foren - Bewohner Avatar von Napsterkiller

    Mein System
    Napsterkiller's Computer Details
    CPU:
    AMD 64 X2 5000+
    Mainboard:
    Asus M2N
    Arbeitsspeicher:
    4 GB
    Festplatte:
    Sata 160GB Samsung
    Grafikkarte:
    8800 GT
    Soundkarte:
    On Board
    Monitor:
    Viewsonic VP17b
    Gehäuse:
    Ultron...
    Netzteil:
    Be Quiet 430Watt
    Betriebssystem:
    Windows Vista Home Premium
    Laufwerke:
    Plextor CD Brenner und Nec DVD Brenner

    Standard

    in einigen playern kann man die farbeinstellung auch ändern

    welchen hast eden laufen ?

  6. Nach neuinstallation Videos sehr dunkel HELP!!! #5
    Volles Mitglied Avatar von Noir

    Mein System
    Noir's Computer Details
    CPU:
    E6700@3,4 - 1.36V, 31/51°C / Thermalright SI-128SE
    Mainboard:
    Asus P5B Deluxe WiFi +Thermalright HR-09 / HR-05
    Arbeitsspeicher:
    4x 1 GB OCZ DDR2-800 @ 4-4-4-12 + OCZ XTC @ 6V
    Festplatte:
    250 GB Samsung SP2514N - 160 GB Hitachi T7K250 - 500 GB Seagate Barracuda 7200.11
    Grafikkarte:
    Powercolor Hd 4870 @ 840/1200
    Soundkarte:
    X-Fi Fatal1ty
    Monitor:
    Samsung Syncmaster 226CW
    Gehäuse:
    Antec P160 + Volldämmung
    Netzteil:
    BeQuiet! Dark Power Pro 530W
    Betriebssystem:
    Vista Ultimate
    Laufwerke:
    LG HL-DT-ST GSA H10N
    Sonstiges:
    OCZ XTC, Thermalright HR-05 + HR-09, Scythe Kama Meter

    Standard

    Für Videos nehm ich den Mediaplayer. VLC liegt hier auch noch auf der Platte rum, aber selbes Prob.

  7. Nach neuinstallation Videos sehr dunkel HELP!!! #6
    Foren - Bewohner Avatar von Napsterkiller

    Mein System
    Napsterkiller's Computer Details
    CPU:
    AMD 64 X2 5000+
    Mainboard:
    Asus M2N
    Arbeitsspeicher:
    4 GB
    Festplatte:
    Sata 160GB Samsung
    Grafikkarte:
    8800 GT
    Soundkarte:
    On Board
    Monitor:
    Viewsonic VP17b
    Gehäuse:
    Ultron...
    Netzteil:
    Be Quiet 430Watt
    Betriebssystem:
    Windows Vista Home Premium
    Laufwerke:
    Plextor CD Brenner und Nec DVD Brenner

    Standard

    beim vlc kann man die farben u.s.e nach justieren weiss net ob das beim media player auch funkt


Nach neuinstallation Videos sehr dunkel HELP!!!

Besucher kamen mit folgenden Begriffen auf die Seite:

Stichworte


Guides, Tipps und Mitspieler zu Citadel: Forged with Fire findest du auf Citadel Forum - Forged with Fire.
-
Trete der Nintendo Community bei und besuche das Nintendo Switch Forum.