Notfall beim Kunden - SCSI Controller Adaptec 7899W - Intel Server Board SDS2

Diskutiere Notfall beim Kunden - SCSI Controller Adaptec 7899W - Intel Server Board SDS2 im Microsoft Windows 95, 98, ME, NT, 2000 Forum im Bereich Microsoft Betriebssysteme; Moin zusammen, ich habe ein riesen Problem wozu ich dringend Hilfe benötige. Es ist wirklich nicht oft dass ich die Hilfe so dringend brauche aber ...



Thema geschlossen + Neues Thema erstellen
Seite 1 von 2 12 LetzteLetzte
Ergebnis 1 bis 8 von 10
 
  1. Notfall beim Kunden - SCSI Controller Adaptec 7899W - Intel Server Board SDS2 #1
    Hardware - Junkie Avatar von heuchler

    Mein System
    heuchler's Computer Details
    CPU:
    AMD X2 4200+
    Mainboard:
    MSI K9N Sli Platinum
    Arbeitsspeicher:
    2 GB Kit G.Skill DC
    Festplatte:
    7x Samsung, 1,05TB
    Grafikkarte:
    Leadtek 7900GTX
    Soundkarte:
    onBoard
    Monitor:
    BenQ FP937s
    Gehäuse:
    Chieftec LCX
    Netzteil:
    Enermax 550W
    3D Mark 2005:
    0,24821
    Betriebssystem:
    SuSE 9.3 Prof 64 Bit / Win XP Prof SP2
    Laufwerke:
    NEC DVD Brenner

    Standard Notfall beim Kunden - SCSI Controller Adaptec 7899W - Intel Server Board SDS2

    Moin zusammen,

    ich habe ein riesen Problem wozu ich dringend Hilfe benötige.
    Es ist wirklich nicht oft dass ich die Hilfe so dringend brauche aber heute... oalala... dieses Problem hat es in sich ^^

    Problem:

    Hardware: Server mit einem Intel Server Board SDS2 2x P3 1,2GHz, und OnBoard SCSI Controller Adaptec 7899W (Ultra160)

    Software: Windows 2000 Server

    Vorgehen:

    RAID gelöscht und mit 4x SCSI 36GB Platten ein Raid 5 eingerichtet <-- OK

    Treiber für den OnBoard Chip runtergeladen bei Intel, auch definitiv für dieses Board und den SCSI-Chip.

    Treiber auf Diskette kopieren lassen und dann eingebunden über F6 beim Installieren der Windows Server Version <- OK!

    Aber dann das Problem: einen Schritt weiter (also wo man normalerweise die Installation anfängt) steht dann, dass keine Festplatte gefunden wurde, bitte überprüfen ob Platte drin und schwupdiwup... alles drin...

    Das Gleiche Problem tritt auch auf, wenn ich übr die SCSI-Einstellungen nur auf Single-HDD einstelle.

    Und ich habe null Ahnung woher der Mist kommt
    Im Bios (beim Booten) werden alle erkannt.

    Ich werde bekloppt. Das ist der "Ersatz" für einen 08/15 Desktop/Server der nach dem Stromausfall vor 3 Wochen abgeraucht ist und die Schule natürlich so nicht arbeiten kann...

    Wer hilft mir?

    Grüße und vielen Dank im voraus!

    Daniel

  2. Standard

    Hallo heuchler,

    schau Dir mal Diesen Ratgeber. an. Dort wirst du bestimmt fündig.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. Notfall beim Kunden - SCSI Controller Adaptec 7899W - Intel Server Board SDS2 #2
    Foren-Guru Avatar von revealed

    Mein System
    revealed's Computer Details
    CPU:
    Intel Core 2 Duo E6600 (F6;B2) (nix OC)
    Mainboard:
    ASUS P5B (P/G965) (1803) (nix OC)
    Arbeitsspeicher:
    2048 MB Corsair PC2-800 6400C4 Pro 4-4-4-12 (nix OC)
    Festplatte:
    2x Seagate 80 GB Sata II (ST3808110AS) <- reicht
    Grafikkarte:
    ASUS EAX 1950 XTX (nix OC); Hauppauge WinTV-PVR 150;)
    Soundkarte:
    Soundmax 8-channel HD Audio
    Monitor:
    Image Quest Q995 und Medion MD19980B
    Gehäuse:
    3D Mark 06 -- |6935 3D Marks|
    Netzteil:
    BeQuiet 530 Watt (BQT P6-Pro)
    3D Mark 2005:
    12336
    Betriebssystem:
    Windows Vista Ultimate SB 32 bit Deutsch; openSUSE 10.3 32 bit
    Laufwerke:
    Toshiba DvD "SD-M1912" (TM01); PLEXTOR "PX-712A" (1.09)
    Sonstiges:
    Mein Schweiss!

    Standard

    hmm also anscheinend gibts den interaktiven Support nicht mehr für das Board aber schau mal dort:

    hast du eventuell geziehlt die Firmware mal erneuert?

    http://downloadcenter.intel.com/scri...9&submit=Go%21

    geziehlt den Treiber?:

    SCSI Windows* 2000 Driver [SCSI_W2K.EXE] (273KB) d2.23 1/8/2001 Download
    SCSI Windows* 2000 Ultra160 v.d4.00 Ultra2 v.d3.02 Ultra/UltraWide v.d2.23.


    OS:Windows* 2000
    Gruss

    R

    Kenn die Platine nicht direkt aber... im BIOS hast du sicher den RAID konfiguriert und auch gespeichert? Das BIOS gibt die Information weiter, das ein RAID eingebaut ist?

    Ist das ein Windows 2000 oder 2003 Server?

    Ich hab noch dunkel etwas im hinterkopf vonwegen einem Abschlussstecker bei SCSI... soetwas beachtet?

    Könnte es auch mit IRQ 19 Capture zu tun haben?

  4. Notfall beim Kunden - SCSI Controller Adaptec 7899W - Intel Server Board SDS2 #3
    Hardware - Junkie
    Threadstarter
    Avatar von heuchler

    Mein System
    heuchler's Computer Details
    CPU:
    AMD X2 4200+
    Mainboard:
    MSI K9N Sli Platinum
    Arbeitsspeicher:
    2 GB Kit G.Skill DC
    Festplatte:
    7x Samsung, 1,05TB
    Grafikkarte:
    Leadtek 7900GTX
    Soundkarte:
    onBoard
    Monitor:
    BenQ FP937s
    Gehäuse:
    Chieftec LCX
    Netzteil:
    Enermax 550W
    3D Mark 2005:
    0,24821
    Betriebssystem:
    SuSE 9.3 Prof 64 Bit / Win XP Prof SP2
    Laufwerke:
    NEC DVD Brenner

    Standard

    Hmmm... also bissl kenn ich mich damit aus *g*.
    Terminiert ist alles. RAID5 wird beim booten erkannt.
    Und wie kommst du auf das oben angegebene Board? Unter support.intel.com findet man auch das SDS2 wovon ich auch die Treiber habe.
    Und ja es ist wirklich Win 2k Server *g*...
    Dass es ein IRQ Problem sein könnte dachte ich auch schon. Allerdings sind keine weiteren Karten verbaut und SCSI-Controller ist ja OnBoard...
    Ist das alles zum brechen... ich häng da morgen Nacht noch dran...

  5. Notfall beim Kunden - SCSI Controller Adaptec 7899W - Intel Server Board SDS2 #4
    Foren-Guru Avatar von revealed

    Mein System
    revealed's Computer Details
    CPU:
    Intel Core 2 Duo E6600 (F6;B2) (nix OC)
    Mainboard:
    ASUS P5B (P/G965) (1803) (nix OC)
    Arbeitsspeicher:
    2048 MB Corsair PC2-800 6400C4 Pro 4-4-4-12 (nix OC)
    Festplatte:
    2x Seagate 80 GB Sata II (ST3808110AS) <- reicht
    Grafikkarte:
    ASUS EAX 1950 XTX (nix OC); Hauppauge WinTV-PVR 150;)
    Soundkarte:
    Soundmax 8-channel HD Audio
    Monitor:
    Image Quest Q995 und Medion MD19980B
    Gehäuse:
    3D Mark 06 -- |6935 3D Marks|
    Netzteil:
    BeQuiet 530 Watt (BQT P6-Pro)
    3D Mark 2005:
    12336
    Betriebssystem:
    Windows Vista Ultimate SB 32 bit Deutsch; openSUSE 10.3 32 bit
    Laufwerke:
    Toshiba DvD "SD-M1912" (TM01); PLEXTOR "PX-712A" (1.09)
    Sonstiges:
    Mein Schweiss!

    Standard

    ahso sds 2? lal aber hast sicher die win2k Treiber genommen und mal ein BIOS update versucht?

    hmm. Was meint ein Linux Kernel zum Testsystem?

    ist doch Adaptec AIC?

    aber das hier dann oder?:::

    http://downloadfinder.intel.com/scri...&submit=Los%21

    gruss

    R

  6. Notfall beim Kunden - SCSI Controller Adaptec 7899W - Intel Server Board SDS2 #5
    Hardware - Junkie
    Threadstarter
    Avatar von heuchler

    Mein System
    heuchler's Computer Details
    CPU:
    AMD X2 4200+
    Mainboard:
    MSI K9N Sli Platinum
    Arbeitsspeicher:
    2 GB Kit G.Skill DC
    Festplatte:
    7x Samsung, 1,05TB
    Grafikkarte:
    Leadtek 7900GTX
    Soundkarte:
    onBoard
    Monitor:
    BenQ FP937s
    Gehäuse:
    Chieftec LCX
    Netzteil:
    Enermax 550W
    3D Mark 2005:
    0,24821
    Betriebssystem:
    SuSE 9.3 Prof 64 Bit / Win XP Prof SP2
    Laufwerke:
    NEC DVD Brenner

    Standard

    BIOS Update noch nicht... ich gehe mal davon aus dass es dazu fähig sein sollte Windows 2000 Srv und die Standardtreiber zu schlucken.
    Werde es dann moin Nacht testen wenn vorher nichts funzt.
    Linux lief ja darauf (Web Server)... also denke ich nicht dass dort Schwierigkeiten auftraten (war auch ein RAID 5)
    Adaptec AIC 7899W ist die korrekte Bezeichnung auf dem Chip.. jupp.
    Und ja... alles 2000er Treiber..

    Übrigens danke für die Mühe ;)

  7. Notfall beim Kunden - SCSI Controller Adaptec 7899W - Intel Server Board SDS2 #6
    Foren-Guru Avatar von revealed

    Mein System
    revealed's Computer Details
    CPU:
    Intel Core 2 Duo E6600 (F6;B2) (nix OC)
    Mainboard:
    ASUS P5B (P/G965) (1803) (nix OC)
    Arbeitsspeicher:
    2048 MB Corsair PC2-800 6400C4 Pro 4-4-4-12 (nix OC)
    Festplatte:
    2x Seagate 80 GB Sata II (ST3808110AS) <- reicht
    Grafikkarte:
    ASUS EAX 1950 XTX (nix OC); Hauppauge WinTV-PVR 150;)
    Soundkarte:
    Soundmax 8-channel HD Audio
    Monitor:
    Image Quest Q995 und Medion MD19980B
    Gehäuse:
    3D Mark 06 -- |6935 3D Marks|
    Netzteil:
    BeQuiet 530 Watt (BQT P6-Pro)
    3D Mark 2005:
    12336
    Betriebssystem:
    Windows Vista Ultimate SB 32 bit Deutsch; openSUSE 10.3 32 bit
    Laufwerke:
    Toshiba DvD "SD-M1912" (TM01); PLEXTOR "PX-712A" (1.09)
    Sonstiges:
    Mein Schweiss!

    Standard

    ahso und in der http://downloadmirror.intel.com/df-s...ENG/README.TXT Steht auch was zu Win 2000 in bestimmten fällen.

    Eventuell kannst du so ja noch was ausschliessen?

    auf dann :)

    R

  8. Notfall beim Kunden - SCSI Controller Adaptec 7899W - Intel Server Board SDS2 #7
    Hardware - Junkie
    Threadstarter
    Avatar von heuchler

    Mein System
    heuchler's Computer Details
    CPU:
    AMD X2 4200+
    Mainboard:
    MSI K9N Sli Platinum
    Arbeitsspeicher:
    2 GB Kit G.Skill DC
    Festplatte:
    7x Samsung, 1,05TB
    Grafikkarte:
    Leadtek 7900GTX
    Soundkarte:
    onBoard
    Monitor:
    BenQ FP937s
    Gehäuse:
    Chieftec LCX
    Netzteil:
    Enermax 550W
    3D Mark 2005:
    0,24821
    Betriebssystem:
    SuSE 9.3 Prof 64 Bit / Win XP Prof SP2
    Laufwerke:
    NEC DVD Brenner

    Standard

    Danke für den Text... hatte diesen aber auch schon.
    Werde es nun nochmal mit ein paar anderen Treibern probieren. Wird ein langer Tag*gähn*
    Über Testen der einzelnen Hardwarekomponenten werde ich wohl nicht drum rum kommen... eine Platte ist schon hinüber... naja... da warens nur noch drei ^^

    Grüße und bis dann...

    Daniel

  9. Notfall beim Kunden - SCSI Controller Adaptec 7899W - Intel Server Board SDS2 #8
    Hardware - Junkie
    Threadstarter
    Avatar von heuchler

    Mein System
    heuchler's Computer Details
    CPU:
    AMD X2 4200+
    Mainboard:
    MSI K9N Sli Platinum
    Arbeitsspeicher:
    2 GB Kit G.Skill DC
    Festplatte:
    7x Samsung, 1,05TB
    Grafikkarte:
    Leadtek 7900GTX
    Soundkarte:
    onBoard
    Monitor:
    BenQ FP937s
    Gehäuse:
    Chieftec LCX
    Netzteil:
    Enermax 550W
    3D Mark 2005:
    0,24821
    Betriebssystem:
    SuSE 9.3 Prof 64 Bit / Win XP Prof SP2
    Laufwerke:
    NEC DVD Brenner

    Standard

    Der Adaptec Controller konnte garkein RAID. Sondern erst in Verbindung mit der Erweiterungskarte von Intel die im Slot steckte (ohne Beschriftung.. nichts).
    Naja.. eine Stunde auf die Meldung des Lieferanten gewartet der mir dann den Treiber zumailte... yeah.
    So bin feddich...

    GN8


Notfall beim Kunden - SCSI Controller Adaptec 7899W - Intel Server Board SDS2

Besucher kamen mit folgenden Begriffen auf die Seite:

aic 7899 raid bootet nicht

intel server board bootet nicht

adaptec 7899 drivers intel

adaptec 7899 firmware

aic 7899 erkennt platten aber bootet nicht

Stichworte


Guides, Tipps und Mitspieler zu Citadel: Forged with Fire findest du auf Citadel Forum - Forged with Fire.
-
Trete der Nintendo Community bei und besuche das Nintendo Switch Forum.