Problem nach Installation von Forceware 77.72 WHQL

Diskutiere Problem nach Installation von Forceware 77.72 WHQL im Microsoft Windows 95, 98, ME, NT, 2000 Forum im Bereich Microsoft Betriebssysteme; hallo nachdem ich den aktuellen forceware 77.72 installiert habe sehen meine videos mit einmal so farblos aus, so fast ohne kontrast. also einfach nicht mehr ...



 
  1. Problem nach Installation von Forceware 77.72 WHQL #1
    Mitglied Avatar von RedRider

    Standard Problem nach Installation von Forceware 77.72 WHQL

    hallo

    nachdem ich den aktuellen forceware 77.72 installiert habe sehen meine videos mit einmal so farblos aus, so fast ohne kontrast. also einfach nicht mehr so wie sie eigentlich aussehen sollten. was hab ich falsch gemacht? kann mir jemand helfen?

    Edit: habs gefunden:

    Das Video-Darstellungs Problem hat die aktuellen Nvidia Treiberserie noch immer. Beheben kann man das indem man in den Treibereinstellungen auf die Farbkorrektur geht, und dort links oben auf "Alle" stellt...danach nur noch übernehmen und schon werden Videos ordentlich angezeigt...kann maximal passieren das man das bei jedem PC Reboot erneut machen muss...

  2. Standard

    Hallo RedRider,

    schau Dir mal Diesen Ratgeber. an. Dort wirst du bestimmt fündig.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren

Problem nach Installation von Forceware 77.72 WHQL

Besucher kamen mit folgenden Begriffen auf die Seite:

Stichworte


Guides, Tipps und Mitspieler zu Citadel: Forged with Fire findest du auf Citadel Forum - Forged with Fire.
-
Trete der Nintendo Community bei und besuche das Nintendo Switch Forum.