Probleme bei der Installation

Diskutiere Probleme bei der Installation im Microsoft Windows 95, 98, ME, NT, 2000 Forum im Bereich Microsoft Betriebssysteme; Seit einigen Tagen versuche ich auf meinen Computer WindowsXp zu installieren. Bei der Installation von Windows 2000 Professional und bei Windows Xp tritt immer folgender ...



 
  1. Probleme bei der Installation #1
    Campino
    Besucher Standardavatar

    Standard

    Seit einigen Tagen versuche ich auf meinen Computer WindowsXp zu installieren. Bei der Installation von Windows 2000 Professional und bei Windows Xp tritt immer folgender Fehler auf:
    Es wurde ein Problem festgstellt. Windows wurde Heruntergefahren, damit der Computer nicht beschädigt wird.
    PAGE_FAULT_IN_NONPRAGED_AREA
    Wenn sie diese Fehlermeldung zum ersten Mal angezeigt bekommen, sollten sie ihren Computer neu starten. Wenn diese Meldung weiterhin angezeigt wird, müssen sie folgende Schritte folgen:
    Stellen sie sicher, dass neu Hardware oder Software richtig installiert ist. Fragen sie Ihren hardware- oder Softwarehersteller nach möglicherweise erforderlichen Windows-Updates, falls es sich um eine Neuinstallation handelt.
    Falls das Problem weiterhin bestehen bleibt, sollten sie alle installierte Harware oder Software deinstallieren. Deaktivieren sie Bios-Optionen wie Caching oder Shadowing. Starten sie den Computer neu, drücken sie die F8-Taste, um die erweiterten Startoptionen zu wählen, und wählen Sie dann den abgesicherten Modus, falls Sie zum Löschen oder
    Deaktivieren von Komponenten den abgesicherten Modus verwenden müssen.
    *** Stop: 0x00000050 (0xF05c371c,0x00000000,0x804EDB3D,0x00000000)
    Speicherbild des physischen Speichers wird erstellt.
    Abbild des physischen Speichers wurde erstellt.
    Wenden Sie sich an den Systemadministrator oder den technischen Support.
    PC Konfiguration:
    Athlon XP 1800+
    1024 DDR RAM 2x256MB 1x 512MB
    64 MB Grafikkarte Gefore 2 Pro
    40 GB Maxtor Festplatte
    Mainboard Gigabyte GA-7VTXE, S462 Audio
    Diese Fehler tritt immer an verschiedenen Stellen der Installation auf. Ich habe die Installation mit dem Fat und dem NTFS Dateisystem versucht, bei beiden Installationen kommt diese Fehler. Ich habe versucht den rechner mit minimal Konfiguration zu installieren, d.h. mit 256 MB Speicher andere Grafikkarte (4MB) ISDN Karte ausgebaut. Nichts hat funktioniert. Ist diese Fehler vielleicht bei diesem Mainboard bekannt?
    Wäre um jede hilfe sehr dankbar.
    mfg
    David

  2. Standard

    Hallo Campino,

    schau Dir mal Diesen Ratgeber. an. Dort wirst du bestimmt fündig.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. Probleme bei der Installation #2
    Z1000
    Besucher Standardavatar

    Standard

    Jep, das kenne ich! habe selbiges Problem!!
    Mein tipp: win xp auf einem anderen Computer aufsetzen!!
    Bios umstellungen nicht vergessen!! ;-)nach umbau.
    bei mir hat es so geklappt
    PC Konfiguration:
    Athlon XP 1800+
    768 DDR RAM 3x256MB
    Mainboard Epox 8KHA+ Review Via KT266A (Socket A)
    64 MB Grafikkarte Gefore 2 Pro /IN AGP SLOT, (SLOT 1 immer frei lassen)
    40 GB Westerndigital Festplatte auf 2 Partitionen
    Soundblaster 5.1 Life / SLOT2 (Sound on Board disabel)
    TV Karte Haupauge Wintv go FM / SLOT3
    2 Netzwerkkarten 3 Com Eterlink 10/100 PCI / SLOT 4 und 5
    ich hoffe es Funzt

  4. Probleme bei der Installation #3
    Junior Mitglied Standardavatar

    Standard

    Hi Probier mal aus !!! Jetzt kommst chek mal deine Festplatte
    auf defekte gibt ein paar nette Tools mit den du deine Festplatte komplett leer räumen kannst .Dann probier es nochmal !!

  5. Probleme bei der Installation #4
    lax
    lax ist offline
    Junior Mitglied Standardavatar

    Standard

    Hi,
    bei mir gab's ähnliche Fehlermeldungen weil der RAM nicht der Beste war (trotz Hyundai Markenram). Schau mal in's BIOS und versuche mal die Installation nach Einstellungen für Stabilität und nicht für Performance. Einige RAMs kommen z.B. nicht mit dem 1T CMD zurecht, deshalb mit 2T CMD versuchen.

    Bitte um Info ob's was gebracht hat.

    Ciao Mischa

  6. Probleme bei der Installation #5
    Bimme
    Besucher Standardavatar

    Standard

    Hast du einen Raid Controller Onboard ? Und die Platte evt. daran angeschlossen ?


Probleme bei der Installation

Besucher kamen mit folgenden Begriffen auf die Seite:

Stichworte


Guides, Tipps und Mitspieler zu Citadel: Forged with Fire findest du auf Citadel Forum - Forged with Fire.
-
Trete der Nintendo Community bei und besuche das Nintendo Switch Forum.