Probleme mit Sata

Diskutiere Probleme mit Sata im Microsoft Windows 95, 98, ME, NT, 2000 Forum im Bereich Microsoft Betriebssysteme; Hi, ich habe auf ein Asus p4p800e deluxe ne neue sata samsung spinpoint 250gb angeschlossen. Im bios dann auf p+ata ; s+ata geschaltet. Ok. Dann ...



 
  1. Probleme mit Sata #1
    Senior Mitglied Avatar von IceIntel

    Standard Probleme mit Sata

    Hi,
    ich habe auf ein Asus p4p800e deluxe ne neue sata samsung spinpoint 250gb angeschlossen. Im bios dann auf p+ata ; s+ata geschaltet. Ok. Dann kam Hardwareerskennung!?. (Standard-IDE-ATA/ATAPI-Controller)

    "IDE Kanal" konnte nicht installiert werden!.
    Was soll ich machen????

    Und wie soll ich den S.ATA Treiber installieren?

    Weil ich will die Partionen von meiner Jetztigen IDE auf die Sata rüberkopieren.

    Wie geht das?

    DAnke

  2. Standard

    Hallo IceIntel,

    schau Dir mal Diesen Ratgeber. an. Dort wirst du bestimmt fündig.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. Probleme mit Sata #2
    Hardware - Junkie Avatar von heuchler

    Mein System
    heuchler's Computer Details
    CPU:
    AMD X2 4200+
    Mainboard:
    MSI K9N Sli Platinum
    Arbeitsspeicher:
    2 GB Kit G.Skill DC
    Festplatte:
    7x Samsung, 1,05TB
    Grafikkarte:
    Leadtek 7900GTX
    Soundkarte:
    onBoard
    Monitor:
    BenQ FP937s
    Gehäuse:
    Chieftec LCX
    Netzteil:
    Enermax 550W
    3D Mark 2005:
    0,24821
    Betriebssystem:
    SuSE 9.3 Prof 64 Bit / Win XP Prof SP2
    Laufwerke:
    NEC DVD Brenner

    Standard

    IDE Platte dran, dann Treiber installieren, dann SATA dran und dann müsste es klappen...

  4. Probleme mit Sata #3
    Senior Mitglied
    Threadstarter
    Avatar von IceIntel

    Standard

    Edit;

    Also ich habe das jetzt an den Promise Raid controller angeschlossen. Da im Bios eingestellt auf Raid 1+0. Halt Performance ;)

    Ok, dann hab ich mit Acronis Truimage das alles rüberkopiert auf die neu.

    Jetzt kommt aber : "NTLST (oder so" fehlt.


    Was muss ich nun machen?!. Die Partitonen sind vollständig auf der S-ATA Fesplatte von der IDE rüberkopiert!

    Vielen Dank wenn jemand Rat gibt!

    Gruß

    IceIntel


Probleme mit Sata

Besucher kamen mit folgenden Begriffen auf die Seite:

Stichworte


Guides, Tipps und Mitspieler zu Citadel: Forged with Fire findest du auf Citadel Forum - Forged with Fire.
-
Trete der Nintendo Community bei und besuche das Nintendo Switch Forum.