Schwerwiegender Fehler bei W2k Installation

Diskutiere Schwerwiegender Fehler bei W2k Installation im Microsoft Windows 95, 98, ME, NT, 2000 Forum im Bereich Microsoft Betriebssysteme; Hallo, ach ja. Nachdem ich erst mal eine defekte CPU hatte, läut hardwaremäßig alles. Beim Aufspielen von W2k geht jetzt allerdings nix mehr ... jetzt ...



Thema geschlossen + Neues Thema erstellen
Seite 1 von 4 123 ... LetzteLetzte
Ergebnis 1 bis 8 von 30
 
  1. Schwerwiegender Fehler bei W2k Installation #1

    Standard Schwerwiegender Fehler bei W2k Installation

    Hallo,

    ach ja. Nachdem ich erst mal eine defekte CPU hatte, läut hardwaremäßig alles. Beim Aufspielen von W2k geht jetzt allerdings nix mehr ... jetzt suche ich ziemlich verzweifelt nach Hilfe.

    Entschuldigt schon jetzt die lange Schreiberei - habe versucht, exakt zu sein ...

    System:
    CPU: AMD Athlon XP 3000+ Barton Kern (400 MHz FSB)
    Board: Asus A7N8X-E deluxe
    CPU-Kühler: EKL Papst
    Speicher: Corsair 2x 256 MB TwinX CL2
    1 IBM 120 GB (Deskstar) am 1. IDE-Controller
    1 IBM (heißen jetzt ja Hitachi) 120 GB (Deskstar) an S-ATA
    DVD-ROM (Master) und Brenner (Slave) am 2. IDE-Controller
    Rest spare ich mir erst einmal.

    Ich möchte das BS auf die S-ATA Platte aufspielen. Das funktioniert auch, wird erkannt, partitioniert und die entsprechende Partition mit NTFS formatiert.
    Dann werden die Setup-Dateien aufgespielt und der Rechner startet neu.
    Lädt sich dann durch bis zum Windows Startbildschirm. Dann kommt das schöne Setup-Gruen. Der Setup-Bildschirmhintergrund kommt.
    Bis hierher ist alles genau so, wie es sein sollte (oder?).

    Dann allerdings kommt eine Fehlermeldung, die mir mitteilt, dass aufgrund eines schwerwiegenden Fehlers die Installation nicht fortgesetzt werden kann. Ich könne weitere Einzelheiten aus der Log-Datei erfahren.
    Wenn ich mit OK bestätige, erhalte ich folgende "Infos":

    Fehler:
    Setup konnte das OLE-Steuerelement C:\WINNT\System32\rsabase.dll aufgrund folgenden Fehlers nicht registrieren:
    LoadLibrary hat den Fehler 1114 (45a) zurückgegeben.

    ***

    Fehler:
    Setup konnte das OLE-Steuerelement C:\WINNT\System32\dssbase.dll aufgrund folgenden Fehlers nicht registrieren:
    LoadLibrary hat den Fehler 1114 (45a) zurückgegeben.

    ***

    Fehler:
    Setup konnte das OLE-Steuerelement C:\WINNT\System32\rsaenh.dll aufgrund folgenden Fehlers nicht registrieren:
    LoadLibrary hat den Fehler 1114 (45a) zurückgegeben.

    ***

    Fehler:
    Setup konnte das OLE-Steuerelement C:\WINNT\System32\dssenh.dll aufgrund folgenden Fehlers nicht registrieren:
    LoadLibrary hat den Fehler 1114 (45a) zurückgegeben.

    ***

    Fehler:
    Die Signatur für Windows 2000 Professional Setup ist ungültig. Fehler: 800b0003.

    Das für den Antragssteller angegebene Formular wird vom angegebenen Vertrauensanbieter nicht unterstützt oder ist ihm nicht bekannt.

    ***

    Schwerwiegender Fehler:

    Die Produktkataloge konnten nicht installiert werden. Es handelt sich hierbei um einen schwerwiegenden Fehler. Weitere Informationen finden Sie in den Installationsdateien.



    Eine Bestätigung auf "Schließen" startet das System neu - dann wiederholt sich alles.

    Ich habe mich bei Microsoft auf die Suche gemacht. Da gibt es eine Fehlerbeschreibung, leider fuer XP, die einigermaßen zutrifft: http://support.microsoft.com/default...d=kb;de;823303
    Ich habe auch brav herumexperimentiert, sowohl mit dem Catroot-Ordner, als auch mit den Speichermodulen. Ergebnis: Nix.

    Weitere Maßnahmen:
    - alternative Installations-CD ausgeliehen: kein Erfolg
    - Installation auf IDE-Platte: selbes Ergebnis

    So. Ich bin fuer jeden Hinweis, der mir weiterhilft dankbar!!!
    Lieben Gruß - Martin

  2. Standard

    Hallo maddin.schmidt,

    schau Dir mal Diesen Ratgeber. an. Dort wirst du bestimmt fündig.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. Schwerwiegender Fehler bei W2k Installation #2
    Gelöscht
    Besucher Standardavatar

    Standard

    Hi,

    Deinem Link nach zu folgen:

    Dieses Problem kann auftreten, wenn eine der folgenden Bedingungen erfüllt ist:
    . Der Ordner Catroot2 wurde während der Installation nicht korrekt gelöscht.
    . Die RAM-Konfiguration (RAM = Random Access Memory) ist nicht mit Windows XP kompatibel.
    . Eines oder mehrere der in Ihrem Computer installierten RAM-Module arbeiten nicht einwandfrei.
    Haste die Riegel mal mit MEMTEST geprüft...??? Im BIOS mal CPU-Interface und RAM auf Aggressiv gestellt...???

    MfG
    Fetter IT

  4. Schwerwiegender Fehler bei W2k Installation #3
    Newbie
    Threadstarter
    Avatar von maddin.schmidt

    Standard

    Hallo FetterIT,

    schön wieder von Dir zu hören (auch wenn der Zusammenhang nicht ganz so erfreulich ist).

    Die erste Wahl ist natürlich die Änderunge der BIOS-Einstellungen gewesen. Habe den Speicher "Aggressive" und mit geringerer Frequenz und Geschwindigkeit laufen lassen (CAS-Latenz von 2.5 statt 2). Kein Erfolg.

    MemTest - habe mich im Netz umgesehen und lasse eben memtest86, Release 3.2 laufen.

    Wenn ich das richtig verstanden habe, dann dürfte hier keine Fehlermeldung ausgegeben werden ...?
    Ich habe mittlerweile, nach einer Stunde Laufzeit und 4 Passes, 115 Fehlermeldungen. Das könnte eine Erklärung sein ...

    Sieht so aus, als dürfte ich mich um neuen Speicher kümmern, oder?

    HERZLICHEN DANK für den Hinweis. Man lernt doch immer wieder dazu ... kaputter Speicher von Corsair, für den Preis ... meine Güte!

    Werde jetzt die Riegel einzeln testen um herauszufinden, ob beide oder nur einer defekt sind. Nicht dass es einen Unterschied macht, schließlich ist das TwinX - Speicher, aber naja ...

    Lieben Gruß - Martin

  5. Schwerwiegender Fehler bei W2k Installation #4
    Gelöscht
    Besucher Standardavatar

    Standard

    Hi,

    115 Fehler...lol....jau, DA liegt dann die Katze begraben......;-(.
    Schau bei eventuellem Neukauf des RAMs auch erstmal auf die Seiten von ASUS. Da ist ne Liste mit Modulen, welche man empfiehlt. Die solltest Du auch sehr beherzigen...;-)...

    MfG
    Fetter IT

  6. Schwerwiegender Fehler bei W2k Installation #5
    Newbie
    Threadstarter
    Avatar von maddin.schmidt

    Standard

    Yo,

    werde Speicher aus der dortigen Liste nachordern. Meine momentanen Riegel sind zwar nicht schlecht, aber sicher ist sicher ...

    Ein Riegel brachte nach einer Stunde Test übrigens 1 Fehler (im 2. Pass), der andere 221.
    Sieht so aus, als wäre der eine Riegel OK, oder?
    Wie auch immer, werde den Speicher zurückschicken, ist ja noch kein halbes Jahr alt.

    Nochmal danke - werde posten, wie die Sache weitergeht ...

    Martin

  7. Schwerwiegender Fehler bei W2k Installation #6
    Gelöscht
    Besucher Standardavatar

    Standard

    Hi,

    MEMTEST sollte garkeinen Fehler bringen...nichtmal einen......;.)...

    MfG
    Fetter IT

  8. Schwerwiegender Fehler bei W2k Installation #7
    Newbie
    Threadstarter
    Avatar von maddin.schmidt

    Standard

    Also gut ... gar keinen ... notiert!

    Nebenbei bemerkt - geniales Programm, dieses memtest86 Release 3.2

    Falls jemand diesen threat liest und interessiert ist, hier nochmal der Link - findet sich garantiert auch an anderer Stelle dieses Forums, aber:

    http://www.memtest86.com/

    Kleine Anleitung für memtest86:
    Runterladen, entpacken (kommt als ZIP-Archiv), eine formatierte Diskette in Laufwerk a: einlegen,"install.bat" starten, Diskettenlaufwerk angeben.

    Jetzt macht memtest86 aus der Disk eine Startfähige. Nicht wundern - sie ist unter Windows nicht mehr zu sehen, da memtest mit Linux arbeitet!
    Einfach neustarten und Disk stecken lassen. Rechner bootet von der Disk und memtest startet automatisch.

    Wer kein Floppy-Lfwk mehr hat, für den gibt es einen Download für eine bootfähige CD - einfach herunterladen und via z.B. Nero auf eine CD brennen.

    Intelligente Sache ... und merkt Euch - es darf kein (!) Fehler auftreten ;-)

    Danke nochmal, FetterIT!!

  9. Schwerwiegender Fehler bei W2k Installation #8
    Newbie
    Threadstarter
    Avatar von maddin.schmidt

    Standard

    So. Habe neuen Speicher eingebaut - Kingston KVR400X64C25/256 - ist auf der Asus-Seite als für das MoBo zertifiziert genannt.

    Mit memtest86 getestet - kein Fehler, auch nach annähernd 2 Stunden nicht ;-)

    W2K-Installation gestartet ... echt lustig: wieder derselbe Fehler.

    Daraufhin habe ich die Speichereinstellungen im BIOS geändert (Aggressiv, Benutzerdefiniert nach Vorgaben ...) und jeweils eine Neuinstallation versucht. Nix ...

    Jetzt weiß ich echt nicht mehr weiter ...


Schwerwiegender Fehler bei W2k Installation

Besucher kamen mit folgenden Begriffen auf die Seite:

800b0003

setup konnte das ole-steuerelement rsaenh.dll

ole fehler in w2k

fehler 800b0003 w2k

Stichworte


Guides, Tipps und Mitspieler zu Citadel: Forged with Fire findest du auf Citadel Forum - Forged with Fire.
-
Trete der Nintendo Community bei und besuche das Nintendo Switch Forum.