Service Pack 2 Fehler

Diskutiere Service Pack 2 Fehler im Microsoft Windows 95, 98, ME, NT, 2000 Forum im Bereich Microsoft Betriebssysteme; Zitat von Sebastian Brandt ...... Das einzige, was ich wissen will, ist, wie man diese Meldung ausschaltet. Das geht auf keinen Fall. Du kannst höchstens ...



Thema geschlossen + Neues Thema erstellen
Seite 2 von 4 ErsteErste 1234 LetzteLetzte
Ergebnis 9 bis 16 von 26
 
  1. Service Pack 2 Fehler #9
    Hardware - Kenner Avatar von ..::]dkONE[::..

    Mein System
    ..::]dkONE[::..'s Computer Details
    CPU:
    Intel Pentium E5300
    Mainboard:
    Gigabyte GA-EP45-UD3LR
    Arbeitsspeicher:
    GEIL 4 GB DDR2-RAM PC800 CL4 2x2GB KIT ULTRA 2
    Festplatte:
    Samsung Spinpoint F3 HD103SJ
    Grafikkarte:
    ATI Radeon X800
    Soundkarte:
    Realtek ALC888 (HD-Audio)
    Monitor:
    LG Flatron L227WT
    Gehäuse:
    Chieftec 601
    Netzteil:
    beQuiet BQT P4370W
    Betriebssystem:
    Windows 7 Professional
    Laufwerke:
    Toshiba SD-M1612 @ J808 (RPC1)
    Sonstiges:
    LG GSA-4167B @ DL13 (RPC1)

    Standard

    Zitat Zitat von Sebastian Brandt
    ......

    Das einzige, was ich wissen will, ist, wie man diese Meldung ausschaltet.
    Das geht auf keinen Fall. Du kannst höchstens abschalten, dass WinXP versucht einen Fehlerbericht an M$ zu senden, mehr aber auch nicht. Das kannst z. B., mit TuneUP 2004 machen.

    Ich bin der Meinung, dass es am RAM liegt. Ein Austausch (probeweise) würde die letzten Zweifel beseitigen. :a040:

    Ich habe das SP2 auch drauf. Auf dem Laptop (frische Installation) sowie dem Desktop-PC, nachträgliche Installation. Mir ist so ein Fehler noch nie untergekommen. Ich habe im Moment gar keine Probleme mit WinXP inkl. SP2. :a115:

  2. Standard

    Hallo Sebastian Brandt,

    schau Dir mal Diesen Ratgeber. an. Dort wirst du bestimmt fündig.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. Service Pack 2 Fehler #10
    Senior Mitglied
    Threadstarter
    Avatar von Sebastian Brandt

    Standard

    Nein, es liegt nicht am RAM. Nochmal: der PC ist neu.

    Mein anderen PC (2 GHz, 256 MB RAM), da soll der RAM also rein zufällig auch defekt sein, und dass nur bei SP2 oder wie?

  4. Service Pack 2 Fehler #11
    CO² Schleuder Avatar von boidsen

    Mein System
    boidsen's Computer Details
    CPU:
    Brain 1.0, Multi-Core, multi-HT-fähig
    Mainboard:
    Knochengerüst mit allen erforderlichen Anbaumöglichkeiten
    Arbeitsspeicher:
    ca. 5 PB, Kurzzeitgedächtnis
    Festplatte:
    ca. 500 PB, Langzeitgedächtnis
    Grafikkarte:
    Sehzentrum, Dual Head, voll 3D-fähig, OpenReality-kompatibel
    Soundkarte:
    Hörzentrum, Rundum-Surroundsound
    Monitor:
    zwei Augen, brillenlos
    Gehäuse:
    vollbewegliches Bio-Case aus Haut, Muskeln, Sehnen, Fett, Bindegewebe - Mod: Bierbauch
    Netzteil:
    Zweikammerherz mit zwei Vorstufen
    3D Mark 2005:
    ???
    Betriebssystem:
    God 1.0, catholic Edition, modded by my own (siehe CPU!)
    Laufwerke:
    Zwei elektro-biochemo-mechanische Laufwerke zum Gehen/Rennen/Klettern/Schwimmen

    Rotes Gesicht

    Hmmmmm - also irgendwie drehen wir hier momentan nur im Kreis.... Er und seine Kumpels haben anscheinend alle ein Problem mit dem SP2, das sonst hier in diesem Zusammenhang keiner kennt.... Hardwarefehler sind in der Tat meist der Grund für diese Fehlermeldung - aber, da geb ich Sebastian recht, sollten gleich mehrere Rechner verschiedener Leute zum ungefähr gleichen Zeitpunkt den gleichen Hardwareschaden erlitten haben....?!?!?!? Und der wirkt sich auch NUR unter WinXP SP2 aus?!?!?! Welches auch IMHO stabiler läuft, als WinXP SP1?!?!?

    Habe gerade versucht, den Fehler unter WinXP SP2 nachzuvollziehen:
    Habe erstmal meine RAM-Timings mal so scharf gemacht, dass Memtest haufenweise Fehler geschmissen hat und dann Windoof hochgefahren (vorher Image gemacht!). Fehlermeldungen schon beim Hochfahren gehabt - Hänger im Betrieb - aber nix wie bei Sebastian...
    Dann hab ich die Timings wieder richtig eingestellt, dafür aber den Vcore soweit gesenkt, dass mein Athlon fast verhungert ist - diesmal erstmal nen Blauen bekommen - beim zweiten Versuch is Windoof hochgefahren - ganz viele Hänger - fast kein Arbeiten möglich - aber keine o.a. Fehlermeldung!
    Dann wieder alles normal eingestellt im Bios, aber dafür meine MDTs raus und nen 333er Noname DDR-RAM reingemacht - bei FSB400 gebootet - wieder genug Probleme - aber nix wie s.o. - schließlich Absturz mit Blauem und Installation zerschossen gehabt - MDTs wieder ein und Image wieder zurückgespielt - gut is wieder...
    War ´n gutes Stück Arbeit - aber hat offenbar nix gebracht (außer, dass es spannend gewesen ist - hatte schon seit langem keinen BSOD mehr, wusste fast nich mehr, wie der aussieht *ggg*)

    Also ich weiß nich, ich weiß nich....... Entweder (Sebastian, bitte nich böse sein!!!) will uns da jemand vera...., oder die haben allle den gleichen Virus oder alle von der gleichen, fehlerhaften CD ihre Windoofs installiert, oder.... - FÄLLT DA NIEMANDEM HIER WAS GESCHEITES DAZU EIN???!!!??? ´S gibt doch hier auch ne Menge Software-Freaks - evtl wissen DIE ja weiter.....!

  5. Service Pack 2 Fehler #12
    Senior Mitglied
    Threadstarter
    Avatar von Sebastian Brandt

    Standard

    So nochmal:

    ES LIEGT NICHT AN DEM ARBEITSSPEICHER!

    Da du es ja nicht glaubst, guckst du dir die Fehlermeldung einfach mal selber an: Ein Bild sagt ja mehr als 1000 Worte: www.sebastianbrandt-cerox.de (dort bitte auf Windows XP Fehler).

    Die Meldung da ist von einem Spiel, das tut aber nichts zu Sache. Meistens kommt die Meldung einfach nur vom explorer.exe, wenn man durch Ordner navigiert.

  6. Service Pack 2 Fehler #13
    CO² Schleuder Avatar von boidsen

    Mein System
    boidsen's Computer Details
    CPU:
    Brain 1.0, Multi-Core, multi-HT-fähig
    Mainboard:
    Knochengerüst mit allen erforderlichen Anbaumöglichkeiten
    Arbeitsspeicher:
    ca. 5 PB, Kurzzeitgedächtnis
    Festplatte:
    ca. 500 PB, Langzeitgedächtnis
    Grafikkarte:
    Sehzentrum, Dual Head, voll 3D-fähig, OpenReality-kompatibel
    Soundkarte:
    Hörzentrum, Rundum-Surroundsound
    Monitor:
    zwei Augen, brillenlos
    Gehäuse:
    vollbewegliches Bio-Case aus Haut, Muskeln, Sehnen, Fett, Bindegewebe - Mod: Bierbauch
    Netzteil:
    Zweikammerherz mit zwei Vorstufen
    3D Mark 2005:
    ???
    Betriebssystem:
    God 1.0, catholic Edition, modded by my own (siehe CPU!)
    Laufwerke:
    Zwei elektro-biochemo-mechanische Laufwerke zum Gehen/Rennen/Klettern/Schwimmen

    Ausrufezeichen

    ....das is genau die Fehlermeldung, die ich meine - sie besagt, dass Daten des gerade ausgeführten Programms nicht zum vorgesehenen Zeitpunkt in den vorgesehenen Bereich des Arbeitsspeicher geschreiben werden konnten, weil dieser nicht freigegeben war. Das führt (fast) immer zum Absturz des Programms. Gründe für sowas können zum einen Fehler im Programm selber sein - Programmcode greift auf Speicherbereiche zu, die gerade von anderem Code dieses Programms belegt sind - oder eben technische Probleme mit der rechtzeitigen Speicherfreigabe - entweder inkompatibler/defekter Speicher, Speicher übertaktet, Timings zu scharf oder die CPU oder die Northbridge arbeiten fehlerhaft. Andere Ursachen gibt es dafür nicht!
    Habe bei meinen Versuchen vorhin auch jedesmal ein Spiel gestartet (Spellforce) - dieses ist sowohl mit falschen Timings, als auch mit dem 333@400 RAM mit GENAU so einer Fehlermeldung (nur der Hexcode war sicher anders, da ja anderes Programm...) abgestürzt auf den Desktop zurück, ABER NICHT die explorer.exe!!!

  7. Service Pack 2 Fehler #14
    Senior Mitglied
    Threadstarter
    Avatar von Sebastian Brandt

    Standard

    Ok, damit du es glaubst, dass es nicht am Spiel liegt, oder überhaupt an einem Spiel: www.sebastianbrandt-cerox.de/bilder/fehler.jpg

    An meinem Computer ist nichts übertaktet - auch der Arbeitsspeicher nicht. Um am meinem anderen PC (2 GHz, 256 MB RAM) kommt diese Meldung ja auch.

    Das Programm (also in dem Fall explorer.exe) stürzt erst ab, wenn ich auf OK klicke. Wenn ich das nicht mache, kann ich auch normal weiterarbeiten, nur diese Meldung nervt nun mal.

  8. Service Pack 2 Fehler #15
    Fortgeschrittenes Mitglied Standardavatar

    Standard

    ich würde auf eine defekte installations-cd tippen - wenn es der speicher nicht ist, aber das hast du ja schon gecheckt. dieser fehler ist mir bei sp2 (und ich betreue circa 20 rechner mit verschiedenster hardware) noch nie aufgefallen. bekommst du den fehler auch, wenn du auf ein funktionierendes sp1 dann das sp2 drüber installierst?

    gruss

    ps: abschalten geht nicht.

  9. Service Pack 2 Fehler #16
    Senior Mitglied
    Threadstarter
    Avatar von Sebastian Brandt

    Standard

    Also die InstallationCD ist nicht defekt, da ich zwei habe (von zwei PCs - beide orginal) und jetzt sag mir nicht: Beide sind kaputt. *gg*.

    SP1 habe ich auch schon drauf gehabt, da besteht der Fehler nicht. Wenn ich dann SP2 drauf tuhe, habe ich den Fehler.


Service Pack 2 Fehler

Besucher kamen mit folgenden Begriffen auf die Seite:

Stichworte


Guides, Tipps und Mitspieler zu Citadel: Forged with Fire findest du auf Citadel Forum - Forged with Fire.
-
Trete der Nintendo Community bei und besuche das Nintendo Switch Forum.