softwar oder hardwareproblem???

Diskutiere softwar oder hardwareproblem??? im Microsoft Windows 95, 98, ME, NT, 2000 Forum im Bereich Microsoft Betriebssysteme; hallo@all! ich hab grad auf ner ollen kiste von mir mal wieder ein sys drauhaun wollen weil eine cousine für zwei drei wochen auf besuch ...



 
  1. softwar oder hardwareproblem??? #1
    Volles Mitglied Standardavatar

    Unglücklich softwar oder hardwareproblem???

    hallo@all!

    ich hab grad auf ner ollen kiste von mir mal wieder ein sys drauhaun wollen weil eine cousine für zwei drei wochen auf besuch kommt, damit die auch ein bischen surfen kann (alter p2-266, 256mb ram, 4gb hdd, ati-graka, i440-chipsatz...)
    nun bin ich aber beim installieren von windows 98 (se) nicht sehr weit gekommen!! nach dem ersten neustart (also da wo man die registriernummer eingeben sollte) hängt er sich auf... sprich geht nix mehr weiter! einmal zwischendurch kam dann noch die meldung dass die graka nicht richtig konfiguriert seie (wie denn auch ohne treiber...) und dann noch dass er eine .sfc datei suche ("desktop anzeigen") und die nicht findet...

    erwähnenswerte wäre dann evtl. wohl auch noch dass bei einem (von glaub 20) neustarts noch die meldung "memory test faild" kam (also im bios).

    soweit ich mich erinnere hatte ich den zulezt noch meiner fritz!-card isdn in betrieb und da konnte ich mich damals nicht mehr einwählen und daher hatte ich ihn stehn gelassen (sollte damals (also ich noch kein dsl hatte) als server fungieren).

    ja, jetzt weiß ich eben nicht weiter. wollte das teil eigentlich scho zum laufen bringen... is evtl. die hdd hinüber, oder der ram net das ware oder ????

    DANKE für eure hilfe!!!

    viele grüße,
    Ecky.

  2. Standard

    Hallo Ecky,

    schau Dir mal Diesen Ratgeber. an. Dort wirst du bestimmt fündig.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. softwar oder hardwareproblem??? #2
    Hardware - Kenner Standardavatar

    Standard

    Hi Ecky,

    Kann das sein das nach dem langen stehen die Batterie geschwächelt hat und die Bios Einstellungen weg waren?

    Wenn Du mich fragst hört sich das alles stark nach Speicherprobleme an.

    Früher, gerade zur BX440i Zeit, wurden oftmals Billig Rams verbaut und dann musste auch nicht selten an den Speichertimings umgestellt werden damit es halt stabiel lief. Meist lag der Wurm in der Cas Latency, die Billighersteller haben oft übertrieben und behauptet die Speicher machen cl2.5 oder gar 2 und meistens lief es dann nur auf cl.3.

    Oder der Speichertakt?
    Wenn der auf 133 eingestellt ist und das Modul ist ein PC100 gibt es auch solchen Stress.Auch wenn's n PC 133 ist, zum probieren einfach mal auf 100 stellen.

    Du könntest auch den Memtest
    http://www.memtest86.com/memt32.zip
    Laden und mal ein Paar stunden laufen lassen.

    Das würd ich als erstes prüfen, zumal die fehlerbeschreibung dazu passen würde das der Speicher nicht ganz kompatibel ist.

    Beim Pentium2 gab es auch immer diese lustigen Wackelkontackte, es hat bei solchen problemen auch nicht selten geholfen mal alles raus zu nehmen, Prozz, Speicher, Graka und mal die Kabel nachschauen, richtig fest drücken.

    Dann würd ich ihn mal nur mit proz, Ram, Hdd und CD Rom (Ohne Graka) einschalten, dann den Fehlercode vom Bios abwarten (Meist SOS Morsekode),
    Dann die Graka wieder rein und mal versuchen nur mit dieser minimalkonfiguration zu installieren.

    Ich hoffe mal das Bringt dich weiter,

    MfG
    Michael

  4. softwar oder hardwareproblem??? #3
    Computer Doktor Avatar von michl

    Mein System
    michl's Computer Details
    CPU:
    C2D 6750@3,2Ghz
    Mainboard:
    ASUS P5N-D
    Arbeitsspeicher:
    4 x 1024 Samsung PC 800
    Festplatte:
    320 GB Samsung
    Grafikkarte:
    Point of View 570 GTX
    Soundkarte:
    Audigy x-Fi
    Monitor:
    Samsung LED 23"
    Gehäuse:
    Sharkoon
    Netzteil:
    B-Quiet 500 W
    3D Mark 2005:
    k.a
    Betriebssystem:
    VISTA Ultimate 64- bit
    Laufwerke:
    LG DVD Brenner
    Sonstiges:
    WAKÜ Inovatec

    Standard

    @Ecky

    Sieht für mich auch nach einem Speicherproblem aus!

    Wenn du schon das OS nicht installieren kannst und beim OS Installieren schon Fehlermeldungen kommen. Es könnte natürlich auch ein Problem des BX440i Chipsatzes sein und der fehlenden Treiber dafür sein. Ich kann die Probleme die Opa genannt hat mit diesem Chipsatz, dem ich heute noch nachweine, allerdings nicht nachvollziehen. Ich habe etliche Systeme mit diesem Chipsatz und Win98SE ohne Probs aufgesetzt.

    Ich würde erstmal den Speicher wechseln oder wie Opa beschrieben hat den Speichertakt senken bzw. überprüfen.

    Gruß Michl

  5. softwar oder hardwareproblem??? #4
    Hardware - Kenner Standardavatar

    Standard

    Hi Michl

    Hab ja auch nicht gemeint das der BX440 Chipsatz schlecht war, das war auch aus meiner Sicht der bisher beste!

    Zu der Zeit, Pentium2-Pentium3 Übergang, wurden allerdings viele Billig Rams aus Taiwan importiert und die haben nur Stress gemacht.

    Für den IntelBX brauchte man übrigens keine Treiber zu Installieren, das war damals der einzige der noch vollkommen von Win98 SE Unterstützt wurde.

    MfG
    Michael

  6. softwar oder hardwareproblem??? #5
    Computer Doktor Avatar von michl

    Mein System
    michl's Computer Details
    CPU:
    C2D 6750@3,2Ghz
    Mainboard:
    ASUS P5N-D
    Arbeitsspeicher:
    4 x 1024 Samsung PC 800
    Festplatte:
    320 GB Samsung
    Grafikkarte:
    Point of View 570 GTX
    Soundkarte:
    Audigy x-Fi
    Monitor:
    Samsung LED 23"
    Gehäuse:
    Sharkoon
    Netzteil:
    B-Quiet 500 W
    3D Mark 2005:
    k.a
    Betriebssystem:
    VISTA Ultimate 64- bit
    Laufwerke:
    LG DVD Brenner
    Sonstiges:
    WAKÜ Inovatec

    Standard

    Für den IntelBX brauchte man übrigens keine Treiber zu Installieren, das war damals der einzige der noch vollkommen von Win98 SE Unterstützt wurde.
    Genau. Für mich war der auch der beste in der P2 und P3 Zeit. Wenn ich daran denke was ich darauffolgend mit VIA Chipsätzen mitgemacht habe kommt mir heute noch das nackte grausen. ^^


softwar oder hardwareproblem???

Besucher kamen mit folgenden Begriffen auf die Seite:

Stichworte


Guides, Tipps und Mitspieler zu Citadel: Forged with Fire findest du auf Citadel Forum - Forged with Fire.
-
Trete der Nintendo Community bei und besuche das Nintendo Switch Forum.