SP2 verweigert Netzeinwahl nach Installieren einer Webcam???

Diskutiere SP2 verweigert Netzeinwahl nach Installieren einer Webcam??? im Microsoft Windows 95, 98, ME, NT, 2000 Forum im Bereich Microsoft Betriebssysteme; Hallo! Ich habe Probleme mit dem Internet-Zugang: Nachdem ich eine Logitech Webcam installiert habe (mit Erfolg) sagt der DSL zugang mit 1&1 Profi Dialer : ...



Thema geschlossen + Neues Thema erstellen
Seite 1 von 2 12 LetzteLetzte
Ergebnis 1 bis 8 von 13
 
  1. SP2 verweigert Netzeinwahl nach Installieren einer Webcam??? #1
    Newbie Standardavatar

    Standard SP2 verweigert Netzeinwahl nach Installieren einer Webcam???

    Hallo!

    Ich habe Probleme mit dem Internet-Zugang:

    Nachdem ich eine Logitech Webcam installiert habe (mit Erfolg) sagt der DSL zugang mit 1&1 Profi Dialer : "Fehler:720" und bricht die Internet-Einwahl ab.
    Wenn ich die Cam dann de-installiere (unter C\Programme) dann habe ich immer noch diesen Fehler.
    Erst wenn ich eine Systemwiederherstellung zu einem Zeitpunkt vor der Installation vornehme, dann bekomme ich wieder Zugang zum Net.

    Nach Rücksprache mit 1&1 habe ich immerhin schon mal rausbekommen, dass es angeblich nicht an Ihnen liegt, es sei wohl ein problem mit SP2.

    Solangsam glaube ich das auch!
    Immerhin funktionierte Alles einwandfrei auf meinem alten Laptop mit XP SP1

    Ist es eine Einstellungssache oder muss ich u.U. eine Webcam eines anderen Anbieters kaufen?

    BS: Windows XP Home SP2
    beim installieren war die Windows Firewall ausgeschalten.

    Wer weiss Rat?
    Vielen Dank!

    SanMiguel

  2. Standard

    Hallo SanMiguel,

    schau Dir mal Diesen Ratgeber. an. Dort wirst du bestimmt fündig.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. SP2 verweigert Netzeinwahl nach Installieren einer Webcam??? #2
    Rekler
    Besucher Standardavatar

    Standard

    Willkomen im Forum SanMiguel!

    Nach der installation der CAM probiere folgendes:

    1. Stellen Sie fest, welche Protokolle auf dem RAS-Server ausgeführt werden, und stellen Sie sicher, dass der RAS-Dienst korrekt installiert und konfiguriert ist (oder bitten Sie den Netzwerkadministrator, dies zu tun).
    2. Nachdem Sie herausgefunden haben, welche Protokolle auf dem RAS-Server ausgeführt werden, stellen Sie sicher, dass auf Ihrem Windows XP-basierten Computer ebenfalls eines dieser Protokolle ausgeführt wird:
    a. Klicken Sie auf Start, klicken Sie auf Systemsteuerung und doppelklicken Sie anschließend auf Netzwerkverbindungen.
    b. Klicken Sie unter Virtuelles privates Netzwerk mit der rechten Maustaste auf die VPN-Verbindung und klicken Sie anschließend auf Eigenschaften.
    c. Klicken Sie im Dialogfeld Eigenschaften von VPN-Verbindung auf die Registerkarte Netzwerk und stellen Sie sicher, dass Sie über ein Protokoll verfügen, das auf dem RAS-Server ausgeführt wird.
    3. Wenn Sie nicht über ein Protokoll verfügen, das auf dem RAS-Server ausgeführt wird, fügen Sie das erforderliche Protokoll hinzu:
    a. Klicken Sie auf Installieren, klicken Sie auf Protokoll und anschließend auf Hinzufügen.
    b. Klicken Sie auf das zu installierende Protokoll und klicken Sie anschließend auf OK.
    c. Klicken Sie im Dialogfeld Eigenschaften von VPN-Verbindung auf Schließen.
    -Quelle: Microsoft Support zum Fehlercode 720-

    Ich hoffe du Blickst da durch!

    Ansonsten:

    Prüfe nach ob bei der DFÜ/VPN Verbindung (findest du in den netzwerkverbindungen) das TCP/IP Protokoll deaktiviert ist, wenn ja dann aktiviere es.

    mfg rekler

  4. SP2 verweigert Netzeinwahl nach Installieren einer Webcam??? #3
    Newbie
    Threadstarter
    Standardavatar

    Standard

    Na wunderbar!

    Endlich! (nach 5 Tagen und 3 versch. Foren) mal eine Antwort mit der ich was anfangen kann...

    Vielen Vielen Dank!!!

    ...werden es morgen ausprobieren; muss jetzt zum Matrazenhorchdienst :D
    i melde mich zurück wenn's funktioniert hat...oder auch nich :P ...

    Bis dann

    SanMiguel

  5. SP2 verweigert Netzeinwahl nach Installieren einer Webcam??? #4
    Rekler
    Besucher Standardavatar

    Standard

    Wenns es nicht klappt melde dich auf jeden Fall! Werde mit dir weitere Lösungen durchgehen

  6. SP2 verweigert Netzeinwahl nach Installieren einer Webcam??? #5
    CO² Schleuder Avatar von boidsen

    Mein System
    boidsen's Computer Details
    CPU:
    Brain 1.0, Multi-Core, multi-HT-fähig
    Mainboard:
    Knochengerüst mit allen erforderlichen Anbaumöglichkeiten
    Arbeitsspeicher:
    ca. 5 PB, Kurzzeitgedächtnis
    Festplatte:
    ca. 500 PB, Langzeitgedächtnis
    Grafikkarte:
    Sehzentrum, Dual Head, voll 3D-fähig, OpenReality-kompatibel
    Soundkarte:
    Hörzentrum, Rundum-Surroundsound
    Monitor:
    zwei Augen, brillenlos
    Gehäuse:
    vollbewegliches Bio-Case aus Haut, Muskeln, Sehnen, Fett, Bindegewebe - Mod: Bierbauch
    Netzteil:
    Zweikammerherz mit zwei Vorstufen
    3D Mark 2005:
    ???
    Betriebssystem:
    God 1.0, catholic Edition, modded by my own (siehe CPU!)
    Laufwerke:
    Zwei elektro-biochemo-mechanische Laufwerke zum Gehen/Rennen/Klettern/Schwimmen

    Standard

    Kann es sein, dass Dein ADSL-Modem über USB an den Rechner angeschlossen ist und die Cam ebenso?!?

  7. SP2 verweigert Netzeinwahl nach Installieren einer Webcam??? #6
    Volles Mitglied Standardavatar

    Standard

    Schon man den Einfachen Weg versucht ohne diese Dialer Soft ?
    Geh doch mal per DFÜ Einwahl rein eventuell ist damit das Problem schon behoben!

  8. SP2 verweigert Netzeinwahl nach Installieren einer Webcam??? #7
    Newbie
    Threadstarter
    Standardavatar

    Standard

    sooo!

    habe die Cam erneut installiert und habe danach unter Netzwerkverbindungen nachgeschaut, wie von Reckler empfohlen...
    hier das Ergebnis:



    nun ja, was soll ich sagen... es funktioniert immer noch nicht...

    was zum Henker ist ein RAS-Server

    @boidsen:
    da liegst du vollkommen richtig!
    ich habe zwar einen Adapter(USB auf Maus-anschluss) aber der Laptop hat keinen solchen Anschluss.

    Vieleicht hilft es Euch auch zu wissen dass ich das Modem direkt am Laptop angeschlossen habe; die Cam an einen USB2-Hub.

    @cyberlords:
    ich habe zwar Fritz!DSL installiert aber irgendwie hab ich den noch nicht zum Laufen gebracht...war mir bis jetzt auch egal da ich immer über den Profidialer ins Netz ging

    sei noch erwähnt, dass ich auf dem alten Rechner (mit SP1) Fritz!DSL verwendet habe und nicht den Profidialer...aber ich hatte alle 5 min eine extrem lahme Verbindung, langsamer als 56k-modem! nach circa 1min hatte ich dann wieder 768kb/sec oder mehr

    nebenbei gefragt: Könnte es sein dass ich unter Win98 all diese Probleme nicht habe???

    ich geb's echt bald auf... nich mal mein Kumpel , der sonst immer Rat weiss, hat 'nen Schimmer (er hat SP1)...und eine andere Quelle (Dipl-Ing., Lehrer , Bezitzer eines I-Cafe) weiss auch auch nich weiter, was sehr selten der Fall ist...

    mal sehen was ich noch so fuer Tips bekomme

    Danke
    SanMiguel

  9. SP2 verweigert Netzeinwahl nach Installieren einer Webcam??? #8
    CO² Schleuder Avatar von boidsen

    Mein System
    boidsen's Computer Details
    CPU:
    Brain 1.0, Multi-Core, multi-HT-fähig
    Mainboard:
    Knochengerüst mit allen erforderlichen Anbaumöglichkeiten
    Arbeitsspeicher:
    ca. 5 PB, Kurzzeitgedächtnis
    Festplatte:
    ca. 500 PB, Langzeitgedächtnis
    Grafikkarte:
    Sehzentrum, Dual Head, voll 3D-fähig, OpenReality-kompatibel
    Soundkarte:
    Hörzentrum, Rundum-Surroundsound
    Monitor:
    zwei Augen, brillenlos
    Gehäuse:
    vollbewegliches Bio-Case aus Haut, Muskeln, Sehnen, Fett, Bindegewebe - Mod: Bierbauch
    Netzteil:
    Zweikammerherz mit zwei Vorstufen
    3D Mark 2005:
    ???
    Betriebssystem:
    God 1.0, catholic Edition, modded by my own (siehe CPU!)
    Laufwerke:
    Zwei elektro-biochemo-mechanische Laufwerke zum Gehen/Rennen/Klettern/Schwimmen

    Ausrufezeichen

    RAS-Server: http://www.elektronik-kompendium.de/...et/0907081.htm

    wegen "@boidsen": WAS haste jetzt WO angeschlossen??!!?? Des kapier ich irgendwie nich, wasde da schreibst...

    wegen "@cyberlords": Lass doch bitte mal diese ganze schrottige Einwahlsoftware weg und nimm einfach die Windoof-Bordmittel!!! Kann nämlich schon sein, dass diese "tollen" Proggis mit WinXP nich gescheit laufen...

    Und nix gegen Deinen Kumpel - aber akademische Grade sagen meist eher weniger über die praktischen Fähigkeiten eines Menschen aus...!


SP2 verweigert Netzeinwahl nach Installieren einer Webcam???

Besucher kamen mit folgenden Begriffen auf die Seite:

webcam installiert internet weg

Stichworte


Guides, Tipps und Mitspieler zu Citadel: Forged with Fire findest du auf Citadel Forum - Forged with Fire.
-
Trete der Nintendo Community bei und besuche das Nintendo Switch Forum.