Ständig Fehler unter ServicePack2

Diskutiere Ständig Fehler unter ServicePack2 im Microsoft Windows 95, 98, ME, NT, 2000 Forum im Bereich Microsoft Betriebssysteme; Also langsam bin ich echt am verzweifeln. Also ich noch meinen alten Rechner hatte fuhr ich eigentlich immer sehr gut mit Win XP und dem ...



Thema geschlossen + Neues Thema erstellen
Seite 1 von 2 12 LetzteLetzte
Ergebnis 1 bis 8 von 11
 
  1. Ständig Fehler unter ServicePack2 #1
    Senior Mitglied Avatar von Dein Vater

    Standard Ständig Fehler unter ServicePack2

    Also langsam bin ich echt am verzweifeln. Also ich noch meinen alten Rechner hatte fuhr ich eigentlich immer sehr gut mit Win XP und dem ServicePack 1. Keine Abstürze, alles lief prächtig. Bis es mich dann mal gepackt hat und ich SP2 installiert habe. Danach konnte ich so gut wie nix mehr zocken. Ständig bekam ich die Fehlermeldung "Anwendung XYZ hat einen Fehler verursacht und muß geschlossen werden". Ich habe wirklich ALLES ausprobiert, aber mit SP2 einfach keine vernünftige Basis zustandegekriegt. Jetzt hab ich meinen neuen Rechner, bin am Installieren und denke mir so - schön - neuer Rechner - neue Hardware - installiert Du Dir mal ServicePack2. Das erste was mich nach der Installation begrüßt: "Die Anwendung XY hat einen Fehler verursacht und muß geschlossen werden". Bei der Verwendung von Programmen kommt der Fehler recht selten. Viele Spiele, z.B FEAR oder Splintercell 3 laufen ohne Probs. HL2 z.B bekomme ich unter SP2 NICHT mehr zum Laufen. Es kotzt mich wirklich übelst an. Kann es sein, dass gerade HL2 nicht mit 1GB+ klarkommt? Ich hab schon alle Optionen im Bios auf Auto gestellt. Temps sind i.O, Spannungen sind i.O, neueste Treiber drauf. Kann doch nicht sein, dass mein Speicher kaputt ist. Ich hab schon unzählige Riegel durchgetestet. Unter SP1 läuft alles, unter SP2 nicht mehr. Ich bin mit meinem Latein am Ende. Hat jemand das gleiche Problem und kann mir ein paar Tipps geben? Hab keinen Bock mein Sys schon wieder platt zu machen nur damit SP1 wieder draufkommt damit alles wieder sauber läuft.

    Ach ja. Bluescreens hab ich auch jetzt des öfteren. irgendeine dll von nvidia erzeugt eine Endlosschleife. Dann gibts meist auch nen schönen Soundfreeze. Hab schon die Audigy durch die PCI-Plätze getauscht. Hat nix gebracht.

  2. Standard

    Hallo Dein Vater,

    schau Dir mal Diesen Ratgeber. an. Dort wirst du bestimmt fündig.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. Ständig Fehler unter ServicePack2 #2
    CO² Schleuder Avatar von boidsen

    Mein System
    boidsen's Computer Details
    CPU:
    Brain 1.0, Multi-Core, multi-HT-fähig
    Mainboard:
    Knochengerüst mit allen erforderlichen Anbaumöglichkeiten
    Arbeitsspeicher:
    ca. 5 PB, Kurzzeitgedächtnis
    Festplatte:
    ca. 500 PB, Langzeitgedächtnis
    Grafikkarte:
    Sehzentrum, Dual Head, voll 3D-fähig, OpenReality-kompatibel
    Soundkarte:
    Hörzentrum, Rundum-Surroundsound
    Monitor:
    zwei Augen, brillenlos
    Gehäuse:
    vollbewegliches Bio-Case aus Haut, Muskeln, Sehnen, Fett, Bindegewebe - Mod: Bierbauch
    Netzteil:
    Zweikammerherz mit zwei Vorstufen
    3D Mark 2005:
    ???
    Betriebssystem:
    God 1.0, catholic Edition, modded by my own (siehe CPU!)
    Laufwerke:
    Zwei elektro-biochemo-mechanische Laufwerke zum Gehen/Rennen/Klettern/Schwimmen

    Standard

    Memtest schon gemacht?!? NT-Spannungen OK?
    --> Der SP2 hat nämlich hauptsächlich deshalb teilweise immer noch nen schlechten Ruf, weil er leicht instabile Rechner etwas eher aus dem Tritt bringt, als WinXP mit SP1... Hat mit dem leistungsoptimierten Speichermanagement zu tun...

    Und RAM-Probs müssen ja nich unbedingt an den RAMs selber liegen - auch ´n instabiles Netzteil oder Northbridge können sowas verursachen!

  4. Ständig Fehler unter ServicePack2 #3
    Senior Mitglied
    Threadstarter
    Avatar von Dein Vater

    Standard

    4 komplette Testdurchläufe von Memtest haben keine Fehler ergeben. Netzteil ist ein nagelneues BeQuiet 470 Watt der P5-Serie. Ich wüßte nicht wie ich die Northbridge überprüfen kann. Prozessor wird unter Volllast gerade mal 36 Grad warm. Aber wie gesagt. Ich habe das Problem beim alten Rechner, genauso wie beim neuen mit komplett neuen Komponenten. MEMtest ergab keine Fehler. hmm...alles murks :-) die Rams laufen auch als Dualchannel mit 200FSB sauber durch. Vielleicht mag das Servicepack auch einfach keine VIA-Boards *lol*

  5. Ständig Fehler unter ServicePack2 #4
    Fortgeschrittenes Mitglied Standardavatar

    Mein System
    BURNER's Computer Details
    CPU:
    AMD X2 3800+
    Mainboard:
    DFI nf4 Ultra-D
    Arbeitsspeicher:
    2*1GB MDT PC3200 Cl2.5
    Festplatte:
    Hitachi 250GB 7200rpm 8mb
    Grafikkarte:
    MSI 7900GTO
    Soundkarte:
    onboard
    Monitor:
    IIyama 17''
    Gehäuse:
    Thermaltake Soprano
    Netzteil:
    Enermax EG 365PE-VE
    3D Mark 2005:
    9805
    Betriebssystem:
    xp prof.

    Standard

    Zitat Zitat von Dein Vater
    Vielleicht mag das Servicepack auch einfach keine VIA-Boards *lol*
    So bescheuert wie es auch klingt, aber ich glaube das langsam auch. Hatte selbst ein Epox 8Kha+ mit Via KT 266/A mit Win Xp Prof SP1 drauf, hatte kaum Fehlermeldungen erhalten, nur selbstverursachte . Als ich dann SP2 drauf hatte, kamen merkwürdige Fehlermeldungen, die vorher niemals erschienen, der PC stürzte ab, bootete nicht richtig, Sound war weg und das gesamte System wurde sehr instabil. Ich formatierte sogar beide Platten und Installierte alles komplett neu. Habe dann zur Sicherheit Speicher ausgetauscht (habe dort die Ursache vermutet);lief dann wieder wesentlich stabiler, kurz darauf, nach einigen (relativ) stabilen Sessions mit Zocken und diversen Anwendungen ist urplötzlich mein MoBo durchgeschmort.
    Ich bin kein Computer- Profi, doch kann ich sicherlich unterscheiden, ob mein System mit SP2 sicherer/stabiler bzw. unsicher/instabiler lief. Und es lief mit SP2 wesentlicher instabiler und führte letztlich zum Hardware- GAU (ja, ich mache SP2 für mein MoBo- Durchrennen verantwortlich!)!!!
    P.S. Ich weiß, dass dieses "Phänomen" nichts erklärt bzw. auch nicht 100%ig objektiv nachvollziehbar ist; möchte damit nur sagen dass DEIN VATER nicht allein mit diesem Problem ist und ich nachwievor völlig ratlos bin.
    Sch**ss Windoof XP SP2

    MfG BURNER

  6. Ständig Fehler unter ServicePack2 #5
    CO² Schleuder Avatar von boidsen

    Mein System
    boidsen's Computer Details
    CPU:
    Brain 1.0, Multi-Core, multi-HT-fähig
    Mainboard:
    Knochengerüst mit allen erforderlichen Anbaumöglichkeiten
    Arbeitsspeicher:
    ca. 5 PB, Kurzzeitgedächtnis
    Festplatte:
    ca. 500 PB, Langzeitgedächtnis
    Grafikkarte:
    Sehzentrum, Dual Head, voll 3D-fähig, OpenReality-kompatibel
    Soundkarte:
    Hörzentrum, Rundum-Surroundsound
    Monitor:
    zwei Augen, brillenlos
    Gehäuse:
    vollbewegliches Bio-Case aus Haut, Muskeln, Sehnen, Fett, Bindegewebe - Mod: Bierbauch
    Netzteil:
    Zweikammerherz mit zwei Vorstufen
    3D Mark 2005:
    ???
    Betriebssystem:
    God 1.0, catholic Edition, modded by my own (siehe CPU!)
    Laufwerke:
    Zwei elektro-biochemo-mechanische Laufwerke zum Gehen/Rennen/Klettern/Schwimmen

    Standard

    Das is doch jetzt aber echt Quatsch: Hab noch NIE beobachtet, dasses besondere Probs mit VIA-Chipsätzen und dem SP2 gegeben hätte... Und auch noch NIE gehört!

    --> Sry - aber das einzig sichere, was ich über Probs mitm SP2 weiß, is, dasses so "gewisse Versionen" von WinXP nich mag... Auch wenn man das Installationsprob wegen Key "elegant umschifft" hat...

  7. Ständig Fehler unter ServicePack2 #6
    Senior Mitglied
    Threadstarter
    Avatar von Dein Vater

    Standard

    Zitat Zitat von boidsen
    --> Sry - aber das einzig sichere, was ich über Probs mitm SP2 weiß, is, dasses so "gewisse Versionen" von WinXP nich mag... Auch wenn man das Installationsprob wegen Key "elegant umschifft" hat...

    Also mit diese Aussage kann ich ja jetzt gar nix anfangen *gggg*. Ok, wäre natürlich ne Möglichkeit.

    Allerdings finde ich´s trotzdem komisch. Alles durchgecheckt und keine Fehler. Wenn ich nur einen RAM drinhabe- also 1GB- läuft alles supi. Kommt das 2. GB dazu ZACK - Absturz.... War beim alten Sys genauso. 1GB drin. Alles i.O. - 1,5 GB -instabil. Gibts doch gar net.

  8. Ständig Fehler unter ServicePack2 #7
    Senior Mitglied
    Threadstarter
    Avatar von Dein Vater

    Standard

    Ha....des Rätsels Lösung: Obwohl die beiden DDR400er im Dualchannel ohne Probs den Test bestanden haben, hab ich jetzt im Bios den RAM einfach mal auf DDR333 umgestellt. Dafür allerdings von CL2,5 auf 2,0 gestellt. 1T läuft jetzt auch. Mit dem Ergebnis, dass ich minimale, wirklich minimale Einbußen im Speicherdurchsatz, Leseleistung, etc habe. Vom Empfinden merke ich gar nix. Aber - und das ist das beste - es läuft und läuft und läuft. Seit 5 Stunden kein einziger Absturz beim Daddeln. *freu* Manchmal muß man halt zurückstecken ;-)

  9. Ständig Fehler unter ServicePack2 #8
    CO² Schleuder Avatar von boidsen

    Mein System
    boidsen's Computer Details
    CPU:
    Brain 1.0, Multi-Core, multi-HT-fähig
    Mainboard:
    Knochengerüst mit allen erforderlichen Anbaumöglichkeiten
    Arbeitsspeicher:
    ca. 5 PB, Kurzzeitgedächtnis
    Festplatte:
    ca. 500 PB, Langzeitgedächtnis
    Grafikkarte:
    Sehzentrum, Dual Head, voll 3D-fähig, OpenReality-kompatibel
    Soundkarte:
    Hörzentrum, Rundum-Surroundsound
    Monitor:
    zwei Augen, brillenlos
    Gehäuse:
    vollbewegliches Bio-Case aus Haut, Muskeln, Sehnen, Fett, Bindegewebe - Mod: Bierbauch
    Netzteil:
    Zweikammerherz mit zwei Vorstufen
    3D Mark 2005:
    ???
    Betriebssystem:
    God 1.0, catholic Edition, modded by my own (siehe CPU!)
    Laufwerke:
    Zwei elektro-biochemo-mechanische Laufwerke zum Gehen/Rennen/Klettern/Schwimmen

    Standard

    Also doch der RAM - Memtest findet nich immer alles...
    Bleibt nur noch Frage, obde noch nen Winni hast oder obs am VIA liegt...!


Ständig Fehler unter ServicePack2

Besucher kamen mit folgenden Begriffen auf die Seite:

Stichworte


Guides, Tipps und Mitspieler zu Citadel: Forged with Fire findest du auf Citadel Forum - Forged with Fire.
-
Trete der Nintendo Community bei und besuche das Nintendo Switch Forum.