System startet nicht mehr... keine ressourcen

Diskutiere System startet nicht mehr... keine ressourcen im Microsoft Windows 95, 98, ME, NT, 2000 Forum im Bereich Microsoft Betriebssysteme; Hi Leute! Habe gestern verzweifelt versucht einen Treiber für meinen neuen Drucker zu installieren. Die ganze Zeit kam nicht genügend Systemressourcen. Nach 3 Stunden hat ...



Thema geschlossen + Neues Thema erstellen
Seite 1 von 3 123 LetzteLetzte
Ergebnis 1 bis 8 von 18
 
  1. System startet nicht mehr... keine ressourcen #1
    Newbie Standardavatar

    Standard System startet nicht mehr... keine ressourcen

    Hi Leute!

    Habe gestern verzweifelt versucht einen Treiber für meinen neuen Drucker zu installieren. Die ganze Zeit kam nicht genügend Systemressourcen.
    Nach 3 Stunden hat es dann endlich geklappt den Treiber zu installieren.

    Leider hab ich jetzt das folgende Problem...
    Der PC fährt hoch und der Login-Screen von Windoof ( Win XP SP2 ) erscheint in einer Auflösung von 640x480 bei 16 Farben.
    Anschliessend sagt er mir er kann kein Profil laden, da nicht genügend Systemressourcen vorhanden sind.
    Der Computer versucht die Programme am Start zu laden, hängt sich spätestens bei ZoneAlarm auf, gibt nen Bluescreen und startet neu.
    Das gleiche passiert auch im abgesicherten Modus, und wenn ich versuche die letzte laufende Konfiguration zu starten, obwohl ich kurz vor dem Installationsversuch einen neuen Systemwiederherstellungspunkt erstellt habe.
    Was kann ich da noch tun ausser Windoof neu aufzuspielen?

    Kurzbeschreibung meines Systems...

    AMD Athlon xp3000+
    ASUS Board
    512 MB RAM
    GeForce FX 5500
    160 GB HD


    Thx schonmal

    Mfg Gandy

  2. Standard

    Hallo XGandalfXo,

    schau Dir mal Diesen Ratgeber. an. Dort wirst du bestimmt fündig.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. System startet nicht mehr... keine ressourcen #2
    Volles Mitglied Avatar von crash-override

    Standard

    Die Fehlermeldung "Nicht genügend Systemrecourcen" wird angezeigt wenn auf der C: Partition zu wenig Speicherplatz vorhanden ist. Versuche doch unnötige Programme von C: zu löschen.

  4. System startet nicht mehr... keine ressourcen #3
    Newbie
    Threadstarter
    Standardavatar

    Standard

    Ich habe über 4 GB frei auf C: ....
    Daran kann es wohl nicht liegen...

    Kann es vielleicht ein Virus sein der das System befallen hat?

  5. System startet nicht mehr... keine ressourcen #4
    Volles Mitglied Avatar von freEze

    Mein System
    freEze's Computer Details
    CPU:
    AMD Athlon64 X2 4400+
    Mainboard:
    ASUS SLI Premium
    Arbeitsspeicher:
    2048MB G.SKILL PC400 CL2 Kit F1-3200PHU2-2GBZX
    Festplatte:
    2x Maxtor 300GB S-ATA
    Grafikkarte:
    Leadtek WinFast PX7800 GTX TDH MyVIVO Extreme
    Soundkarte:
    On Board 7.1
    Monitor:
    Benq 19Zoll 8ms
    Gehäuse:
    Thermaltake Soprano
    Netzteil:
    BeQuiet Blackline 500Watt
    3D Mark 2005:
    8045
    Betriebssystem:
    Windows XP Pro ServicePack2
    Laufwerke:
    LG GSA-4167B DVD+-RW/+-R-Laufwerk

    Standard

    vielleicht läd sich ein programm in deinen arbeitsspeicher so das er voll ist.
    hast ja nicht gerade viel
    zuviele autostartprogramme??

  6. System startet nicht mehr... keine ressourcen #5
    Newbie
    Threadstarter
    Standardavatar

    Standard

    Eigentlich nicht... das einzige Programm das im Autostart geladen wird ist Skype.
    Tweak XP sagt mir 60% sind nur belegt sollte also noch genug frei sein.

    Ich habe vor gestern auch noch nie das Problem gehabt das nicht genügend Ressourcen da waren, obwohl ich sehr viel mit Foto- und Filmbearbeitung mache...

  7. System startet nicht mehr... keine ressourcen #6
    Volles Mitglied Avatar von freEze

    Mein System
    freEze's Computer Details
    CPU:
    AMD Athlon64 X2 4400+
    Mainboard:
    ASUS SLI Premium
    Arbeitsspeicher:
    2048MB G.SKILL PC400 CL2 Kit F1-3200PHU2-2GBZX
    Festplatte:
    2x Maxtor 300GB S-ATA
    Grafikkarte:
    Leadtek WinFast PX7800 GTX TDH MyVIVO Extreme
    Soundkarte:
    On Board 7.1
    Monitor:
    Benq 19Zoll 8ms
    Gehäuse:
    Thermaltake Soprano
    Netzteil:
    BeQuiet Blackline 500Watt
    3D Mark 2005:
    8045
    Betriebssystem:
    Windows XP Pro ServicePack2
    Laufwerke:
    LG GSA-4167B DVD+-RW/+-R-Laufwerk

    Standard

    dann deinstalliere doch mal den drucker treiber wieder oder zieh den drucken mal ab!!
    hast das schon probiert?

  8. System startet nicht mehr... keine ressourcen #7
    Newbie
    Threadstarter
    Standardavatar

    Standard

    Drucker hab ich natürlich schon abgezogen, leider kann ich den Druckertreiber nicht mehr deinstallieren, weil ich keine Chance habe in das System reinzukommen. Auch im abgesicherten Modus komme ich nicht mehr ins System rein. Bevor der PC fertig geladen hat startet er schon neu :-(

  9. System startet nicht mehr... keine ressourcen #8
    Volles Mitglied Avatar von freEze

    Mein System
    freEze's Computer Details
    CPU:
    AMD Athlon64 X2 4400+
    Mainboard:
    ASUS SLI Premium
    Arbeitsspeicher:
    2048MB G.SKILL PC400 CL2 Kit F1-3200PHU2-2GBZX
    Festplatte:
    2x Maxtor 300GB S-ATA
    Grafikkarte:
    Leadtek WinFast PX7800 GTX TDH MyVIVO Extreme
    Soundkarte:
    On Board 7.1
    Monitor:
    Benq 19Zoll 8ms
    Gehäuse:
    Thermaltake Soprano
    Netzteil:
    BeQuiet Blackline 500Watt
    3D Mark 2005:
    8045
    Betriebssystem:
    Windows XP Pro ServicePack2
    Laufwerke:
    LG GSA-4167B DVD+-RW/+-R-Laufwerk

    Standard

    im abgesicherten modus läd er ja nur wichtige systemtreiber.
    der druckertreiber wird da nicht geladen. also muss es an was anderen liegen.
    hast vielleicht zuviel mit tweakxp rumgespielt?


System startet nicht mehr... keine ressourcen

Besucher kamen mit folgenden Begriffen auf die Seite:

pc ressourcen keine frei

Stichworte


Guides, Tipps und Mitspieler zu Citadel: Forged with Fire findest du auf Citadel Forum - Forged with Fire.
-
Trete der Nintendo Community bei und besuche das Nintendo Switch Forum.