Vista Beta - Schwarzer Schirm bei nVidia Treiber

Diskutiere Vista Beta - Schwarzer Schirm bei nVidia Treiber im Microsoft Windows 95, 98, ME, NT, 2000 Forum im Bereich Microsoft Betriebssysteme; Hi Neugierig wie ich bin wollte ich heute mal Vista Beta II installieren. Die Installation war (bis auf ihre Dauer von ca. 1.5 Stunden) erfolgreich. ...



Thema geschlossen + Neues Thema erstellen
Seite 1 von 2 12 LetzteLetzte
Ergebnis 1 bis 8 von 11
 
  1. Vista Beta - Schwarzer Schirm bei nVidia Treiber #1
    Mitglied Standardavatar

    Mein System
    phattdj's Computer Details
    CPU:
    AMD FX-57@3.2 GHz
    Mainboard:
    Asus A8N-SLI Premium
    Arbeitsspeicher:
    1 GB Crucial Ballastix @2.2.2.5
    Festplatte:
    2*300GB DiamondMax10 / + 800 GB Datenspeicher
    Grafikkarte:
    Asus Geforce 7900 GT@590 MHz
    Soundkarte:
    Soundblaster X-FI XtremeMusic
    Monitor:
    BenQ FP93GX 19"
    Gehäuse:
    CM Stacker STC-T01 Black
    Netzteil:
    Tagan 530 Watt "EasyCon"
    3D Mark 2005:
    Egal
    Betriebssystem:
    MS Windows XP Home
    Laufwerke:
    Plextor Slot-In DVD Brenner

    Standard Vista Beta - Schwarzer Schirm bei nVidia Treiber

    Hi

    Neugierig wie ich bin wollte ich heute mal Vista Beta II installieren.
    Die Installation war (bis auf ihre Dauer von ca. 1.5 Stunden) erfolgreich.

    Sieht eigentlich ganz gut aus und ist bereits jetzt sehr schnell. Gefällt mir sehr gut. Bis auf dass es eben erst Beta ist

    Damit ich mal Games testen könnte wollte ich den Beta nVidia Treiber installieren. Während der Installation wird aber der Bildschirm schwarz und nichts geht mehr. Der Bildschirm sucht verzweifelt nach einem Signal aber findet nix mehr.
    Dank den neuen Features wie einer extrem schnellen Systemwiederherstellung von der Vista CD aus war das zwar kein Problem, nun ist wieder der alte Treiber drauf.

    Kennt einer das Problem oder ne Lösung dazu?

    Graka: Geforce 7900 GT
    TFT: Samsung Syncmaster 204B 20" 1600x1200

  2. Standard

    Hallo phattdj,

    schau Dir mal Diesen Ratgeber. an. Dort wirst du bestimmt fündig.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. Vista Beta - Schwarzer Schirm bei nVidia Treiber #2
    Computer Doktor Avatar von fRaNkLiN

    Mein System
    fRaNkLiN's Computer Details
    CPU:
    Core i5-3570K @4.2GHz
    Mainboard:
    ASUS P8Z77-V Deluxe
    Arbeitsspeicher:
    32GB GeIL Black Dragon DDR3-1333
    Festplatte:
    Samsung SSD 840 Pro 256GB, 2x Seagate Barracuda 1TB (RAID1)
    Grafikkarte:
    PowerColor HD7970 LCS
    Soundkarte:
    Asus Xonar Essence STX
    Monitor:
    DELL Ultrasharp U2410
    Gehäuse:
    Cooler Master ATCS840
    Netzteil:
    Seasonic M12II-620
    Betriebssystem:
    Windows 7 Professional x64
    Laufwerke:
    Samsung SH-B123L

    Standard

    Ich probiers auch gleich mal aus, bin am selben Punkt wie du... Setup vom Treiber auf der Platte, aber noch nicht installiert... Werde dann berichten :)

  4. Vista Beta - Schwarzer Schirm bei nVidia Treiber #3
    Mitglied
    Threadstarter
    Standardavatar

    Mein System
    phattdj's Computer Details
    CPU:
    AMD FX-57@3.2 GHz
    Mainboard:
    Asus A8N-SLI Premium
    Arbeitsspeicher:
    1 GB Crucial Ballastix @2.2.2.5
    Festplatte:
    2*300GB DiamondMax10 / + 800 GB Datenspeicher
    Grafikkarte:
    Asus Geforce 7900 GT@590 MHz
    Soundkarte:
    Soundblaster X-FI XtremeMusic
    Monitor:
    BenQ FP93GX 19"
    Gehäuse:
    CM Stacker STC-T01 Black
    Netzteil:
    Tagan 530 Watt "EasyCon"
    3D Mark 2005:
    Egal
    Betriebssystem:
    MS Windows XP Home
    Laufwerke:
    Plextor Slot-In DVD Brenner

    Standard

    Zitat Zitat von fRaNkLiN
    Ich probiers auch gleich mal aus, bin am selben Punkt wie du... Setup vom Treiber auf der Platte, aber noch nicht installiert... Werde dann berichten :)
    Gut danke :)
    Ich hab übrigens die 32 Bit genommen.

  5. Vista Beta - Schwarzer Schirm bei nVidia Treiber #4
    Computer Doktor Avatar von fRaNkLiN

    Mein System
    fRaNkLiN's Computer Details
    CPU:
    Core i5-3570K @4.2GHz
    Mainboard:
    ASUS P8Z77-V Deluxe
    Arbeitsspeicher:
    32GB GeIL Black Dragon DDR3-1333
    Festplatte:
    Samsung SSD 840 Pro 256GB, 2x Seagate Barracuda 1TB (RAID1)
    Grafikkarte:
    PowerColor HD7970 LCS
    Soundkarte:
    Asus Xonar Essence STX
    Monitor:
    DELL Ultrasharp U2410
    Gehäuse:
    Cooler Master ATCS840
    Netzteil:
    Seasonic M12II-620
    Betriebssystem:
    Windows 7 Professional x64
    Laufwerke:
    Samsung SH-B123L

    Standard

    Hab auch die 32bit. Dasselbe Spiel...
    So, ich frickel grad an den Configs von einem alten ForceWare-Vista-Beta-Release rum... heut Abend mal gucken, vielleicht funzts ja :D
    Noch was gefunden: Der hier soll die 7900er auch schon unterstützen. Ich probiers mal.

  6. Vista Beta - Schwarzer Schirm bei nVidia Treiber #5
    Mitglied
    Threadstarter
    Standardavatar

    Mein System
    phattdj's Computer Details
    CPU:
    AMD FX-57@3.2 GHz
    Mainboard:
    Asus A8N-SLI Premium
    Arbeitsspeicher:
    1 GB Crucial Ballastix @2.2.2.5
    Festplatte:
    2*300GB DiamondMax10 / + 800 GB Datenspeicher
    Grafikkarte:
    Asus Geforce 7900 GT@590 MHz
    Soundkarte:
    Soundblaster X-FI XtremeMusic
    Monitor:
    BenQ FP93GX 19"
    Gehäuse:
    CM Stacker STC-T01 Black
    Netzteil:
    Tagan 530 Watt "EasyCon"
    3D Mark 2005:
    Egal
    Betriebssystem:
    MS Windows XP Home
    Laufwerke:
    Plextor Slot-In DVD Brenner

    Standard

    Zitat Zitat von fRaNkLiN
    Hab auch die 32bit. Dasselbe Spiel...
    So, ich frickel grad an den Configs von einem alten ForceWare-Vista-Beta-Release rum... heut Abend mal gucken, vielleicht funzts ja :D
    Noch was gefunden: Der hier soll die 7900er auch schon unterstützen. Ich probiers mal.
    Hmm komisch.
    Also das Problem ist sehr verbreitet.
    Man soll irgendwie im abgesicherten Modus was machen und Treiber für den Bildschirm installieren aber noch seh ich nicht genau was ich machen muss.

  7. Vista Beta - Schwarzer Schirm bei nVidia Treiber #6
    Mitglied
    Threadstarter
    Standardavatar

    Mein System
    phattdj's Computer Details
    CPU:
    AMD FX-57@3.2 GHz
    Mainboard:
    Asus A8N-SLI Premium
    Arbeitsspeicher:
    1 GB Crucial Ballastix @2.2.2.5
    Festplatte:
    2*300GB DiamondMax10 / + 800 GB Datenspeicher
    Grafikkarte:
    Asus Geforce 7900 GT@590 MHz
    Soundkarte:
    Soundblaster X-FI XtremeMusic
    Monitor:
    BenQ FP93GX 19"
    Gehäuse:
    CM Stacker STC-T01 Black
    Netzteil:
    Tagan 530 Watt "EasyCon"
    3D Mark 2005:
    Egal
    Betriebssystem:
    MS Windows XP Home
    Laufwerke:
    Plextor Slot-In DVD Brenner

  8. Vista Beta - Schwarzer Schirm bei nVidia Treiber #7
    Computer Doktor Avatar von fRaNkLiN

    Mein System
    fRaNkLiN's Computer Details
    CPU:
    Core i5-3570K @4.2GHz
    Mainboard:
    ASUS P8Z77-V Deluxe
    Arbeitsspeicher:
    32GB GeIL Black Dragon DDR3-1333
    Festplatte:
    Samsung SSD 840 Pro 256GB, 2x Seagate Barracuda 1TB (RAID1)
    Grafikkarte:
    PowerColor HD7970 LCS
    Soundkarte:
    Asus Xonar Essence STX
    Monitor:
    DELL Ultrasharp U2410
    Gehäuse:
    Cooler Master ATCS840
    Netzteil:
    Seasonic M12II-620
    Betriebssystem:
    Windows 7 Professional x64
    Laufwerke:
    Samsung SH-B123L

    Standard

    Ich probiers gleich mal aus...

    €dit: Bringt nix.
    €dit2: Der 87.45 funktioniert, aber nur sehr schlecht (keine Überblendeffekte usw.), hab wieder den Standard-Vista-Treiber am Laufen.

  9. Vista Beta - Schwarzer Schirm bei nVidia Treiber #8
    Mitglied
    Threadstarter
    Standardavatar

    Mein System
    phattdj's Computer Details
    CPU:
    AMD FX-57@3.2 GHz
    Mainboard:
    Asus A8N-SLI Premium
    Arbeitsspeicher:
    1 GB Crucial Ballastix @2.2.2.5
    Festplatte:
    2*300GB DiamondMax10 / + 800 GB Datenspeicher
    Grafikkarte:
    Asus Geforce 7900 GT@590 MHz
    Soundkarte:
    Soundblaster X-FI XtremeMusic
    Monitor:
    BenQ FP93GX 19"
    Gehäuse:
    CM Stacker STC-T01 Black
    Netzteil:
    Tagan 530 Watt "EasyCon"
    3D Mark 2005:
    Egal
    Betriebssystem:
    MS Windows XP Home
    Laufwerke:
    Plextor Slot-In DVD Brenner

    Standard

    Also ich konnte jetzt den neusten Installieren, wie im Link beschrieben.
    Aber, wenn ich EVE-Online starten will kommt ne Warnung wegen DirectX (Das Spiel braucht DX9b und es hätte DirectX 9 gefunden).
    Dann bleibt das Spiel nur noch Schwarz

    Schade, wird wohl noch ne Weile dauern bis es (für mich) brauchbar ist.


Vista Beta - Schwarzer Schirm bei nVidia Treiber

Besucher kamen mit folgenden Begriffen auf die Seite:

Stichworte


Guides, Tipps und Mitspieler zu Citadel: Forged with Fire findest du auf Citadel Forum - Forged with Fire.
-
Trete der Nintendo Community bei und besuche das Nintendo Switch Forum.